Statistics

254,578 members
132,280 posts
  • New
    Picksmore
    Newcomer - Level 1
    2021-10-02

    Any chance of adding a polyphonic tuner to the X5?  The chromatic is great but having a polyphonic display option would be even better.  Even if it was only displayed on one 'module window', it'd be a nice option to have.  

    1 5
    • Picksmore
      PedroRodrigues Hi Picksmore, thank you for your post, please consider that adding a Polyphonic Tuner on the X5 would impact the amount of DSP resources available for other FX, so the Dev. Team deliberately chosen to add a very basic light tuner that will not require an extra pedal slots and can run alongside the five TonePrint effect slots.
      • Oct 6
  • New
    rocksolid87
    Newcomer - Level 1
    2021-10-01

    Hello,

    At our church we have a DSP1124P that does a phenomenal job at taking care of feedback through our monitors. I'd like to get another one to put on our main speakers, but until then we have a FBQ100 sitting around that I thought I'd hook a condenser mic into.

    I have it reset and everything is off except Active. In other words it's at the default settings. My problem is that it makes the mic sound worse. It seems to sound cut off/chopped off at the beginning and end of talking for lack of a better description. Almost like there's some heavy noise reduction going on. It just doesn't sound natural. We've tried it with other mics and get the same results.

    The condenser mic is a Behringer (whether that matters or not). It's plugged in via XLR with phantom power on and the input & output set to "mic."

    Is this the normal operation for this unit or is there a setting I need to mess with.

    read more...
    0 5
    • rocksolid87
      Paul_Vannatto The "cut off/chopped off at the beginning and end of talking" is due to the noise gate not set correctly and the "heavy noise reduction" is due to the compressor not set correctly. See page 8 of the manual to set them appropriately.
      • Oct 1
  • New
    mblackuk
    Newcomer - Level 1
    2021-09-29

    Hi guys,

     

    My DN6000 has suddenly gone darker on the left side and a message saying "low battery" appeared. 

     

    I changed the battery (2430) and there is no low battery message any more but the screen is still dark on one side.

     

    I'm attaching a pic, can anyone shed a light as to what's happening? (excuse the pun) Thank you.

    read more...
    0 12
    • mblackuk
      WilliamR Hello, William from musictribe here. Please click on the support link above and create a support ticket and an agent will contact you ASAP to help you out.
      • Sep 29
  • New
    Warrioremg
    Newcomer - Level 1
    2021-09-29

    Hello, I've bought used Delay FB mini 1 and it doesn't have a dry signal. I've tried to switch kill dry by using Toneprint (version 4.4.18 for PC) templates, but it did nothing. Any suggestions?

    0 13
    • Warrioremg
      PedroRodrigues Hi Warrioremg,Please consider that the FX Level pot on your pedal is an analogue pot that mixes the wet signal with the dry after the wet signal has been converted back to analogue. With that in mind we can't do any clever digital trickery to the wet signal like turn it all the way up or all the way down when you are using the loop mode, because the pot is analogue. Because the looper is 100% wet and has no dry signal, this means that the FX level pot controls the overall output of the entire signal therefore not providing a dry signal.
      • Oct 3
  • New
    KennethKohncke
    Contributor - Level 2
    2021-09-27

    Hi TC Helicon Developers,

    I have been using the Play Acoustic for quite a few years now and am finding I have need of more from it.

    Here is the challenge I put to you. Come up with a new, closer to fully digital version of the PA.

    The problem I have is trying to adjust settings from behind the mic, guitar and PA. I need to be able to hear what the audience is going to hear to make those adjustments confidently. So what I envisage is the PA being able to connect wirelessly to either a phone or tablet (android), or laptop or tablet, (windows). So I can record myself on the looper, then go out into the venue connected to the tablet and be able to make all the changes to settings there. I would like the settings to be more advanced and more user friendly like the way they are generally displayed and adjusted in a daw. In paticular EQ, Comp, Gate.

    Would be awesome if you could build it!

    Does anyone know of anything like this already on the market?

    Cheers, Ken.

    read more...
    0 12
    • KennethKohncke
      PedroRodrigues Hi KennethKohncke thank you for your post, it sound like a very cool idea I will forward your proposal to the Dev. Team . Thank you
      • Sep 28
  • New
    BobSandifer
    Newcomer - Level 1
    2021-10-22

    Good day,

    Since purchasing the mastering pluging it has become my goto suite for my facility.  I have never used a single alone product but the MD4 completely blew me away. A nice Dynamic EQ before it and a quality Dither after it and you have the end all.  This is coming from a mastering engineer with many Platinum records and 2 decades of experience.

    Now the issue.  Recently Steinberg updated Wavelab Pro to version 11 and all went to poop.  As soon as I add MD4 native to my chain my resources fly up and I start making a remix of the work im doing.  I cant even make a single pass before im shut down. So.  I move back to 10 and Im good.  Unfortunately I want to use my MD4 IN WLP 11.  Know what I mean.  I have the features I need and I think its time for an update off of 1.0.  Im willing to try a 1.0.0.1 if it will help get this thing going.

    Any help would be greatly appreciated.  Emailing support doesnt seem to help since this has been a long time issue.

    MacBook Pro - Intel
    Big Sur - Current
    MD4 Native - 1.0
    A whole butt load of crazy highend converters and analog crap that is useless as far as im concerned.

    I would be willing to take one of your Clarity M Loudness meters for all of the stress this has caused me over several months.  I can probably push your MD4 on my 80k strong social media but you would have to throw in a hat or a shirt.  We can discuss the size.  I have a large head.

    Thank you for any help on this matter.

     

    read more...
    0 4
    • BobSandifer
      PedroRodrigues Hi BobSandifer, thank you for your post, before moving forward can you please provide the case number you have submitted with our Tech. Support Team so I can access what happened. In this case can you please confirm with Steineberg if Wavelab Pro to version 11 supports 32-bit third party NATIVE plug-ins or only operates with 64-bit third party NATIVE plug-ins.
      • Fri at 1:02 AM
    • BobSandifer
      BobSandifer

      Here is the last one I submitted but unfortunately it did not include the little hearts and message on the image. My bad. CAS-496911-N3W9D1. I have no clue where the others are since it has been quite some time. 32 or 64? Wouldn't your plugin be 64bit? Isn't it up to date with the new standard? I feel that loudness meter is in my future dont you Pedro? LOL. I can't seem to find where and what Wavelab supports. All I know its jamming in WLP10. However, I want to use your plugin with WLP11 because 11 is better than 10 because it is 1 number higher :)

      • Fri at 1:23 AM
      • MD4 Native Using all of my Macs Resources with 1 instance
        PedroRodrigues Hi BobSandifer, thank you for your reply, I have pick up your case and I will manage this matter directly via the cases as it it easier to share resources and guidance on this matter, meanwhile I would still advise you to contact Steineberg to confirm what NATIVE plug-ins are supported on Wavelab Pro to version 11. Thank you
        • Fri at 1:43 AM
  • New
    senunwah
    Newcomer - Level 1
    2021-10-16

    I have a Behringer fbq1000 feedback destroyer and I've been able to use it to successfully eliminate feedback but I noticed that sometimes on AC power, it makes noise when the filters are scanning my set frequencies for feedback and I end up not being able to use it.

    Please what could be the problem and what is the solution to this?

    read more...
    0 7
    • senunwah
      PedroRodrigues Hi senunwah, thank you for your post, please consider that if your FBQ1000 has noise generated by the PSU that does not allow you to use the unit , the unit must be inspected to access what is causing this behavior, please follow the link below to submit an assistance request directly to our Service Department. https://community.musictribe.com/pages/create-new-ticket?type=service%20request&brand=Behringer Thank you
      • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hello PedroRodrigues, Thanks for the help. I figured out that the issue was DIGITAL DISTORTION caused by the inproper level settings. i was able to rectify the issue and it works fine and it actually cancels feedback. I love this device.
        • Oct 17
    • senunwah
      DavidThomson1 Isn't that the noise the unit makes to "find" the feedback frequencies to eliminate them? while its scanning I wouldn't expect the unit to be usable until it finishes its scan.
      • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        PedroRodrigues Hi DavidThomson1, thank you for your help, I would also suspect that would be the case if senunwah was able to use the unit when the scan is finished but as he mentioned on the post that "I end up not being able to use it." so I can only cogitate what may be the cause being this issue and considering that he can't use the unit it needs to be inspected to access what is causing behind such issue that make the unit unusable. Thank you
        • 1
        • ·
        • Oct 16
      • "Scanning Noise" BEHRINGER FBQ1000 FEEDBACK DESTROYER
        senunwah Hi DavidThomson1, thanks for the help...the issue was a DIGITAL DISTORTION caused by improper level settings, i'm glad it's all fixed now.
        • 2
        • ·
        • Oct 17
  • New
    Sassy1Nabors
    Newcomer - Level 1
    2021-09-26

    I am using a G-System , Plethora x5 and a Riverside via midi and it wont work.A conflick with the Riverside and the X5 CC 102 cuts off the riverside. I fixed that with the riverside by cutting off the CC midi in.I cant cut off midi patch change off on the X5 and a full second changging boards is not an option.The g system is fantastic but for a main controler send the same data to ever external device.Something has to give.Im sure everyone with a g system would like to see it be able to use more than one midi chanel or X5 with a program change on/off.

    read more...
    0 13
    • Sassy1Nabors
      PedroRodrigues Hi, Sassy1Nabors please consider that to set up the G-SYSTEM and the Plethora X5 you must use a specifically-designed Y-Cable, for the G-System and Plethora X5 to communicate via MIDI Sysex messages.
      With the Y-cable installed, the G-System will still be able to talk to the Plethora X5 and separates the message traffic between the G-System and the Plethora X5 from the traffic between the G-System and any other unit. Thank you
      • Sep 27
    • Sassy1Nabors
      Sassy1Nabors I have that cable witch end goes where ?
      • Sep 27
    • Sassy1Nabors
      Sassy1Nabors Well i tried that cable . Same problem .
      • Sep 27
      • MIDI a problem !
        PedroRodrigues Hi Sassy1Nabors, please confirm that your Y cable as the same specifications as the one posted above. Nevertheless if that is the case please submit an assistance request directly to our Tech Support by hitting support on the top of the page. Thank you
        • Sep 28
    • Sassy1Nabors
      Sassy1Nabors I got the cable from TC.If I turn the patch change off on the G-system it wont control the strymon so i keep it on but the plethora changes boards with a 1 second gap it needs a (patch change on/off) .I want to control the X5 with CC# messages only. Adding the (patch change on/off) would be a good additive to the next update.
      • Sep 28
    • Sassy1Nabors
      Sassy1Nabors I found a solution! MIDI patch change messages go from 1-128 on the X5 so I went to bank 26-1 on the G-system witch is out of range for the X5. I have banks 26-39 on G-system and the Riverside has 300 patches so should not be a problem. Thanks for your help.
      • Sep 28
Go to page