• 2020-08-06

    Hi all,

    I've had the Neutron for about 4 months and have just noticed that ATT2 is no longer normalled to PWM. By comparison, the Uni-Polar LFO is still normalled to ATT2 and when I patch ATT2 to PW1 or PW2 on the patchbay I can modulate pulse width with the Uni-Polar LFO as expected. I'm running the latest firmware, 2.0.2. I'm guessing it's a continuity problem with the jack and is subject to the warranty but wanted to check if anyone has any other ideas or has run into similar problems.

    Thanks! 

    read more
    0 3
  • 2020-08-05

    I'm looking for a vocal effects unit to change the ethnicity of some recorded voices from Caucasian to Black. I have a cartoon type ad project that was recorded by a Caucasian voice and now the client wants to change it to  a black voice. Will any tc helicon products help me to accomplish this? The client has no budget to re-record all of the audio. Thanks

    read more
    0 0
  • 2020-08-05

    It's driving me crazy - my MIDI controlled Nova Drive is making a rythmic chirping noise though my amp. If I unplug any of the 3 ends of the Y cable, it stops.

    Please someone help me! lol

    0 0
  • 2020-08-05

    Looks like behringer has done everything in their power to offer no customer support. My nu6000dsp stopped working. I followed every guideline I was told to. Now my amp is sitting at vision electronics in Michigan. I have no way to contact behringer about this. Their email has been turned off?!? The rma# they gave me is not correct according to vision electronics. Behringer also does not offer replacement parts according to vision electronics.

    How do I get my amp fixed now? If behringer sent it to a shop that can't get parts? 

    read more
    0 4
  • 2020-08-05

    Hi all

    My question is how to set up my Q502USB mixer to record both a voice on channel 1 and a guitar on channel 2 and using Garageband or audacity.

    My second problem is the phones are giving me audio only for one channel even If I have a stereo jack plugged in, see photo attached

    I tried youtube videos but not working for me, I get in one channel my voice which is ok but in the other channel my voice and guitar together

    thanks in advance for detailed instructions and help

     

    read more
    0 2
    • marizmendi
      Rex Beckett Try this: set the Pan control for channel 1 (mic) fully to the left. Plug your guitar into the R socket of channels 2/3. This should give you voice on the left and guitar on the right of the stereo recording.

      Those 3.5mm/6.35mm adapters can give problems. I would try a different one. Do the headphones work on both channels when connected to a PC or phone? If not the cable could have gone bad.
      • Wed at 1:15 PM
  • 2020-08-05

    Hi there!  Im having trouble setting up SynthTool w/ Ableton.  In my preferences i've got the midi setup in/out. I started an external instrument on a midi channel.  set it to TD3 but the "Audio in" only has the option for no input.  Can you help me?    

    read more
    0 0
  • 2020-08-05

    I am getting ready to swap out my S16 to a S32. I'm pretty sure I have the input routing understood. I just want to make sure I have the OUTPUT correct. I want the XLR OUTS on the S32 to be 1 through 10 as 5 Stereo Monitor Mixes, 11-12 as 2 Mono Mixes controlled by the  X32 Rack. 13 - 14 Subs (aux 9) and 15-16 Mains controlled by X32 FOH

    S32 AES50A ->X32 Rack AES50A            X32 Rack AES50B ->X32 FOH AES50A

    If someone could give me the correct routing patch I would forever be in your debt! Thanks!

                                                                                                                                    Jim

    read more
    0 4
    •  Jim Cornelius
      Dr Paine Hi Jim, Firstly just for clarity, the S32 has AES50 A & B which can be used to split the signal to FOH & Mons. I think you're aware already but the outputs of the S32 can only come from the A port connected console (set to Master clock). The linking you described above is the correct way to do what you want to do. I have to modify an old diagram to suit your setup but will post shortly
      • 4 hours ago
  • 2020-08-04

    So I have the GO XLR with the Shure SM7B dynamic mic. During stream I have an echo that is extremely noticable and comes and goes throughout the stream. No changes are made to the mixer or sounds itself when it decides to have issues. I have done a ton of troubleshooting - uninstalled / reinstalled drivers manually, check all cord connections, removed from any interference, disabled all filters in OBS, disabled any additional audio devices in OBS, made sure sound was not coming from another audio source in the background, tweaked multiple settings in the mixer, etc. 

    I CAN NOT figure out why it is happeneing... It is driving me nuts... please save me

    https://www.facebook.com/BeardedLeo/videos/315605946304958/

    The video file has been to large but if you look at this video starting at the 31:45 mark you will see the change on the echo / reverb to back to normal within 15 seconds. 

    read more
    0 0
    • Johnhollis819
      Alexander Lane Hi, could you submit this as a care ticket please? Click support at the top of the page, create a care ticket and select technical support. Then fill out the required fields, thanks!
      • 5 hours ago
  • 2020-08-04

    What cause the lot of hissing in a behringer x air12

     

    0 4
    • Rick Downia
      Rex Beckett It could be caused by several things: An unconnected input with a high preamp gain; Boosting high frequencies with EQ; Poor gain structure; Sending an FX slot its own return.

      Does the noise occur on particular channels? If you mute all the channels, do you still hear the noise? Is the noise present on all outputs (Main, Aux and Phones)?
      • Tue at 8:10 AM
    • Rick Downia
      Rick Downia When mute am not hearing the noise,i have to use noise gate to cancel most of the noise but when playing music i can still hear it a bit...am using channe 3 and 4 with the main output
      • Tue at 8:50 AM
    • Rick Downia
      Rex Beckett What type of mics or instruments are you connecting to inputs 3 and 4?
      • Tue at 10:26 AM
    • Rick Downia
      Rick Downia I run d sound from my laptop to my mixer and from the mixer to d xair.....but even with nothing plug into d 2 and 3 i cn see the main output level still goin up
      • Tue at 9:35 PM
    • Rick Downia
      Rex Beckett There may be some issue with the XR12 settings. Could you save the current scene using X Air Edit, upload it to Google Drive or DropBox and post a link?
      • Wed at 1:54 AM
  • 2020-08-04

    All audio (Games, Spotify, Discord, Browser, Discord, and other media) is cutting off / stuttering for a split second before returning to normal. I have owned the GoXLR mini for about 1 month and haven't had a problem till today when this started and I have tried updating BIOS, changing USB ports, uninstalling / reinstalling drivers, disabled all other option besides GoXLRs in sound settings, and updating windows, all with no luck in fixing this issue.

    read more
    0 3
    • aiyshadaiyshad
      Alexander Lane Hi, could you submit this as a care ticket please? Click support at the top of the page, create a care ticket and select technical support. Then fill out the required fields, thanks!
      • 5 hours ago