Statistics

229,578 members
104,645 posts
  • New
    JeffRowell
    Contributor - Level 2
    2021-04-28

    After watching so many posts asking "How do I connect my iPad to amy X32", I never dreamed I would be here asking the same.

    X32 Rack -  Firmware 3,08

    New iPad - 8th generation

    X32 Mix - 3.1.01 (the latest?)

    Netgear router

    My older iPad, my iPhone 6s, any guest musicians, all connect with no problem.  However, my new iPad just listens and never locates the X32 Rack.  Yes, I have entered the Rack's ip address in Mix.  Yes, I am connected to my router.  Please point me to the stupid mistake I must be making.  Is it something with the iPad as that seeems to be the only thing different in this situation.  Thanks.

     

    read more...
    0 11
    • JeffRowell
      DavidKnighton Hello JeffRowell,
      Please take a look at our Quick Tip video on how to setup your wireless options. https://www.youtube.com/watch?v=_ksWrZFKws0
      • Apr 29
    • JeffRowell
      JeffRowell

      Thanks, Nothing there beyond stuff I already knew and expected to work. However, I played around with router settings and ip addresses and got it going! Worked all weekend. Thanks again for monitoring the forum and stepping in to help.

      • May 3
  • New
    Andre84
    Newcomer - Level 2
    2021-04-28

    Hello everyone,

    I have a Bugera 333xl Infinium head amp and i want to know if there is any control switcher/looper like harley benton flx 8 for example that allows to change between the 3 amp channels 

    Best Regards

    André

    read more...
    0 12
  • New
    Ossianott87
    Newcomer - Level 1
    2021-04-28

    Hello, I've got an MR18 mixer and I wish to use two unbalanced XLR outputs from the Auxes into one TRS connector of my ALTO HPA-6 front input as an unbalanced stereo. This can cause a short inside the outputs of some products (I had a EMU 1820M soundcard where this happened) and damage the outputs, but not to others depending on how they are constructed. Does anybody know whether this is safe with the MR18 or not? Thanks for any help.

    read more...
    0 17
  • New
    Bhatfield1
    Newcomer - Level 1
    2021-04-28

    I used my Behringer euphoria UM2 last night using a camera adapter to my iPad and it worked fine today I can't get it to play any sound on iPhone or iPad what do I do 

    0 11
    • Bhatfield1
      DavidKnighton Hello Bhatfield1,
      Try connecting the UM2 to a computer to confirm it's working properly. If you're using an off brand camera adapter, that could be the problem. Sometimes the off brand accessories work for a short time before rendered useless. Try to use the Apple branded adapters.
      • Apr 29
    • Bhatfield1
      Bhatfield1

      Hey @DavidKnighton I did hook it up to my roommates laptop and used it on band lab and it worked fine. Also I started with the apple brand because when I was researching it multiple people on YouTube videos said not to get any knock offs. Is there anything else you could think of?
      Like I can even Still record thru my mic just fine but I get no playback so can’t hear anything expect myself from outside the headphones it still powers on and gets signal… do you think it would do that and not play back my camera adapter?

      • Apr 29
  • New
    Rocky195
    Newcomer - Level 1
    2021-04-26

    Hi

    havin problems connecting Deepmind 6 thru my audio interface behringer umc 204 into my computer 

     Windows 10/64 recording in Studio one 5 Artist version. 
    I am using the two 1/4" out l/r from Deepmind into umc fron 1/4 inputs. Also using Midi out of Deepmind into umc input midi. 
    umc is connected thru usb into my computer.

    not sure if my problem is the configuration in Studio one but I can't record on the instrument track.

     

    read more...
    0 9
    • Rocky195
      DavidKnighton Hello Rocky195,
      I would suggest connecting the UMC to your computer and just run audio from iTunes or YouTube out to a pair of speakers or headphones. This will determine if the unit is working properly. Also, with Windows, you need to make sure you have the driver installed. If it's a setup problem with your DAW, make sure the UMC is the preferred Input/Output interface. Your individual tracks need to be sourced from the UMC inputs and record armed before you hit the RECORD button. Hope this helps to uncover the issue.
      • Apr 29
  • New
    Gangerd
    Newcomer - Level 1
    2021-04-25

    i have a behringer wing and a dl32 and have nothing but problems with cracking and popping and even cuts off i have tried changing grounded cat 5 cables and still have same problem i removed ground from one end of cable placed it at dl32 end same problem flipped ends and put the un grounded end at wing same problem but a lot better still not acceptable just had board tested and repaired you replaced my screen and that part is working fine now but still have the issues i mentioned earlier ....any other recomendations of things i can try would be helpfull   thanks David Ganger

    read more...
    0 21
    • Gangerd
      RexBeckett Hi David, are you using Cat5 cables with grounded etherCON shells fitted to both ends? This has been found to be an important part of avoiding noise and drop-outs caused by ESD. You should be able to measure continuity between the etherCON shells of the unconnected cable.
      • Apr 25
    • Gangerd
      Gangerd

      i have 150' SHEILDED CAT6 CABLES it does it on both so i started by cutting the shield off one end and trying it both ways seemed to be better with the cut end at the board but still an issue

      • Apr 25
    • Gangerd
      Gangerd

      and yes they were factory made with the ground to the outer casing

      • Apr 25
    • Gangerd
      Nigel67 Hi David, Can you try plugging the DL32 into the other AES50 ports and seeing if you still get the issue. Are the sync LEDs on the DL32 and on the Wing intermittent, or are they constant green? You haven't mentioned how far away the DL32 is from the Wing. Can you put it next to the Wing so that they are both getting power from the same mains socket and check again. This will rule out any mains issues. Just for test purposes only, when you have the DL32 right next to the Wing, do you have a short standard computer cable (say a couple of meters) that you can plug between the two and see whether this makes a difference?
      • Apr 25
    • Gangerd
      Gangerd

      i have tried what you said 6foot cat5 cable plugged into the same outlet works fine .. i run a 150 foot power cable from my distro to FOH so the same main power is what i had to begin with although i did discover that my power distro did not have the ground and the neutral bonded so when i use my distro with a drier plug i didn't have ground i will try it again at my next show. i will let you know what i find if there is still a problem i will run sound from beside stage if no problem i will have a great show lol

      • May 7
  • New
    argentino40
    Newcomer - Level 1
    2021-04-25

    Evidentemente tengo un problema con Windows, no sé cómo lograr que la App reconozca la interface de mi xr18.... conocté el USB pero no aparece en el listado de interface y a partir de ahi no puedo avanzar.

    GRACIAS POR SU AYUDA. ADJUNTO IMAGEN

    read more...
    0 12
    • argentino40
      Nigel67 Is the XR18 showing up as a audio device in your Bluetooth and other devices in Windows 10? If it is, also check the Sound settings, both recording and playback to see if the XR18 is showing up there. Play some audio from the XR18 to the computer and the bargraph on the recording page should light up indicating that audio is reaching the computer. If it does, then the issue is more than likely going to be with your DAW. I would suggest trying to uninstall and then re-install it. I have attached a jpeg showing the set up of the XR18 for Windows 10.
      • Apr 25
  • New
    UncleJames91
    Newcomer - Level 1
    2021-04-24

    hello, the electronics of my Tannoy precision 8D is totaly broken an i want to install a passive crossover. Could someone educate me on the value of the compoments to build this filter ?

    Thank you in advance

    Jacques

    0 10
  • New
    marcoferra64
    Newcomer - Level 1
    2021-04-24

    is impossible to insert a purchase date and completed registration product

    0 14
    • marcoferra64
      Makovich Hello, I've been looking for a solution to this problem for a long time. How did you solve the problem? https://routerlogin.pro
      • Apr 24
    • marcoferra64
      KyleJohnson Hello, Kyle here with Music Tribe. Could you post a screenshot of what you are seeing? I've just gone through the registration process and was able to select a date. Try clearing your browser cache and cookies, and try using a different browser all together.
      • Apr 24
  • New
    aaroncjr
    Newcomer - Level 1
    2021-04-23

    Hello, I've picked up the Brainwaves pedal and I've been loving it, but one thing that could make the experience perfect is some information about how it can be used to its fullest potential. So I have 2 questions:

    1. What do the knobs and switches do in Detune mode?

    2. Could someone explain what can be tweaked with Mash in the tone print editor? There's so many options in the drop down list and no explanation what they do.

     

    Can anyone also give some ideas to what it can be used for? I saw a tone print about using it as a wah but I've no idea how that came to be. Thanks!

    read more...
    0 12
Go to page