Statistics

299,779 members
183,556 posts
  • New
    yogigiyo08
    Newcomer - Level 1
    2022-09-27

    in my voicelive play, my firmware version is: 1.5.00 B74. when I check on voicesupport2 software, firmware update on 1.4.00 build 70. should I downgrade?

    0 0
  • New
    Sneikers
    Newcomer - Level 1
    2022-09-20

    Hallo mein GOXLR wird nicht erkannt wenn ich aber auf audio einstellungen gehe dann steht da das der treiber ein problem hat habe den jetzt mehrere mahle deinstaliert und wieder instaliert und immer noch der selbe fehler.

    was kann man da machen das das funktioniert?

     

    read more...
    1 0
    • Sneikers
      NicJonesMT Hi Sneikers.
      Please click support at the top of the page and submit a technical support ticket.
      Please provide a detailed description of your full setup (Include your full PC Build Specs) and exactly what is happening (For example does it light up but fails to be recognised, If you touch the cable does it connect/reconnect).
      • Sep 22
  • New
    JeffreyBridges
    Contributor - Level 2
    2022-09-07

    Recently it has become apparent that I cannot use more than one / sometimes two condenser mics at a time.if I try to use more phantom power all inputs will cease working at all. No input shown on meters and no output. Yet all of my local inputs and aux inputs still work. And the output from the aux inputs operates fine.

    firmware is up to date.
    This only happens when more than one or two phantom powered devices are activated.

    The X32 is connected to the S32 by way of the AES50/cat5e cable to FOH. And this system has lived its entire life (7rs) in a Tavern and operated on avg 5-6 days per week. Never toured.

    Otherwise, the board seems fine on all scenes.

    I don't know whether the board or the stagebox is the problem.
    So I would like to know which component I should replace.

    Please advise

     

    read more...
    0 3
    • JeffreyBridges
      Nigel67 Hi JeffreyBridges. Can I double check that the phantom power to the local inputs on the rear of the X32 is working absolutely fine, no matter how many condenser microphones you connect to the XLRs on the rear of the console, but the problem is when connecting them to the S32? If so, then the problem is in your S32. The power supply in the S32 that supplies the phantom voltage is faulty under load. Do all the other inputs on the S32 that do not require phantom power still work normally and any outputs assigned to the S32?
      • Sep 7
    • JeffreyBridges
      JeffreyBridges I have selected ch25-32 to be local only on the X32. And they work fine. It is the first 24 ch that just cease to operate once I cross the threshold of too many phantom powered mics.
      • Sep 7
      • X32/S32 phantom power issue
        Nigel67 Apologies for the delay in replying but I didn't receive the notification. Inputs 1-24 are assigned to the S32 and they are the ones which are not working correctly. Therefore it is the power supply on the S32 that requires repair as this is where the phantom power for the S32 is derived from. If the S32 is still under warranty, please contact the shop that you purchased it from and they will organise a repair. If it is not under warranty, please contact one of our Authorised Service Centres from this link and they will book your unit in for repair.
        https://www.behringer.com/buy.html?type=POS
        • Sep 15
  • New
    Anne125
    Newcomer - Level 1
    2022-09-02

    I am attempting to set up Adobe Audition 2022 with the Behringer UMC1820 interface, and not quite successful yet.  I am using a Windows 10 PC.  I am in the initial phases, and reading some of the posts here, am wondering if this is a reasonable pairing.  I don't mind a few workarounds, but I do want to know I will be able to successfully record  music with this setup.

    Are the two compatible, or should I look for a different DAW to use with the Behringer?

    Thanks

    read more...
    0 2
    • Anne125
      NicJonesMT Hi Anne125.
      Can you please click support at the top of the page and submit a technical support ticket.
      Please provide a detailed description of your setup, screenshots of your Audio IO settings in Adobe Audition and a description of exactly what is happening. From there we can advise you further.
      • Sep 8
    • Anne125
      Anne125

      • Sep 8
  • New
    ronniew483
    Newcomer - Level 1
    2022-07-28

    Looks very intresting. Have tried looking for it on various sites in the U.K no-one has it can find no information on this product apart from your on site. And a price would be a good place to start

    0 12
  • New
    SFV133
    Contributor - Level 1
    2022-06-24

    I've connected two mono source inputs and I want to output/distribute these as full-range outputs to two pairs of speakers.

    Channel 1 - input, sent to output channel 1 and 3.

    Channel 2 - input, sent to output channel 2 and 4.

    All outputs should be full-range, not low, mid or high only.

     

    Is there a way to set this up with the Ultradrive Pro?

    read more...
    0 4
  • New
    BFProductions
    Newcomer - Level 1
    2022-05-16

    I am having trouble configing the routing for this setup. I unfortunetly have leanred that my AES50 B port on my DL16 is not functional out of box (did not realize this until I tried to ad a second device to it about a year and a half after purchase). So far I can get both the X32rack and the M32R to connect and work properly with the DL16 on the AES50 A port, but I cannot seem to get the X32rack and M32R to route I/O to each other. They are visible with each other upon connection, but they are not seeming to route. I will checking for firmware updates tonight, but otherwise these devices are not doing what I want them to do. Any assistance on this setup would be greatly appreciated.

    read more...
    0 13
    • BFProductions
      Nigel67 Hi BFProductions. I am going to send you an e-mail because it requires some pictures and adding pictures here is a little difficult as the moment.
      • May 21
      • Using X32 Rack for monitor control with M32R at FOH and DL16 stage box for stage connection.
        Nigel67 E-mail sent. Please also check your spam and junk folders as sometimes the e-mails end up in there.
        • May 21
  • New
    Jus992
    Newcomer - Level 1
    2022-05-15

    How to install Win 11 driver for UMC202HD?

    I have tried UMC Driver 5.30.0 (for Windows 10+11) but the responce is

    "The last USB device you connected to this computer malfunctioned and Windows does not recognice it."

    Should I return this UMC202HD to distributor?

     

    read more...
    0 18
  • New
    ANDY007
    Newcomer - Level 1
    2022-04-18
     

     the upgraded firmware is unavailable due to my wrong operation. Does anyone have this firmware to share with me?
    play acoustic Firmware If you can, please send me an email. Thank you. I'm looking forward to your reply. Email:[email protected]
    My English expression from China is not very good. I hope you can understand my expression.

    read more...
    0 12
    • ANDY007
      RobbyWingfield Hi Andy007, Robby with Music Tribe here, all Voice Live series products use Voice Support 2 to update firmware and manage presets. It is available here under "Software"

      https://www.tc-helicon.com/tchelicon/product?modelCode=P0CMP
      • Apr 18
    • ANDY007
      ANDY007 Hi Robby,I'm very glad that you saw my post and replied to me.I have encountered the same problem as him. Please look at my picture. I will be very happy if you can help me solve it.
      • Apr 18
    • ANDY007
      ANDY007 Hi Robby,I'm very glad that you saw my post and replied to me.I have encountered the same problem as him. Please look at my picture. I will be very happy if you can help me solve it.
      • Apr 18
    • ANDY007
      ANDY007 Hi Robby,I'm very glad that you saw my post and replied to me.I have encountered the same problem as him. Please look at my picture. I will be very happy if you can help me solve it.
      • Apr 18
    • ANDY007
      ANDY007 Hi Robby,I'm very glad that you saw my post and replied to me.I have encountered the same problem as him. Please look at my picture. I will be very happy if you can help me solve it.
      • Apr 18
  • New
    MichaelFJ
    Newcomer - Level 1
    2022-04-11

    I just purchased a Behringer X32 Rack and using it for the first time. The , channels 4 & 5 INPUT METER displays glow green "Signal" green "LEDs" and red "LEDs" up to -3dBs. check all routing, setting, etc and when I talk into a microphone it sounds like an echo but the effects are NOT on neither 4 or 5

     

    read more...
    0 6
Go to page