Statistics

299,155 members
182,868 posts
  • JakeArchibald
    Contributor - Level 1
    2020-02-25

    I'm trying to create a repair request for a Tannoy HTS101XP, but every time I submit the form it says "encountered an error. Please try again". I've tried three times, so, urm, that doesn't work. What do I do now?

    Screenshot 2020-02-25 at 09.02.17.png
    read more...
    0 105
    • JakeArchibald
      RexBeckett

      @JakeArchibald 


      Hello Jake, welcome to the community.


       


      It appears that you have not entered all the required information on the Care form. Every field with an asterisk (*) must be fllled-in. Complete the form and try again. If it still doesn't work we can put you in touch with someone who can help.

      • February 25, 2020
  • pendragon
    Contributor - Level 2
    2020-02-17

    Hi. With the Linn Selekt room optimisation there is an opportunity to specify which speakers are being used. Unfortunately Linn have not tested the Ardens but do have optimisation profiles for Canterbury, Berkeley, Westminster etc. Would it be ok to take any of the 15" driver models and use this as a starter? Any advice please as I love my Ardens and the Selekt but have limited technical knowledge. Many thanks

    read more...
    1 135
    • pendragon
      Yamyam2001

      In general, Linn's optimization profile should be replaced by Berkeley, which is the most similar, given the age group before 1980 and the enclosure type.


      This is a Linn profile (closest) that optimizes the air spring force of a similar enclosure and the Stiffness relationship of the speaker cone.


       


      Before 1980


      Arden                                                                                                                       


      Berkeley 


      After 1981


      Canterbury15


      Westminster

      • March 1, 2020
    • pendragon
      THAC0 Hi Terry, did you make any progress with this?

      I also have a pair of Tannoy Legacy Ardens and would like to use them with Linn's Space Optimisation technology. I understand from Linn that they supply their dealers with software to aid them in performing measurements for customers, but it would be useful if Tannoy could submit measurements for the whole Legacy line directly to Linn themselves.

      Can anyone from Tannoy confirm whether this is possible? As Terry states Linn currently support some Tannoy speakers already, specifically:

      Tannoy Canterbury GR
      Tannoy Canterbury SE
      Tannoy Kensington GR
      Tannoy Mercury M3
      Tannoy Mercury V4
      Tannoy Precision 6.4
      Tannoy Revolution DC4T
      Tannoy Revolution DC6T
      Tannoy Revolution XT6F
      Tannoy Sensys R
      Tannoy Westminster Royal GR

      It would be great to see the Legacy speakers added to that list (https://www.linn.co.uk/technology/space-optimisation#compatible-speakers).

      Thanks
      • August 19, 2020
    • pendragon
      pendragon Hello. I have heard nothing further on this and set my Linn to use the Berkeley model. The optimisation setup is quite simple and having run it once I simply tweaked the parameters until I got the sound I wanted! It would be so much better if Tannoy and Linn sorted this out but in the meantime I am happy!
      • August 20, 2020
      • Legacy Arden Speakers and Linn Selekt
        THAC0 While Linn had already told me they provide software tools to dealers I followed up RE: manufacturers are they told me:

        "We are more than happy to provide manufacturers with the tools to measure their speakers, if they wish to do so."

        It would be good if Tannoy could work with Linn to supply them with official measurements for this line. I'm assuming they must have already done this for other loudspeakers since so many Tannoy models are already listed on Linn's website. I dunno what I need to do to encourage them to measure the Ardens and other Legacy models!

        But thanks for the update!
        • August 20, 2020
  • clif
    Contributor - Level 2
    2020-02-10

    I have 2 Behringer MX882 Ultra Link Pro mixer splitters and the audio level LED display lights up to 0db on all channels with no audio input.  Slight hum audible in the audio output channels when audio is present. Need schematic of at least the power supply section.

     

    MX882.jpg

    read more...
    0 408
    • clif
      AlexLane

      Hi Clif, 


       


      Please contact CARE through the support portal, thanks.

      • April 7, 2020
    • clif
      clif

      Ive tried everyway possible to a) contact Behringer directly, b) contact anyone who might have a similar problem, c) contact anyone who can supply repair parts for Behringer products


      All I get for my efforts is a total run around.  I have opened 5 support tickets but the
      Care Portal shows all of them as "problem solved"  I have never even come close to a solution nor received any feed back from anyone from the Music Tribe forums.  Does anyone really ever get help on this site?


      Right now it looks like I need a power transfromer for my Behringer MX822 but havent a clue as to how I would get one via the Music Tribe or the Behringer support web site.

      • April 27, 2020
    • clif
      RexBeckett


      @clif wrote:


      Ive tried everyway possible to a) contact Behringer directly, b) contact anyone who might have a similar problem, c) contact anyone who can supply repair parts for Behringer products


      All I get for my efforts is a total run around.  I have opened 5 support tickets but the
      Care Portal shows all of them as "problem solved"  I have never even come close to a solution nor received any feed back from anyone from the Music Tribe forums.  Does anyone really ever get help on this site?


      Right now it looks like I need a power transfromer for my Behringer MX822 but havent a clue as to how I would get one via the Music Tribe or the Behringer support web site.





      @clif @AlexLane 


      If you let us know the Care ticket numbers, Clif, I'm sure Alex will be able to find-out why they were closed without your problem being resolved.

      • April 27, 2020
    • clif
      clif

      Found the problem!


       


      the 2 units Ihave were wired for 220V operation but had a US 120V plug installed.


      I rewired the power transformer for 120V operation and the LEDs acted normal.


      The issue was that the circuitry wasonly getting 10V DC to the circuit boards, not evenclose to the 18V it needed for the regulators to work.


      If you have my problem, read the units top cover and see what voltage it was made for. 


       


       

      • April 27, 2020
  • DaveYox
    Contributor - Level 1
    2020-02-08

    Hi Folks,

    Just a simple query .... Can anyone please tell me what "B/Eye" means in the above title.  It's bugging me and I cannot find anything about it on Google!

    Many thanks

    0 141
    • DaveYox
      AlexLane

      Hi Dave,


       


      I am not 100% sure but I assume it is to do with it being a centre channel speaker and looking a bit like a pair of eyes...


      I intend to find out for sure!

      • April 7, 2020
  • beatnut88
    Contributor - Level 1
    2020-02-07

    Hi

    My equalizer is making loud crackling noises in the right channel. the left is fine.

    I run Mediaportal off a Windows PC which is connected to the Yamaha RX-V871 via HDMI.

    This in Turn is connected to a Denon Amplifier withe the equalizer in between (so I can get surround sound and use the equalizer for the main 2 speakers only) The Yamaha has no loopback facility.

    any help appreciated!

    Neil

    read more...
    0 137
  • ofcoursechri
    Contributor - Level 1
    2020-01-30
    • ofcoursechri
      RexBeckett

      @ofcoursechri 


      Hello Chris, welcome to the community.


       


      I suggest that you raise a Care ticket for Spare Parts explaining your requirements. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed the required fields in your profile. The Care ticket is currently the only way to request technical support, service and spare parts from any of the Music Tribe companies.

      • January 29, 2020
  • Dfryer
    Contributor - Level 1
    2020-01-25

    One of my speakers (Eurolive VS1220) stopped working. Nothing is coming out. What could be the problem and can I fix it?

    0 108
  • Prthe8th
    Contributor - Level 1
    2020-01-19

    I have two behringer a500' that I'll be using for an outdoor setup at my house. Both will be running in stereo with a network player connected to one amp with RCA's. The other will be running a single dual voicecoil subwoofer in stereo as well. I'm wondering how I connect the 2 amplifiers together (daisy chain?) 

    I'm sure it's a simple thing and can be done with a patch cable but want some expert advise to make sure I don't damage my investment.

     

    thsnks 

     

     

     

     

    read more...
    0 130
  • Ozzie666
    Contributor - Level 2
    2020-01-18

    Hi, I would like to connect "Presonus eris 3.5" to "Behringer um2" using balanced cable, is this the right cable? Or some other cable?IMG_20200119_001928.jpg

    Hi, I want to connect "Behringer um2" to "Presonus eris 3.5" using balanced cable, so the cable on the pic is the right one? Thank you in advance.

    read more...
    0 184
    • Ozzie666
      DaveMorrison

      @Ozzie666 


      The Behringer um2 doesn't have balance outputs so there is no cable to make a balanced connection.

      • January 18, 2020
    • Ozzie666
      Ozzie666

      Ohh I see... Thank you for your kind answer, if I may ask? What is the best way to connect Presonus eris 3.5 to my laptop? Should I look for a DAC with balanced output or go for Behringer um2 or just use the headphone jack and don't bother at all? 

      • January 18, 2020
    • Ozzie666
      DaveMorrison

      @Ozzie666 


      How about an RCA (normal Hi-Fi stereo) cable? That's the easiest.

      • January 18, 2020
  • Cherner
    Contributor - Level 1
    2020-01-16

    Hi does anyone know if this europower ep2500 amp can run in 4ohm

    0 129
Go to page