Statistics

254,798 members
132,532 posts
  • New
    Petrus1945
    Newcomer - Level 1
    2021-09-07

    If I want to connect my Flow 8 with PC (Windows 10) I gett the message "No Device Connected".
    What is wrong?
    The same problem is whe I use Notebook.
    I changed USB-Cable already, nothing!
    How I come to "Firmware Update Modus" ?

    0 8
    • Petrus1945
      DavidKnighton Hello Petrus,
      Make sure you first install the driver for Windows. Go to FLOW8 product page, click the SOFTWARE tab and download/install the driver.
      • Sep 7
  • New
    Robbodafisho
    Contributor - Level 1
    2021-09-05

    Hi guys has anyone used the meloaudio midi commander with the voicelive3 to control either guitar effects or the looper functions any help would be much appreciated the only info I can find on which pedals can be used on the voicelive 3 is the tc helicon 6 switch cheers. 

    read more...
    0 17
  • New
    SergioBarreraOro
    Newcomer - Level 1
    2021-09-03

    I have a serious problem when i try to use the fcb1010 to send midinotes. I've configured it exactly as the manual says and double checked with other forum posts which said the same. But when i press the configured key, instead of sending the note one time it starts sending it a billion times per second and does not stop until the device is turned off. Any idea what could be causing this or how to fix it? thanks in advance.

    read more...
    0 10
    • SergioBarreraOro
      RobbyWingfield Hi Sergio, this is Robby with Music Tribe. Please try resetting your factory defaults and see if the behavior persists. If it does please submit a support case at the link above. A video of your programming the unit and displaying the behavior would be helpful. Thanks!
      • Sep 18
  • New
    BryanB2
    Newcomer - Level 1
    2021-09-03

    I just recieved the Ditto + and upgraded the firmware right away.

    When I press record in either regular or extended mode, the volume increases quite a bit. The playback volume is also increased.
    The pedal was working normally one day and the next, it started with this unusual volume increase when I hit record and play.
    I reinstalled the firmware but that made no difference. 

    Is there something I can adjust or is the pedal broken? 

    Note: The volume knob doesn't change the record level. 

    read more...
    0 32
    • BryanB2
      ChrisEdwards1 Hi BryanB2, would it be possible to provide some further information on your setup such as if any other pedals are being used, how the device is being powered, and how you are connecting it to your amp?
      • Sep 5
  • New
    JosephScottVanWye
    Newcomer - Level 1
    2021-09-02

    I'm trying to find out what products I have registered 

     

    0 6
    • JosephScottVanWye
      ChrisEdwards1 Hi JosephScottVanWye, it is currently not possible to view your registered products within the Community Portal, however, upon registration, an email would have been provided confirming the registration along with the product details. I will also send you a PM shortly with some extra information on what you currently have registered.
      • Sep 3
  • New
    Davexiez33
    Newcomer - Level 1
    2021-08-29

    Hi, I m about to buy a deepmind12, à read on many review that some control are not on the front panel and need to go in menu screen that s OK, I was thinking if behringer is working to build an midi, USB extension with fader and/or knob for the screen controls and maybe had oscillators and audio input....? Thank u

     

    read more...
    0 8
    • Davexiez33
      ChrisEdwards1 Hi Davexiez33, Unfortunately, we are not able to provide any information on potential future products until there official release announcement.

      I will, however, pass this on as a feature request to our Dev team.
      • Aug 29
  • New
    JosephGiannini
    Newcomer - Level 1
    2021-08-27

    I am using a pmp560m with passive speakers and I want connect a XENYX 1622FX with powered speakers to it so i can use the  mic inputs and powered speakers as  floor monitors  can this be done ..if so is there a diagram that shows how this is done

    thanks 

    Joe (electronic drummer)

    read more...
    0 16
    • JosephGiannini
      DavidKnighton Hello Joe,
      The PMP560M does not have any passive outputs, it only has the powered outputs. That being said, I would suggest using the 1622FX first in line, then use the main or sub outputs to relay signal to the PMP. Your powered monitors can run off the 1622FX Aux Outputs, however you need to decide which mics/instruments you want to hear in your floor monitors, because the additional inputs on the PMP can in no way be shared to the 1622FX. Put your choice inputs on the 1622FX, and the rest on the PMP.
      • Aug 31
  • New
    dkusuhara
    Newcomer - Level 1
    2021-08-26

    Behringer MS-1 and Roland TR8 doesn't seem to be syncing with each other.. whenever I'd hit start/stop button on the TR8, both devices do start playing however, it's not in sync

    Below are some details

     

    - Connected via MIDI cable

    -MIDI OUT from TR8 > MIDI IN of MS-1

    -MS-1 MIDI channel is set to channel 1

    -TR8 MIDI channel is set to channel 10

     

    Does anyone else have the same issue?

    read more...
    0 28
    • dkusuhara
      DavidKnighton Hello there,
      I would suspect that if the two are only slightly off sync, then it could be that your envelope on the MS-1 is too slow. Try it out with a fast attach and see if they come together.
      • Aug 31
  • New
    NateBuker
    Newcomer - Level 1
    2021-08-26

    I've had a Ditto x4 for about 9 months and it's worked fine but I recently rearranged my pedalboard and my Ditto x4's indicator LEDs now show steady green on power up and the unit is unresponsive. I've tried making sure the SD card is seated properly and have attempted a firmware update however the Ditto wouldn't connect. Interestingly when restarting with the loop switch 1 depressed, loop 1's light goes off and the rest glow red/green simultaniously -- steadily and the unit is still unresponsive.

    Looking for qualified input before I try and re-image the internal SD card.

    read more...
    0 33
  • New
    Electrik
    Newcomer - Level 1
    2021-08-24

    How can I run separate channels to my Bose T1 tonematch. I don't want to use the thru input for the guitar which would lose the harmony effect. I would like to use two channels on the mixer one for guitar and one for vocals both coming from the TC Helicon.  Thanks!

    read more...
    0 19
Go to page