289,561 members
172,079 posts
  • New
    Newcomer - Level 1

    I recently got a new iPad. Loaded TonePrint app. And the app does not recognize any of your user made TonePrints. 

    what can I do to get this to recognize the TonePrints so I can edit them?

    thanks in advance.


    0 1
    • rdenker
      ChrisEdwards1 Hi rdenker, If you have previously created your custom TonePrints via the editor on another device than what youare experiencing is correct. The TonePrint editor is not capable of transferring/recognizing custom TonePrints that have been made on another device.

      For example if I made a custom TonePrint on my iPhone stored it into the Plethora and then connected the Plethora to my PC I would not be able to recall that TonePrint.
      At this moment in time the only way around this would be to create multiple versions of your custom TonePrint across all devices.

      Being able to recall custom TonePrints on multiple devices is a feature request already on the Dev teams list and they are looking into this, however, I cannot confirm if or when this will be implemented.
      • Wed at 11:13 PM
  • New
    Newcomer - Level 1

    Hi , I can't get the internal Metronome to work with the Backingtrack .

    It is possibile ? Or it only works with the Looper ?

    I've seen in the User manual this :

    Under Output setting :Backing Track setting With the Backing Track setting, Backing Tracks are routed to the guitar outs. If both outputs are connected, the signal is in stereo. If one is connected, the signal is summed to mono. This mode allows you to have a two-component Backing Track where “the click” is sent to one ¼” output and “the track” to the other. These signals can then be independently routed wherever you Setup VL3X – Reference manual (updated 2015-10-20) 161 wish. Usually, you will have “the track” go to the front-of-house mixer and “the click” to a stage/ monitor mix (or the drummer). If you’re listening to Backing Tracks over your headphones, you’ll hear hear the split tracks as described here, with “the click” on one side and “the track” in the other. 

    Thanks for the Answer

    0 16
  • New
    Contributor - Level 1

    Hi, I know how to record live performances but I can't find any method of replaying the recordings? Any idea anyone? If I take the thumb drive to another device, the audio level is very low, any particular reason?


    Cheers, Paul

    0 8
  • New
    Newcomer - Level 1

    Is it possible to use a Toneprint for the Viscous Vibe pedal in a Shaker Mini vibrato pedal? 

    0 6
  • New
    Newcomer - Level 1

    tengo una interfacce umc204 y no la he podido usar desde que actualice a windows11. ya he probado la interface en otras computadoras con windows 7 y 8 y funciona normal. ya instale los ultimos drivers y aun n o funciona. ya he visto que varias personas le pasa lo mismmo. hay alguna solucion?

     Ver las imágenes de origen

    0 5
  • New
    Newcomer - Level 1

    Hi! As the title states, I'm trying to come out of my VL3X using both wet and dry outputs for my guitar. It seems impossible. I've tried connecting guitar "in" on VL3x, VL3X guitar "thru" out to my Marshall Amp (front input), and VL3X wet guitar out L to the front of my clean amp. The guitar thru and wet guitar out won't seem to both work simultaneously. I have to unplug one or the other. Does anyone know if/how to accomplish this with VL3X? This is very disappointing.


    0 2
    • Grits
      NicJonesMT Hi Grits.
      Can you please click support at the top of the page and submit a technical support ticket.
      • May 28
  • New
    Newcomer - Level 1

    i bought a behringer um2 interface with the hopes of recording guitar. i have had nothing but issuses since day one. with trial and error including installing all 3 drivers, different cords, and differnt settings in windows 10 for a short time the nasty popping and latency issues will go away. i just woke up and now there is this terrible hiss in the background and i think ive beeen sent a faulty unit. whats worse is there is no way to contact behringer and this website wont accept my proof of purchase because the file is too big. im not super tech savy and this is ridiculous that there is no phyical number to call for instances like this. what can i do at this point i want to send this back for a new one and i literally cant take any road to do so. both behringer and this website should make it easier to contact them and the that proof of purchase tab is real bs any file size should be accepted...

    0 7
  • New
    Newcomer - Level 1

    Hi! I have a problem with mounting Perform VE to mic stand. I went to local music shop and tried to mount it to 3 different mic stands, but non of them worked. They were standard mic stands, but they were too wide to mount. It made me think it might come with a wrong part and it's because I bought it in Japan? Also do you have specific mic stands that you recommend?

    I already watched a Mic Stand Mount Tutorial on youtube. I just have a hard time to find a mic stand which fits to the Perform VE. 

    Please let me know if you can help me! Thank you so much! 

    0 16
    • ayaishidavocal
      NicJonesMT Hi There.
      The Mic Mount is universal and should clip onto most stands. It is a bit stiff/tough to clip on as this prevents the VE from slipping once mounted.
      If the Mic stand is too thick on the base section, try extending the stand up and mounting to one of the higher segments.
      • May 18
  • New
    Newcomer - Level 1

    I just purchased a ditto looper and am trying to determine if the firmware is up to date. Attempting to run the firmware update program on Mac I discover that the update program to do this is outdated. Can you help?

    0 13
    • bobgray123
      NicJonesMT Hi Bobgray123.
      We have raised this with the development team. At this time the only option would be to run the updater on a Mac with an older Operating system or to run the updater on a PC.
      • May 18
  • New
    Newcomer - Level 1

    I just want to say this is the worst technical support I have ever experienced. I have a legitimate issue with my product and there is no one to help. I will definitely never be buying a product from this company again.

    1 15
Go to page