Statistics

305,335 members
189,617 posts
  • New
    bamedia
    Newcomer - Level 1
    2022-11-15

    So i have a two x32s and a s32. s32 is on the stage, connected to FOH console via AES 50 A, there are 10 inputs connected to it. The othe inputs are connected to the local inputs of FOH console in sound booth. My issue is if I connect a broadcast console to the AES B port of the FOF to the AES A port of the broadcast console, I only get audio from the channels connected to the local port of the FOH console. In the FOH console local outputs are sent to the AES B port. ON the broadcast console all inputs are via AES A. Can anyone assist. Thanks

    read more...
    0 2
  • New
    sabitor
    Newcomer - Level 1
    2022-11-14

    Recently I was sent to an event at a sportshall to mix audio for TV broadcasting. We tried to get my audio system in the van to find the FOH mixer-channels via Dante. They were running Dante within their LAN system and we had our own LAN within our van. Two different IP addresses, obviously. Since we have multiple sources and switches running on the same IP network, we usually change the IP addresses on the venues to fit with our network. We didn't manage find out how to change IP address of the Midas HD96-24 mixer (FOH), so by the end we decided to run two long xlr cables to get the Stereo Mix directly from the mixer. Not the best for TV. So does anyone know how to fix this? Or is there another way of getting Dante to work between the two IP networks with different subnets? Sending unicast flows through a router would not be ideal. 

    read more...
    0 1
    • sabitor
      MichalNiezbecki You can set IP address for any Dante card manually from the Dante Controller, Device Tab. Sometimes you have to reconfigure for this your PC/Mac network interface to be on the same class and subnet but after that you can return to previous settings.
      • Nov 14
  • New
    TophWag
    Newcomer - Level 1
    2022-11-11

    So I have a UMC 1820 that I am using for podcasting. I am using 5 mic inputs and sending them to my DAW (adobe audition) via usb and doing multitrack editing. I had everyone plug their headphones into the line outputs on the back. I realized then that there was no way to have everyone hear everyone's vocals. I could only have each track output to one of the line outputs and they could hear their own voice but no one else's. There was also some latency that was kind of distracting. Any advice on how I could set up direct monitoring for all 5 people with zero latency? Is it possible to just use a headphone splitter throught the main output headphone jack? Does this interface even do direct monitoring or does it have to run through my computer? Please help!

    read more...
    0 0
  • New
    EdgarMc
    Newcomer - Level 1
    2022-10-13

    My GoXLR has been a blessing for my stream audio, but I've recently encountered an error that's utterly confounding and cripples the entire thing. In short, the Stream Output seems to have stopped functioning entirely.

    Everything was working fine until one of the cables got slightly jostled, I heard a loud buzz and then nothing. To be clear, my signal chain is very basic, just my PC directly USBing into the GoXLR, and then its headphone jack into my speakers/headphones. No matter what I do, no matter whether I switch between default profiles, nothing seems to be coming out of the headphone jack.

    I have audio meters set up on the GoXLR itself so I can see that audio is being transmitted through it, but as far as I can tell, none is being put out. I thought this might be hardware issue and that the headphone jack might simply be broken, but to double check I did a few resets on the GoXLR, a few plug/unplugs, and even did a fresh install of the GoXLR app. When none of that worked, I booted up OBS, only to see that it was still receiving audio from the goXLR. It really seems to just be the headphone jack that's broken. Is there anything else I can do/try to troubleshoot this? Will I have to take it in for servicing? How much of this will be covered and will this be an easy fix? I'm eager to hear any and all information you have.

    read more...
    0 3
    • EdgarMc
      PedroRodrigues Hi EdgarMc, I would suggest to update the BIOS and the USB DRIVERS on your Motherboard first, when you concluded both updates and power cycle your PC, please confirm that your USB cable is in good condition and test a new cable. Please follow the guidance to set up your GOXLR accessible via the link below, please make sure all steps are followed. https://wsi.li/dl/jfsku5TMckb8C5Shh/ I hope this helps. Thank you
      • Oct 13
  • New
    hythrain
    Newcomer - Level 1
    2022-10-04

    When I first bought my Q802USB, I had a different computer which had no issues with it which ran on Windows 10. Then about a year and a half ago, I bought a new computer that was also on Windows 10. I immediately began having an issue when it came to opening Sound Devices. If the Q802USB is plugged in, upon opening Sound Devices I will hear two device disconnects in quick succession. After a moment, there will be two device connects in quick succession. Another pause will occur before this all happens again. Sometimes it'll even happen a third time. Once it's done, I'm unable to do anything in Sound Devices until I unplug the Q802USB, where it will repeat the double disconnect/double connect process before I can manage sound devices.

    This issue also happens if I'm using any software such as OBS to record and I need to change the settings. In short, I'm unable to change any computer based settings because of this.

    As far as I know, I have up to date drivers and my OS is up to date. I'm unsure what is causing this issue.

    read more...
    0 5
  • New
    baburaj64
    Newcomer - Level 1
    2022-10-03

    Hi this is baburaj Nair. I havea Behringer QX1202 USB audio mixer. I do Live singing on FB thru Iphone and the backing Trac from Mac book. I would like to know how to connet the Iphone for streaming and Macbook for Backing trac.

    I have tried all the i could . The vedio and vocal gets recoded with out the sound and backing trac

    I am not a technical savy guy .Can anyone from the tribe help to solver this in simple term

     

    baburaj Niar

    read more...
    0 5
  • New
    gguevara1
    Newcomer - Level 1
    2022-10-03

    Hello,

    I really like the flexibility of the unit, to be used as an interface (for recording to DAWs) or as a small mixer (for live performances and streaming). Can you please consider these new enhancements/functionalities for the next firmware/app update. These requests are more from a small mixer perspective (enhancing the workflow on the fly for live performances). I have included screen shot illustrations that describe the high-level asks and requirements.

    1- For the channel settings screen, allow the user to switch between different channels. Eliminating the need to page-out of the screen and go back to the Mixer screen (in order to select a new channel).

    2- For the 4-Band EQ screen (when in Full Range mode), allow the user to also be able to type in a specific frequency (for quicker accurate selection of a frequency).

     

    3- For the Preferences screen, add the ability to SHOW EFFECTS & MONITORS FADERS (DCA) on the Mixer screen. These faders will display on the Mixer screen and control the levels of FX1/FX2 (linked), and MON1/MON2 (linked) in the overall mix.

     

    4- For the new EFFECTS & MONITOR FADERS (on the Mixer screen), allow the user to click inside these new faders to open up a new EFFECTS & MONITORS screen (for a quick view of the underlying FX1, FX2, MON1, MON2 levels). Also include MUTE buttons for all faders (for existing and new screens).

     

    5- Please add a similar "one-knob" gate, to compliment the one-knob compressor (at least on the first 2 mic channels)

    6- Add ability to setup a quick Mix-Minus would be great (I see many folks have requested Mix-Minus)

    Great product for what it is.

     

    Thanks,

    ggee

    read more...
    0 3
  • New
    AldersgateAbileneProduction
    Newcomer - Level 1
    2022-10-02

    Hello my name is Jon. I'm a new production minister at my church and the staff has asked me to look into getting a device that sends the sound signal straight to the Bluetooth hearing aids our elderly wear. What would your recommendation be for this issue?

    read more...
    0 2
  • New
    rickeyboards
    Newcomer - Level 1
    2022-09-20

    I get a load, high pitch squealing noise when I run the monitor signal from my JBL Eon One through any channel of my Behringer X18 mixer.  The monitor signal works fine through other analog mixers.  The squealing occurs with different power amps, different DIs and different cables.  I also get the squealing with the line-out from a Carvin bass amp.  Other line-outs work fine.  I have my my bus 6 signal routed to USB output for live streaming. 

    read more...
    0 2
    • rickeyboards
      NicJonesMT Hi RickeyBoards.
      Please click support at the top of the page and submit a technical support ticket.
      • Sep 22
  • New
    HazelMears
    Contributor - Level 1
    2022-09-04

    Hi, we use the XR18 connected into our Macbook Air for our livestream (into OBS) however the Mac has stopped recognising the XR18 as a sound input. Its listed as a device but doesn't show as active.

    I've changed cables, even tried it on a different Macbook which didn't even detect it as being there. We're currently on 1.18 for the firmware, could this be the issue?

    Has anyone else had this issue and/or does anywhere know where I can get the earlier firmware versions from? I have seen in other forums that the mac os stopped recognising the XR18 but they got it going using an earlier firmware. I'd rather not downgrade it but if that would get it working again I'll do it! Thanks.

    read more...
    0 6
    • HazelMears
      Nigel67 Hi HazelMears. This seems more hardware related than firmware. However, you can find older versions of firmware at this link - https://www.behringer.com/downloads.html. Select XR18 in the Product column and Software in the Type column. You will then need to tick the box labelled 'Show all Versions' and the older versions of firmware will appear. Have you tried a factory reset on the unit. This sometimes works.

      Any show / presets that you have on the unit will be deleted.  With the unit powered, locate the hole in the front panel by the access point logo.  There is a switch behind the hole.  Push something through the hole gently until you feel a click as the switch activates.  Hold the switch in for 12 seconds and when you release, the unit will reset.  Set up the connection again and see if you can connect back up to the USB port.

      If this does not work, I would suggest filling out a Technical Support ticket and we will be able to advise further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Sep 5
Go to page