Statistics

167,436 members
33,669 posts
  • 2020-07-04
    Just got a Behringer CDP1000 concert piano, used. Missing cord from pedals to keyboard. Circular plug on keyboard, square-ish plug at pedal interface. Tried net, Amazon, and Ebay to no avail. Any ideas?
    0 0
  • 2020-07-04
    So I made the mistake of buying a new Mac with Catalina installed and I’m using an X32 with the latest firmware connect via usb. Audio works great for roughly 3-5 mins before I get digital distortion and clipping. I’m assuming this is due to Catalina. When I switch out the new Mac for my older laptop running High Sierra, I get no issues. Does anyone else have a similar problem?
    read more
    0 0
    • Sean Gerrity
      Dave Morrison It's not a common problem with Catalina. I haven't had a problem with Catalina on a new machine. Are you using a USB-C connection and or a hub?
      • 10 minutes ago
  • 2020-07-04
    my voicelive play has the white screen of death. i tried cleaning it using electrical ckeaner with no luck. i downloaded the firmware update app but it can't find the firmware on your site. it says there is no internet connection (there is) and then shuts down. i assume this is because it got moved when you redid your site. how can i get the firmware update? will that fix my unit?
    read more
    0 0
  • 2020-07-04
    I just got this mixer (second hand). I am trying to figure out what the purpose of 6 aux sends when apparently you cannot use aux send 3 and 4 at the same time you are using aux send 5 and 6. The shift key only puts one set of the other in the circuit. Can anyone help me understand?
    read more
    0 1
    • rfgann
      Paul Vannatto I had one of those MX2442 analog mixers a few years ago and did not find a practical use for the aux sends 5/6 since the options were 3/4 OR 5/6. But they could be used for groups of channels, such as drums, to be sent to an external processor, then returned.
      • 2 hours ago
    • rfgann
      rfgann Thanks Paul. Just thought I might be missing something obvious...
      • 1 hour ago
  • 2020-07-03
    Hi Guys Im looking at getting a DP48 to connect to my WING and all 3 of my AES connections on the Board are occupied by S16 units. Two questions Can I use the AES B port on the back of the S16 Units as a "THRU" to connect my DP48? If so does the DP48 need to be first in the chain or does it not matter as with my wiring setup my preference would be WING---->S16------>DP48 If not, how would I connect this? Gary and Paul I suspect you guys may have most experience here. Thanks in advance!!! Happy 4th MM
    read more
    0 2
    • Michael Manchisi
      Gary Higgins Hi Michael, I think you may need to have it before the s16 to allow the back to mixer part of communication. The S16 will otherwise impose a ch shift. I might suggest piggy backing 2 S16’s so as to free an aes50 port just for the DP48’s? Paul has much more experience with these but that’s my two cents.
      • 4 hours ago
      • DP48 and WING
        Paul Vannatto As Gary mentioned, if you are planning on using the signals from the DP48 to console (outputs and TB), you won't want the S16 in between, due to the S16's internal bank shifting (going in S16 -> console direction). The DP48 talkback (TB) works on AES50 ch 48. I would agree with Gary that cascading a couple of S16 on one of the AES50 feed would be the better way to go, freeing up an AES50 for the DP48.
        • 3 hours ago
  • 2020-07-03
    i have no ide where to find the usermanual for model lab 2000c. i have found all other old models like my lab 1200c quatro but the 2000c seems to be inposible to find eny sort of information
    0 0
  • 2020-07-03
    Does anyone know what the url scheme is for the MX-Q app for IOS? I am trying to add it to another app. Thanks in advance for any help on this
    0 0
  • 2020-07-03
    Hi. I’m a poly d owner since last week. I wanted to update the firmware but it doesn’t work. A window pops up and says “ update faild, try again“ another window pops up either and says the Poly-D is DFU mode please update firmware. Nothing works no keys no knobs no sound.. the Power light blinks green and red . I have to take it from the usb first and turn it off and on and the. It works again. So why is that. Why is a firmware update via synthtool app Not possible. Can anyone help?!
    read more
    0 0
  • 2020-07-03
    I looked into M32 website (Midasconsole.com) and don't see M32 Edi app for windows. I see Mac and Linux. I went under App, but when I downloaded the file it has tar.gz file extension. Any help would be appreciated. Thanks!
    0 2
    • rrbarcarse
      Paul Vannatto That software list is scrollable. The PC (Windows) version is just below the Mac version.
      • 8 hours ago
    • rrbarcarse
      rrbarcarse Oh wow! I feel so !#$%. Thanks. I also found it on the downloads section and filtering to M32 section. Appreciate the support! thanks!
      • 6 hours ago
  • 2020-07-03
    I connected a USB a b cable to laptop and downloaded the software to be able to fine tune my amp crossover and eq, but I can't connect, what am I doing wrong? Thanks
    0 1