Statistics

261,132 members
139,812 posts
  • Jsobhani
    Contributor - Level 1
    2019-08-14

    I have some issues with the effect board on this unit and need to know how I can get hold of anothre board so I can replace this broken one. Thanks.

    0 162
  • dantrnr
    Contributor - Level 1
    2019-08-14

    Hey All,

    So all of a sudden my Model D is outputting extremely low audio. When I turn on the A-440 test tone I have to crank the volume all the way up and then I can barely hear it. This is the case through 1/4 inch out and 3.5mm phones. I've test and am using the correct DC Input. The same low audio output occurs when engaging the oscillators.  

    Any ideas on what this could be?

    Thanks!

    read more...
    0 117
  • RooMcKeller
    Contributor - Level 1
    2019-08-14

    Hi guys,

    Can anyone help me with setting up an XR18 with Cubase Pro 10. There's absolutely nothing in the manual about configuring a DAW. Cubase isn't at all helpful, it's offering 18 outputs, when there are only 6 Aux outputs on the front of the unit. 

    I've currently set up all inputs & ouputs in Audio Connections. I've added a stereo audio track & dropped an audio file onto it, which is now playing. I'm looking in the X-Air Edit app meter window & can see audio registering in USB Returns 1&2, but no actual output registering on the main output. What's that all about? USB return??? I've tried routing USB Return 1&2 to 17&18, but still nothing coming out the main output. Does it all really have to be this hard??? I've never seen anything so complicated & quite frankly I'm getting a massive headache just trying to simply get Cubase to work with a USB audio interface. I've never had this much hassle with any other audio interface, why does the XR18 have to be this hard???

    Sadly, this isn't all I need to do with the XR18 & I'm getting really put off from using this unit. Why make the XR18 compatible with DAW use but not provide any kind of resources or support to help people get it all set up???

    Any help here is greatly appreciated.

    read more...
    0 721
    • RooMcKeller
      UlfBoettcher

      Hi Andrew @RooMcKeller ,


      I think you have to figure in that the XR18 is not only an audio interface. It is an 18 channel digital mixer with the added capability of an 18 channel audio interface.


       


      So from that point of view, everything that gets sent from your DAW is received by the XR18 as a possible input source. You can (and do) see the incoming signal in the meter section of the XR18. 


      So to get usb input to a channel, you first have to go to the routing section of the XR18 to route the incoming usb signal to a channel. USB1<—>CH1, USB2 <—>CH2, ... is the default routing. Then you have to select the channel receiving the USB signal and  open the input section. Here you can select mic or usb as a source. As long as mic is selected, the XR18 will get its signal from the physical inputs. When you select usb as a source, the signal in the channel comes from your DAW. Now you can mix all channels as regular.


       


      So your DAW output has nothing to do with the XR18 physical outputs.


      DAW output -> select which usb channel to send to.


      XR18 routing -> which usb channel gets routed to which XR18 channel


      XR18 channel input -> select usb or physical input


      Use XR18 to mix as required.


       


      I hope this helps a bit. The capabilities of this little box are enorm. But each capability adds to the complexity.


       


      Cheers 


      Ulf


       

      • August 14, 2019
  • lenwe
    Contributor - Level 1
    2019-08-14

    Hi!

    I bought an UCM404HD, works fine but when I connect a HDMI monitor (with hdmi-USBC HUB), the audio interface dissapear from audio devices, and only a pulse is heard from the speakers, the HDMI monitor is also disconnected.
    I try to connect only the audio interface and the monitor and neither does it work. I have tried with many cables.
    Before i had a Line6 UX1 and it worked fine with the HDMI monitor connected.

    thanks

    read more...
    0 200
    • lenwe
      raymondkosos

      Having a similar issue here. 


      windows 10.  u-phoria umc404hd.  BenQ SW2700 monitor. 


      Basically, the Behringer will "disappear" as an audio device, (red X on the speaker icon on the taskbar) and I see only BenQ and Realtek as audio devices.  I'm guessing the Behringer driver needs updating (?) or there's some kind of conflict between the 3 audio devices? 


      For now I went into the - Device Manager / Sound, video and game controllers - and disabled Intel(R) Display Audio and Realtek High Definition Audio (leaving only the Behringer UMC 404HD 192k enabled) to see if that makes any difference.  Will next check to see if there's an upate for the Behringer driver ...

      • September 25, 2019
  • Analog_Fun
    Contributor - Level 1
    2019-08-13

    Hello Everyone.

    If I need help on my Behringer Nuetron Is this the place to ask qestions?

    0 119
  • bridgechurch
    Contributor - Level 2
    2019-08-13

    So when we powered on our sound system today our XR18 (Air) didn't appear on the network. We've only had it for a few months. I have tried all of the troubleshooting steps I could find online to no avail. What I did notice is that the indicator lights on the mixer where the Cat5 plugs in are not lit. Anyone have a similar experience?

    read more...
    0 258
    • bridgechurch
      GaryWeller

      Have you tried a different cable?

      • August 13, 2019
    • bridgechurch
      KenMitchell

      Hi Adrian ( @bridgechurch ), 


       


      Welcome to the community.  Double check the position of the switch just to the right of the Ethernet port.  Push it all the way to the right (AP) and then all the way back to the left (Ethernet).  I've had a few times where that switch gets bumped in transport. 


       


      Hope this helps, 


      Ken


       

      • August 13, 2019
    • bridgechurch
      bridgechurch

      Tried that too, no dice. 

      • August 15, 2019
    • bridgechurch
      KenMitchell

      Unfortuntely, this is sounding like it's time to open a service ticket with Behringer.  


       


      You'll need to open a ticket here: https://music.secure.force.com/SupportForm?brand=behringer&rt=sr


       


      You should receive an automated reply with a case #.  If you don't, double check your spam folder. Also, the reply will state that you should hear from them in one business day but that seems to be significantly longer these days. 


       


      Hope this helps, 


      Ken


       

      • August 16, 2019
  • Dobias1983
    Contributor - Level 1
    2019-08-12

    Does anyone make rack wings for the X32 compact, to fit a rolly-rack with flip up top mount?

    0 218
    • Dobias1983
      Paul_Vannatto


      @Dobias1983 wrote:


      Does anyone make rack wings for the X32 compact, to fit a rolly-rack with flip up top mount?





      No, because the X32 Compact is too wide to fit in a standard rack. You would have to get a Producer if you require that. The downside of the Producer is the absence of scribble strips. The other great option is the X32 Rack, which is designed for rack mounting.


       

      • August 12, 2019
  • JoeSilino
    Contributor - Level 2
    2019-08-11

    I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)

    read more...
    0 341
    • JoeSilino
      KevinMaxwell


      @JoeSilino wrote:


      I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)




      (view in My Videos)





      It could be an effect regenerating because it is being feed back to itself. Basically internal feedback. Can you post the scene you were using at the time that this happened so we can take a look and see if anything looks wrong?
      I

      • August 12, 2019
    • JoeSilino
      JoeSilino

      Thanks Kevin, here's the latest scene I was using. It's happened with other scenes but my effects settings are pretty much the same.

      PROBLEM.scn
      • August 12, 2019
  • lsilverman11
    Contributor - Level 1
    2019-08-11

    On the XR18, is there any way to change the order of snapshots once they are save on the mixer?

    0 234
    • lsilverman11
      UlfBoettcher

      Hi @lsilverman11,


      as snapshots are internally stored, as far as I recall, there is no way to access them to sort them.


      so the way around is manual sorting.


      1. You could save all snapshots as scenes. Than load those scenes and overwrite the snapshots in the order you want them to be.


      2. You could recall snapshot 1, save it as the last one, recall the snapshot you want on 2 and store it as 2. Now recall the last snapshot and save it at the now unused spot. Repeat until you have the sequence you want.


       


      With some thinking about it, I think this should be possible with some scripting and the command line tools that @KenMitchell or @Paul_Vannatto have provided. I am sure they can give you some additional advice.


       


      Best regards


      Ulf

      • August 11, 2019
  • HRJ
    Contributor - Level 2
    2019-08-11

    Been a customer nearly 20 years and own at least 10 Behringer products, that's over. First of all, I never needed support and loved this company because of that. My UMC 1820 died in the middle of recording vocal tracks and I've done everything any computer savvy user would do to resolve. The issue follows the device on multiple computers w\different OS. Trying to get any contact or resolution to this issue is not only difficult and frustrating, it's RUDE. I used the web form to submitt a request when the unit died. I received an email response that Behringer "We would love to help you and will respond to you within one business day.We are honored to have you as our customer -- thank you for your trust" and would contact me in 1 (one) business day. It's been a week (7 days-5 business days) and not a word. I've sent multiple requests through the "support Form on the web". This is not feeling like I am very "Honored" and as of today you have totally betrayed and lost my Trust as a customer. Meantime the DAW portion of my recording studio is dead in the water.

    I have a regestered unit, under warranty till 2022. What good is a warranrty when the company will not contact you for a legitimate claim or service? In my country that warranty is called a Worthless Instrument (Look it up, it's a felony in my counrty).

    Behringer has lost me as a customer forever. I'd don't accept being treated like this as it is an insult. I'll most likely need to spend more for a product that does what a Behringer unit does but at least I'll be able to make a call and speak to some one and get my issue resolved should I have one or get a replacement unit covered under warranty . . . . That's worth the extra money. Buyer BEWARE! There is no such thing as a Behringer warranty and no such thing as Behringer support! Do not give them your TRUST as a paying customer, you WILL NOT be Honored!

    read more...
    0 451
    • HRJ
      Shash

      This is strange.


      I am from India and have 12 Behringer pedals and a pre-amp. I am a regular forum contributor Level-3 as they call.


      For any issue even not with the registered product aka pre-sales, I usually get a response with 48 hours. First reply is usually automatic after registering the complaint. I just closed a ticket yesterday after a detailed email from me was answered back by a service guy.


      I can recognize your anger and frustartion also but this type of service is totally unheard of with Behringer. Which country are you from?

      • November 28, 2019
    • HRJ
      EdMuse

      You're one up on me.  I submitted a request for pre-sales support on the UMC1820 through their support website (you'd think they'd want the customer), and didn't even receive an automated email response acknowledging the request.  I've been waiting for nearly a day and a half, now, and there has been no response to the request on the support site.  I've tried the phone number they publish in their documentation, +1 702-800-8290, and it just rings with no one picking it up.  Not even an outgoing voicemail message.  There are images all over their site that imply that they provide phone support -- pictures of people wearing headsets, headset icons -- everything but real people with real headsets answering real phone calls.  I've got six frickin' badges on their community site, now, and I haven't even gotten an answer to the one simple queston that will determine whether or not I buy the unit.  Needless to say, I'm thrilled.

      • April 17, 2020
    • HRJ
      RexBeckett


      @EdMuse wrote:


      You're one up on me.  I submitted a request for pre-sales support on the UMC1820 through their support website (you'd think they'd want the customer), and didn't even receive an automated email response acknowledging the request.  I've been waiting for nearly a day and a half, now, and there has been no response to the request on the support site.  I've tried the phone number they publish in their documentation, +1 702-800-8290, and it just rings with no one picking it up.  Not even an outgoing voicemail message.  There are images all over their site that imply that they provide phone support -- pictures of people wearing headsets, headset icons -- everything but real people with real headsets answering real phone calls.  I've got six frickin' badges on their community site, now, and I haven't even gotten an answer to the one simple queston that will determine whether or not I buy the unit.  Needless to say, I'm thrilled.





      @EdMuse 


      Hi Ed, can you see your Care ticket listed when you click on Support at the top of this page (assuming you are logged on)? If not, it didn't get raised. This can happen if there is some missing or invalid information in your profile or the Care form. It is easy to miss the error messages.


       


      If there is no Care ticket, I suggest that you try again but take screenshots of the completed Care form before you submit it. If it fails again, let us know and we can tell you how to send the screenshots to get some help. Do not attach the screenshots to your post as they will contain personal information!


       


      If there is a Care ticket listed, let us know the number and we can get someone to follow it up.

      • April 17, 2020
    • HRJ
      EdMuse

      @RexBeckett At any rate, yes, my ticket does show up in the Care Portal, Ticket Number: CAS-94023-Q9L6G6, last modiefied two days ago (referring to my initial posting of the ticket), marked "in progress."  Anything you can do to get it noticed by "The Powers That Be" would be much appreciated.


      See, the thing is, I remember only a few years back being able to call Behringer for pre-sales support, and easily getting a clear, concise and helpful answer to my question.  As tech consultant for the music department of a fairly large university, this is something I've done regularly with inMusic Brands, one of MusicTribe's most significant competitors, and I've never had any problem.  Having to jump through all of these hoops of creating an account, posting a ticket, waiting days for a response, and posting to a community board to try to force the issue is really disturbing.  Almost as disturbing as the suggestion that I might have to repost the request, take screenshots of the post, and send them to someone in the community so they can tell me how to get help with my request for help.  I'm sure you can recognize my frustration, as my question is something that should be clearly answered in the owner's manual for the device -- if there were an owner's manual for the device, which there isn't!

      • April 18, 2020
    • HRJ
      RexBeckett


      @EdMuse wrote:


      @RexBeckett At any rate, yes, my ticket does show up in the Care Portal, Ticket Number: CAS-94023-Q9L6G6, last modiefied two days ago (referring to my initial posting of the ticket), marked "in progress."  Anything you can do to get it noticed by "The Powers That Be" would be much appreciated.


      See, the thing is, I remember only a few years back being able to call Behringer for pre-sales support, and easily getting a clear, concise and helpful answer to my question.  As tech consultant for the music department of a fairly large university, this is something I've done regularly with inMusic Brands, one of MusicTribe's most significant competitors, and I've never had any problem.  Having to jump through all of these hoops of creating an account, posting a ticket, waiting days for a response, and posting to a community board to try to force the issue is really disturbing.  Almost as disturbing as the suggestion that I might have to repost the request, take screenshots of the post, and send them to someone in the community so they can tell me how to get help with my request for help.  I'm sure you can recognize my frustration, as my question is something that should be clearly answered in the owner's manual for the device -- if there were an owner's manual for the device, which there isn't!





      @EdMuse 


      I have asked if someone can take a look at your Care ticket. As it is the weekend, there may be no response until next week but keep a watch on your emails (including the spam folder) and PMs.


       


      The vast majority of Care tickets get raised, acknowledged and answered without the need for intervention by members of the community. My suggestions were for how we could help if the system was not working correctly. If your Care case is marked as In Progress, the system seems to be working.

      • April 18, 2020
Go to page