Statistics

254,883 members
132,625 posts
  • SNS
    Contributor - Level 2
    2019-11-13

    I am sure this is a novice thing I am missing but I am totally stumped.  I work at a club focusing on DJs. The signal path is always

    Pioneer DJM900

    Main L - Chanel 1

    Main R - Chanel 2

    Booth L - Chanel 3

    Booth R - Chanel 4

     

    My issue is that I have the booth outs (Chanel 3 & 4) sent to a mix bus that feeds 2 monitors on stage. I have the faders on Chanel 3 & 4 of the m32 all the way down BUT when a DJ starts cranking the booth monitor on the DJ mixer it is not only turning up volume in their stage monitors but also in my main L&R mix!!

     

    Why is it doing this and how can I properly set up Chanel 3 & 4 to pass signal only to the monitors and not the main L and R even when the faders are all the way down. 

     

     

    read more...
    0 198
    • SNS
      RexBeckett

      @SNS 


      Hello James, welcome to the forum.


       


      There are at least two common configuration issues that could cause this:


      Input channels 3 & 4 are being sent to the Main LR mix as well as the monitor mixbuses. You can fix this by selecting each channel, opening the Main tab and clicking on the LR button to turn it off.


       


      It is also possible that the monitor mixbuses are being sent to the Main LR mix. If the channel sends to the mixbuses are pre-fader, it would explain why the faders have no effect. Similar to above, select the buses, open the Main tab and turn off the LR button.


       


      If these don't fix it, save your scene and attach the file to your post (see Choose File button below). 

      • November 13, 2019
    • SNS
      SNS

      Rex! Thank you for the help... The mix bus were inserted in the main L and R for whatever reason (mistaken setup on the board by the previous tech). 


       


      All is good now thank you for the help! 

      • November 14, 2019
  • Asullivan1
    Contributor - Level 2
    2019-11-13

    Trying to check status on case number 01022909 has been returned for repair

    0 125
    • Asullivan1
      KenMitchell

      Hi @Asullivan1 , 


       


      The best way to get status on an open case is to reply to the support ticket you received and ask for status.  I'm pretty sure you can also login to the Care Portal and look at the status of tickets there. 


       


      Hope this helps, 


      Ken


       

      • November 14, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-13
    X32ReaperAutoMate update #2 is available! Besides supporting 4.0, the program now can autoselect the IP used for REAPER and provide a very consistent way of handling catch-up situations when the user jogs or loops back in time. This also applies and works for all other cases during RtZ, Stop or Pause. Go to https://x32ram.com for more information and to download the update, available for licensed users.
    read more...
    1 115
  • danhennings
    Contributor - Level 1
    2019-11-13

    I have an RMA for an M32. Have any of you found a shipping box for your console, and if so, where?

    0 1,057
  • GaryHiggins
    Superhero - Level 1
    2019-11-12
  • RayMontreal
    Contributor - Level 2
    2019-11-11

    Hi everyone,

    I hope this video helps to explain my problem, struggling to find the right words in english

     

    https://vimeo.com/372529561 

     

    got a MIdas MR18, I'm trying to use it in Ableton via TouchOSC, to control faders and mute buttons

    Now I'm on a Mac and I tried Osculator, I got everything to work except, for the life of me, I can't get any of my movements from ableton or the mixer to reflect on the TouchOSC.

    Ableton talks fine to the mixer, I just can’t figure out how to send it out to the iPad’s TouchOSC. ,

    My knowledge is limited on OSC and I can’t figure it out (I’m pretty good with technology in general).

    I made a map to kinda show my problem:  

     

    Screen Shot 2019-11-11 at 3.48.22 PM.pngScreen Shot 2019-11-11 at 7.04.25 PM.pngScreen Shot 2019-11-11 at 7.04.34 PM.png

    I need help. LOL

     

    Sorry for the poor English as I am French speaking in Montreal Canada,

     

    Thank you for taking the time to read this very long message!

    read more...
    0 330
    • RayMontreal
      KenMitchell

      Hi @RayMontreal , 


       


      Looks like a fun project.  I love the graphic with the orange arrow and the matching orange text explaining the problem.  Well done.   However, I suspect the problem is actually above it with the connection between the mixer and Osculator.   In order to get feedback back from the MR18, Osculator has to listen for those messages as well as periodically re-subscribe to updates.   A couple of years ago a developed a utility called XAirRemote to serve as a bridge between OSC clients (TouchOSC, Lemur, etc) and the XAir/MAir mixers.  I hadn't thought about it but Osculator should be able to be used as a client as well.  


       


      Here's a link to the utility: https://sites.google.com/site/xairutilities/XAirRemote-1_2-OSX.zip?attredirects=0&d=1


       


      In your setup, you'll want to set it up between Osculator and the MR18. 


       


      Let me know what questions you have about the setup. 


       


      Ken

      • November 11, 2019
    • RayMontreal
      RayMontreal

      Well, first of all a very big thank you for replying to my message!


      The MR18 is currently being kept alive with an OSC Message (/xremote) tied to the Beat, so as long as Ableton is playing, the MR18 is alive and also in Ableton, if I move a fader, it does reflect it on the MR-18,


      so that part works! it's just not also being sent to the iPad...


      I want to duplicate the backmapping in Osculator so that it sends it also to the iPad, I just don't know how to get Osculator "talking" to MR-18 AND iPad at the same time. that Ð (and L and 1-16 in Osculator) is super confusing to me and I don't know how to deal with it.


      Having Osculator in there is already a big move for me as I prefer having a very bare minimum of apps open during shows...


      will definitely try your app, thank you!


      but if it's job is to keep MR18 awake, I am already doing that in Osculator and that is working.


      Best,


       


      Ray


       

      • November 11, 2019
    • RayMontreal
      RayMontreal

      my ini file looks like this:


      1 0 0 1 0
      1 16 17 17 18 21 40 45 46 49 51 54 0
      <92.168.0.123>
      <192.168.0.105>
      <192.168.0.182>
      <8000>
      <8000>
      #EOF


      but the MR18 listens to 10024 not 10023 like the XR18, so I think it might be the reason I'm getting a tail like;


       


      OSC Controller at IP <192.168.0.105>, receives on port <8000>, sends to port <8000>


        Listening for OSC Controller on <192.168.0.182>:<8000>


        Flags: verbose: 1, delay: 0ms, Transport: 0, Master: 1, Sync: 0


        Map (min/max): Ch 1/16, Aux 17/17, FxR 18/21, Bus 40/45, FxS 46/49, DCA 51/54, Bus Offset 0


       


      *******************************************************************************************


        Start of Log data:


       


      ->X,    8 B: /info~~~


      XAirConnect: Error sending data to XAir


       


       


       

      • November 11, 2019
    • RayMontreal
      KenMitchell

      Hi Ray, 


       


      The XR18 also uses 10024. 10023 is what the X32 uses. 


       


      Remove the "<" and ">" from the IP addresses and ports in your ini file.  


       


      You've also got <92.168.0.123> which I suspect should be 192.168.0.123.


       


      Ken

      • November 11, 2019
    • RayMontreal
      RayMontreal

      correctly writing my ini file made your app work,


      your app now logs correctly but I dont know what that brings to the table,


      in the tail I see both ipad and mr18 messages show up in the log


      but when I start osculator, it says port 8000 already being used error.


       


      I will NOT give up, my brain is struggling, but there has got to be a way to make all this work! haha

      • November 11, 2019
  • timning1990
    Contributor - Level 1
    2019-11-11

    Does Midas offer any standard 19" rack munts for the MR18? The ones they came with are 3/4" too long for standard rack cases. Would love some insight.

    0 114
  • awanppmc
    Contributor - Level 1
    2019-11-10

    I am not getting enough signal from a couple of microphones I am using as band area mics.   The microphones are SM58s that are plugged into a 16 channel snake, which are then ran into a DL32.  The DL32 then runs to two consoles over ethercon, a Midas M32 at the main mixing position, and a Behrenger x32 at the monitor position. We cannot seem to get enough signal, if I push the gain to full I'll maybe get some distant chattering. 

    Is there a way to increase the gain on the band area mics?

    Also, is there a way to set phantom power on a DL32?  We have tried but the stagebox doesn't respond to the console.

    read more...
    0 224
    • awanppmc
      CraigFowler

      The SM58s aren't fantasic to use as band area mics.  They're not as sensitive as you need them to be, and they have a cardioid pickup pattern.  They're great for a single vocalist, with their mouth 2" away from the mic, not so good at picking up sound from a large area.  You can add 60dB up to 60dB of gain, and then a further 18dB of digital trim, but I don't think it'll work very well.  You'd be better off with a different mic. Even a drum overhead would probably do a better job.


       


      Re +48V, you've said that you're using 2 consoles.  Only one console can control the preamps on the DL32, so make sure you're using the correct console.  Setup>Preamps can be used even if those preamps don't apply to actual channels.

      • November 9, 2019
  • DaveMorrison
    Rock Star - Level 2
    2019-11-08

    At the current time, M-32 edit v4.0 is available to download. However the link to the Mac version is wrong (3.2). I'm guessing the firmware will follow very soon???

    0 603
    • DaveMorrison
      DaveMorrison

      Wow! This is gonna take a minute to digest.


      User In and User Out are cool. Now I wanna rebuild my whole setup.


      @Paul_Vannatto  It seems that Output 1-16, Ultranet, and Aux In are still the only way to add a Mixbus to any outputs. Does that mean we (potentially) have a triple staged output system? For example. Mixbus 1 > Output 12 > User Out 48> AES50-B 48 (and/or AES50-A 8)?


      I suppose all this new power will lead to some serious thinking. How do we explain it to new users?

      • November 8, 2019
    • DaveMorrison
      KenMitchell

      @DaveMorrison  - I've got a headache reading what you just wrote.   I wish I had the time to write a graphical routing tool that allowed scene editing and saving.   This new firmware is going to require a lot of pencil and paper sketches.  Fire up the scanner. 


       


      Ken

      • November 8, 2019
    • DaveMorrison
      CraigFowler

      Saw some of this on Reddit a couple of weeks ago.


       


      It looks like using the User IO we can move away from the blocks of 8 a bit, especially wrt inputs.  It looks like we can get source signals from anywhere outside the DSP using the UserIn tab, and not be restricted by the blocks of 8.  2 local preamps (not necessarily in the same block of 8, in fact not even next to each other) + 1 card in + another local preamp + 1 aux socket + 2 remote preamps + another card in, all in 1 block of input signals is now possible, without needing to burn other input blocks, or get creative with the AuxIn Remap, or re-assign channel sources.  Yay.  Also, the internal TB mic and ExtTB preamp are both available as separate sources; so no more burning a bus to get TB to a channel.  Then once we've "staged" the UserIn tab, we can apply those userIn blocks to the input tab.  Alternatively, if we're happy with the blocks of 8 as is, we can route inputs normally, ignoring the UserIn tab alltogether.


       


      This makes a lot of my previous posts redundant. 


       


      Re outputs, it looks like we can just do the normal stage to block then assign block to output as per usual, however the UserOut tab can be used for things like passthrough without relying on blocks of 8, similar to input blocks, but can also be used to mix and match DSP signals staged in the out1-16\aux out\ultranet tabs in too, in pretty much any order, ie in the one block-of-8, you can get the signal from output5 in the out1-16 tab (eg bus5, post fader) appearing next to the signal from output15 on the ultranet tab (eg DirOut ch15, In\LC,) appearing next to a tap straight off a remote preamp from a stagebox connected to AES50A, then a signal from a cardin (eg a click track, no need to assign the click to a channel,) then the signal from a preamp from a stagebox connected to AES50B.


       


      Basically we've almost hit routing nirvana (though IMO the app could use some workflow tweaks.)

      • November 8, 2019
    • DaveMorrison
      KenMitchell

      @CraigFowler  - you guys scare the heck out of me.  I feel like I'm on an amusement ride and my head is spinning and I'm just about to... <deleted>


       


      Ken

      • November 8, 2019
    • DaveMorrison
      DaveMorrison

      When I saw that 4.0 (M32-Edit) was available, I had to look. Thankfully all the old ways seem to work. But the User In and User Out tab were mind numbing for a bit. I couldn't even understand the GUI for 10 or 15 minutes. It makes sense now.  

      • November 8, 2019
  • Ishai
    Contributor - Level 2
    2019-11-06

    Hi- is there going to be an update to the virtual console software to 64 bit so it runs in El Capitan?

    Thanks

    Ishai

    0 146
    • Ishai
      KenMitchell

      Hi @Ishai , 


       


      Welcome to the community.  I think you mean "Catalina" as in macOS 10.15? My personal take on 64-bit updates is "don't count on it".   Not being specific to Midas or any other vendor,  I just don't count on maintenance releases that are forced by an OS change.  I stay on the latest version that works until I know all of my tools have been updated AND confirmed working on the new OS.  Where things get sticky is when you have to purhcase a new computer and can't get it with anything but 10.15.  In this case, I'd look for clearance sales on older models that have the older OS. 


       


      Hope this helps, 


      Ken 

      • November 7, 2019
Go to page