Statistics

305,509 members
189,818 posts
  • bltsounds
    Contributor - Level 2
    2019-11-13

    Hey folks,

    I've been trying for a communication between Logic Pro X and M32 for months (other than DAW Remote mode, of course).
    I would like to control the entire console or most of it. All faders, knobs and others.
    I had some progress with MIDI where I was able to communicate faders, mute buttons and panoramas. The problem is that, beyond this limit of few buttons, is a little laggy especially the faders.
    I also tried an OSC communication with OSCulator, as Logic Pro does not send this signal. With OSC I can totally control everything. From one color to the effects. This is really what I needed!

    Does anyone have any idea how to decently convert the OSC signal to MIDI?
    Or some solution to the case, even if it is in MIDI?

    I leave here some videos about the case:
    https://www.youtube.com/watch?v=FecpY_nzcn0
    https://www.youtube.com/watch?v=rvC8SPkSg8Y
    https://www.youtube.com/watch?v=KwxpFDWkWcY

    Thank you so much! 

    read more...
    0 186
  • SNS
    Contributor - Level 2
    2019-11-13

    I am sure this is a novice thing I am missing but I am totally stumped.  I work at a club focusing on DJs. The signal path is always

    Pioneer DJM900

    Main L - Chanel 1

    Main R - Chanel 2

    Booth L - Chanel 3

    Booth R - Chanel 4

     

    My issue is that I have the booth outs (Chanel 3 & 4) sent to a mix bus that feeds 2 monitors on stage. I have the faders on Chanel 3 & 4 of the m32 all the way down BUT when a DJ starts cranking the booth monitor on the DJ mixer it is not only turning up volume in their stage monitors but also in my main L&R mix!!

     

    Why is it doing this and how can I properly set up Chanel 3 & 4 to pass signal only to the monitors and not the main L and R even when the faders are all the way down. 

     

     

    read more...
    0 313
    • SNS
      RexBeckett

      @SNS 


      Hello James, welcome to the forum.


       


      There are at least two common configuration issues that could cause this:


      Input channels 3 & 4 are being sent to the Main LR mix as well as the monitor mixbuses. You can fix this by selecting each channel, opening the Main tab and clicking on the LR button to turn it off.


       


      It is also possible that the monitor mixbuses are being sent to the Main LR mix. If the channel sends to the mixbuses are pre-fader, it would explain why the faders have no effect. Similar to above, select the buses, open the Main tab and turn off the LR button.


       


      If these don't fix it, save your scene and attach the file to your post (see Choose File button below). 

      • November 13, 2019
    • SNS
      SNS

      Rex! Thank you for the help... The mix bus were inserted in the main L and R for whatever reason (mistaken setup on the board by the previous tech). 


       


      All is good now thank you for the help! 

      • November 14, 2019
  • Asullivan1
    Contributor - Level 2
    2019-11-13

    Trying to check status on case number 01022909 has been returned for repair

    0 132
    • Asullivan1
      KenMitchell

      Hi @Asullivan1 , 


       


      The best way to get status on an open case is to reply to the support ticket you received and ask for status.  I'm pretty sure you can also login to the Care Portal and look at the status of tickets there. 


       


      Hope this helps, 


      Ken


       

      • November 14, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-13
    X32ReaperAutoMate update #2 is available! Besides supporting 4.0, the program now can autoselect the IP used for REAPER and provide a very consistent way of handling catch-up situations when the user jogs or loops back in time. This also applies and works for all other cases during RtZ, Stop or Pause. Go to https://x32ram.com for more information and to download the update, available for licensed users.
    read more...
    1 122
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-13
    X32ReaperAutoMate update #2 is available! Besides supporting 4.0, the program now can autoselect the IP used for REAPER and provide a very consistent way of handling catch-up situations when the user jogs or loops back in time. This also applies and works for all other cases during RtZ, Stop or Pause. Go to https://x32ram.com for more information and to download the update, available for licensed users.
    read more...
    2 178
    • PatrickGMaillot
      -mjk- The icon package and Stream Deck setup profile have both been updated on the x32ram.com website. The 4.x icons are slightly different and present something of a challenge to me for the studio. Typically, studio engineers don't waste tracks/channels (on Mixdown) with each Tom on it's own channel. We submix all the Toms to a stereo pair. The old icons had 2 Rack Toms that were mirrored and without text, and could be used for L/R. Now, there is a small Rack and large Rack Tom and they are labeled H(igh) and M(id) making it difficult to do icons for a stereo pair. Also, there used to be mirrored drum kits so they could be used not only for Overheads L/R, but also in cases where we have any other drum tracks in stereo pairs. Now, there is only a single drum kit icon, and the corresponding (what used to be, mirrored) icon is a cymbal. So I had to adjust my Stream Deck setup to reflect these differences.
      • November 13, 2019
  • JanDuwe
    Triber
    2019-11-13

    Dear X32 fellows,
    We have just released v4.0, a major update to the X32 series firmware and the EDIT desktop apps.

    All updates are online now, webpages are being updated currently, and it may take a little while until it is properly reflected on web server caches.For those who can't wait to check it out here are the download links, and a link to Goetz' fantastic 3:42 minutes of info on youtube
     
    If you prefer the old layout, you may of course keep using fw 3.12 with EDIT apps 3.2. But you will miss the many really cool features like point-to-point routing and remote configuration of Midas' recent DP48 monitoring system etc. etc.

    See the download links below and have fun as much as we had over the past months creating the new UI. Big kudos to Adam, Andreina, Brunella, Martin, Michael and Thomas for making this possible, and of course to the beta-team for much valued comments!!!

    Best regards,
    Jan
     
    read more...
    6 6,134
    • JanDuwe
      MarshallH

      We just uploaded it to a few displays in our retail store. Looks really good! I can't wait to play around with the new patch routing. 


      Stagesound.com

      • November 13, 2019
    • JanDuwe
      GaryHiggins

      Updated my M32 and Core so far...very happy about Core/M32C being able to export shows!....long time coming. I don't see a specific area for the DP48 setup, in edit anyway, did I miss it? Love the user in/out routing sections, extremely powerful. Only can guess at the possibilities. Great work all! 

      • November 13, 2019
    • JanDuwe
      Paul_Vannatto


      @GaryHiggins wrote:


      I don't see a specific area for the DP48 setup, in edit anyway, did I miss it?  





      No you didn't miss it. The editor doesn't have it yet. But the firmware does, meaning you can access it from one of the other (non-core) X32/M32 models interface. I have Scene Parser almost ready for release and hoping to provide a DP48 tool in Live Toolbox in the near future (yes you can access it via OSC). 


       

      • November 13, 2019
    • JanDuwe
      PerHeldal

      I get 404 when trying to download some of the files (X-Edit Linux 32-bit, and RPI)

      • November 13, 2019
    • JanDuwe
      FelixHomann

      Hi Jan,


      can we hope for some "firmware love" for the X Air/ M Air mixers, too, now that the X32 v4 has been done? You once mentioned that internally some of the most wanted features have already been implemented and you just didn't have the resources to update the apps as well. That would be highly appreciated  

      • November 13, 2019
  • PeterBailey
    Contributor - Level 2
    2019-11-13

    I am thinking about putting the neutron and model D in the Arturia 6u rack to use with my Minibrute 2s. What happens to the midi settings once I remove the panel from the box? Currently, I've got the Neutron on midi 2 and model d on midi channel 3. Does it stay on the midi setting that I used previously or does it the default to midi 1?

    read more...
    0 165
    • PeterBailey
      Talos

      Use the Synthtool to set your Neutron and D to ignore the dip switches before removing from the cases.


      Once in the rack if you want to change channels you can use the Synthtool to alter settings on the D but you will have to use Sysex on the Neutron, its a simple procedure see page 27 of the manual for the code.

      • November 13, 2019
  • danhennings
    Contributor - Level 1
    2019-11-13

    I have an RMA for an M32. Have any of you found a shipping box for your console, and if so, where?

    0 1,074
  • DennisMilsom
    Contributor - Level 2
    2019-11-13

    So, I have just come across an interesting thing - I have inputs going in to ch 13 and 14 on the XR, but in the PC editing app, under the INPUT tab, the Analog Input shows as OFF?and that is all that is available to select as the input source in the dropdown box.

    There is signal going in to the channels and I can hear the audio, it's just they are marked as OFF? All the other channels are available to select under this drop down box....is this a bug in the software or is this manually set somewhere else? And it's the same for channels 13 and 14.

    read more...
    0 189
    • DennisMilsom
      KevinAllen

      I have an XR16 and the GUI shows the same for me. I had my bass plugged into input 16 (one of the HiZ inputs) and in the channel pane I had to select the "[OFF]" in the channel 16 position to route it.


      The X-Air software knows it is an XR16 it's connected to - I can see that in the Setup window. So I think it's just a bug in the GUI.


       


      Kevin

      • November 12, 2019
    • DennisMilsom
      RexBeckett

      @DennisMilsom 


      As Kevin ( @KevinAllen  ) says, it's a bug in XAir Edit. Ignore the word Off and select the required position in the list for the analogue input you want to use.

      • November 12, 2019
  • -Wabisabi-
    Contributor - Level 1
    2019-11-13

    Hi there,

    I need help please, because I have some problem with the right connection of my G Major I. I've linked my guitar to the combo amp (Roland VGA 5), and after I connected the Line Out (SEND) from my amp to the mono imput of G major and the mono output in Ext In. (RETURN). Is series connection. But I don't know why I can't use the function for mute the output and use the tuner, and also the sound don't work properly, there are so many feedback. I've tried also to activate the function Kill Dry, but nothing. Unfortunately I can't understand the problem. If someone can help me  should be great. Thank you in advance!Roland-VGA-5-V-Guitar-COSM-modeling-Amplifier-100V-DISCONTINUED-_57.jpg

    read more...
    0 141
    • -Wabisabi-
      kiskadar69

      "Is series connection.", No, it isn't.


      IMO the Roland VGA-5 is an all-in-one solution, so it is not designed to connect with the TC G-Major. You don't need to, because VGA-5 has COSM effects.

      • December 10, 2019
    • -Wabisabi-
      GiorgosIndie

      I don't know if it helps now, but  you can't take the line out of an amp and then just sending it again inside the amp!


      I don't know this particular amp, but I am pretty sure it doesn't have an effects loop, so you can use the G-Major only like this: guitar -> G-Major -> amp.

      • February 23, 2020
Go to page