Statistics

254,286 members
131,958 posts
  • New
    JulPeach
    Newcomer - Level 1
    2021-10-22

    First of all, as a pro sound engineer and recent owner of the Behringer FLOW 8 mixer, I’d like to say THANK YOU to create a small digital mixer with all its capabilities, that I waited since a long time to do lots of things.
    To be more versatile, the FLOW 8 could have some improvements. Some fonctions are really missing, others could be useful. This could make the FLOW 8 to be used in many other situations.
    I think and hope these modifications can be achieved with ease, thanks to app and firmware updates.

    List of request for FLOW 8 Mixer & App improvements:
    Essentials improvements:
    - The possibility to switch MON 1 & MON 2 :  PRE / POST Fader (selectable per channel)
    (exemple -> fade out in LR for FOH, and fade out in the MON on stage at the same time)
    - MUTE et SOLO per channel -> access in the App mixer page (not only in the channel settings)
    - CLEAR SOLO access from Mixer surface (really annoying from the app only)
    - Phase Reverse (⍉) on microphones inputs 1- 2 - 3 - 4  (exemple to reverse the bottom mic of a snare)
    - Compressor Settings (With + parameters) to have access to Threshold / Ratio / Attack / Release
    - Noise Gate ( basic at least ) on Inputs channels (can be really useful)
    - Access Output Delay in the App - (Delta 0…341ms)
    - MUTE et SOLO per channel -> possibility to control from Mixer surface
    (Mute, Solo, Pan, and maybe also EQ, Gate, Comp, Limiter…)
    - Using MUTE switch as a Mute Group (selectable per channel)
    - Routing - > send FX returns to MON 1 or MON 2 or phones (not only in LR mix)

    If possible technically with the FLOW 8:
    - Provide Phantom Power +48 V on Mic 3 / 4 channels
    - Unlink Inputs 5/6 & 7/8 (2 x stereo) To 5, 6, 7, 8 (4 x mono inputs)
    (even with the same physical fader for the channels 5/6 & 7/8, could be controlled in the app or with a different Gain, Eq etc..)
    - Channel Input Delay can be useful (for exemple: monitoring audio from video)
    - Possibility Unlink Output equalizers
    - Possibility L/R Stereo summing to Mono

    And of course: for a next generation of FLOW mixer, motorized faders could be awesome ; )
    Thank You and Cheers !

    read more...
    1 2
  • New
    YopiHusada
    Newcomer - Level 1
    2021-10-22

    Hi, as per title, when i plug in a headphone to behringer 1202fx headphone jack, the microphone is not heard. But when i plug the headphone to main out, i can hear the mic.

     

    Is this normal? Whats the reason behind this design?

    Thanks 

    read more...
    0 4
  • New
    SvenBurgis
    Newcomer - Level 1
    2021-10-21

    Hello,

    i really use many years Behringer Products, but in my and from sond engineers opinion e are missing new innovation. example Touch screen or optical connection between mixing and S16(Example). 

    So how your next innovation?? 

     

    Best Recards 

    Sven Burgis

    read more...
    0 8
    • SvenBurgis
      Dale_M Hi Sven I will pass your remarks over to the Behringer Design team, on a similar matter the new Midas HD96 has full touch screen.
      • Thu at 12:32 AM
    • SvenBurgis
      Paul_Vannatto The Behringer Wing also has a touch screen.
      • Thu at 5:39 AM
  • New
    killerart666
    Newcomer - Level 1
    2021-10-20

    Hello, 

     

    Since today i'm having issues with the aux in of my x32 rack. 

    When I connect a mp3 player or some thing else that streams music, i can hear it very silently in the background. And there is a heavy 'boiling' sound. This is when i'm cranking it up very high. 

    I'm running 4.06 firmware 

    read more...
    0 3
    • killerart666
      Paul_Vannatto Explain how you have the mp3 player connected to the X32 Rack - what cable, which Aux In?
      • Wed at 12:56 PM
    • killerart666
      killerart666

      Could this be a pre amp issue?

      • Thu at 2:21 AM
    • killerart666
      Paul_Vannatto Due to lack of detailed explanation of your setup (which I asked for), I can only assume that you are using a 3.5mm stereo plug to 6.35mm stereo plug cable and plugging into one of the Aux In, thinking that the Aux In is a stereo input. It is not. Rather it is a balanced TRS input. If you send a stereo signal to a balanced TRS input, you will get cancellation of the signal which will result in very low volume and odd sounding results. The cable you need to connect an MP3 player to the X32 Rack is a 3.5mm stereo plug to two 6.3mm mono plugs and plugged into two Aux In (eg. Aux In 1/2).
      • Thu at 5:48 AM
  • New
    Midas
    Newcomer - Level 1
    2021-10-20

    HERITAGE-D Series
    bit.ly/Midas-HERITAGE-D-Series

    Live Digital Console Centres, Stage Boxes with Multiple Microphone Preamplifiers and Accessories
    The Midas HERITAGE-D Series Digital Mixers and I/O Interfaces are designed to serve our Tour Sound and Installed Sound Customers.

    From: $37,500

    #Midas #HD9624CCIP #HD9624CCTP #HERITAGEDSeries #Mixers #Digital

    read more...
    1 21
  • New
    Mhenry
    Newcomer - Level 1
    2021-10-20

    Hello!

    I purchased a GOXLR audio mixer to use with my ATEM Extreme video switcher.  Currently I have a 3.5mm audio line out to the mic 1 input on the ATEM Extreme.  I am using a Shure sm7b xlr microphone.  The sound is horrible and unstable.  Any help or suggestions would be greatly appreciated!

    Cheers,

    Michael

    read more...
    0 5
    • Mhenry
      DaveMorrison Make sure the ATEM mini is set for line level input (as opposed to mic level). The ATEM inputs are stereo—balanced outputs and stereo inputs don't normally mix well. If you are using a trs "aux cable", try connecting to the headphone jack instead of the line output.
      • Tue at 9:50 PM
    • Mhenry
      Mhenry

      Hey Dave, thank you for the reply and insight! I did change the input to line level in the software and unfortunately it didn't change the audio quality. I will try connecting to the headphone jack. An engineer at the local radio station popped by yesterday and said I needed to get a line level to mic level adapter and if that doesn't work, get a DBX Mic processor. I just spoke to a BM representative and he said the ATEM's audio source only accepts an unbalanced audio signal. He said that perhaps the GOXLR sends a balanced audio signal and that could be the issue. Thanks again, cheers!

      • Thu at 2:03 PM
  • New
    BCDurham
    Newcomer - Level 1
    2021-10-19

    One of many questions I have about my new Behringer XR18:

    What is the difference between "FXSnd#" in the Sends tab and "Rtn #" at the far right of the Channel layout? 

     

    Thank you!

    0 3
    • BCDurham
      Paul_Vannatto The FX sends are buses that mixes channel (dry) signals to go to the respective FX engine (1-4). The resulting (wet) stereo signals from the FX engine come back as FX Rtn # to be mixed with the rest of the channels for FOH (Main LR).
      • Tue at 4:10 PM
  • New
    DennisMilsom
    Contributor - Level 2
    2021-10-19

    I just tried the Ethernet connection for the first time today, and while it all works well, I noticed when the XR Edit app was open, it ws sending and receiving data constantly. I checked under the windows network tools and saw that the data transfer/receiving is constant and rather large.

    Is this standard with the XR 18 Edit app over ethernet?

    Thanks

    read more...
    0 21
    • DennisMilsom
      Paul_Vannatto Yes this is normal. The X-Air Edit constantly communicates with the XR18 using the OSC protocol. But the bandwidth is very low.
      • Tue at 2:43 PM
    • DennisMilsom
      DennisMilsom

      Cool, thanks Paul

      • Tue at 3:13 PM
  • New
    chappy119
    Newcomer - Level 1
    2021-10-19

    HOW DO YOU CONTACT THIS COMPANY TO GO ABOUT FIXING A GO XLR I HAVE BEEN ON THIS SITE 2 DAYS REGISTERED FOR AN ACCOUNT AND THERE IS ZERO CONTACT INFORMATION? HOW DO YOU GET AHOLD OF ANYONE?

    0 1
    • chappy119
      KyleJohnson Hello, Kyle here with Music Tribe. In order to contact our service or technical support teams please click on Support and then choose the appropriate selection to submit a ticket.
      • Tue at 1:33 PM
  • New
    schilcur2112
    Newcomer - Level 1
    2021-10-19

    While I'm not a newbie, I'm not an expert either, and I'm having difficulty getting simple reverb on a vocal channel, either via inserting into the channel, or send/return. I have the Hall Reverb set up in the FX1 slot. Sending channel 1 (vocal) to FX1, and FX1 is sending signal to the Main. The meters display indicates everything is getting/sending signal, yet I don't hear any reverb in either headphones or main signal routed through amp and speaker. Same issue if I try to insert reverb into channel 1.....no reverb. I have a feeling there is a button somewhere that isn't pushed or set right.

    I'm using the Xair app on the Ipad to run an XR 16 mixer. Have looked at all the pertinent YT videos and am not having any success. On a separate rant, the app illustrated on the YT videos does not resemble the app I'm currently using. Would love to see something on YT using the current XAir app.

    Thanks for the help.

    Curt

    read more...
    0 10
    • schilcur2112
      schilcur2112 Ok, an little update after messing it more this morning. I was able to get reverb by inserting Effect 1 (or any of the others) into the Main channel. While I'm happy to actually get any reverb, inserting it into the mains is not the way to do it. However, bolstered by this success I went back to Channel 1 and inserted Effect 1 and......nothing. But, when I inserted effect 2 (3 and 4), they worked. I went back and edited effect 1 to be identical to effect 2 and I still get nothing when inserting effect 1, which makes absolutely no sense, unless something, somewhere, in effect 1 channel settings is set wrong. Still, I can't get send/return method to work with any of the effect returns (1 thru 4). Pic below captures the meters page showing signal supposedly going to all the right places.
      • Tue at 7:43 AM
    • schilcur2112
      Paul_Vannatto Goto the FX screen where you can see the 4 FX slots. What FX is assigned to slot 1? Is the Insert button selected? From what you describe, in all likelihood, the Insert button is selected and the inputs are assigned as an insert to something you are not using. If you want it to be a sends/return (sidechain), change the input assignment to Off.

      If you want reverb, you want it as a sidechain (sends to FX1 and returned to FX1L/FX1R) since reverbs do not have a wet/dry mix adjustment. Setting a reverb as an insert will only give you 100% reverb output, which you don't want.
      • Tue at 8:10 AM
    • schilcur2112
      schilcur2112

      Paul V, appreciate the suggestion. I'm pretty sure I tried turning off all the insert buttons, but I'll go back and verify. Will update after I give it a try. Thanks.

      • Tue at 11:46 AM
    • schilcur2112
      schilcur2112 ok, partial success. Turned off insert everywhere....on the effects themselves, and in the individual channels. Sending channel one signal to effect 1 (vintage reverb), increase fader on effect 1, and I get reverb. Perfect! Try to set up the exact same thing for channel two/effect two and channel 3/effect three and I get no reverb. If I send channel 2 or 3 to effect 1, I get reverb. This is the kind of thing that aggravates me.....do exactly the same thing and get a different result. Is it possible that effects 2 and 3 are routed differently? When routing ch2/eff2 and ch3/eff3 I can see in the effects window that both eff2 and eff3 are getting and outputting signal, same as ch1/eff1 when I do hear reverb.
      • Tue at 1:31 PM
    • schilcur2112
      Paul_Vannatto Are the FX2L/2R and FX3L/3R return channel strips muted or faders all the way down? What about the FX2 and FX3 buses (sends) - are they muted or faders all the way down? Also check the FX2L/FX2R and FX3L/FX3R LR is enabled (on the Main screen).
      • Tue at 2:38 PM
Go to page