Statistics

241,387 members
117,656 posts
  • New
    Knutknut
    Newcomer - Level 1
    2021-07-27

    Does anyone know if I can access a wider range of colours for the scribble strip.  I would like to match the colours to the cable colours (british standard colours).

    0 6
  • New
    clarkterence
    Newcomer - Level 1
    2021-07-27

    The above mixer works ok for about 15 minutes, then the power just turns off and the unit will not power up. This has happened twice. The first time it powered up the next day?? There is no loose cord. The unit runs off a power board the is still powering other items. Is there a thermal overload switch that is operating?

    read more...
    0 2
    • clarkterence
      Nigel67 Hi clarkterence. Unfortunately there isn't a thermal overload switch. Is the unit rack mounted. If so, please make sure that there is a big enough gap at the sides of the unit to allow air flow through it. Is the unit being used in direct sunlight, then this could cause it to overheat. If it is desk mounted, and still switches off, then if the power LED switches off it is going to be psu related and the unit will need to be sent of to a repair centre. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you.
      • Mon at 10:26 PM
  • New
    TonyHill
    Contributor - Level 1
    2021-07-26

    Everytime I record using xlive only 16 channels show on the sd card not 32 I had selected 32 for the card only 16 show up in playback and instead channel 1 being on 1 it plays back on 17 so 1-16 plays back 17-32....HELPPPPP

    0 8
    • TonyHill
      KyleJohnson Hi, Kyle here with Music Tribe. That sounds like a routing issue, when you hit play, double check your ROUTING>INPUTS menu and make sure the first 4 banks are assigned CARD 1-8, CARD 9-16, CARD 17-24 and CARD 25-32. If you continue to have issues please contact us directly by clicking Support and then Technical Support.
      • Mon at 8:58 AM
      • I need help.
        TonyHill What is weird is my input routing is 32 channels off the digital snake dl32 but the recording is acting like I used 1-16 local and 1-16 from the snake
        • Mon at 11:35 AM
    • TonyHill
      GaryHiggins Are you using the automatic settings for x-live? Check your playback and recording routing for x-live. Play should be card 1-32, Record should be aes50 1-32. Make sure that card out is set to your aes50 ch’s 1-32 if that’s what you planned.
      • Mon at 3:49 PM
      • I need help.
        GaryHiggins Your settings should look like below. (if using X/M32 edit and using AES50 sources to record) Then set for "automatic" which will apply this routing based on if you record or play sd tracks without you having to change any routing.
        • 17 hours ago
  • New
    geoshe
    Newcomer - Level 1
    2021-07-25

    Looking to move to a Wing from an M32 for the extra chanel count and workflow but wondered if there was a timeline for full scene control? Primarily used for theatre or queued shows while I have found some work arounds I wondered if there was a timeline to the full scene management hinted elsewhere in the forums? 

    Or if anyone had a particularly useful work around yet?

     

     

    read more...
    0 6
    • geoshe
      Paul_Vannatto Show/scene management is planned for the Wing, but no ETA at this point. Kevin Maxwell is also working on a Palladium profile for the Wing, but have no idea how far he has gotten with it.
      • Jul 25
      • Wing Scene Management Timeline
        KevinMaxwell I have been working on the WING mixer file for Palladium. The WING does a lot of things differently and the flexibility is incredible. I really like the WING but it does some things that are making writing the mixer file for it very difficult. I am trying to write a mixer file that is up to the standards of all of the other mixer files for Palladium. I can write a mixer file and make it work for me but I am trying to write one that will work the same way as people have become used to Palladium working with their mixers.

        I may need to take a survey and ask what features are important for users to have in a mixer file. I would hate to spend too much time on trying to get some feature to work that no one has any interest in.

        At the moment I am taking a little bit of a break from doing that for a few reasons. One is the WING isn’t as accessible to me at the moment. We are using it for an outdoor summer concert series that we are doing again this summer after no shows last summer. So the WING for now is staying loaded in the truck for the next shows. I am also waiting to see what Music Tribe does with their version of show management and to see if they make any changes that will affect what I am trying to do. Their present version of DCA assignments using the TAG method is a problem for me. I am really hoping they make an optional way to deal with that and that separates the name (TAG) of the DCA with the DCA assignments.

        I also at the moment have a brand new X32 in my position (it will be delivered to the client soon) and I am going to makes sure that it has the latest firmware on it. I am also going to see if there are any OSC commands that are in there that will make the use of the DCA spill something that I can incorporate into the X32/M32 mixer file. And also see if there are any new features that are of any interest.
        • Mon at 7:28 PM
  • New
    avmt
    Contributor - Level 2
    2021-07-25

    Hello There,

    I would like to know if there's a way to broadcast configuration of channels, names, pans etc as we have it on the X32 and M32 from  the Wing console to the Midas DP48 in ear system

    Thanks

     

    0 10
    • avmt
      GaryHiggins I am not sure but think this has not yet been implemented, as I recall it is on a short list of future updates.
      • Jul 25
    • avmt
      Paul_Vannatto Gary is correct that this has not yet been implemented on the Wing. No ETA at this point.
      • Jul 25
    • avmt
      avmt

      • Jul 25
    • avmt
      avmt

      Hello Gentlemen,
      Many thanks for the reply, i look forward to the update
      Thanks

      • Jul 25
  • New
    KevinFairburn
    Contributor - Level 2
    2021-07-24

    This is a weird one... I have an X32 producer and an x32 Rack. The issue is the same on both. Inputs are working fine on the S16, but I cannot route anything to output ports 9 throu 16, unless they are also routed to the same port on the console. So, for example, route mixbus 1 to port 9, no signal. Also route mixbus 1 to port 1, and port 9 starts working.... It appears the S16 ports will only work if the routing source is matched on the console.... 

    read more...
    0 8
    • KevinFairburn
      Dale_M Please go to the support tab above and select Technical for us to assist you.
      • Jul 24
    • KevinFairburn
      KevinFairburn Hi Dale, I've sussed it. For some reason the S16 decided to switch itself from 9-16 to 1-8 all on its own...
      • Jul 24
  • New
    BrenScott
    Contributor - Level 2
    2021-07-23

    Hello everyone.

    Haven't recorded in a year or two (too much performing with teh band. I tried to do some recording and was having mac problems and decided to do a clean install. I cant seem to get any audio input to work from my Behringer X32 (4.06 firmware) into my Cubase 9.0 DAW. I recently upgraded to MacOS 11.5 (Big Sur).  

    In Cubase DAW, I opened VST Connections and chose Input setting to 32 Mono inputs from the X-USB ASIO drivers. Confirmed Device Setup and the X-USB ASIO drivers are selected and I can see the channels are active. X32 audio signal is fine and can hear signal from my mixer. Output om the DAW is routing back to my X32 fine through th Aux Ins 1&2, but still no audio is going into Cubase 9 from the X32...

    Anyone know what I am missing? Been here for hours going over so many settings. Routing on the X32 is LOCAL 1-32. Can't figure it out? Is there a software or hardware incompatibility? Or am I missing something.

    read more...
    0 12
    • BrenScott
      BrenScott Any help appreciated. I just invested in upgrade to Cubase 11 Pro and going to install that now. Maybe this will fix it. fingers crossed - if anyone has any ideas please share them! Thank you in advance!
      • Jul 24
    • BrenScott
      Paul_Vannatto Hi Bren, what I don't understand is why you are using ASIO drivers on a Mac. The X32 USB is core compliant, meaning that Mac OS and linux do not require drivers for the USB audio to work. Only Windows require the X-USB ASIO drivers installed.
      • Jul 24
      • Help - No X32 audio input into Cubase 9 DAW
        BrenScott Sorry, I just used the wrong terminology. Obviously there are no drivers to install on Mac. - I meant i was choosing the X-USB selection...
        • Jul 24
    • BrenScott
      Paul_Vannatto What do you have assigned in the X32 Routing, Card screen?
      • Jul 24
    • BrenScott
      BrenScott Here you go, Paul. Appreciate you taking the time.. In the meantime I will go down and install Cubase 11 Pro this morning.
      • Jul 25
    • BrenScott
      BrenScott

      • Jul 25
  • New
    swriston
    Newcomer - Level 1
    2021-07-23

    Does anyone know how to route a channel (USB) to a computer to use outboard effects and then return the effects back to the mixer?  

    I want to use my Mac and Waves Effects to apply to five vocals and then return the processed signal back to the X32 to go to house sound.

     

    read more...
    0 7
  • New
    regphiloe
    Newcomer - Level 2
    2021-07-22

    Hi all, i just want to post my issue here hoping that i can find a solution to my problem. I pocess a wing mixer that was having ghost screen issue. After discussing with my Behringer dealer in Seychelles which is Music House, i was asked to send in the mixer for repair since it was a factory defect issue. That was since March, till now I have not got my mixer back, cause according to the dealer, they changed the screen, but after assembling mixer was not powering on, and told me that it now has a faulty power supply which needs to be change. Any body else had that same issue? Please i need some clarification on that since its getting frustrating all this time and i need my mixer. Thanks. 

    read more...
    0 19
  • New
    joeyb1
    Newcomer - Level 1
    2021-07-20

    How do I reset my effects on my Behringer EURODESK SX2442FX Mixer.

    0 7
Go to page