294,529 members
177,634 posts
  • New
    Newcomer - Level 1

    So I got a new UMC202HD. I was using my UMC22 and it worked really well for years. 


    When the UMC202HD arrived,  I went to the Behringer website to download the leatest driver for this unit and got this problem.

    Its like the audio is glitching, cutting in and out very fast. Tried 3 different headphones that I have, on the headphone out and the monitors in the back. Same issue. It's sounds like a malfunction contact but the phones are fine in the older interface and on my pc audio output as well. 

    I don't know if its a driver issue or something else cuz I met a guy on Behringer Reddit that seems to have the same issue as me.

    It's seems to be a unit problem than something else but I hope it's just a bug.


    PS. My pc is well configured to it, since I used other interfaces, I checked the windows configuration, buffer and etc, everything is well.

    0 12
  • New
    Newcomer - Level 1

    Hello, I purchased the UCA202 interface FEW months ago. I used it for playing my digital music on my stereo system and it worked very well. I tried to convert some music from vinyl records using the input jacks but Audacity keeps reporting an error. I also noticed that the driver installation is done in the (x86) folder even though I have an x64 system and in the Device Manager it appears as the standard USB audio codec (Audio Endpoint) provided by Microsoft. Even if I use my laptop to listen to vinyls in its speakers it doesn't work.
    So what could I do in this case?

    0 16
    • dorinh60
      dorinh60 Nobody? Something, anything...?
      • 1 hour ago
    • dorinh60
      Paul_Vannatto Windows can only work with one soundcard at a time. The UCA202 via SB is a soundcard. If you select it for the inputs, the outputs will go to the UCA202. That's the limitations of Windoze (spelled intentionally). If you want more versatility, switch to linux. I did that when they abandoned Win7 and glad I did.
      • 39 minutes ago
  • New
    Newcomer - Level 1

    ürün kaydı

    0 6
  • New
    Newcomer - Level 1

    I have an old Mac min (2012) running Logic Pro X and connected a Behringer UMC 204hd but no sound at all can anyone give me any answers that might help thankyou

    0 3
    • Labane
      ChrisEdwards1 Hi Labane, If you have not yet done so could you please go to the support tab at the top of the page and submit a technical support ticket. Please include as much detail on your setup as possible and how all controls on the UMC204HD are set, if you could also provide screenshots of your audio preferences this will be of great help.
      • Aug 12
  • New
    Newcomer - Level 1

    I have a problem with my UM2, the output signal on my headphones is always mono. I have checked all settings and tried on other computers. Never stereo signal. Could you help me? I think it may be a driver problem. But already probe everyone.

    0 9
    • augussalinas18
      WilliamR Hello, William From Musictribe here. Are you using the correct TSR headphone adaptor? If there is only one ring on your jack, they would only work in mono.
      • Aug 11
  • New
    Newcomer - Level 1

    I bought this Behringer Guitar link UCG6102 few months ago from Amazon's behringer store and used it just now for the first time but now I can't return it there.

    The headphones output has no signal. The guitar to USB connection works and I see the mic working when connected to my computer. But the headphone output doesn't seem to work. I tried changing the volume and the level switch. I tried to connect it to a standard 10W guitar amplifier using a T-S 1/4" cable and also tried using a wireless guitar system but neither of them provide any signal. I also have the correct ASIO4ALL driver installed on my computer. My computer is using its own speaker for sound and not the Behringer output. Does this headphone output only work with certain headphones or any amp/speaker? What is the line level from this output? And if we use a TS or TRS , will that make any difference?

    0 4
    • prafullashahi
      Nigel67 Hi, the headphone connector is detailed in the manual (page 8 of 14 - You require a TRS jack. Using a TS jack could damage the headphone circuitry. Just about any headphones should work. Are you using headphones with a mini TRS jack that requires an adapter? If so, check that the adapter is working correctly. Maybe see if you can borrow a set of headphones with a 1/4" jack. If the headphone output still does not work, please contact the Technical Support Team and they will be able to help you further. Please also include a proof of purchase (invoice), a return shipping address and a contact number in the ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Aug 7
  • New
    Newcomer - Level 1


    Hace algunos años que para hacer grabaciones estoy usando una interfase UPHORIA UMC22 junto a un mic C-1, mediante un cable XLR en ambos extremos, y conectando la salida USB de la placa a la entrada USB de mi motherboard.

    En concreto, desde hace poco tiempo se me filtra mucho ruido de fondo en las grabaciones y no se a que puede deberse eso. Es un ruido con el que no puedo lidiar (he intentado quitando el ruido en Adobe Audition y usando el plugin ReaFir en Reaper.)

    Sera un problema con el cable de conexion? Sera el cable USB de la placa de audio? El ruido no disminuye a pesar de que antes de cada grabacion pongo a "secar" el microfono con un secador de pelo (es curioso que cuando grabo con un mic Shure SV100 mediante un cable XLR/PLUG el ruido no aparece y grabo sin mayores problemas)

    Alguien puede echarme una mano al respecto?


    I've been using an UMC22 audio interface paired with an C-1 mic thru an XLR cable in both extremes for some years and connecting the USB cable to my PC motherboard.

    Straight to the point, from sometime ago i've been getting some background noise on my audio recordings and i don't know why is that. Is really a noise i can't deal with (i tried removing that background noise on Adobe Audition and using the ReaFir plugin on Reaper)

    Must be an issue with the conection cable? Maybe the audio interface USB cable? The noise doesnt dissapear despite i "dry" the mic with a hair dryer (is so curious that i also record with a Shure SV100 mic with an XLR/PLUG cable, and i get no background noise, allowing me to record with no major issues)

    Can someone give me a hand about this?

    0 4
  • New
    Contributor - Level 1


    I live in the USA and use this interface in my studio. However, we are relocating to the Philippines where the power is 220. Will this device auto-sense to work with 220 power or will I need to buy a new Audio Interface?



    0 5
    • RobLI57
      Nigel67 Hi RobLI57. It should be an autosensing power supply. You will just need a new mains cable. I would however double check that the power supply is still the original. It will have a label on it and on this should be written Input: 100-240V. Please see picture attached. If it doesn't have this written on it, then the psu may not be the original and you will need to purchase a replacement.
      • Aug 8
  • New
    Newcomer - Level 1

    Hi everyone,

    Here's my situation : 
    In a small rack case I'm using a UMC1820 Interface for the return of my in-ears during rehearsals and live gigs.  Just using 2 channels receiving 2 XLRs coming from the monitoring channel of an X32 mixer.  (I'm aware there are other alternatives like a simple Powerplay P1, but until now, the UMC1820 always worked without any problem :))

    In the past, during rehearsals or live gigs, every instrument and vocals entered perfectly in the mix with good quality.

    What I noticed recently is that some sounds/samples of the keyboard channel are losing quality/volume, while the rest of the band does not have this problem in their in-ear mix.  They hear the keyboard channel perfectly.  For my mix, I still hear guitar, bass and vocals loud and clear with good quality, but only keyboard channel is losing quality.  So strange problem...

    Tested the same 2 XLRs on a Powerplay P1 and quality of keyboard channel was good.

    Tested the UMC1820 on phone output or on Main Out, keyboard channel was losing quality on specific samples.

    So, the problem must be linked to the UMC1820 but I have totally no clue where to look at.  Intereference of something, frequencies, ... 

    Any feedback or help would be appreciated!


    0 14
    • bertvandenbrandt
      WilliamR Hello, Please click on the support link above and create a tech support case and an agent will get back to you ASAP.
      • Aug 5
  • New
    Newcomer - Level 1

    I found out that the USB A to USB mini cable that comes with the "Go Twin" is not the same you find in shops. I am looking to get spare cable but it s hard to find. Any idea or link for me? Thank you for your help.

    0 7
Go to page