Statistics

306,010 members
190,355 posts
  • New
    Sol3m10
    Newcomer - Level 1
    2022-12-01

    I tried to record in Band in a Box 2022 using Behringer UM2 audio interface but so far not successful. Biab not picking up my electric guitar in inst line 2 but the output device is working but distorted. Any suggestions appreciated.

    0 3
  • New
    Leogansky
    Newcomer - Level 1
    2022-11-24

    Hi,

    I've already opened a ticket regarding this issue, but so far I haven't got any helpful reply.

    Using the current latest drivers (5.51.0), the windows 11 native volume control is unusable, because it is not linearly mapped.

    I happened to stumble upon this because I also have a behringer UMC202HD and that one does not have this problem. When I recently upgraded to a UMC204HD, and tried to control the volume of the interface via my volume keyboard shortcuts, I noticed that from 100% volume down to almost 4% there is almost no noticeable change in real output volume. After that, you do hear a slight decrease from 4 to 2%, and after that it goes to 0% and the audio interface is muted, as it should.

    The problem here is that 2% is almost half volume for the audio interface, so when you go up from muted to 2% volume in windows, it actually goes from muted to 50% volume. After that, the increments are not linear, so it goes up in volume real fast (close to max volume at around 10%), and from 10 to 100% it is almost not noticeable the difference in volume.

    I also confirmed this by installing the earlier version of the drivers, 5.30.0, that have the output volume tab in the UMC control panel. If you open that tab and start changing volume using windows 11 volume controls, you will see this weird non-linear mapping between windows 11 volume percentage and the db slider in the UMC control panel.

    This is a big and annoying bug, in my opinion. I almost regret having upgraded to the 204HD from a perfectly functioning 202HD now. I just hope this gets resolved quickly, or the 204HD will have to be sent back.

    Also, while I'm at it, the 5.30.0 driver does clean up the unknown "Behringer UMC 204HD 192k Subdevice" from "Other devices" in Windows Device Manager, but the 5.51.0 driver goes back on this! So now with the latest drivers, I have the unknown subdevice without a driver installed... I don't even know what it does, but this doesn't seem like a good thing...

    I hope someone can help out in solving these two issues.

    Thank you.

    read more...
    0 10
  • New
    Mikap
    Newcomer - Level 1
    2022-11-20

    Hi there,

    Is it possible to use U-Phoria UMC22 without a laptop?

    Namely to power it with a powerbank via USB cable and get audio signal from output of the UMC22?

    Thanks,

    M

    0 6
  • New
    Marcinkowski
    Newcomer - Level 1
    2022-11-17

    Hello,

    My AI Behringer U-PHORIA UMC22 is not working on Apple MacBook Pro (2019 - All USB C) with MacOS Ventura 13.0. I tried connect it with standard USB-A -> B cable with USB Hub. I tried connect it with USB-B -> C in all USB C ports. MacOS can’t detect device. The power LED is lighting but I can’t see I/O audio source. Then only thing I see is this in USB devices list:

    USB Audio CODEC :
      ID produktu: 0x2902

      ID producenta: 0x08bb  (Texas Instruments Japan)

      Wersja: 1.00

      Szybkość: Do 12 Mb/s

      Producent: Burr-Brown from TI              

      ID lokalizacji: 0x14400000 / 7

      Natężenie dostępne (mA): 500

      Natężenie wymagane (mA): 100

      Natężenie dostępne dodatkowo (mA): 0

     

    I tested this device on Windows and it’s fine.  Any idea how to fix this?

    read more...
    0 13
    • Marcinkowski
      NicJonesMT Hi Marcinkowski.
      Can you please click support at the top of the page and submit a Technical support ticket.
      • Nov 24
  • New
    DriedUpPuddle
    Newcomer - Level 1
    2022-11-17

    VOLUME ISSUES RUNNING OUT OF UM1820

     

    I have a stereo L+R out for my main monitors.

     

    When playing sound directly from my CPU speakers, I have great audio quality and volume control. The issue I'm having is when I run sound directly from my UMC1820 to my monitors, I am losing over 12dB of level and can hardly hear what I'm playing.

    I have tried changing the cables from balanced to unbalanced. The only solution I have found is running a higher voltage into the speakers but this is dangerous and I don't really want to blow my monitors up.

    The only solution I can think of is buying an amplifier to run my main left and right outputs through, but that is going to cost me upwards for $500. 

    Is there a solution to fixing the output levels for the audio interface? I haven't been able to find any troubleshooting online or create a fix myself.

     

    - Puddle

    read more...
    0 24
  • New
    DiggiMorris
    Newcomer - Level 1
    2022-11-16

    Dear guys,

    I want to open my Behringer Xenyx Control 2 USB and clean it from dust with an air spray. Do you have a manual, how to open it? Or a manual for cleaning it from dust? :) 

    Which screws to unscrew? Anything I should know before doing it?

     

    I know, I will lose warranty, but that's okay.

     

    Best wishes,

    Morris

    read more...
    0 8
    • DiggiMorris
      PedroRodrigues Hi DiggiMorris, thank you for your post, unfortunately all our Service Resources are reserved for our Partners and Certified Service Centres. Considering what you have stated above I would suggest to contacting one of our Certified Service Centres in your area. To access our network of Certified Service Centres, please follow the link below: https://www.behringer.com/buy.html?type=POS I hope this helps. Thank you
      • Nov 17
  • New
    pdgag16
    Newcomer - Level 1
    2022-11-13

    Salve, è possibile acquisire un segnale stereo?

    0 7
  • New
    geraldprokop
    Newcomer - Level 1
    2022-11-11

    I recently bought a UMC1820. It's working as expected, but every time I turn it on, a bubble pops up from the tray that says "USB Device Not Recognized"

    I have updated windows, reinstalled the driver, uninstalled the USB hubs and restarted, selective suspend is off and power management on the usb ports is set to not allow the computer to save power by turning devices off.

    Sweetwater has sent a replacement, and there is no change with the new unit.

    The driver says "not digitally signed" if that makes a differance. 

    I have installed all important and optional windows updates. 

    read more...
    0 7
    • geraldprokop
      Paul_Vannatto Did you install the UMC Driver 4.59?
      • Nov 11
    • geraldprokop
      Paul_Vannatto Have you tried the newer 5.5.1 driver, even though it is listed for Win10 and Win11?
      • Nov 11
    • geraldprokop
      geraldprokop I tried the vista driver also. successful install but same problem.
      • Nov 11
    • geraldprokop
      Paul_Vannatto Hmm, by chance, have you also installed ASIO4ALL? If so, uninstall it. It has been proven to impede the Behringer drivers.
      • Nov 11
      • UMC1820 works but Win 7 still says Not Recognized
        geraldprokop I do not have ASIO4ALL installed.
        • Nov 12
  • New
    Banksor1
    Newcomer - Level 1
    2022-11-08

    I am running my turntable through the UFO202 to my Win10 PC running Audacity.  The signal to the "R input" is not making it through the UFO202.  The "L input" is working fine and goes to both channels through the USB to Audacity.  

    When I plug my headphones into the phones jack on the UFO2020 both channels work.  When I plug the headphones into the PC the problem reappears.  I tried inputing signal from my radio and the same problem occurs as for the phono.

    Thanks for the help,

    read more...
    0 6
  • New
    elringo
    Newcomer - Level 1
    2022-11-06

    Hi, I cannot route audio signal of VLC player (and some other applications)  to UMC1820 on Windows 10 and 11, while there is no problem with others (e.g. DAW, iTunes).  I have set te UC1820 as default audio output. What is going on? 

    0 4
Go to page