Statistics

299,769 members
183,546 posts
  • New
    griffinschulte
    Newcomer - Level 1
    2022-10-05

    Hey folks,

    I've been dealing with an issue with my GoXLR Mini for several weeks now and have not been able to find a discussion or solution regarding anything similar.

    For context, I bought my GoXLR Mini in March of 2021 and have had 0 issues with it until recently. As for the issue, every time I boot my PC, the faders on the interface do not work until I unplug the device and plug it back in. Upon booting, my audio and mic work, but the faders do not when moved. The LEDs under the faders don't even change. The only temporary fix I've found is to unplug the device and plug it back in. Other fixes I have tried (that did not work) include restarting my PC, restarting the app, and changing device/mic profiles. There has been no obvious firmware/software updates prior to the problem. I engaged the TC Helicon Gaming Discord for support but never recieved a response.

    Any suggestions for a fix would be greatly appreciated!

    Thank You!

    read more...
    0 8
    • griffinschulte
      PedroRodrigues Hi griffinschulte, thank you for your post, please ponder that the GOXLR MINI does not offer mechanised Faders this unit uses a fader latching mechanism, this means that that you need to move the physical fader across the LED lights on the fader to "latch on" and control them. Please confirm that the GOXLR App say "GOXLR connected via USB" in the bottom left.
      When restarting please, try moving the faders up then back down and see if it picks up and controls the audio levels again.
      Also note that the levels are saved by your profile, so if you adjust your levels, then don't save your profile, none of those changes will save. Doing that then restarting can really make the latching thing a bigger issue, since you will have to make large movements to latch up again.
      For last please bear in mind that LEDs on the faders will not be as accurate as they would be on the GOXLR that uses motorised faders. This is a common behaviour on devices with non-motorized (latching mechanism) faders. I hope this clarifies this matter. Thank you
      • Wed at 12:21 AM
  • New
    sdwood68
    Newcomer - Level 1
    2022-10-05

    I've recently purchased a Behringer U-Phoria UMC204HD and have some Presonos monitors pluges into OUT1 & 2. When ever Windows 11 starts, stops or hybernates do to no activity I get this load obnoxious buzzing pop sound (attached). 

     

    How do I make it go away?

    read more...
    0 7
  • New
    aktripathy
    Newcomer - Level 1
    2022-10-04

    I purchsed Berhinger UM2 audio interface on 11th Feb-2020, but I have not downloaded the Tracktion DAW which is free with this product.  I need Tracktion activation key.  Please help me how to get the activation key !!!


    View Attachment
    read more...
    0 1
    • aktripathy
      Paul_Vannatto If you had registered your UM2 within 90 days of your purchase, you would have received an email with the Tracktion DAW activation key. If you did not register, you are SOL. Get Reaper instead, or use Audacity (free open source).
      • Tue at 10:01 AM
  • New
    kawakguitar
    Newcomer - Level 1
    2022-10-03

    I'm getting a strange echo when using USB 3/4 for performance.  It lasts only a few seconds and then goes away, but it's loud and alarming.  Seems to happen once every hour or two. 

    0 1
  • New
    SleepyJay
    Newcomer - Level 1
    2022-10-03

    Hello,

    I switch between speakers and headphones frequently. My speakers are the Logitech G560 speakers that use USB to control and change different settings with the speakers that you wouldn't be able to through basic AUX.

    With the GoXLR software, sending different applications to different virtual inputs and outputs, such as Spotify to the GoXLR Music output within windows; if I were to swap to my speakers from headphones I will not hear anything due to Spotify still being routed to the GoXLR.

    Would the only way to use the GoXLR with my particular setup be connecting my speakers to the GoXLR via AUX and lose the other functionality of the speakers, or having to manually change the routing of applications in Windows everytime I swap outputs from GoXLR to another device? Is there anyway I can still use USB speakers properly?

    read more...
    0 4
    • SleepyJay
      NicJonesMT Hi SleepyJay.
      Go into your Windows Sound Settings and select App Volume and Device Preferences. With Spotify playing audio, change the Output option in this menu to your Logitech Speakers. You should now hear the music from your speakers.
      • Mon at 4:42 AM
    • SleepyJay
      SleepyJay

      Yep okay. So there's no way to make this work well with my setup without it being tedious. I'll have to find another product

      • Mon at 4:48 AM
  • New
    OSFOUR
    Newcomer - Level 1
    2022-09-28

    Comment changer échantillonnage  sur le panel contrôle  de umc  404  hd

      impossible  de   changer à l’échantillonnage  sa  reste  bloquer  sur 4800 kHz  alors que reaper enregistre en 4 100  khz  le le derouleur  ne  marche pas  aider  moi svp

     

    read more...
    0 6
    • OSFOUR
      NicJonesMT Hi There. Please close Reaper, then Right click the Sound Icon on your Tool bar and select Sounds.
      In the Playback Tab right click on the UMC option you are using and Go to Properties > Advanced. in this Menu you will see a dropdown Menu. In this menu you can change the Sample and Bit Rate. Change this to the option that you would like to use and close this menu. You will need to do the same in the Recording tab.

      Once you open Reaper you should be able to change the sample rate of your project.

      If you are still having issues please click support at the top of the page and submit a technical support ticket.
      • Sep 28
  • New
    Crazycajun
    Newcomer - Level 1
    2022-09-26

    When using discord I have to leave my microphone setup open in go xlr for discord to recognize my mic. If I press ok to go back to let's say the routing or mixer then discord immediately stops recognizing my microphone.

    0 4
  • New
    astefanello
    Newcomer - Level 1
    2022-09-25
    is there a way to use windows volume to get a correct answer from the sound card?
    If I increase it to the maximum or decrease it up to the value of "1" nothing changes, 
    if I set it to "0" it mutes the audio.
    read more...
    0 1
  • New
    ddxrty23
    Newcomer - Level 1
    2022-09-24

    Hi, So I just recently got the behringer xenyx 302usb audio interface. For me, it is everything I could have asked for...

    I use it for competitive gaming with my beydynamic MMX 300(2nd generation) gaming headset.

    I have the 5VDC power cable plugged into my gaming PC vis USB. Then I have the headset cable going from the headset into the behringer interface split from the headset to the "Headset" microphone and headphones ports.

    On my end, everything sound great and performs great. However, when I get into Discord and start talking to my teammates - They tell me that I sound very close to the microphone and they can't really understand what I am saying most of the time because it's very "muffled".

    I have ALL volume knobs set to midway. The only button that I have pressed in, is the "LINE/USB PLAY - "FROM" button pressed in.

    I checked all drivers and it says that they are all up to date via the audio interface and the headset. All Windows 11 drivers are up to date. All motherboard drivers are up to date. I am not sure what is going on here, so any help would be greatly appreciated!!

    read more...
    0 10
    • ddxrty23
      PedroRodrigues Hi ddxrty23, thank you for your post, from your description it seems that the issue is centred on your Beyerdynamic MMX 300 Headset so I would suggest to contact Beyerdynamic support directly. I hope this helps. Thank you
      • Sep 25
  • New
    rbaza1
    Newcomer - Level 1
    2022-09-23

    I was excited when my upgrade audio interface arrived, only to have issues with driver update which I managed to get on board without any errors but now I got no audio/signal from the 1820 Main Out. I got sound from the headphone ports but none on the main out. Did I get a lemon? hate to send it back

    read more...
    0 6
Go to page