Statistics

298,601 members
182,223 posts
  • New
    nacho78
    Newcomer - Level 1
    2022-09-02

    Hola, cómo hago para configurar la placa para grabar la salida general de windows por ejemplo en audition? gracias

     

    Hello, how do I configure the board to record the general output of windows, for example in audition? Thank you

    read more...
    0 7
  • New
    Zorchalors123
    Newcomer - Level 1
    2022-08-30

    I keep getting the following notifications:- Audio device closed. Error opening audio software. Error initialising ASIO driver. I've installed the driver and everything was fine for a weekor so. Using Reaper. Can anyone help ? Thanks

    0 7
  • New
    Trouble2k
    Newcomer - Level 1
    2022-08-27

    Anyone having issues with their UMC 1820 and Cubase 12 Pro? I can get it to load but every single time it crashes starting that the UMC needs to be reconnected. Steinberg states it's the drivers that aren't supported in 12? 11 pro works fine. 

    read more...
    0 22
  • New
    Gaspy
    Newcomer - Level 1
    2022-08-26

    Hi everyone, someone can help me?

    I have the problem showed in the followed image, how can i solve that?

    My OS is Windows 10 Pro

    0 9
    • Gaspy
      Gaspy here I have the other error that came out
      • Aug 26
    • Gaspy
      NicJonesMT Hi Gaspy.
      Can you please run the Driver Repair tool in the Go XLR app, power cycle your machine and then run it again. You can find it in the Go XLR app > System >Help & Support. Normally the first time you run it, it will uninstall the existing driver so please do this twice.
      If this doesnt resolve the issue, please click support at the top of the page and submit a technical support ticket.
      • Aug 27
    • Gaspy
      Gaspy when I follow your istruction, exactly when I click on the "Help & Support" button it opens to me another menu what I need to click?
      • Aug 27
  • New
    Drawngrey1
    Newcomer - Level 1
    2022-08-22

    Hello,

    the Umc 204HD is sold as a 4 line output interface.

    I would like to know if you can use the playback outputs  seperate from main outputs like output 3 and 4? The idea is to use main outputs for backing tracks (stereo) and the output 3 for the click track. 

     

    Is this possible with the 204HD.

     

    thanks.

    read more...
    0 9
    • Drawngrey1
      PedroRodrigues Hi Drawngrey1, thank you for your post, please ponder that the PLAYBACK OUTPUTS A 1&2 / B 3&4 on the UMC204HD are exclusively to connect to external speakers for additional monitoring options. So unfortunately you can’t use the playback outputs separate from main outputs like output 3 and 4 as the main outputs and the playback outputs share the same signal. Thank you
      • Aug 24
  • New
    Staffordcreates
    Newcomer - Level 1
    2022-08-21

    I have the TC Helicon Harmony V-100. I can't find much information about the levels of the XLR outputs (Guitar Right Out and Mic Left out) on the back.

    I'm connecting to an 18i20. If I use an XLR to XLR, then the Focusrite combo input jacks will think it's a microphone and treat it as such... which we don't want.

    To avoid this, I use a balanced XLR to 1'4" TRS cable to connect to the Focusrite... thereby making the Focusrite combo/jack treat the incoming signal as a line level.

    This is right... RIGHT? 

    And any information on the DI/FX/Mix switch would be helpful too.

    read more...
    0 2
  • New
    Mevzu
    Newcomer - Level 1
    2022-08-19

    Hello all,

    I'm out of options after trying every solution i could find on the internet.

    1 week ago i reinstalled windows and from that moment every time i turn of my computer and open it agin,
    my UMC202HD is not working. I mean it is most of the times visible in windows but the sound isnt working.
    Then i need to unplug and replug the usb cable to make it work. 
    When i just restart the computer there is no problem at all
    I tried turning off exlusive mode, i tried to switch to older drivers, i tried disabling usb selective suspend settings
    and every possible solution for usb settings.
    I dont know what to do anymore and hope that someone has a solution.

    read more...
    0 21
    • Mevzu
      NicJonesMT Hi Mevzu.
      Please click support at the top of the page and submit a spare parts ticket.
      • Aug 20
      • UMC202HD Problem
        Mevzu Already did that. While i told in the mail that i tried every possible solution, got 2 replys from support with “try this, try that” so i told twice via mail that i already tried. Now i am waiting again for a mail with probably “try this” solution..
        • Aug 20
  • New
    NashvilleEd57
    Newcomer - Level 1
    2022-08-18

    I have a Windows 10 system with a Sound Blaster Z se sound card - I have Studio One 4, a Fishman Tripleplay, and use Amplitube 4 - please note, I was using a Line 6 "Guitarport" and Gearbox but the OS no longer supports the Guitarport or gearbox. I could record Guitar Tracks via Amplitube and Synth (Midi) via the Tripleplay along with midi drum tracks simultaneously using that configuration of devices. I have the "Go Guitar Pro" guitar interface and I can no longer record anything simultaneously. Ampplitube on its own works great via the GO Guitar Pro - When I open Studio One the Go Guitar Pro interface becomes disabled - Do I need a different interface for the guitar or should the Go Guitar Pro work with this setup?

    any insight would be helpful

    read more...
    0 7
  • New
    alveant
    Newcomer - Level 1
    2022-08-16

    So I got a new UMC202HD. I was using my UMC22 and it worked really well for years. 

     

    When the UMC202HD arrived,  I went to the Behringer website to download the leatest driver for this unit and got this problem.

    Its like the audio is glitching, cutting in and out very fast. Tried 3 different headphones that I have, on the headphone out and the monitors in the back. Same issue. It's sounds like a malfunction contact but the phones are fine in the older interface and on my pc audio output as well. 

    I don't know if its a driver issue or something else cuz I met a guy on Behringer Reddit that seems to have the same issue as me.

    It's seems to be a unit problem than something else but I hope it's just a bug.

     

    PS. My pc is well configured to it, since I used other interfaces, I checked the windows configuration, buffer and etc, everything is well.

    read more...
    0 18
  • New
    dorinh60
    Newcomer - Level 1
    2022-08-14

    Hello, I purchased the UCA202 interface FEW months ago. I used it for playing my digital music on my stereo system and it worked very well. I tried to convert some music from vinyl records using the input jacks but Audacity keeps reporting an error. I also noticed that the driver installation is done in the (x86) folder even though I have an x64 system and in the Device Manager it appears as the standard USB audio codec (Audio Endpoint) provided by Microsoft. Even if I use my laptop to listen to vinyls in its speakers it doesn't work.
    So what could I do in this case?

    read more...
    0 21
    • dorinh60
      dorinh60 Nobody? Something, anything...?
      • Aug 17
    • dorinh60
      Paul_Vannatto Windows can only work with one soundcard at a time. The UCA202 via SB is a soundcard. If you select it for the inputs, the outputs will go to the UCA202. That's the limitations of Windoze (spelled intentionally). If you want more versatility, switch to linux. I did that when they abandoned Win7 and glad I did.
      • Aug 17
Go to page