Statistics

249,419 members
126,425 posts
  • New
    Twpinson
    Newcomer - Level 1
    2021-02-06

    I don't know what I'm doing wrong and have searched everywhere to no avail.  I am trying to record guitar through a Line6 PODXT and to also record a clean DI signal as backup for reamping. My chain is 1) guitar output => 1/4" input on DI100 => output XLR to interface (Focusrite Scarlett) and 2) LINK on DI100 => INPUT on PODXT => Output on POD to second input on interface.  When I do this the clean DI signal records just fine, but the LINK signal from the POD picks up all of my backing tracks rather than just the guitar signal.  I have tried going directly into the interface (no DI) and it doesn't do this, so it seems to be something specific to the interaction between the DI and the POD.  Any suggestions?

    read more...
    0 109
    • Twpinson
      PedroRodrigues Hi, Twpinson to be honest the usage that you are doing form the DI100 and the respective routing, form your description seems correct and to be honest the DI100 does not have much to it when it comes to routing, so I would suggest checking your Line6.
      I’m not an expert on Line6 product and form more detailed information you should call the Line6 Support services never the less you can try to Complete Factory Recall to reset your PODXT’s entire memory to its factory-programmed state, then boldly do this:
      Press SAVE once, then use the SELECT knob to scroll to the page
      I hope this helps.
      Thank you
      • Feb 11