223,462 members
97,656 posts
  • New
    Newcomer - Level 1

    puede decirme por que estan tardando tanto en reparaciones para un iq18b eh creado tikes pero no me dan solucion el numero de garantia es el 375579 gracias


    0 0
  • New
    Newcomer - Level 1


    can anyone tell me if the UMC404HD is compatible with the new MacBook Air M1?


    0 3
  • New
    Newcomer - Level 1

    TD-3 has me feeling dumb. 

    CANNOT get the Alternative Timing entry to work. I know how to do this on a 303. Follow the directions in the manual but it doesn't do what it supposed to do. Watched some Youtube vids to make sure it's not something weird I'm missing and still nothing. 

    Start pattern> Hit clear (no metronome!!), TAP obviously doesn't work. I can still program the other way using Time Mode so it's not completely useless. What am I missing?

    Also, I had an issue the other day where I programmed a 16 step pattern. All F's. Then I played it back and there were random notes added in. Mostly C's but also a G or two. Pitch Mode, programmed again. Same thing but in different steps. Edited them out in Pitch Mode and it just kinda moved them around again!! Deleted and started over and finally got it to work but it was super annoying and would render this thing useless in any live gig. 

    Also, also. . When I plug an external VCO into the FILTER IN, I can still very much hear the internal VCO. I was under the impression that it was one or the other. Just want to make sure that's not the case. 

    Any help here would be appreciated. 

    Fairly certain I have the most recent OS unless there's been a new one in the last month. 


    While I have you, is there a way to transpose a pattern? I have an Avalon and it allows you to do this while the pattern is playing and it's super useful! Is there a way to change pattern length after the fact without having to program the timing all over again?



    0 2
  • New
    Newcomer - Level 1

    Somehow I deleted the mix bus fader 5 from my X32 edit for PC.  Is there a way to restore the fader in the screen.  It is present everywhere else and I can assign channels to it, etc.  But it just isn't appearing on the fader screen. If you can open the attached doc, it has a snapshot of where Bus 5 fader is missing, but you can see it's still available on the right side listing.  If I delete the program and re-install, it still shows up as missing.  When I import a scene from my X32 it still is missing the fader.


    Ray Claus


    View Attachment
    0 10
    • RayClaus
      DavidKnighton Hello Ray,
      See screenshot below. While on the Bus/MTX layer, click the EDIT button above the layer select and a window will pop open. You most likely have Bus 5 deselected for that layer. Click on it to turn it blue and it should pop the bus back into that layer view.
      • Thu at 2:24 PM
  • New
    Newcomer - Level 1

    Hello Team,
    I recently bought a Behringer FCA1616 and upon power up (via 12v AC adaptor) all the front panel lights slowly blink on and off in unison (including for any buttons currently pressed down).  Did I get a defective unit?  Or is there some sort of fix you are aware of?  This seems to be a common issue, reported on several forums, but no one has posted a solution yet.  What would my best steps be?

    Thanks so much in advance!

    1 6
    • andrei23
      DavidKnighton Hello andrei23,
      First, try to hold the device select button while applying power. This will change the unit between firewire and USB operation. If that doesn't resolve it, you may have a PSU problem. Double check the PSU is rated for your regional voltage (120 US or 240 EU). Beyond that, you may want to contact seller for exchange/refund.
      • Thu at 2:03 PM
  • New
    Newcomer - Level 1

    Camera cable required for iPAD Air with USB C port, for Toneprint Editor-part number please

    0 7
  • New
    Newcomer - Level 1

    Does anybody know how to use the X touch with GarageBand on a MacBook Pro from 2011??

    greetings Alex

    0 2
    • alexdegoede
      DavidKnighton Hello Alex,
      I'm not sure whether Garageband utilizes Mackie HUI or not. The internet does not give any suggestion to this. I know it will accept MIDI though, but how to map MIDI devices is a completely different topic altogether. At the end of the day, Garageband is just a shell to the greater Logic Pro X software. If you're planning on getting serious about recording, you'll probably find Garageband very limiting. May want to consider spending the cash on a license for Logic Pro.
      • Thu at 1:41 PM
  • New
    Newcomer - Level 2

    Hi there,

    Seeking some help please.

    My setup has worked perfectly up until now REAPER/Win 10 Pro/UMC4004HD, with really nice recording of both instruments and Mics.

    Reaper now does not recognise any audio input. The 404HD is receiving  a signal in (sig/clip both functioning) and I can monitor my guitar through my speakers. MIDI inputs work OK in REAPER. The audio track lets me load VSTs and appears to be working correctly, but it simply doesn't see any input, and the meters are non-responsive.

    Having tried all of the following:

    Uninstalled and reinstalled REAPER (2 different releases)

    Changed the USB cable from 404HD to PC

    Tried different USB ports on the PC

    I have come to the conclusion that my 404HD has gone faulty. Is there any other check I can do to confirm this? I don't have another interface available to test USB and Windows.


    Thanks in advance for your advice,



    0 4
    • Cunim58
      DavidKnighton Hello Cunim58,
      I've heard of this type of issue happening after a Windows 10 update. It's difficult to understand why this happens, but it's a common occurrence among Windows users. The best thing I can suggest is to uninstall the UMC audio driver completely, then restart the computer. After restarting, download the driver once fresh from the UMC page on Behringer website. Then install the fresh copy.

      Alternatively, if you have a friend or family member that can help you test the unit on a different computer, that could help to rule out where the fault lies (either with your computer or with the device). Hope this helps. Please submit a SUPPORT>SERVICE REQUEST ticket at the top of the page if you find the device to be faulty.
      • Thu at 1:19 PM
  • New
    Newcomer - Level 1

    Does anyone know if it is possible to get reverb on a vocal channel in the P16M? It is connected to the XAir 18 via ultranet.

    0 5
    • txtmoore
      RexBeckett Hi txtmoore, reverb on an XR18 typically uses a send/return FX process. This means that the reverb return is added to the Main mix rather than individual channels. If you include the FX return as one or two of your Ultranet channels, you can add it to your monitor mix in the P16-M.

      Alternatively, you could build a separate mix on one or two buses - including the vocal channel and the FX return - and route that to one/two of the Ultranet channels in place of the dry vocal channel.

      The choice of using one or two Ultranet channels depends on how many you have spare. FX returns are stereo so, to get the full FX, you need two Ultranet channels. If channels are in short supply, mono FX would probably be better than none.
      • Wed at 2:25 PM
  • New
    Newcomer - Level 1

    I bought an interface (Behringer UM2) but I can't use it with Ardour. I use Linux Ubuntu and I've already tried to use it with the JACK and without it too, but Ardour can't load the sessions with the JACK running... It's the first time I use something like that, so apologize my ignorance!!

    0 6
Go to page