Statistics

285,084 members
166,987 posts
  • New
    shawnthesheepy
    Newcomer - Level 1
    2022-01-12

    I recently bought the Sub n Up octaver and was excited to try the Toneprint editor - succesfully making my own Toneprints but when I try to store it in the pedal, it always reverts back to the default Toneprint. I even tried beaming them in via my phone but it was the same. Any ideas?

    read more...
    2 39
    • shawnthesheepy
      shawnthesheepy bump
      • Jan 16
    • shawnthesheepy
      TC-Mike HI Shawn,
      please let me know which firmware version is reported for your pedal in the app settings ? can you confirm that your toggle switch is set to TonePrint position when either beaming or storing Tp via app? Does the pedal LED blinks when TP file is beamed and does it end with 4 short green blinks, indicating that the TP was beamed Ok?
      which version of the app are you using on which computer platform?
      Best regards, Mike
      • Mar 1
    • shawnthesheepy
      jeromebass38 same problem for me, help please
      • Mar 12
    • shawnthesheepy
      Jmbarba Just bought a sub n up and I've got the same problem (Impossible to store a toneprint neither beaming it nor with toneprint on a Mac and a USB cable) . Any feedback ?
      • Apr 27
    • shawnthesheepy
      Grald

      I have the exact same problem. Nobody seems to have an answer.

      • May 1
  • New
    ChristopherWake
    Contributor - Level 1
    2022-04-20

    Researching the Wing for an Upgrade from the X32.
    Is there a way to use the P16-M Personal Monitors.  With the signal going to the P16-D directly from the Wing.
    Or does this have to come from a Stage Box, such as the S32 or S16?

    There is NO Ultranet port on the back of the Wing.

    read more...
    0 8
    • ChristopherWake
      KyleJohnson Hello, Kyle here with Music Tribe. The P16-D or P16-M can not be connected directly to the WING, you must use a stagebox with an Ultranet port. Options include the S16, S32, SD8 and SD16.
      • Apr 26
  • New
    Rbowen23
    Newcomer - Level 1
    2022-04-19

    My voice live 2 screen is just blank and I can't figure out why

    0 0
    • Rbowen23
      RobbyWingfield Hi Rbowen23, Robby with Music Tribe here, to reset your factory settings:

      Hold down “Setup”, “Wizard” and “Store” on power up.

      If you that doesn't remedy your situation, your device will need service. Please submit a support ticket at the link above.
      • Apr 19
  • New
    TravisQ7
    Newcomer - Level 1
    2022-04-19

    Can someone help me figure out how to connect my turntable to my Behringer XR18 amplifier/Mixer?

    0 3
    • TravisQ7
      RobbyWingfield Hi TravisQ7, this is Robby with Music Tribe, you would connect your turntable like any other audio device. The key difference is that most turntable outputs will be fairly quiet so you will have to apply more input gain to the channel s on your XR18 than you would for other sources.
      • Apr 19
  • New
    BrentHubbs
    Contributor - Level 2
    2022-04-19

    I am trying to update an old system in a church. Currently it has two x-32 mixers and all audio to the mixers are analog. and run through a patch panel, so everything from the stage is in an analog snake into an analog patch bay where you go to the house mixer and to the broadcast mixer. The Broadcast mixer is in another booth and is probably 60-70 feet away from the patch panel. My question is can I remove that old analog patch panel and replace it with the s32 stage box and run output from the aes50 connectors to the mixers meaning the A output goes to my house mixer and the b output goes to my broadcast mixer and is that the easy way to do it? 

    I undertand that simply try and connect the two mixers then one mixer will have gain control over the other meaning the two mixers won't be independent of each other to create two true mixes. 

     

    Thanks

    read more...
    0 6
  • New
    metalicman
    Newcomer - Level 1
    2022-04-10

    good afternoon tribers, i need some help on fuses , i have an old style bh 500 head and the fuses need replacing does anyone know what fuses i need to get as i dont want to be putting the wrong ones in, one of them has blown but i cant tell what one it is and for the cost i just as well replace all of them. thanks for any help chris

    read more...
    0 9
  • New
    gibson335
    Newcomer - Level 1
    2022-04-07

    Having difficulty keep drum beat from beat buddy and rhythm guitar track on looper in sync. Looper is at end of pedal chain and goes to guitar amp. Beat buddy mini goes direct to Bose S1 active speaker. Therefore no connection between the two. If I connected the beat buddy throught the stereo connection of the looper and then to the Bose speaker and left the guitar connection as is through the mono connection would the two loops stay in sync? Or is a MIDI connection necessary?

    read more...
    0 11
    • gibson335
      RobbyWingfield Hi Gibson335, this is Robby with Music Tribe unfortunately, the Ditto Stereo has no sync capabilities. The only way to use it would be to send the Beat Buddy through the looper and loop the drums as one of your loop tracks, which would send the drums through your guitar amp at that point. I would suggest having a look at the Dtioo x4 as this does have MIDI sync capabilities and would be able to be used in the setup you have described.

      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0DE9
      • Apr 18
  • New
    Poyopo666
    Newcomer - Level 1
    2022-04-09

    Hey, my audio interface only worked on daw but not outside the daw. I have also make the behringer to default setting at the audio drivers. Can anyone help me?

     

    0 0
    • Poyopo666
      RobbyWingfield Hello, Robby with Music Tribe here. Please check that you do NOT have exclusive mode enabled for your interface in your Windows sound settings. If you're still having trouble, please create a support ticket at the link above.
      • Apr 18
  • New
    Riff63
    Newcomer - Level 1
    2022-04-11

    I have a midi solutions foot controller im trying to use to control mute group 1 . So far all i've been able to do is mute and unmute channel 5 . I've been in touch with the foot switch people and they could help more if they new the midi message that the x32 needs  they are not familiar with behringer. Any ideas would be great.

    read more...
    0 9
    • Riff63
      RobbyWingfield Hi Riff63, Robby with Music Tribe here, the MIDI Implementation of the X32 can be found on page 72 of the manual here: https://mediadl.musictribe.com/media/sys_master/h9b/h22/8849399545886.pdf

      Group 1-8 mutes are on MIDI Channel 1, CC 40-47 respectively. A value of 127 needs to be sent to mute and a value of 0 to unmute.
      • Apr 18
      • I'm trying to find a Midi message to control a mute group on an X32
        Riff63 Hi Robby. i found that Midi channel 2 controls mutes. Channel 1 is fader control. I've tried different CC # but only been able to control channel 5 on the mixer.
        • Apr 18
  • New
    247joe
    Newcomer - Level 1
    2022-04-13

    Hey guys

    Am brand new to Flow 8 & digital in general & wondered if there are any kind of video / document tutorials for the using & navigating the app in particular & also mixer, as having googled it I can only really find quick reviews & a few basic how to's etc. + the Sweetwater set up guide.

    I've a general understanding of analogue mixer basics so having bought the flow 8 to migrate to digital i've worked out a few thing on the mixer, but the app is another beast like I said am new to this side of things so any help for beginners would be a huge help to me personally

    Thanks everyone

    read more...
    0 11
Go to page