Statistics

285,442 members
167,416 posts
  • InactiveUser
    Contributor - Level 2
    2012-10-08
    Hello everyone. I just recently added a Nu6000DSP into my bass rig. I am actually pretty impressed, my first class D power amp. I power a Mesa Boogie 2x15" 8ohm cab.

    Last night I had a chance to test drive my new power amp in a working environment. It sounded good, but I felt like the amp ran out of steam rather quickly. I set the HPF to start rolling off anything below 30hz and I set the limiter to -1.3dBfs

    As I'm sure you can imagine, I'm only using one side of the amp, one channel to power the one cab.

    Can the two sides of this amp get bridged together, or wired in dual amp, or anything along those lines?

    Another option, this cab allows me to split the two 15"s individually and I could potentially run a power amp per speaker with a 16ohm load each. This could be a solution, but would I essentially create the wattage headroom I'm looking for running both channels at 16ohms as opposed to trying to bridge both channels at 8ohms?

    The power amp did get loud enough for rehearsal, although I did light up the limiter indicators easily which concerns me because I do play some fairly large venues without P.A. support.

    Thanks for any help or advice. Cheers ~Mykk
    read more...
    0 902
    • InactiveUser
      InactiveUser The NU6000(DSP) is not intended to be used in brigde mode. This is only available for NU3000(DSP) and NU1000(DSP) models.



      Greetz,



      Michael
      • October 9, 2012
  • InactiveUser
    Contributor - Level 2
    2012-10-08
    Greetings,
    I have a couple trusty Behringer 1220 series monitors from a few years ago, maybe 3 or 4, when they still used the square horns. Lately, one of the 12" woofers sounds like there's metal to metal rubbing inside, like a piece of metal moving around. I took the speaker apart and there aren't any spare parts in the cabinet. It's definitely coming from the woofer. Where can I buy a replacement 12" woofer, and would it be 8ohms? Thanks
    read more...
    0 846
  • InactiveUser
    Contributor - Level 2
    2012-10-07
    I use the UB1622FX for years now in my home recording setup. All was working well
    but since a while I can't send the main mix anymore to the phones.
    I use the SUB for sending signals to the PC during recording and I use channel 11/12 for the return of the main signal of the PC and its Main button to send this signal to the phones.
    I have set all signals properly (since it worked for years), didn't changed anything.

    But when I select at SOURCE the Main Mix, I have to set the Phones button at max to hear 5% signal (approx).
    When I select the SOLO of CH11/12 and uset the MAIN SOLO button (below headphones) it's working properly at normal level. But that's not how I want to use it.

    Is it possible that the SOURCE button (MAIN MIX) isn't working good or leaking?

    Thanks for help.
    read more...
    0 828
  • OzzyStone
    Contributor - Level 3
    2012-10-06
    Im a Mac user
    maybe the only thing thats holding me is the XControl App
    any timeline on thins?

    also any clue on the S16 delivery?

    Thanks
    0 798
  • InactiveUser
    Contributor - Level 2
    2012-10-05
    please help i want to record the main mix in stereo with the usb port, a pc and audacity
    i have just a mono signal on audacity
    what is the problème ? how can i i solve it ?
    0 980
  • JasonNowka
    Contributor - Level 2
    2012-09-16
    So Hopefully this is me being tired and dumb...

    I am/was trying to record. I am using presonus studio One 2 pro. I was able to build a template for the X32 and finally figured out on the presonus end to route the audio coming back into the board on aux 1&2 so I don't eat up any of my precious channels 1-32 for inputs...

    But lets just say I am doing a quick record, and I actually want to use the effects from the x32 board, I do not know why I wasn't able to figure out the signal routing... I really hope I am having a duh moment...

    I was able to leave 1-32 on local and record so I could hear the fx, but on play back the fx were not on the separate instrument trax, I was looking for a pre or post fader/eq etc. couldn't figure it out...

    Of course when I route everything through card, 1-32 etc. everything is dry, great! when I am going for a serious record..

    However if I am writing parts, and am enjoying the verb in the board, I want to record that verb sound, delay etc.. ..

    It would be nice to just be able to mute the fx bus if you do not want fx on the record, and or use a DCA group to mute fx like I do for live sound..

    Thanks,

    Jason
    read more...
    0 1,283
    • JasonNowka
      JasonNowka Hey guys thanks for the help,



      Just so anyone else does not waste hours trying to figure this out, for the record, setting the X32 up with Studio One 2 Pro, works absolutely fine, my question was how to record the absolute sound coming through the X32 Post EQ, behringer technical dept. emailed me back, and this is the actual response :



      " Unfortunately, the split the console takes to the DAW in signal flow is post preamp / pre eq. Like you mentioned, this was designed for the purpose of recording everything "dry" while at a gig so it could later be mixed. The only real way to record the console is to use the 2-Track Recorder, this will give you channels + effects.



      Please check out the updated manual for the X32, if you haven't already

      http://www.behringer.com/assets/X32_P0ASF_M_EN.pdf



      Page 62 goes into detail of how the Assignments."



      Hope this helps anyone else, who may run into this question/situation.



      Thanks,

      Jason
      • September 21, 2012
    • JasonNowka
      pauly Gee I hope they make that optional in a future firmware update!

      Pauly
      • October 4, 2012
  • InactiveUser
    Contributor - Level 2
    2012-10-04
    Hello,

    I wanted to know was anyone else having this problem. Anytime I hold up the X222usb mixer up to my computer via USB I get a hissing sound in the background for some reason. I tried different cables and usb ports and I still get the same results. I also check the sound setting in windows 7 to make sure there was no sounds coming back into the mixer.

    Anyone have any suggestion? if not I am considering just buy another brand and selling this one
    read more...
    0 1,264
  • JasonNowka
    Contributor - Level 2
    2012-09-21
    The new updated iPad Gui is Wonderful!!!

    There is one issue or bug, the Gui does not seem to be finished on the Matrix side, along with the Main, the fader buttons are clear, and I can not run the faders up or down, as well naming and color functions do not seem to work either.

    Thank You,

    Jason Nowka
    read more...
    0 1,555
    • JasonNowka
      HenryKlein Same here, the app is nearly useless atm. Losing sync even if there is a stable network connection, have to full close once Ipad goes into sleep mode. To be serious the earlier version was working fine for thing I woukd like to do with it: monitor mix on stage. But as long as it isnt stable we can leave the Ipad in the pocket.



      Henry
      • September 30, 2012
    • JasonNowka
      mitchellb Behringer people: When will the iPad app be released that will let us control the master LR? That entire page is grayed out.



      Thanks
      • October 1, 2012
    • JasonNowka
      mitchellb Please Behringer folks, let us know when the ipad app will be usable. At this point, for mixing with the board at the side of the stage (corporate events), I may have to keep using my Presonus 24.... The ipad app is solid. I really, really want to use the X32 but...



      Thanks,

      Mitchell
      • October 3, 2012
    • JasonNowka
      BobFarrer It only displays the first/default scene. For our needs that is an issue, or when we change bands, venues, I wil have to save over the first scene everytime in order to use the iPad app.

      Otherwise, I like it much.
      • October 3, 2012
  • InactiveUser
    Contributor - Level 2
    2012-10-02
    Can channel A and B be linked on the 1/3 octave eq's in the effect section?
    0 945
    • InactiveUser
      HenryKlein Just insert a stereo geq, they're already linked.



      Henry
      • October 2, 2012
    • InactiveUser
      InactiveUser U know when I first posted that question , I knew there was gonna be an obvious answer.



      Thanks Henry
      • October 3, 2012
  • InactiveUser
    Contributor - Level 2
    2012-10-03
    Hello everyone! I am new here, and new to recording as well. I have a question about hooking up an audio interface to my computer. I bought a Lexicon Alpha interface that uses a 1/4" input. My mixer can sent a signal to a recording device through the output RCA connections, but I would prefer using 1/4" on both ends instead of adapting RCA to 1/4". What output on the mixer should I use to accomplish this? I want to be able to sent the signal from any un-muted channel to the interface. Can I use the Main 2 output and control the level via the Main 2 volume knob, or is there a way to send just line out signal strength with a 1/4" plug? Also, please advise as to which Amp Mode I should set the mixer to go along with the setup. Thanks for any help in advance!!!
    read more...
    0 717
Go to page