305,337 members
189,619 posts
  • Crettexjacques
    Contributor - Level 1

    Hello i only have a little distortion with the gain maximum 

    what can i do

    it’s a bugera v5

    0 128
  • New
    Newcomer - Level 1

    7876167093 Juan R. Santana

    0 88
    • Jtrompeta1
      DavidKnighton Hello Juan,
      If you are looking for warranty support, you must use the SUPPORT tab at the top of this page. Scroll down on the support page and click on SERVICE REQUEST to begin a claim.
      • January 12, 2021
  • New
    Newcomer - Level 1


    I use windows 10 and had no problem to load plethoraX5_1_2_18.bin into my X5.
    The new firmware works fine, thank you for all the improvements. Great job!
    I use TonePrint Editor 4.4.3. Works fine.

    It was easy to export plethora.restore into my PC.
    However, albeit many attempts, I did not succeded to return plethora.restore back into my X5.
    Could someone provide details on the procedure to follow?



    0 92
  • New
    Newcomer - Level 1

    Hello! Yesterday I got my new Deepmind 12, it sounds really great! But I found issues in some of the keys, most of them, black keys. With presets that use note velocity, they sound way louder than the rest. To make sure it was a keyboard problem, I recorded all the midi notes in my daw, you can see in the photo. I tried to play all the notes as even as possible. Does anyone have this problem, were you able to fix it?  

    0 141
  • New
    Newcomer - Level 1

    Hello community,

    I hope there is some sound engineer here. I wondered whether it is technically possible to build an external USB sound card with volume control and USB and plug connections for headsets, headphones and microphones similar to the attached image(s) (but in Behringer quality ;-) like the UCA222), but with integrated sudden sound peak (high frequency) suppression or attenuation like what Sound Lock ( does. Although Sound Lock works fine under normal circumstances its reaction time to sudden noise peaks (like with feedback) is about 4 seconds, which is far too high. The solution on the sound card could be either software on a chip (+ battery and USB feed?) or a hardware solution. FIY, in case you wonder: this is not the same as active noise cancellation (ANC).

    Addition: After some further surfing on the Behringer and musictribe websites, I see that feedback suppression withe a reaction time of 0.2 seconds is possible with a Behringer algorithm (FEEDBACK DESTROYER FBQ1000). So the question is: is this possible on a small device as described above. 


    Kind regards, keep safe and have the best day ever, every day. 

    0 76
  • Lab Gruppen
    Triber Moderator

    Meet our triber Erik Nilsson, who has been working as software developer since he joined us in 2017. He is a part of our team that develop controller software for #LabGruppen #amplifiers. This includes our industry-leading lake Controller software, which is used for touring applications for some of the biggest events around the globe. Erik loves his job because it is challenging yet creative, a perfect match for his interest in music, programming and #technology.

    Like the rest of our tribers, Erik is dedicated to developing the features our #customers want.  

    I've worked in many places during my career, but I think the focus and commitment here is something special.’ Says Erik.

    Erik has been invited backstage as a VIP at recent shows and concerts that run our #software and has already made some fantastic memories. An interesting fact about him is that he plays guitar and piano and used to sing in a vocal group. Erik enjoys listening to #music and learning new things while working in a fast-paced programming environment!

    We are happy that Erik commented he enjoys working at Music Tribe Brands Sweden AB!

    #Meettheteam #musictribe #lakeprocessing #innovation #development #amplification #proaudio #prosound #colleagues #touring #concerts #poweramplifier #lakecontroller #soundsystem #joinus #remoteworking

    1 61
  • Dioking
    Newcomer - Level 1

    the pedal emits a continuous beep when switching on, even after the update the problem continues.

    0 144
    • Dioking
      Nigel67 The unit does appear to be faulty. Have you tried a different power supply or running it off a battery? Have you tried loading in a different Toneprint just in case the existing one has corrupted software. If you run in byepassed, do you still get the tone? If so, then please go to the support tab at the top of the page and submit a service ticket. We can then get your unit to to take a look at
      • October 11, 2020
    • Dioking
      Dioking I tested it with another source and the problem continued, bypassing it does not emit the beep, when turning off the source and turning it back on it stops emitting the beep and returns to working normally, but after a while off when I turn on it emits this beep again .
      Even using the 2290 mode and not the toneprint as in the video, can the toneprint interfere with the operation?
      • October 13, 2020
    • Dioking
      Nigel67 The unit does appear to have a fault. If bypass works fine but as soon as you switch in the Toneprint (or after a while) the noise comes back, then I would say that you have a component fault. The toneprints that you are loading are standard factory ones, none that you have modified? Try loading the toneprint called flashback default. If the unit still makes the noise, then you will need to get it serviced by going to the support tab at the top of the page and submitting a service request ticket.
      • October 13, 2020
      • Problem with flashback delay
        Dioking ok I will do the procedure, but if the problem remains, I believe it is impracticable to send the pedal for repair in the USA, as I live in São Paulo / Brazil, in this case I would have the possibility of sending you an electronic plate so that you can exchange it, I am a technician electronic, but it’s difficult for me to fix it because I don’t have an electronic pedal layout or components like a processor, memories or any other dedicated CI.
        • October 14, 2020
      • Problem with flashback delay
        Nigel67 Hi, sorry, I was unaware of the country in which you reside. In this case, if the unit is still under warranty, then you should take it back to the reseller that you purchased it from and claim warranty or DOA if within 30 days of purchase.
        • October 19, 2020
    Newcomer - Level 1

    Imposible to download last version drivers/software.

    Help please!

    My progam detected a Troyan inside and I can't download.

    0 78
    • NANOSP
      Nigel67 Are you going to this page clicking on the software tab on the right hand side and downloading the 'UMC Driver 4.59.0 (for Windows 7 to 10)'. I just tried it and it has downloaded without any issues. I can e-mail you the driver if you send me your e-mail address
      • October 7, 2020
      • umc202hd - last drivers W10 with a troyan
        Nigel67 Hi Emiliano, further to what I wrote above, a colleague has advised that all you need to do is pause your antivirus software. It seems as though this is a common issue with certain manufacturers of antivirus software.
        • October 9, 2020
    • NANOSP
      LandyDaw00d Thanks for your replay and I not sure if you have understand me , what i have is Midas dl16 Input i aatched the photo of the device and i able to power but the input channels are not working and transferring any signal from the mic to the mixer even when i plug it theres a red light under each port is not on when i plug the mic cable to it

      I understand from your answer it is update firmware issue ?

      • October 9, 2020
      • umc202hd - last drivers W10 with a troyan
        Nigel67 Hi Landy, I think that you may have posted your comments on the wrong post. This was regarding a UMC202HD. You cannot plug a DL16 into this. I couldn't see an attached picture either. I am afraid that from your fault description I am not able to determine your issue either. Do you have sync on the AES50 port? The LED under each mic input XLR is the 48 volts LED and if it is on, then the 48volts is switched on. What console are you connecting to? If a M32, try plugging into the B AES50 port on the console and see if the DL16 then syncs up.
        • October 13, 2020
  • RodrigoTryon
    Newcomer - Level 1

    Boa tarde meu nome é Rodrigo Garcia dos Santos falo do Brasil e sou proprietário de em pedal tc delay flashcack, e tenho muita satisfação de ter adquirido, pois pra mim ele é o melhor pedal de delay que ja tive, mais infelizmente ele apresentou um defeito, ele estava funcionando normalmente e acendeu nele uma luz amarela e não liga mais, fiquei muito triste por não ter mais ele no meu set de pedais, gostaria de saber de vcs a possibilidade de concerto com vocês, pois aqui em minha cidade não obtive sucesso.

    Obrigado pela atenção.
    Rodrigo Garcia dos Santos
    0 95
  • tanofarabute
    Newcomer - Level 1

    Where can I read about locking / unlocking the user key in the NX Edit software? I have the NX3000D in use and it is stuck in a xover configuration. I did not enter a password, but perhaps one was loaded by mistake, when manipulating the control of the amplifier.
    There is no way to reset the password (which I do not know) or even override that option? It is a somewhat dangerous tool, I hope it has a solution .......


    0 142
    • tanofarabute
      john0121 Go to 'Setup' tab in editor software. Here you can enter a new lock code and unlock the device.
      • September 22, 2020
Go to page