Statistics

299,155 members
182,868 posts
  • New
    Alanmac1963
    Newcomer - Level 1
    2021-12-30

    Hi does anyone have a solution for pairing the app to the Flow 8 mixer using an iPad running IOS 9.3.5 ? 

    It connects audio no problem , I'm able to download the app v1.5 from the App Store but it won't connect, getting a pin request and also shows my Bluetooth is off when it's actually on.

    i can pair the app no problem on my iPhone 13 but I'd really like to use the iPad with a bigger screen.

    Any suggestions welcome 

    regards

    Alan

    read more...
    0 27
    • Alanmac1963
      alexmv Hello to all !!!
      Will the developer port Flow mix app from ios to big brother macos and windows pc???
      • Jan 21
    • Alanmac1963
      Citizenpaul I am seeing this same issue. IPad running iOS 10 is not connecting via Bluetooth for control, only for music playback. No issues connecting for control via my phone (Android) as well as with a newer Ipad (iOS 15). The app is supposed to work with iOS 9 or newer so I'd like to get it to work. Anyone have any tips or ideas?
      • Thu at 2:24 PM
  • New
    RobiD
    Newcomer - Level 1
    2022-09-26

    Hi all,

    I had to do a reset on my VK and I'm having problems resetting the midi receive channel to 3.

    I have been running it effortlessly for over a year. Now I've reset it, I've tried setting the receive channel to 3 by playing a note on my midi keyboard, through Cakewalk via a Roland UMone Mk2 interface with channel 3 soloed in cakewalk. Repeatedly pressing a note on the keyboard whilst holding down the set button. I've tried long, short holds etc.  I can see it's receiving the midi data, but it seems to have also set channel 3 through 10 and is receiving data on all of these channels. I have tried many variations but still get it assigning multiple channels rather than just channel 3.

    Any help/guidance would be greatly appreciated. It seemed to effortlessly set previously, so I just don't know what I'm doing different.

    Thanks

    Robi.

    read more...
    0 5
    • RobiD
      NicJonesMT Hi RobiD.
      Can you please click support at the top of the page and submit a technical support ticket. Please ensure you provide a detailed description of your setup and all trouble shooting you've been through.
      • Thu at 6:53 AM
  • New
    rbronzati
    Newcomer - Level 1
    2022-09-28

    Bom dia, alguem teria este diagrama da placa da controladora fcb 1010, to com uma com um problema no caminho dos pedais de expressão, preciso resolver!

    0 4
  • New
    Lawdog0716
    Newcomer - Level 1
    2022-09-23

    Hello everyone, I need some help.  I have no idea how to use the compressor for guitar on Voicelive 3 extreme.  I'm messed with it but can't figure it out.  Can someone give me some pointers?

    0 1
  • New
    DavidStewart
    Contributor - Level 2
    2022-09-23
    I want to use Helix footswitches to start/stop/rewind backing tracks/performances on the VL3X. MIDI and MIDI machine control cannot do it. While MIDI commands can be sent from external devices to change VL3X presets (and settings of effects), there is no MIDI implementation on VL3X for transport control (a very strange exclusion). I figured out how to do it, just by poking around.  Here is what I was able to do (so far) and how:
     
    The hardware: VL3X, Helix floor, and a TRS cable (like the stereo cable you get with TC-Helicon's Step 6 and Step 3, e.g.). Don't connect the two machines with the cable until you've set both machines up with your desired settings.
     
    On the VL3X, press the Setup key on the top panel. Key over with the Right arrow > under the selection wheel, to get to the FOOTSWITCH tab in Setup. Scroll down to the Footswitch Jack setting, and select Switch-3. Go down one more row, and set the three footswitches to the functions you want. I set them to: TRACK START, TRACK STOP, and TRACK BACK (1, 2, and 3).
    On the Helix, select the Preset in which you want to control the VL3X. Press the hamburger button (the deep menu, three horizontal lines stacked), then the button/knob under Command Center. Use the joystick knob to select the footswitch you want to set first. Turn the knob under Command to select Ext Amp. For Select, choose 1 (Tip). (1 (Tip) will act as FOOTSW-1 on the VL3X. 2 (Ring) will act as FOOTSW-2. 1 and 2 will act as FOOTSW-3.) The Type is Latching as default. In order to have the bright LED, press the switch you're setting up. Now, set the Type to Momentary. (The VL3X requires momentary switches, which is what the switches on the Step-3 and Step-6 are.) Now press the knob under Customize, and give a name to the function the switch will execute. Save it, and save the preset so you don't lose your work. Now do the same with the two other Helix footswitches you want to drive the VL3X with.
     
    I did 3 switches, using Helix 8, 9, and 10. 8: 1 (Tip), Momentary, green, "Start/Pause Trac"; 9: 2 (Ring), Momentary, red, "Stop/to 0:00"; 10: 1 and 2, Momentary, turquoise, "Rewind Track".
     
    Plug the TRS cable into the EXT AMP jack on the Helix, and the Footswitch jack on the VL3X. Now you can test the switches and make sure they operate as you want.
     
    A caveat: If you connect the machines while setting them up, and you keep pressing the switches on the Helix, eventually the VL3X track player will go haywire. I don't know why; I suspect the electrical signal the VL3X receives from the Helix isn't exactly what it's built to use, and somehow it gets too much... I'll just stop there, because I don't really know what's going on or maybe even what I'm talking about with respect to this. But it went haywire on me.
     
    An additional possibility: I think the VL3X might also be operable with the footswitch set to Step-6, and with three additional footswitches on the Helix set to Latching (1 (Tip) with Latching, etc.). I haven't yet cleanly tested that kind of setup.
    My purpose was to be able to command the VL3X to run backing tracks (or loops) from the Helix pedals. It works (so far). You can use it to do other things.
    read more...
    0 6
  • New
    schizotronic
    Newcomer - Level 1
    2022-09-22

    That's it. After a decade of perfect service, it happened.

    Really sorry for bringing this one back after several years. The BOOST button simply fell off.
    Since there is no "parameter" to setup at this very one, unit still works great.

    I remember years and years ago, people talking about this issue, but I REALLY can't find it anywhere. A TC forum, where I believe my salvation is, isn't working anymore. I also remember something about a "C" clip os something.
    Please, any help would be great.

    (Inside the button cavity, I can see the PC board and it seems there is a loose wire. Is it supposed to be attached to the button assembly?). 

    read more...
    0 8
    • schizotronic
      WilliamR Please click on the support link above and create a tech support case. On of our agents can get you sorted ASAP.
      • Sep 22
  • New
    Armandovh
    Contributor - Level 1
    2022-09-17

    I am waiting for the answer about the guarantee of my equipment, it has been a damaged lemon from the beginning, I sent it to the guarantee and after a long time it arrived the same.

      I need your help my email is [email protected]

    I hope your help. Armando Velázquez

    read more...
    0 10
    • Armandovh
      NicJonesMT Hi Armando. I have forwarded this message on to our service team and asked if they can reach out to you and advise you further.
      • Sep 22
  • New
    radman63
    Newcomer - Level 1
    2022-09-21

    Here’s what I have – almost all Behringer

    • Eurorack Rack
    • CM1A – MIDI to CV
    • Brains
    • 2600 Blue Marvin

    I have a MIDI keyboard connected to MIDI IN on the CM1A

    I have the CM1A CV OUT connected to V/OCT on Brains

    I have tried connecting the OUT 1 and OUT 2 of Brains to various inputs on the 2600. Nothing seems to do what I want it to do, which is to basically run the waveforms of Brains through the VCF, VCA and outputs of the 2600 to my audio interface.

    CM1A CV is configurable, but no options are familiar to me, since I am connecting to Brains, and not a System Whatever.

    Unless mentioned above, no other connections have been made. Thanks in advance for any help anyone can give me.

    read more...
    0 1
    • radman63
      NicJonesMT Hi Radman63. Please click support at the top of the page and submit a technical support ticket.
      • Sep 22
      • Help with connecting everything up - Brains to 2600 Blue Marvin
        radman63 I just submitted one. I didn't think they would help me since it's more of a usability issue than a "something's broken" issue, but we'll see what I get back, Thanks for the reply.
        • Sep 22
  • New
    Parkerfly62
    Newcomer - Level 1
    2022-09-16

    Just trying to get some effects or effect like a reverb on the P16 when using it with Xair.

    I have tried many avenues but none give me full volume contorl on the P16M when adding effects off of the main mix. Is there another way to add effects and still have full volume control on the P16?

    I know this has been a discussion before but I still feel it hasn't been explained clearly.

     

    Please let me know if anyone can hlep on tis matter.

    read more...
    0 2
  • New
    Widgery
    Newcomer - Level 1
    2021-04-13

    Hi, My Behringer VC340 is bricked on software update - STUCK IN DFU MODE. Have tried using the latest version of Synthtribe V2.51 mac, running big sur. I've tried V2.5 as well, same issue and problem.

    Anyone have a solution? or hack? or a download of older synthtools / synthtribe other than NOT V2.5 as that has the same issue.

    BEHRINGER... SHAMEFULL UPDATE. Get it together, some of us are professionals who rely on their synths to make a living. Grrrrrr.

     

    read more...
    0 654
    • Widgery
      JoeRivers96 Hi, would you mind submitting a support ticket with us using the SUPPORT button at the top of this page? We will need to look into this further for you, if the unit is stuck in DFU mode it is unlikely that an older version on SynthTribe will solve this.
      • April 13, 2021
    • Widgery
      Widgery I did yesterday
      • April 13, 2021
    • Widgery
      Widgery
      • April 13, 2021
    • Widgery
      Widgery CAS-441645-H2D2Q7
      • April 13, 2021
    • Widgery
      Widgery ANYONE OUT THERE???????
      • April 14, 2021
      • Behringer VC340 bricked on software update - STUCK IN DFU MODE
        JoeRivers96 Hi - I have just seen that you replied to my email from the 13th. I will be in contact with you shortly regarding this.
        • April 15, 2021
Go to page