Statistics

285,445 members
167,419 posts
  • Mjac28
    Contributor - Level 1
    2011-11-13
    I have a new BH500 which I love the only issue I have is a sensitive volume control I only play at bedroom levels so I would like to be able to control the spikes in volume past 3 or 4 on the knob most of the devices I see use the FX loop which the amp doesn't have I would appreciate any help in finding a way to better control the volume thanks
    read more...
    0 1,586
  • Crispy
    Contributor - Level 2
    2011-11-12
    As the festive season approaches the band was discussing which xmas songs to include in our set for the Christmas shows.

    As well as the usual Slade and Wizzard numbers our new vocalist has suggested the Darkness song Christmas Time (Don't Let The Bells End).

    Does anyone have any settings for the harmonised guitar effects on the lead line?

    I've never used the effect before so it's all a bit daunting.

    Any help or advice is greatly appreciated.
    read more...
    0 1,607
    • Crispy
      utterlyguitarde Ooh, sounds like a fun challenge...I'll give it a shot!
      • November 12, 2011
    • Crispy
      bucketbot

      utterlyguitarded wrote:

      Ooh, sounds like a fun challenge...I'll give it a shot!




      I though you might!!
      • November 12, 2011
    • Crispy
      Crispy I think the main riff is in A major but then as the guitar solo kicks in it moves up to B Major.



      That means I will need two seperate patches.
      • November 13, 2011
  • mattsmusic
    Contributor - Level 2
    2011-11-12
    I just bought a G System and am having trouble right out of the gate. I'm running an Engl Savage 120 with the G System hooked up through both the front end and loop of the amp. The tuner won't mute, even though it's set to MUTE.

    Any help is appreciated!
    read more...
    0 4,036
    • mattsmusic
      neilbunker The first thing I would check is if the effects loop on you amp is on. Lots of amps have footswitchable effects loops. Try turning on effects in the second DSP block, like Mod or Delay. If you can't hear them, you've found your problem.
      • November 12, 2011
    • mattsmusic
      mattsmusic Checked that but those effects are working fine. In fact, I can mute the effects without any problem but continue to get a dry signal going through the front input of my amp. It seems the insert send on the G System isn't able to be muted.







      neilbunker wrote:

      The first thing I would check is if the effects loop on you amp is on. Lots of amps have footswitchable effects loops. Try turning on effects in the second DSP block, like Mod or Delay. If you can't hear them, you've found your problem.
      • November 12, 2011
    • mattsmusic
      Laird_Williams

      mattsmusic wrote:

      Checked that but those effects are working fine. In fact, I can mute the effects without any problem but continue to get a dry signal going through the front input of my amp. It seems the insert send on the G System isn't able to be muted.







      neilbunker wrote:

      The first thing I would check is if the effects loop on you amp is on. Lots of amps have footswitchable effects loops. Try turning on effects in the second DSP block, like Mod or Delay. If you can't hear them, you've found your problem.



      What this means is that there is dry signal blead around the fx loop in your amp.



      The G-System tuner/mute is in the second DSP, so it is in the loop.

      If any signal is bypassing the loop inside your amp, then the mute on the G won't touch it.

      This is certainly true with parallel loops - but even some serial loops have some signal bleed.
      • November 12, 2011
    • mattsmusic
      mattsmusic So, this means what... I need to use a different amp? Or hook the G System up differently?
      • November 12, 2011
    • mattsmusic
      neilbunker If the amp has an option of serial or parallel effects loops, you want a serial. Just from the brief look at Engls site, it seems you can select either serial or parallel. Check out Laird's White Paper for an explanation of serial and parallel loops and why they do what they do.



      Many serial effects loops have a small amount of bleed though, so if you still hear signal with the loop set to serial, it is sometimes worth considering having an amp tech mod the effects loop to reduce bleed. This can get pricey in some cases though.
      • November 12, 2011
  • AdamRoberts
    Contributor - Level 1
    2011-11-11
    Hi,

    Can someone tell me, how to assign a specific parameter to an expression pedal?
    Any help will be appreciated.

    Thanks in advance!!
    0 918
    • AdamRoberts
      bucketbot In Edit mode select the effect block you want to assign the pedal parameters to.

      Then press the Enter/Bank down button again.

      This should bring up the pedal parameter page where you can then select which pedal to assign to the available parameters & change the parameter settings. (Max Min Middle)

      Bear in mind you can assign more than one parameter to a pedal.



      Don't forget to perform a patch save operation when done.
      • November 11, 2011
  • hwpd
    Contributor - Level 1
    2011-11-11
    Nothing anymore...
    0 1,167
  • musicman700
    Contributor - Level 1
    2011-11-11
    Hello, I had problem with freezing, after reseting it million times it looks like the freezing problem

    disappeared (hopefully) but next problem appeared, FOUR buttons that are close to each other Reverb -

    Mod - Midi/Util - Store do not work, when I press them, there is no reaction therefore I am not able to tweak

    the parameters, haven't found any topic related, if you had any experience with such a problem, pleas help,

    thank you!
    read more...
    0 2,457
    • musicman700
      guitarded bummer... sorry no clue as to how to fix. but if it is an option as a possible work around, you could try downloading the PC editor and maybe get your tweeking and storing done until you can get it fixed.

      good luck
      • November 10, 2011
    • musicman700
      TC-Mike Hi Musicman,



      this sounds like a potential hardware related issue.



      Please get in touch with our Tech support team:

      http://support.tcelectronic.com/anonymous_requests/new





      Best,

      Mike
      • November 10, 2011
  • dinoman
    Contributor - Level 2
    2011-11-10
    I am following the white paper to the tee, yet when I try to use the volume pedal it kind of works but gives me these SPIKES of volume even when I keep it heel dwn and play it keeps spiking like it has a off beat trem effect on it and even if I use the pedal it keeps spiking. If I sit with it heel dwn and NOT play i hear the same off beat interference just no volume since I am not playing

    Ideas????
    read more...
    0 1,646
    • dinoman
      bucketbot How is the pedal connected? TRS or Y Cable?



      I assume you have calibrated it?
      • November 10, 2011
    • dinoman
      dinoman yes I followed the white papers

      I am useing this Y cable trs one end and the other has a tip and the third has ring
      • November 10, 2011
    • dinoman
      bucketbot Assume you have it connected like this?



      TRS end of Y cable to G Pedal VOL input

      Pedal IN --> Y-CABLE RING TS plug

      Pedal OUT --> Y-CABLE TIP TS plug

      Set pedal type in G Pedals menu to VOL.
      • November 10, 2011
  • dinoman
    Contributor - Level 2
    2011-11-10
  • soulsharborax
    Contributor - Level 2
    2011-11-10
    http://www.rocktron.com/products/accessories/midicable5to7pin/

    http://www.zzounds.com/item--HOSSTP20

    i have 2 of these with very little use...

    $10 plus the extra $5 for shipping

    [email protected] if your interested
    read more...
    0 1,372
  • Henbarn
    Contributor - Level 1
    2011-10-20
    Hi I have just got a rh750 and when I plug my korg g5 synth pedal in to the effects loop and bypass the pedal the level of my rh is still effected by the input level of the korg g5 ? Ie if I turn up the input of the korg when bypass the level of my rh goes up?? I don't want this to happen? I want to bypass the effect and go straight into my rh input and that is my volume??
    Please help??
    read more...
    0 1,612
Go to page