Statistics

254,993 members
132,753 posts
  • New
    jl1016
    Newcomer - Level 1
    2021-09-24

    The Toneprint App gives you the option of marking any Toneprint you like for a specific pedal as a favorite.  The issue is, if you go back and look at the favorites you marked for the different types of pedals you have, you are presented with a long list of items which appear to be default sorted based on the Toneprint name rather than, say, the pedal type (e.g. chorus, delay, etc.). 

    So, for example, if you just want to look at ONLY your Hall of Fame Reverb favorites, you cannot do so.  Rather, all of your reverb favorites are lumped in with your chorus, tremolo, and delay favorites, and unless you remember the specific favorite name, you'll have to wade through the list of ALL of your favorites until you find the one you want.

    Suggested Toneprint App enhancement: Allow for the sorting/filtering of toneprint favorites based on pedal type.  Query example: show me all of my delay favorites; show me all of my chorus favorites, and so on.

     

    read more...
    0 8
    • jl1016
      RobbyWingfield Hi jl1016, this is Robby with Music Tribe. I will pass your request along to the development team, thank you!
      • Oct 2
  • New
    jbogusz
    Newcomer - Level 1
    2021-09-26

    Hi,

    I can't get any expression pedals to work anymore.  I was using an M-Audio pedal that seemed to sporadically work.  Now I can't get any to work.  I also used a SONICAKE Vexpress Passive Volume & Expression EXP Pedal to no avail.  Maybe I'm doing something wrong or missed a config setting?  I've calibrated quite a few times, but nothing.

    read more...
    0 10
    • jbogusz
      RobbyWingfield Hi Jbogusz, this is Robby with Music Tribe. It sounds like you are using your Plethora X5 correctly but just to make sure could you please follow these steps to calibrate your expression pedal. If you're still have trouble with your unit please submit a support ticket at the Support link above. If you could submit a video of the issue with your case that would help!

      The Plethora X5 is unique in that it doesn’t matter what impedance the expression pedal is. As long as you’re using a stereo cable, all you need to do is calibrate it, and the Plethora X5 will detect the pedal’s impedance.

      Flip the left switch to EDIT, then use the EFFECT encoder to scroll down to Settings.
      Select Global, then select EXP CALIBRATION.
      Choose either Automatic or Manual, then follow the on-screen instructions to complete the calibration.
      • Oct 2
  • New
    zergeiW72
    Newcomer - Level 1
    2021-09-27

    can’t get this USB-AUDIO interface working neither with REAPER 6 or Pro Tools 9

    REAPER detects the unit, but playback or rec won’t work or start .

    Pro Tools fails in init the unit . Says it’s used by other program .

     - Zergei -

    read more...
    0 6
    • zergeiW72
      RobbyWingfield Hi Zergei, this is Robby with Music Tribe, please make sure you have installed the UMC Driver available here under "Software". Make sure you have set your UMC202HD as your primary input and output device in Windows and your DAW and that you have "Exclusive Mode" for it unchecked in your Windows audio settings. If you're still having trouble, please submit a Support ticket at the link above and we can give you more individualized help. Please make sure you include your computer specifications and your OS with your submission, thanks!
      • Oct 2
  • New
    JackieBlueBass
    Contributor - Level 1
    2021-09-29

    I have 3 broken knobs on my RH750. Are the replacements better?  How do I get replacements?

    0 6
    • JackieBlueBass
      Nigel67 Hi JackieBluesBass. Please contact our Spares Department and they will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. Many thanks
      • Sep 28
    • JackieBlueBass
      JackieBlueBass

      Thanks!

      • Sep 29
  • New
    DonChristian
    Newcomer - Level 1
    2021-06-04

    I now have upgraded from the TC Helicon play electric to the VL3x.  I am setting the unit up now, but am waiting to us it when i play live.  Right now I'm running theVL3x through a mixing board using a Bose S1 for the main PA.  My problem is that the different preset guitar volume is very different.  How can I get the volume to be more consistent.

    read more...
    0 26
    • DonChristian
      Rambler Yep. I had to adjust the guitar output level for almost all the presets I chose. Presets reflect what the TC-Helicon team thought sounded best for the songs they were trying to create presets for. Your mileage WILL vary -- different guitars, different tones, different amp sims, etc. I typically copy a preset I like to an empty slot and adjust for my equipment and taste. You can save your adjusted presets to your computer (see manual). Hope this helps.
      • Sep 28
  • New
    SergioBarreraOro
    Newcomer - Level 1
    2021-09-03

    I have a serious problem when i try to use the fcb1010 to send midinotes. I've configured it exactly as the manual says and double checked with other forum posts which said the same. But when i press the configured key, instead of sending the note one time it starts sending it a billion times per second and does not stop until the device is turned off. Any idea what could be causing this or how to fix it? thanks in advance.

    read more...
    0 10
    • SergioBarreraOro
      RobbyWingfield Hi Sergio, this is Robby with Music Tribe. Please try resetting your factory defaults and see if the behavior persists. If it does please submit a support case at the link above. A video of your programming the unit and displaying the behavior would be helpful. Thanks!
      • Sep 18
  • New
    Robbodafisho
    Contributor - Level 1
    2021-09-05

    Hi guys has anyone used the meloaudio midi commander with the voicelive3 to control either guitar effects or the looper functions any help would be much appreciated the only info I can find on which pedals can be used on the voicelive 3 is the tc helicon 6 switch cheers. 

    read more...
    0 17
  • New
    Drpickup
    Newcomer - Level 2
    2021-09-12

    Voicelive 3 Looper full even after deleting some loops help

    0 7
    • Drpickup
      RobbyWingfield Hi Drpickup, this is Robby with Music Tribe. Please empty the trash on the device you have your Voicelive 3 connected to. If you require more support please submit a care ticket on the support tab above
      • Sep 18
  • New
    SantosAvila
    Newcomer - Level 1
    2021-09-14

    I have a behringer umc 404hd.   sonic cell module whit midi and a keyboard with usb

    how conect this three elements using behringer..

     

    0 2
    • SantosAvila
      RobbyWingfield Hi SantosAvila, this is Robby with Music Tribe. The Roland Sonic Cell is an interface and synthesizer module. In order to use your UMC404HD at the same time you would need to select the UMC404HD as your default audio device. You would then come out of the audio outputs of the Sonic Cell into the UMC404HD. You would then have to have your Sonic Cell as a MIDI device in your DAW in order to send MIDI to it via USB. Lastly, your MIDI keyboard would then be added as a MIDI controller in your DAW. If you require more support please submit a support ticket at the link above, thanks!
      • Sep 18
  • New
    EchoKraft
    Newcomer - Level 1
    2021-09-16

    My display on my deepmind 12 is fading.

    Is anybody else having this problem?

    1 4
    • EchoKraft
      RobbyWingfield HI EchoKraft, this sounds like it could be a hardware fault. Please open a support ticket with a video of the issue so we can determine if your Deepmind needs repair.
      • Sep 18
Go to page