Statistics

249,494 members
126,505 posts
  • New
    peterwf
    Newcomer - Level 1
    2021-07-08

    I use the Ditto Jam x2 looper in live performance. The performance depends essentially on its Beat Sense mode. I do not use or want the other modes (Practice mode and Classic mode). 

    The problem I'm having is that the pedal can get into one of the other modes and I have a VERY hard time returning it to Beat Sense mode.  I have read the manual and practiced cycling between modes without much success. Very frustrating. 

    Does anyone else have this problem? WHat solutions have you found? thanks

    read more...
    0 39
  • New
    JeremyPotts
    Newcomer - Level 1
    2021-07-06

    About a month a go i bought a ditto looper , and it has already stopped working. it records the loop and plays it back but while i am recording it cuts the signal and i cant hear what i am playing.  this is extremely frustrating as i recently paid time for a space to record and the loop was going to be an integral part of my set up and sound. ive wasted alot of money because of this ?

    read more...
    0 40
    • JeremyPotts
      Nigel67 Hi Jeremy, I am sorry to hear of your issue. If your unit is 30 days or less old, please contact the shop that you purchased it from and ask for a DOA replacement. Even if it is a couple of days over, it may be worth contacting them and seeing if they will exchange it. If over 30 days, then it will have to come in for repair. To do this you will need to send in a ticket to our Service Department. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you.
      • Jul 5
  • New
    Arterao
    Newcomer - Level 1
    2021-06-27

    Hiya

    Could anybody tell me what is the actual power draw on this device? There is nothing on the manual. I know the power supply is 12V 150mA, but that info does not tell you the actual power draw; normally you dont go tight with transformers and you use a 150mA one for devices that demands less than a 100mA.

     

    My guess is it will be around 80mAh but I will like to know with precission as I am a busker and I will be feeding my mixer with a portable power supply which got a 12V 100mA MAX output.

     

    Kind regards and thanks in advance.

    read more...
    0 66
    • Arterao
      Nigel67 Hi Arterao. The current draw and voltage specification are the optimum numbers that the designers advise and using anything less than this could affect the working of the unit, i.e it could affect the frequency response of the audio and cause distortion at much lower signal levels or at high frequencies. We therefore only advise using the recommended power supply specification.
      • Jun 29
      • behringer mx400 power draw
        Arterao

        Hiya Nigel, thanks for your answer. I will explain you my question a little further so you may assist me on this. I am a busker and I want to feed my mx400 with a lithium battery portable power supply designed for guitar pedals. It got a 12V 100mA output. Would that output be too tight for the purpose? I know is also negative center but I got a cable to switch the polarity.


        • Jun 29
      • behringer mx400 power draw
        Arterao

        Hiya Nigel, thanks for your answer. I will explain you my question a little further so you may assist me on this. I am a busker and I want to feed my mx400 with a lithium battery portable power supply designed for guitar pedals. It got a 12V 100mA output. Would that output be too tight for the purpose? I know is also negative center but I got a cable to switch the polarity.


        • Jun 29
    • Arterao
      spiceagent11 Salut a tous, j'ai perdu des presets de mon voicelive 3 que j'ai voulu mettre le firmware a jour. Est-ce que quelqu'un aurait une solution a recuperer les presets qui ont ete supprimes du voicelive 3?
      • Jul 4
  • New
    JuanElMuecoCalderon
    Newcomer - Level 1
    2021-06-28

    Hi my Behringer X32 stopped working, it turns on but none of the buttons respond is like is frozen, I can’t reboot it can any one tell me how to fix the issue?

    0 61
    • JuanElMuecoCalderon
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact our Technical Support team by clicking the Support link at the top of the page, and then select Technical support and fill out a ticket.
      • Jun 28
  • New
    operez5607
    Newcomer - Level 1
    2021-06-27

    Hi, I just received the TC HELICON HARMONY V60.    Footswitch is working properly when Harmony v60 is turned on.   After a while (1-3 minutes, footswith is freezed and does not work.        If I turn off, and then then turn on the unit, footswitch is working again, but after a while is not working at all again.    Thank you for your assistance.

    read more...
    0 56
    • operez5607
      Nigel67 Hi operez5607. if the unit is still under 30 days old, then please contact the shop that you purchased the unit from and ask for a DOA replacement. If over 30 days old, please contact our Technical Department for further advice. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Jun 27
  • New
    RickyZeger
    Newcomer - Level 1
    2021-06-26

    Hello, I need the diagram for the Behringer Eurolive B1200D PRO bass since it suddenly turned off and I need to repair them as soon as possible, I already tried by all means in support but they do not give me any solution, I hope to receive your help.
    Thank you so much

    read more...
    0 34
    • RickyZeger
      Nigel67 Hi Ricky. I am very sorry, but we are not permitted to distribute circuit diagrams. Only our repair centre are able to access them. If you would like to send your unit in for repair, please fill in a Service Ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket. A colleague will then get back to you with an RMA number and advise the local service centre to you. I would first of all check all the electrolytic capacitors in the power supply and replace if necessary, maybe even replace all if you find one has gone Also check D12 as that could cause the psu to stop working if it fails. Hope this helps. This work should only be carried out by a trained electronic technician as injury to oneself could occur if you are not properly qualified.
      • Jun 27
  • New
    Basa
    Newcomer - Level 2
    2021-06-24

    Hello where can I download calibration file for Behringer ECM 8000? Thanks Stan

    0 48
  • New
    davidalancoop
    Newcomer - Level 1
    2021-06-21

    Hey guys, I'm trying to delete/remove all factory presets from my TC Helison Play Electric and I'm having a really tough time.

    All I want are like 3-4 blank presets that I can customize as needed and not have to worry about accidentally switching to a factory preset mid-song. Is there a way to just get these off my device?

    read more...
    0 43
    • davidalancoop
      ChrisEdwards1 Hi davidalancoop, rather than deleting the presents may I recommend looking into using the Favourites function on the device. This way you can tag the custom presets you have made as favourites and filter them away from all other presets, this is ideally useful if you have as an example 5 or 6 presets that you wish to use within your setlist.

      To add the current preset to your Favorites, press the FAVORITE button. “FAV” will be shown in the top right corner of the display.
      To remove the current preset from your Favorites, press the FAVORITE button.
      To only browse your Favorite presets, press the GENRE button and select FAV as the Genre. Press the BACK button to return to the Home screen.
      If there are no presets tagged as Favorites, the FAV option will not appear in the Genre menu.

      I hope this helps.
      • Jun 21
    • davidalancoop
      davidalancoop

      Hey Chris, that actually helps a lot - thanks so much!

      • Jun 22
  • New
    Pivatou2
    Newcomer - Level 1
    2021-06-15

    Sometimes when I'm playing, the G System signal starts to fade and even gets muted! Sometimes I turn it on and off the sound comes back! Sometimes no! I don't use expression or volume pedal! 

    0 71
    • Pivatou2
      RobbyWingfield Hello Pivatou2, this is Robby Wingfield with Music Tribe, it would be helpful to have a video of the behavior please submit a support case at the link above with a video and we will help you right away.
      • Jun 17
  • New
    jburgess
    Newcomer - Level 1
    2021-06-11

    My Play Acoustic screen shows "key signature" instead of loop mode when I push the two buttons simultaneously. I cannot get it to loop. 

    0 36
Go to page