Statistics

254,201 members
131,861 posts
  • New
    schilcur2112
    Newcomer - Level 1
    2021-10-19

    While I'm not a newbie, I'm not an expert either, and I'm having difficulty getting simple reverb on a vocal channel, either via inserting into the channel, or send/return. I have the Hall Reverb set up in the FX1 slot. Sending channel 1 (vocal) to FX1, and FX1 is sending signal to the Main. The meters display indicates everything is getting/sending signal, yet I don't hear any reverb in either headphones or main signal routed through amp and speaker. Same issue if I try to insert reverb into channel 1.....no reverb. I have a feeling there is a button somewhere that isn't pushed or set right.

    I'm using the Xair app on the Ipad to run an XR 16 mixer. Have looked at all the pertinent YT videos and am not having any success. On a separate rant, the app illustrated on the YT videos does not resemble the app I'm currently using. Would love to see something on YT using the current XAir app.

    Thanks for the help.

    Curt

    read more...
    0 10
    • schilcur2112
      schilcur2112 Ok, an little update after messing it more this morning. I was able to get reverb by inserting Effect 1 (or any of the others) into the Main channel. While I'm happy to actually get any reverb, inserting it into the mains is not the way to do it. However, bolstered by this success I went back to Channel 1 and inserted Effect 1 and......nothing. But, when I inserted effect 2 (3 and 4), they worked. I went back and edited effect 1 to be identical to effect 2 and I still get nothing when inserting effect 1, which makes absolutely no sense, unless something, somewhere, in effect 1 channel settings is set wrong. Still, I can't get send/return method to work with any of the effect returns (1 thru 4). Pic below captures the meters page showing signal supposedly going to all the right places.
      • Tue at 7:43 AM
    • schilcur2112
      Paul_Vannatto Goto the FX screen where you can see the 4 FX slots. What FX is assigned to slot 1? Is the Insert button selected? From what you describe, in all likelihood, the Insert button is selected and the inputs are assigned as an insert to something you are not using. If you want it to be a sends/return (sidechain), change the input assignment to Off.

      If you want reverb, you want it as a sidechain (sends to FX1 and returned to FX1L/FX1R) since reverbs do not have a wet/dry mix adjustment. Setting a reverb as an insert will only give you 100% reverb output, which you don't want.
      • Tue at 8:10 AM
    • schilcur2112
      schilcur2112

      Paul V, appreciate the suggestion. I'm pretty sure I tried turning off all the insert buttons, but I'll go back and verify. Will update after I give it a try. Thanks.

      • Tue at 11:46 AM
    • schilcur2112
      schilcur2112 ok, partial success. Turned off insert everywhere....on the effects themselves, and in the individual channels. Sending channel one signal to effect 1 (vintage reverb), increase fader on effect 1, and I get reverb. Perfect! Try to set up the exact same thing for channel two/effect two and channel 3/effect three and I get no reverb. If I send channel 2 or 3 to effect 1, I get reverb. This is the kind of thing that aggravates me.....do exactly the same thing and get a different result. Is it possible that effects 2 and 3 are routed differently? When routing ch2/eff2 and ch3/eff3 I can see in the effects window that both eff2 and eff3 are getting and outputting signal, same as ch1/eff1 when I do hear reverb.
      • Tue at 1:31 PM
    • schilcur2112
      Paul_Vannatto Are the FX2L/2R and FX3L/3R return channel strips muted or faders all the way down? What about the FX2 and FX3 buses (sends) - are they muted or faders all the way down? Also check the FX2L/FX2R and FX3L/FX3R LR is enabled (on the Main screen).
      • Tue at 2:38 PM
  • New
    SvenBurgis
    Newcomer - Level 1
    2021-10-21

    Hello,

    i really use many years Behringer Products, but in my and from sond engineers opinion e are missing new innovation. example Touch screen or optical connection between mixing and S16(Example). 

    So how your next innovation?? 

     

    Best Recards 

    Sven Burgis

    read more...
    0 6
    • SvenBurgis
      Dale_M Hi Sven I will pass your remarks over to the Behringer Design team, on a similar matter the new Midas HD96 has full touch screen.
      • 11 hours ago
    • SvenBurgis
      Paul_Vannatto The Behringer Wing also has a touch screen.
      • 5 hours ago
  • New
    jmsernell
    Newcomer - Level 1
    2021-10-21

    Hello,  I'm trying to get a replacement power supply as mine has sadly disapeared.  How can I get a hold of a new power supply?

    Thanks!!!!!!

    0 2
    • jmsernell
      Dale_M Hi there please go to the support tab and select Spare Parts, the team will advise you.
      • 6 hours ago
  • New
    Drummer1973
    Newcomer - Level 1
    2020-11-21

    My RD 6 is stuck in DFU mode after update, please help 

    0 404
    • Drummer1973
      PedroRodrigues Hi John Langford, in this case I would suggest performing a Firmware update on your unit that will help you on this matter.
      While the RD-8 is class-compliant on Windows, a unique Bootloader driver first needs to be installed for the device to be recognized by the firmware updater while in Boot mode. You will need to install a driver tool that allows the RD-8 to be recognized by your PC while in Boot mode. This procedure is only necessary the first time you perform a firmware update on Windows. Follow these steps to install the Bootloader driver. Mac users can skip this section and go straight to Perform a firmware update.
      Make sure that the RD-8 is in Boot mode before installing the Bootloader drive. If it’s powered on normally, the STM32 Bootloader will not appear in the device list.
      With the RD-8 turned off, connect it to your computer.
      Go to the Zadig driver installer page, and download the latest version.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Launch the Zadig software, click Options, and select List All Devices.
      In the dropdown box, select STM32 BOOTLOADER and click Replace Driver. The driver installation process may take a minute or two, so make sure not to disconnect the device or power it off.
      Once you’ve confirmed that your RD-8 requires updating, you can begin the update process. You’ll need to connect your device to the computer, download the firmware file on the RD-8 download page, and then perform the update.
      Disconnect all MIDI cables before performing a firmware update. Having MIDI cables connected, specifically to the MIDI IN port, may cause the update to fail.
      Go to the RD-8 download page and download the Firmware Updater for your OS.
      With it powered OFF, connect the RD-8 to your computer and then launch the updater.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Click the Update button within the Firmware Updater software.
      Once the update is complete, power cycle the unit.
      • November 24, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        Drummer1973 Hi there, thanks for the reply but I have an Behringer RD 6 not an RD 8, anyway I tried the above and it does not work.. my RD 6 is stuck with the red lights on and cannons be found by the synth tribe it just says loading when looking for the firmware
        • 1
        • ·
        • November 24, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        PedroRodrigues Hi John you are absolutely correct I'm sorry for my mistake, have you tried to perform a Firmware update via Behringer SYNTHTRIBE for Windows V2.4.3, please follow the link below to download this version and please update your unit to the latest firmware available. https://www.behringer.com/behringer/product?modelCode=P0EE0. Thank you
        • November 25, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        Drummer1973 Hi Pedro, it was the Behringer SYNTHTRIBE for Windows V2.4.3, that has caused the RD 6 to be stuck in DFU mode, all the red lights on and the yellow, Green, red light flashing... is there a way to reset the unit and try the update again.. I feel like the unit is broken... so sad
        • 1
        • ·
        • November 25, 2020
      • My Behringer RD 6 is stuck in DFU mode, please help
        PedroRodrigues Hi John in that case please follow the link below to submit a assistance request for your unit https://community.musictribe.com/pages/create-new-ticket?type=service%20request
        • November 25, 2020
    • Drummer1973
      bites hi drummer! i had the same problem. Just install the software from behringer site, connect the rd6, and restore default settings.
      • 6 hours ago
  • New
    WrongWayRay
    Newcomer - Level 1
    2021-10-21

    Need to hook these 3 products together. 

    Behringer XR18
    Behringer X-Touch
    Sonar by Cakewalk DAW

    If someone knows of instructions on how to hook these three products together, please send me a link or info on how to do it.

    Thank You
    Ray

    read more...
    0 2
  • New
    OlcGlas
    Newcomer - Level 1
    2021-10-19

    I'm looking to buy one from the batch that has already been produced. 

     

    Behringer!! Help!!

     

    I'm dying to review this thing on Youtube!!

    0 5
  • New
    AdamLaParr
    Newcomer - Level 1
    2021-10-20

    Can I use the 5 pin midi out of my odyssey to control a synth like the pro-1 with it's midi in?

    0 1
  • New
    Cclnz
    Newcomer - Level 1
    2021-10-20

    Sorry i am a newbie here and my question is surely really dumb but here i am. 

    In my u-phora um2 i wanted to use the audio return and connect my earphones but the connectic seems to be not jack i tried with 2 different pair of earphones and none or them work or enter in the connectic. Am i doing it wrong or it's not "jack" tip?

     

    read more...
    0 10
    • Cclnz
      Dale_M Hi there can you advise what you mean by audio return? The input in is a combi port, this can take both XLR and jack cables, the rear of the unit offers both red/white RCA jacks for local monitoring as well as USB connectivity with your PC/MAC.
      • Wed at 1:47 AM
      • Uphoria um2 - audio return is it really jack?
        Cclnz

        Hi, i mean what i circled in pink. (Sorry english is not my native language). I tried to input jack cables but this seems not to work ..


        • Wed at 1:52 AM
      • Uphoria um2 - audio return is it really jack?
        Dale_M No worries. This will be a typical headphone socket, the headphone's take a 1/4" jack and the headphones must be TRS -this means tip, ring sleeve, this is a standard stereo headphone socket and any other variant will not work. The socket is not meant to be used for anything other than headphones.
        • Wed at 7:36 AM
    • Cclnz
      Dale_M
      • Wed at 7:36 AM
  • New
    Damusta
    Newcomer - Level 1
    2021-10-18

    Hi Everyone,

    I'm just starting out with my slippery slope into higher quality audioworld and I've stumbled on my first steps already. To replace my TV audio finally, I just received my hopefully new system with 2.1 in mind. As I know very little of this topic, I tried to start as simple as possible and get a good and cost efficient setup and ended with 2xTruth B2031A + Nekkst K10S subwoofer.

    So the problem I have is that when I turn on my sub the monitors seemingly turn off and I only hear sound from the sub. It's almost sounds like my neighbour had their bass booming.

    I have connected monitors with XLR male to sub XLR output male/female and my sub is connected from line out to micro jack in TV (headphones). Monitors do work when sub is turned off however.

    What could be wrong here? I was under the impression that no amplifier would be needed here but am I wrong? I also tried to change audio source to my phone but it seems to have no effect. I feel like such a noob so any help here would be really appreciated.

    Thanks in advance!

    read more...
    0 3
    • Damusta
      Damusta Heya, I managed to solve this with the help of a local music store. So if anyone else has the same problem, apparently it's not possible (at least for this sub) to transmit 3,5mm to RCA and then by XLR to monitors. What I did was purchase XLR-3,5mm Y-cable between my sub and TV, which solved my problem.
      • Wed at 3:23 AM
  • New
    DanielThompson
    Contributor - Level 2
    2021-10-19

    I think I understand when routing inputs to the Card, it sends the inputs "after the preamp". But what does that mean? Is gain part of the preamp? EQ? Any Dynamics or Gating? Not the raw input, correct? Certainly not the fader, mute, solo controls, as those are after the preamp and are parts of the input channel, correct?

    read more...
    0 6
    • DanielThompson
      Nigel67 Hi DanielThompson. 'After the preamp' means that the signal is taken straight after the analogue mic amp gain stage, whether it is the mic amp from an IO box or the mic amps from the XLRs built into the rear of the console (Local Inputs).
      • Tue at 10:39 PM
Go to page