Statistics

241,819 members
118,133 posts
  • New
    JeffTillinghast
    Contributor - Level 2
    2021-07-30

    Greetings all-- I have an XR-18 running in a rack connected to my Windows laptop for soft synths. I'm trying to have everything set to boot automatically when I hit the master power on my rack, to simplify the pre-gig setup. I have X-Air Edit set for startup, so it loads on boot no problem. But as far as I can tell, I'm locked into a couple of dialog boxes when Edit loads, and I can't get away from them. 

    1) Edit launches

    2) Dialog box #1 is the connect box-- ID's mixer, asks if I want to connect. Must manually hit OK.

    3) Next box asks whether I'm sync'ing PC->Mixer, or Mixer->PC. Must manually select option.

    Is there a way that I can script, or command line, away those two dialog boxes? Obviously my selections never change-- I'm direct-Ethernet in between the PC and mixer and no wi-fi on the laptop, so I don't need to confirm the mixer IP. I don't really care which way the sync goes at the beginning, since I only have one setup that I start with.

    Thanks!

    read more...
    0 0
  • New
    commonbeing
    Newcomer - Level 1
    2021-07-30

    Can anyone tell me where I can get parts for my berhinger synth, I've tried on here going the regular route and have a case number but it's been a while now and no contact.

    Surely there is an easier way, why do companies make things so difficult to buy their products, a part is a product like anything else they sell, just make a site with a list of parts, a price and a button to buy, it's not rocket science.

    Rant over

    read more...
    0 3
  • New
    krzysa
    Newcomer - Level 1
    2021-07-30

    When i connect interface to pc nothing happens, its not visible in audio devices section. Drivers are instaled and the power led on interface is on.

    0 3
  • New
    NickNunez
    Newcomer - Level 1
    2021-07-30

    Hi all,

    Revently purchased a td3 and when connecting it to my Apollo 8 interface and connecting it to ableton through external instrument no audio comes out but the midi information is played which I can hear through the headphones out port. 

    read more...
    0 1
  • New
    oipaz
    Newcomer - Level 1
    2021-07-30

    Hi all, when using the front RCA input, I get noise and buzz, also changing cables. Now, the cables are actually old and could be the culprit here, but: is there any chance that the nois comes from the B205D? It is really new, in case I believe I can ask for a replacement (thru amazon).

    Thanks a lot

    Andrea

    read more...
    0 3
    • oipaz
      Dale_M Really you need to obtain known good cables to see if that is the issue, if you don't have any at hand, you could try the suspect cable on another device/friends device to A/B test them and conclude if its the cable of the B205D's connection. If it is the B205D please go to the support tab above and select Service.
      • 11 hours ago
  • New
    YoelNixon
    Newcomer - Level 1
    2021-07-30

    Hi, i have behringer UMC404HD, and when i connect to my computer, and using zoom or google meeting, etc. i can't use the all channel (4 channel) at the same time, and i have to chose switching betwen using channel 1 and 2, or using channel 3 and 4. Did you guys have any solution for this problem? i want to use all channel when teleconference

    read more...
    0 2
  • New
    AnthonieHunter
    Contributor - Level 3
    2021-02-22

    I need a compact audio interface for my small home studio.

    I was thinking to buy the Flow 8 for that purpose, seems like a compact powerfull device.

    But than I decided not to, because it lacks the MIDI in/out that is usualy present on an audio interface.

    I need MIDI to be able to interact between DAW and keyboard.

    Is there any possibility to use the Flow 8 and have MIDI as well? Maybe some kind of break-out box?

    And why didn't Behringer think of this? Two DIN ports on the back would make this the perfect versetile interface!

    read more...
    0 53
    • AnthonieHunter
      RexBeckett Hi Anthonie, the Flow 8 is a great little digital mixer and much more flexible than most audio interfaces. It can be controlled by Midi but does not provide a Midi interface. A Midi USB interface is simple to add, though. Just use a cable like this:

      https://www.amazon.co.uk/USB-MIDI-Interface-Cable-DigitalLife/dp/B077X7R74Y/ref=asc_df_B077X7R74Y/?tag=googshopuk-21&linkCode=df0&hvadid=218769691561&hvpos=&hvnetw=g&hvrand=16641246895478834719&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=1006506&hvtargid=pla-782253932145&psc=1
      • Feb 22
      • Flow 8 MIDI possible?
        AnthonieHunter Thank you Rex, I will give that a try.
        • Feb 23
    • AnthonieHunter
      jlmh007 Hello muchachos
      I just got a Flow 8 mixer. Very nice board with a lot of potential!
      I have a little trouble with my phone, it gets very hot when using the flow app, maybe my phone is too old but anyway, also, In the app: some features like a "previous-next" and quick access to channel mute and solo are missing, so

      I made myself two templates to control the mixer, one using Lemur and the other one using TouchOSC mk2. Both work very good when sending midi messages from the mobile device to the F8, but they don't receive any message back from the F8. I connected two devices, one having the Flow app and another iPad using a camera connection kit with a USB cable to the Flow 8. When I move the controls inside TouchOSC I can see the changes in the flow app and thus the mixer but not the opposite,

      for example the levels of my Monitor 1 have to be only controlled from the app to keep the same visual fader position of the flow app. If I move the faders of Mon from the Flow8 I would lose the levels of the TouchOSC mobile device.

      I would like to ask: is there a way for the Flow 8 to send midi out messages back to the mobile ? Maybe could be implemented in future firmwares?


      Thanks for your help.

      Best regards,

      Luis Moreno
      • Thu at 6:06 PM
  • New
    Slartibartfast71
    Newcomer - Level 1
    2021-07-29

    Hello

    i have just purchased the UMC204HD to interface with my iPad, and whilst it can monitor the audio from the iPad, it will not pass on the processed signal from Bias FX2 DAW. I have a powered USB Apple CCK providing ample voltage, but no joy using any DAW.

    Can you assist me please?

    Cheers

    Phil

    read more...
    0 2
    • Slartibartfast71
      DavidKnighton Hello Slartibartfast71,
      You may want to open a support ticket for this. I would suggest hooking the interface up with a computer and confirming that the audio can pass both ways. That way you can be sure the device is not to blame, and to focus your efforts on the iPad connection. Generally, you will need to use the Apple Lighting to USB3 to interface anything with an iPad. If you use an off brand adapter, it might not work as expected, so be sure to use the Apple branded adapter.
      • Thu at 2:52 PM
  • New
    Timmy456789
    Newcomer - Level 1
    2021-07-29

    I havent gotten a response from the emails that i have sent to Todd Cowan regarding case 474738-g2ny4y1-nu600

    0 3
    • Timmy456789
      DavidKnighton Hello Timmy,
      I will ping this to our spare parts team and see what can be done to improve your experience. As always, be sure to check SPAM and JUNK folders, as often our emails can get flagged on the customer's end.

      EDIT: I can see a response from the spare parts agent from today, July 29. You should have the response in your inbox from [email protected] I've asked the agent to resend the email just in case you missed it.
      • Thu at 2:39 PM
  • New
    Marcnellis
    Newcomer - Level 1
    2021-07-29

    Hi,

     

    The BPM and click dividers on my Deepmind 12 randomly change of their own accord. I'm a bit of a novice when it comes to synths but this has only just started to happen after I packed my gear down and set it back up again. I'm connected to a Beatstep Pro and use the soft thru on the DM 12 to daisy chain an IK Uno, a Behringer MS-101 and a Korg Volca Sample (in that order). I thought it was just doing it when I started a sequence on the Beatstep but it happens even when I completely dosconnect from that. I was going to just back everything up and do a factory reset but I want to find out if I can fix it first in case it happens again. It would just be my luck for it to happen at a gig and not have the time to do the back-up/restore etc.

     

    Help!

    read more...
    0 4
    • Marcnellis
      RobbyWingfield

      Hi Marc, this is Robby with Music Tribe, do you have everything set to slave to the clock of your Beatstep, have you experimented with the order you have everything. Specifically, have you tried putting the MS-101 last? If you're still having trouble, please submit a support ticket above and send me the case number.

      • Thu at 5:15 PM
Go to page