Statistics

249,414 members
126,419 posts
  • mmisound
    Contributor - Level 3
    2019-09-25

    I have the m32ip and i was wondering if i can put the DN ex card in this mixer.since thats the only difference the m32 live

    0 295
    • mmisound
      RexBeckett

      @mmisound 


      Hello Michael, welcome to the community.


       


      Do you mean the DN32-Live card? You can use this to replace the current expansion card provided you upgrade the console firmware to the latest version.

      • September 25, 2019
    • mmisound
      mmisound

      Thank you very much. and is that the only difference between the m32ip and m3 live?

      • September 25, 2019
  • rhearst1
    Contributor - Level 1
    2019-09-24

    Hi, new to the Midas tribe.  My band has an M32R and I have downloaded the M32-midas app which we use during performances and practices.  I noticed the app has a demo mode and it would be helpful if I could drive the demo mode on my ipad with a demo song so that I could play around with the controls and improve my knowledge.  Is there a way to do that?  If yes, would it require I be connected ipad-with-the-M32R to do this or is there a way I could just work with it at home on the ipad only?

    Thanks,

    read more...
    0 254
    • rhearst1
      DaveMorrison

      Hi @rhearst1 


      The Midas control apps only transmit control data; no audio involved. Demo mode is an off-line editor. Demo mode is very useful for learning the system's layout and functionality, and scene/show preparation. Not all functionality is available in Demo mode though. 

      • September 24, 2019
  • ChasHands
    Contributor - Level 2
    2019-09-11
    My setup:
     
    32 inputs of mic and DI into Midas DL32 Stage Box running through the Behringer Cat5 standard 50m reel to the console.  There are no secondary consoles in play.
     
    I choose AES-50A 1-8, 9-16, 17-24, 25-32 as my input sources for the four input banks.  Everything functions as expected.
     
    I connect the KT DN32 USB card to a Mac laptop running a current OS and a current version of ProTools to record, and I also hope to playback as a virtual soundcheck.
     
    FYI - I also record USB flash drive copies of the LR mix each night (recording pre-LR dynamics and pre-LR EQ) so I am only capturing the sounds of the channel processing and mix blends, and I can also use those as general speaker tuning reference material at a new venue, however I would like to be able to work on individual channel sounds.
     
    My expectation of the KT USB card would be that it is capturing raw channel signals, “post" head amp gain (in this case DL32 head amps), and “pre" any console processing (HPF, Polarity, EQ, dynamics, inserts, etc).
    Is that correct?
     
    My expectation after I successfully captured a 32 track ProTools file - which I did - is that I could have a channel by channel virtual soundcheck from the Pro Tools playback, and work on fine tuning channel processing as if the player was playing in front of me.
    Is that correct?
     
    I setup ProTools to recognize the DN32 as the master interface and clock source.  In ProTools, I selected the DN32 as the input device, assigned Input 1 to Channel 1, etc... up to assigning Channel 32 to Input 32, and successfully recorded a 32 channel session from the live event.
     
    Subsequently, in ProTools, I selected the DN32 as the output device, and I assigned Ch 1 to Output 1, etc…. up to assigning Channel 32 to Output 32.
     
    On the M32 Routing Page, on the Inputs tab, I selected Card 1-8, Card 9-16, Card 17-24, Card 25-32 as my input sources for the four input banks.
     
    I’m expecting each channel to see an individual ProTools track associated with that channel - hopefully, coming in through a Trim knob set to “0” so that the channel sees the input at the identical gain that it would have been from the DL32 Stage Box with the original gain of “X” dB dialed in.
    Is that correct?
     
    I’m not seeing any audio except on Channel 1 which is totally overloaded.
     
    Do I have a Midas / KT issue, or perhaps a ProTools issue?
     
    This seems very simple, but I'm not getting the expected result.  Comments?
    read more...
    0 639
    • ChasHands
      garyh

      On the inputs page you want either local or aes50a ch’s, not card. Local for whatever m32 ch’s used and aes50a for whatever DL32 chi’s you are using. That’s when the record section (at the bottom of the inputs page in m32-edit) is set active and recording, when playback is active then you want card ch’s. You set that by selecting play at that same location. Also in card out set that to whatever inputs you used as well, that is whatever ch’s you want sent to your card to record. 

      • September 11, 2019
    • ChasHands
      ChasHands

      Well - obviously my earlier reply just dissappeared into the ether...



       


      Your suggestions seem to be more oriented to using the M32 and DN32 USB card in a studio context, and exploring the abilities of the M32 as a DAW control surface.


       



      I am not trying to go back and forth between recording and playback as if it was a recording session.  I am not trying to control the DAW.  I am also not running additional control software on a laptop (the M32Edit software?)  I am just trying to acquire 32 channels of previously recorded soundcheck material to fine tune console channel sounds at a subsequent venue. 


       


      I am under the impresssion that I can playback DAW tracks as soundcheck material during a live concert setup without necessarily putting the M32 into "DAW Control" mode.  Is that correct?




       


      Perhaps I have misunderstood...


       


      You say "On the inputs page you want either local or aes50a ch’s, not card..." How would selecting my stage box or my local inputs access the playback of audio from my DAW?


       


      To restate the details of my first post, I am initially sourcing audio from my stage box via AES50A, and routing that into a 32 track ProTools session successfully.  That was accomplished by setting M32 inputs to the appropriate AES50A banks 1-8, 9-16, 17-24, 25-32, and then by using the ProTools Playback engine setup to locate and select the KT DN32 card as the master interface, and assigning inputs 1:1... 32:32  Recording happened with no problem.


       


      On playback, In ProTools, I  assigned each of 32 tracks of audio to the corresponding mono outputs (1:1... 32:32).  On the M32 inputs page I selected Card 1-8, 9-16, 17-24, 25-32 as my M32 channel1-32 sources.  This is where I have the problem.  I only get audio on Channel 1.


       


      I'm not sure how your suggestion applies to my situation or what I am trying to acomplish.


       


      Please elaborate.

      • September 12, 2019
    • ChasHands
      DaveMorrison

      @ChasHands 


      It looks like your setup is correct. This is the way it's supposed to work. Now it's troubleshooting time. Do you really have 32 channels on the USB? Is the M32 receiving all 32? Under the Setup > Card tab, Do you have 32 In/Outs selected? If you want to post your current scene file, we can take a look.

      • September 12, 2019
    • ChasHands
      ChasHands

      Well, thank you for confirming that this is something that should be possible, and that my general approach seems sound.


      That’s a good thought to look  at the Card set up page.  I was unaware of that page until I watched a Music Group webinar (with Justin? & John?) this morning. If I recall correctly, there are 4 options determining how many outputs and how many inputs.


       


      As my recording happened exactly as intended, I conclude I have 32 out.


       


      It seems like the input options were 32X32 and 32X8.


       


      Even if it were set to 32X8, why would I only see audio on channel 1?   I think I would see audio on channels 1 through 8.


       


      There is definitely audio evenly distributed on every on every track  of the recording.


      I will be on site tomorrow, and be able to check some things and get some scene files at that time. The console is living onsite for a 10 week show.  It is possible I have an output configuration wrong in ProTools but I have also been working through that process this week, and believe I did it correctly.

      • September 12, 2019
  • collins
    Contributor - Level 1
    2019-06-06

    Correct usb driver for windows  10 64 and MR10 so I can record into Cubase 10 all the ones I have tryed dont work????

    0 546
  • TrontinOlivier
    Contributor - Level 3
    2019-09-06

    Hello,

    I've a M32C a DL153 and SD8, an Xtouch, an Ipad and a MacBook pro. My goal is having a screen follow the Xtouch select button. I've tried with Ipad M32Mix app, Mixing Station Pro (turning the "follow mixer" parameter but still not working) and after also on my Macbook pro with M32 edit app and it never follows. I prefer a wired connection but I saw a video somebody connect a BCF2000 to a android tablet with Mixing station Pro and control via Midi then the tablet control the mixer via Wifi (I tried with my Ipad and X touch and never get it worked). Many people on FB said it's possible but can't explain properly. So if somebody here can explain to me I'll be very happy Thanks even if only PC works I can buy a cheap one to run the M32 edit and finally have a screen following my actions on X touch. I've tried many difernt way so please if you have the key can you explain very clearly Many thanks

    read more...
    0 185
  • AudioGuyPa
    Contributor - Level 1
    2019-09-03

    A littel help needed. My channel 6 fader wont decouple when selecting layer 17-32 or Aux layer. Simply put when I raise and lower Channel 6 or 22 or Aux6 the fader moves on all 3 layers.

    Any suggestions would be helpful.

    Note: 5-6 are stereo linked on Layer 1-16 set to Rhthem Guitar Right
    22 is not linked on layer 17-32 it is set to Snare Bottom
    5 and 6 are linked in Aux layer set for Tracks in.
    I tried to unlink ect. with no luck. For now I simply moved everything on Aux Layer and 1-16 layer.

    Id like to resolve even if it means replacing this fader.

    Thanx

    read more...
    0 160
    • AudioGuyPa
      Paul_Vannatto


      @AudioGuyPa wrote:


      A littel help needed. My channel 6 fader wont decouple when selecting layer 17-32 or Aux layer. Simply put when I raise and lower Channel 6 or 22 or Aux6 the fader moves on all 3 layers.





      Hi Ron,


      Welcome to the forum. In all likelyhood, the source of channel 6 is also a source of another channel strip that is linked. If you export your scene to a file and attach it to your next post (Choose File below), we can help you find it.

      • September 3, 2019
  • MichaLoosli
    Contributor - Level 2
    2019-08-31

    I'm using mainstage with UAD Effects as my outboard effects via the X-Live card. I'm sending 4 auxes to mainstage an 1 stereo return from mainstage to the desk. At yesterdays show I lost the stereo return already at soundcheck. Only shutting down and rebooting the console solved the problem, but just for a minute, then the desk (or card) lost the stereo return again. I'm running this setup for a long time now with never any issues. The card was recognized by the computer at any times. I also was recording to the SD cards. Anybody any idea? Thanks for your replys

    read more...
    0 151
    • MichaLoosli
      RexBeckett

      @MichaLoosli 


      When you lost the return, was Mainstage still receiving the sends?


      Have you tried replacing the USB cable?

      • August 30, 2019
    • MichaLoosli
      MichaLoosli

      yes, the sends were working at any times, I did not replaced the cable unfortunatly

      • August 30, 2019
    • MichaLoosli
      RexBeckett


      @MichaLoosli wrote:


      yes, the sends were working at any times, I did not replaced the cable unfortunatly





      @MichaLoosli 


      It would be worth trying a different USB cable. 


      I would also check that the mixer routing for the USB Returns had not, somehow, changed. This could happen if any scenes or snippets were loaded.


       


      After that, I would suspect the X-Live card. It would be helpful if you could borrow a replacement card to test.


       

      • August 30, 2019
  • MitchellAA
    Contributor - Level 1
    2019-08-29

    Im having AES50 sync problems with DL431 Between talking to the two consoles. but if i set the AES50 on the DL431 to sync to cable A it works fine 

    0 145
    • MitchellAA
      Paul_Vannatto


      @MitchellAA wrote:


      Im having AES50 sync problems with DL431 Between talking to the two consoles. but if i set the AES50 on the DL431 to sync to cable A it works fine 





      What consoles are you connecting to it, and are they both set for 96K?


      When attempting to sync to AES50 B, have you changed it in the DL431 Sync menu (page 17 in manual)?


       

      • August 29, 2019
  • billh2020
    Contributor - Level 1
    2019-08-28

    Greetings!

    I am still learning my way around a digital mixer and hope that I can get some advice on the best way to configure our MR18 mixer. In a nutshell, I want to route non-EQed audio post-fader to the USB interface and am not sure the most efficient method.

    Our Application

    We work with corporate clients to produce company meetings. These can take place in a variety of spaces, including very reverberant venues like breweries.

    We provide the local sound reinforcement and broadcast audio and video to remote locations using web conference or live streaming. When web conferencing, remote locations may present (using audio, video and screen sharing) to the local audience.

    Here is our audio routing: 

    • We have a combination of wireless lav/headworn/handheld microphones coming into the MR 18.
    • We are using PEQ’s on the channels and a TEG/GEQ on the LR mains. We also use the auto-mix feature on the microphone channels.
    • The MR18 LR mains feed a local sound system for sound reinforcement. 
    • The Midas USB interface is configured for 2 channel operation connected to a computer workstation running a video switcher application (i.e. the Video Switcher).
    • The web conferencing remote audio feed is routed from the Video Switcher to the MR18 using the USB interface for in-house playback. This allows remote presenters to address the in-house audience.
    • To avoid a feedback loop, on the MR18 we create a mix-minus aux-send feed using Bus A. This mix-minus routes all local microphone audio less the web conferencing remote audio via the USB interface to the video mixer. The tap point is post-fader since individual microphones are muted when speakers are off-stage. This audio is broadcast to all the geographically remote locations.

    The Problem

    Depending on the event space, we use PEQ/TEQ/GEQ on the microphones to suppress feedback. I would like to send the “fuller” sounding non-EQ’ed microphone audio to the remote audience while maintaining a tap point that allows us to mute individual mic channels for both local and remote audiences.

    On a side note, I've learned alot reading through these postings and appreciate the knowledge shared on these boards. Thanks in advance for your advice!

    Bill

     

     

    read more...
    0 488
    • billh2020
      GaryHiggins

      @billh2020 It seems like you have got your local feed under control with post fader room compensated sends to FOH. You can set your usb sends at a different tap and by using the +M version of that tap, still maintain your mutes as desired. You might want to try the pre eq plus mute tap (solid yellow in M32-Edit) for the usb ch sends. It would be best if you post your scene here to get a clear picture of what you have set up.


       


      EDIT: In the setup/GUI Prefs section, if you make sure "Apply changes to all channels" is NOT checked, you can even send every ch at a different tap point if that works out better for some usb ch's.

      • August 28, 2019
    • billh2020
      Vasco_Romijn

      In the routing setup by the USB sends tab you can set those channels to Pre EQ+Mute. I think you lost fader control on the USB sends this way because it is not post fader anymore. You have to try yourself because I do not own a MR18. Just have the software installed for offline configurations when I know there is one at a veneu where I have to work.

      • August 28, 2019
  • DavidC3Av
    Contributor - Level 2
    2019-08-24

    Could someone pls advise about whether it is possible to connect Behringer P16 to DL153. We have MIDAS M32R and DL153 stage box. P16 works fine off the mixer desk M32 Ultranet port, but the DL153 manual is silent about whether the DL153 Ethernet Control can send Ultranet. Is this possible or are we going to have to run a separate RJ44/Cat5 cable from the M32 to the stage for Ultranet? If DL153 cannot run Ultranet, what is the cheapest alternative to running an additional Cat5 cable to provide Ultranet connectivity on stage? Thanks in advance, David. 

    read more...
    0 706
    • DavidC3Av
      DaveMorrison

      Hi @DavidC3Av 


      No. Ultranet is neither AES50 or Ethernet. The DL153 doesn't have ultranet capability. The Midas DL 32 & 16 and Behringer S32, S16, SD16, SD8 all can do ultranet because they have the proper chipsets. Channels 33-48 on the AES50 bus are then routed by the stageboxes to the ultranet ports. Theoretically it might be possible to send signal to a SD8 and then daisy-chain to the DL153. Maybe someone on the forum has done it.

      • August 24, 2019
    • DavidC3Av
      DavidC3Av

      Thank you Dave, much appreciated. Looks like an elegant solution, and low enough cost to order and give it a shot next Sunday. Do you think it might be possible to daisy chain the SD8 after the DL153? Ie. even though DL153 doesn’t have Ultranet chipset that it is likely to faithfully pass on whatever protocol is happening on the AES50 for the SD8 to put out the Ultranet? Thanks again.

      • August 24, 2019
    • DavidC3Av
      GaryHiggins

      @DavidC3Av AFAIK you can't daisy chain any of the midas "blue" series stageboxes. The second aes50 port on those is redundant meaning if one fails the other will keep working when connected to a Midas Pro series mixer. It's not an in/thru type line. When using with the X32/M32 series mixers, it can be used on one aes50 port and nothing can be daisy chained beyond it on that line, In that regard they become somewhat limited. However your SD8/16/32's can be used on the other remaining X32 aes50  port and daisy chained normally up to the 48 ch limit.

      • August 24, 2019
    • DavidC3Av
      DavidC3Av @GaryHiggins thank you. Would inserting the SD8 before the DL153 on that AES50 work?
      • August 24, 2019
    • DavidC3Av
      GaryHiggins

      It may, I am not sure, I would wonder how/if the S/SD boxes can pass forward the ch's of the DL153 box properly to the mixer due to the ch shift they normally impose and implement with regard to each other. You might not achieve proper sync. I might guess no but it's just a guess. @ChaseMcKnight would be the guy here who would know for sure.


       


      @RexBeckettsorry did not see your post before writting my response...


       

      • August 24, 2019
Go to page