Statistics

294,687 members
177,809 posts
  • bigmickjr
    Contributor - Level 2
    2019-11-14

    Hello everyone!

    I've been using X32 and M32s since they shook the live sound world. I am also an "IT" guy at my day job...

    My laptop is running Ubuntu Studio 18.04.3

    I use an M32C for alot of bar gigs but have never gotten M32 Edit to work correctly, so I have been using X32 edit which did work...

    The App loads fine, and I can edit show files with no problem. However, when I try to connect to the console, I get the Synchronizing dialog but the progress bar stays at 0%. I usually have to kill the process to get my computer back.

    In the settings dialog, it finds the console with its correct IP.

    X32 Edit used to load just fine. That is until I updated to 4.0. Now both M32 and X32 Edit (app version 4.0 as well..) do the same thing.

    Mixing Station Pro connects fine every time.

    The console has a static IP of 192.168.10.32, and I have verified thats where the console is (Mixing Station connects on that IP...)

    I usually use the laptop wired to the router, but this happens on WiFi as well.

    Many moons ago, I feel like I had to either install missing dependncies or create a symlink for something, but I can't remember if that actually happened lol..

    Any help would be MUCH appreciated!

    read more...
    0 187
    • bigmickjr
      Paul_Vannatto

      Hi @bigmickjr 


      I just downloaded the M32 Edit and X32 Edit 4.0 and checked it on my X32 Rack and both connected without any issues. I'm using linux Mint 19.1 64 bit. By the way this version of Edit is 64 bit only.


       

      • November 14, 2019
    • bigmickjr
      bigmickjr

      Hey @Paul_Vannatto Thanks for the reply!


      Weird. I am using the x86_64 architecture of Ubuntu Studio 18.04.3.


      I'll keep digging!

      • November 15, 2019
    • bigmickjr
      MatthiasKnäpper

      Hi @bigmickjr ,


      I recently updated my M32 and recognized that afterwards the console lost it's static ip-address and switched to dhcp. After reconfiguring the console to static ip-addresses everything worked again .


       


      Best regards


       


      Matthias

      • November 16, 2019
    • bigmickjr
      bigmickjr

      Hey @MatthiasKnäpper 


      That's not really the trouble I'm having, but wow. How long after the update did it start losing it's static IP?


      I just ran my first show on 4.0 tonight, didn't have any trouble. I have to use the old X32 Edit (3.12 I think???) to load my show files and as always Mixing Station was reliable.


      I'd like to know more about the static problem tho!

      • November 16, 2019
    • bigmickjr
      MatthiasKnäpper

      Hi @bigmickjr ,


      I could not answer your question seriously but I believe the static ipaddress went during update.


      I executed the update directly after the automatic download in the evening and did some initial checks without using exeternal devices. Just looking at the console.


      Yesterday we met in our rehearsal room to discuss some parts of two songs. I tried to connect with the iPad-App without success. Then I checked the ip-settings and recognized that the console switched to dhcp. I switched again to the static ip address and the console was available again.


      Up to now I did not test whether Mixing station works or not. I will try it out during this lazy Sunday.


      Best regards


       


      Matthias

      • November 16, 2019
  • Mentor
    Contributor - Level 1
    2019-11-18

     

    I am having a issue when I try to rout audio between Midas M32R and Tesira Server. All the inputs look to be direct outputs, and I dont have any fader control on the input.

     

     

    0 138
    • Mentor
      RexBeckett

      @Mentor 


      Hello Mentor, welcome to the forum.


       


      When you are setting routing on the Routing -> Card Output page, the Local and AES signal will be the direct inputs before any channel processing. If you want to use signals from other signal taps, you should Stage them on the Output 1-16, Ultranet or Aux Out tabs.


       


      If you upgade to firmware V4.0, you can also use the new User Out routing to manage the individual signals instead of being tied to blocks of eight.


       


      If you attach your scene file (see Choose File button below), and tell us what channels/taps you want routed to the card outputs, we could give you more specific help. Do tell us which firmware version you are using.

      • November 18, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-17
    Maybe an answer here (or at least a starting point): https://youtu.be/7GgKUE7CIrE Any interest for this?
    0 133
  • ecarballo
    Contributor - Level 1
    2019-10-28

    Hola buenas tardes quisiera que me ayudaran a recomendar una pagina web donde pueda encontrar un repuesto para MIDAS M32 el numero de parte es P0B31 o con quien me podria contactar para la compra

    -------------------------------------------------------------

    Hello, good afternoon, I would like you to help me recommend a website where I can find a spare part for MIDAS M32, the part number is P0B31 or with whom you could contact me for the purchaseREPUESTO MIDAS M32.jpegWhatsApp Image 2019-10-16 at 10.57.41 AM(1).jpegWhatsApp Image 2019-10-16 at 10.57.41 AM(2).jpegWhatsApp Image 2019-10-16 at 10.57.41 AM.jpeg

    REPUESTO MIDAS M32.jpeg
    read more...
    0 507
  • TMLSound
    Contributor - Level 2
    2019-11-15

    A local church has purchased a M-32 Live console and brouo.ght the mixer to me to learn how to use it and then set it up in the local church. They have already installed 3 JBL Arrays. I want to set the mixer up to run LRC or LR+Mon. I have no problem getting the sound out too the L&R Main fader. Need  help on how to set up a mono mix of all the channels to go to the center array. The Behringher X-32 has a L&R slider output and another Center mono slider right beside it with corresponding XLR outputs on the back of the console. How will I be able to do this on the M-32. It has no seperate XLR out to go the the mono center array...thanks in advance, Mark Little

    read more...
    0 205
    • TMLSound
      RexBeckett

      @TMLSound 


      Hi Mark, welcome to the forum.


       


      The M32 and X32 have very similar functionality. Each channel and  mixbus can send to the Main LR and Mono/Centre buses. The Mono/Centre fader is shown on the Main tab. You can choose between LR+Mono or LCR panning on the Setup -> Mixer tab. The Mono/Centre bus can be routed to an XLR output through the Routing -> Outputs 1-16 and Routing -> XLR Out tabs.


       


      If you need help with routing, attach your current scene file to your post (see Choose File button below).

      • November 15, 2019
    • TMLSound
      TMLSound

      Thank you for that information. I want to be able to set up a mono mix output on XLR Mix Out 14 for all channels on the mixer. I will use this out along with the regular stereo outs on Mix Out 14 and 15. I need to know how to assign all channels to a Mix Buss XLR out on 14.  Thanks..Mark

      • November 16, 2019
  • bltsounds
    Contributor - Level 2
    2019-11-13

    Hey folks,

    I've been trying for a communication between Logic Pro X and M32 for months (other than DAW Remote mode, of course).
    I would like to control the entire console or most of it. All faders, knobs and others.
    I had some progress with MIDI where I was able to communicate faders, mute buttons and panoramas. The problem is that, beyond this limit of few buttons, is a little laggy especially the faders.
    I also tried an OSC communication with OSCulator, as Logic Pro does not send this signal. With OSC I can totally control everything. From one color to the effects. This is really what I needed!

    Does anyone have any idea how to decently convert the OSC signal to MIDI?
    Or some solution to the case, even if it is in MIDI?

    I leave here some videos about the case:
    https://www.youtube.com/watch?v=FecpY_nzcn0
    https://www.youtube.com/watch?v=rvC8SPkSg8Y
    https://www.youtube.com/watch?v=KwxpFDWkWcY

    Thank you so much! 

    read more...
    0 185
  • RayMontreal
    Contributor - Level 2
    2019-11-11

    Hi everyone,

    I hope this video helps to explain my problem, struggling to find the right words in english

     

    https://vimeo.com/372529561 

     

    got a MIdas MR18, I'm trying to use it in Ableton via TouchOSC, to control faders and mute buttons

    Now I'm on a Mac and I tried Osculator, I got everything to work except, for the life of me, I can't get any of my movements from ableton or the mixer to reflect on the TouchOSC.

    Ableton talks fine to the mixer, I just can’t figure out how to send it out to the iPad’s TouchOSC. ,

    My knowledge is limited on OSC and I can’t figure it out (I’m pretty good with technology in general).

    I made a map to kinda show my problem:  

     

    Screen Shot 2019-11-11 at 3.48.22 PM.pngScreen Shot 2019-11-11 at 7.04.25 PM.pngScreen Shot 2019-11-11 at 7.04.34 PM.png

    I need help. LOL

     

    Sorry for the poor English as I am French speaking in Montreal Canada,

     

    Thank you for taking the time to read this very long message!

    read more...
    0 482
    • RayMontreal
      KenMitchell

      Hi @RayMontreal , 


       


      Looks like a fun project.  I love the graphic with the orange arrow and the matching orange text explaining the problem.  Well done.   However, I suspect the problem is actually above it with the connection between the mixer and Osculator.   In order to get feedback back from the MR18, Osculator has to listen for those messages as well as periodically re-subscribe to updates.   A couple of years ago a developed a utility called XAirRemote to serve as a bridge between OSC clients (TouchOSC, Lemur, etc) and the XAir/MAir mixers.  I hadn't thought about it but Osculator should be able to be used as a client as well.  


       


      Here's a link to the utility: https://sites.google.com/site/xairutilities/XAirRemote-1_2-OSX.zip?attredirects=0&d=1


       


      In your setup, you'll want to set it up between Osculator and the MR18. 


       


      Let me know what questions you have about the setup. 


       


      Ken

      • November 11, 2019
    • RayMontreal
      RayMontreal

      Well, first of all a very big thank you for replying to my message!


      The MR18 is currently being kept alive with an OSC Message (/xremote) tied to the Beat, so as long as Ableton is playing, the MR18 is alive and also in Ableton, if I move a fader, it does reflect it on the MR-18,


      so that part works! it's just not also being sent to the iPad...


      I want to duplicate the backmapping in Osculator so that it sends it also to the iPad, I just don't know how to get Osculator "talking" to MR-18 AND iPad at the same time. that Ð (and L and 1-16 in Osculator) is super confusing to me and I don't know how to deal with it.


      Having Osculator in there is already a big move for me as I prefer having a very bare minimum of apps open during shows...


      will definitely try your app, thank you!


      but if it's job is to keep MR18 awake, I am already doing that in Osculator and that is working.


      Best,


       


      Ray


       

      • November 11, 2019
    • RayMontreal
      RayMontreal

      my ini file looks like this:


      1 0 0 1 0
      1 16 17 17 18 21 40 45 46 49 51 54 0
      <92.168.0.123>
      <192.168.0.105>
      <192.168.0.182>
      <8000>
      <8000>
      #EOF


      but the MR18 listens to 10024 not 10023 like the XR18, so I think it might be the reason I'm getting a tail like;


       


      OSC Controller at IP <192.168.0.105>, receives on port <8000>, sends to port <8000>


        Listening for OSC Controller on <192.168.0.182>:<8000>


        Flags: verbose: 1, delay: 0ms, Transport: 0, Master: 1, Sync: 0


        Map (min/max): Ch 1/16, Aux 17/17, FxR 18/21, Bus 40/45, FxS 46/49, DCA 51/54, Bus Offset 0


       


      *******************************************************************************************


        Start of Log data:


       


      ->X,    8 B: /info~~~


      XAirConnect: Error sending data to XAir


       


       


       

      • November 11, 2019
    • RayMontreal
      KenMitchell

      Hi Ray, 


       


      The XR18 also uses 10024. 10023 is what the X32 uses. 


       


      Remove the "<" and ">" from the IP addresses and ports in your ini file.  


       


      You've also got <92.168.0.123> which I suspect should be 192.168.0.123.


       


      Ken

      • November 11, 2019
    • RayMontreal
      RayMontreal

      correctly writing my ini file made your app work,


      your app now logs correctly but I dont know what that brings to the table,


      in the tail I see both ipad and mr18 messages show up in the log


      but when I start osculator, it says port 8000 already being used error.


       


      I will NOT give up, my brain is struggling, but there has got to be a way to make all this work! haha

      • November 11, 2019
  • paranoid79
    Contributor - Level 1
    2019-11-14

    Hi everybody,

    I've updated my M32 to FW4.0, but my KT DN32 Card seems not to work properly: I can regularly see my M32 on my Dante Network and it seems to be ok, but when I patch Input Card on the desk kind of "glitches" appearing costantly..

    Does anybody knows something about this?

    I've already checked new FW on my KT site for DN32, but nothing new is appeared..

    I had come back to FW 3.1.1 and everything is ok, so probably  I need to wait.

    Thx a lot for your help

    read more...
    0 231
  • SNS
    Contributor - Level 2
    2019-11-13

    I am sure this is a novice thing I am missing but I am totally stumped.  I work at a club focusing on DJs. The signal path is always

    Pioneer DJM900

    Main L - Chanel 1

    Main R - Chanel 2

    Booth L - Chanel 3

    Booth R - Chanel 4

     

    My issue is that I have the booth outs (Chanel 3 & 4) sent to a mix bus that feeds 2 monitors on stage. I have the faders on Chanel 3 & 4 of the m32 all the way down BUT when a DJ starts cranking the booth monitor on the DJ mixer it is not only turning up volume in their stage monitors but also in my main L&R mix!!

     

    Why is it doing this and how can I properly set up Chanel 3 & 4 to pass signal only to the monitors and not the main L and R even when the faders are all the way down. 

     

     

    read more...
    0 257
    • SNS
      RexBeckett

      @SNS 


      Hello James, welcome to the forum.


       


      There are at least two common configuration issues that could cause this:


      Input channels 3 & 4 are being sent to the Main LR mix as well as the monitor mixbuses. You can fix this by selecting each channel, opening the Main tab and clicking on the LR button to turn it off.


       


      It is also possible that the monitor mixbuses are being sent to the Main LR mix. If the channel sends to the mixbuses are pre-fader, it would explain why the faders have no effect. Similar to above, select the buses, open the Main tab and turn off the LR button.


       


      If these don't fix it, save your scene and attach the file to your post (see Choose File button below). 

      • November 13, 2019
    • SNS
      SNS

      Rex! Thank you for the help... The mix bus were inserted in the main L and R for whatever reason (mistaken setup on the board by the previous tech). 


       


      All is good now thank you for the help! 

      • November 14, 2019
  • Asullivan1
    Contributor - Level 2
    2019-11-13

    Trying to check status on case number 01022909 has been returned for repair

    0 129
    • Asullivan1
      KenMitchell

      Hi @Asullivan1 , 


       


      The best way to get status on an open case is to reply to the support ticket you received and ask for status.  I'm pretty sure you can also login to the Care Portal and look at the status of tickets there. 


       


      Hope this helps, 


      Ken


       

      • November 14, 2019
Go to page