Statistics

305,212 members
189,485 posts
  • New
    Ehoard
    Newcomer - Level 1
    2022-11-26

    I turn it on and the guitar works but no vocal sound. Tried to see if a firmware update would work but I can download the update but i wont open to install.... frustrating. 

    0 0
  • New
    DennisMilsom
    Contributor - Level 2
    2022-11-26

    I cannot find one of these anywhere - and I have a need for a battery operated vocal pedal.

    Does anyone know if they have been discontinued or a victim of parts supply?

    Thanks

    0 3
  • New
    Doorslams
    Newcomer - Level 2
    2022-11-21

    What could it be?  

    0 3
    • Doorslams
      NicJonesMT Hi Doorslams.
      Can you please click support at the top of the page submit a technical support ticket.
      • Fri at 7:03 AM
  • New
    Gingertom
    Newcomer - Level 1
    2022-11-25

    So I’m thinking about buying a goXLR just wondering if the presets have character voices n stuff

    0 1
  • New
    Rocky42
    Newcomer - Level 1
    2022-11-24

    Hi guys! Could anyone tell me if the PC software for the TC-Helicon Voicelive Play would also run on Linux?

    I'm about to update my laptop's OS and would like to try Linux, but I'm afraid that the software may not run or work properly; does anyone know? 

    Thanks in advance for your help.

    read more...
    0 3
  • New
    georgetownjim1951
    Newcomer - Level 1
    2022-11-19

    For some reason when I plug in my Go Guitar Pro into my IPhone XR and open Guitar Rack software, all of the amps show a lock symbol across them. Apparently the software is not recognizing that the Go Guitar Pro is plugged in. How can I fix this?

    read more...
    0 5
    • georgetownjim1951
      NicJonesMT Hi Georgetownjim1951
      If you haven't done so already please click support at the top of the page and submit a technical support ticket.
      • Thu at 6:51 AM
  • New
    jayt
    Newcomer - Level 1
    2022-11-18

    i use my optical port for audio, it keep burning out the optical port. its done this to two differnet go xlr's???

    0 3
    • jayt
      NicJonesMT Hi JayT. Can you please click support at the top of the page and submit a technical support ticket
      • Thu at 6:49 AM
  • New
    thedrewster1
    Newcomer - Level 1
    2022-11-23

    Hi

    I have a C1, but it doesn't appear to be working. Got the mic going to Mic and the out to a PA. Whilst my voice is going through, the led in the top right isn't coming on to indicate a received signal. None of the dials are having an effect on my voice, and there is a lot of noise in the signal. Have updated to the latest firmware and have tried various XLRs. What am I missing?

     

    Thanks

    read more...
    0 1
    • thedrewster1
      ChrisEdwards1 Hi thedrewster, if you are powering the C1 with a third-party power supply could you please just check the specifications match correctly? The required power supply for the C1 should be 12V DC 400mA with a centre negative polarity.
      Even if one of these do not match it could cause the C1 to operate/function incorrectly.

      You not you have also tried a different XLR Cable but if you have not yet done so could you please try a different microphone or test this directly with the PA to ensure the mic is not faulty?

      If upon doing the above the issue remains could you please go to the "Support" tab at the top of the page and submit a Customer Support ticket for further assistance.
      • Wed at 4:54 AM
  • New
    griffinschulte
    Newcomer - Level 1
    2022-10-05

    Hey folks,

    I've been dealing with an issue with my GoXLR Mini for several weeks now and have not been able to find a discussion or solution regarding anything similar.

    For context, I bought my GoXLR Mini in March of 2021 and have had 0 issues with it until recently. As for the issue, every time I boot my PC, the faders on the interface do not work until I unplug the device and plug it back in. Upon booting, my audio and mic work, but the faders do not when moved. The LEDs under the faders don't even change. The only temporary fix I've found is to unplug the device and plug it back in. Other fixes I have tried (that did not work) include restarting my PC, restarting the app, and changing device/mic profiles. There has been no obvious firmware/software updates prior to the problem. I engaged the TC Helicon Gaming Discord for support but never recieved a response.

    Any suggestions for a fix would be greatly appreciated!

    Thank You!

    read more...
    0 21
    • griffinschulte
      PedroRodrigues Hi griffinschulte, thank you for your post, please ponder that the GOXLR MINI does not offer mechanised Faders this unit uses a fader latching mechanism, this means that that you need to move the physical fader across the LED lights on the fader to "latch on" and control them. Please confirm that the GOXLR App say "GOXLR connected via USB" in the bottom left.
      When restarting please, try moving the faders up then back down and see if it picks up and controls the audio levels again.
      Also note that the levels are saved by your profile, so if you adjust your levels, then don't save your profile, none of those changes will save. Doing that then restarting can really make the latching thing a bigger issue, since you will have to make large movements to latch up again.
      For last please bear in mind that LEDs on the faders will not be as accurate as they would be on the GOXLR that uses motorised faders. This is a common behaviour on devices with non-motorized (latching mechanism) faders. I hope this clarifies this matter. Thank you
      • Oct 5
    • griffinschulte
      yaanthebarb Hi all,
      I've been having the same issue recently too. The mute buttons work, but the faders don't change volumes and the LEDs don't work when moving the faders until you unplug and replug the GoXLR Mini.

      I've tried completely reinstalling the drivers and software.

      Just to confirm, this isn't an accuracy issue with the LEDs, they just don't work/change, and it is also not concerning motorised faders as the GoCLR Mini doesn't have them like you said, but in this case manually moving the faders doesn't work either.
      • Nov 18
  • New
    gsaunier
    Newcomer - Level 1
    2022-11-06
    Hi everyone. 
    I'm a newbie with my VoiceLive Play (VLP) and have a question.
    When I'm using the harmony's effect, in the advanced settings, I can select the type of scales that I need.
    It range from Major1 to major3 and from Minor1 to Minor3.
    Does anyone knows what this scales stand for in music theory and how (and if) it's related with mode (and if so, which one).
    Thank you for your help.
     
    read more...
    0 10
    • gsaunier
      PedroRodrigues Hi gsaunier, thank you for your post, I will try my best to reply to your questions and provide you with the most information possible.
      As you mentioned above on your post, on the Menu Effects- Harmony Scale - If the Key is set manually (not AUTO), the advanced menu will allow you set the Scale associated with the Key.
      As you pointed out there are 6 settings you can choose from:
      1. MAJOR 1
      2. MAJOR 2
      3. MAJOR 3
      4. MINOR 1
      5. MINOR 2
      6. MINOR 3
      Please see the image below:
      • Nov 17
Go to page