Statistics

227,672 members
102,442 posts
  • New
    Stuker
    Newcomer - Level 1
    2021-05-05

    Any news about Bcr32?

    0 2
    • Stuker
      DavidKnighton Hello Stuker,
      No official updates yet on the BCR32. We announced the product in Jan. 2021, and that was merely 4 months ago. It will take a bit longer than a few months to bring the product to market, as it needs to go through several phases of development, manufacturing, and testing before the first units start shipping.
      • Wed at 3:54 PM
  • New
    cableman
    Contributor - Level 2
    2021-03-04

    I'm trying to purchase a new Play Acoustic.  Seems like none are in stock anywhere in the US.  Does anyone know when Helicon will be shipping More to their dealers?

    Thanks

    Carl

    0 34
    • cableman
      DavidKnighton Hello cableman,
      Sweetwater is the sole distributor now for RETA products. We can't provide logistical answers for product availability, but Sweetwater should be able to.
      • Mar 4
    • cableman
      Smith1961 I live in central Pennsylvania, and have been trying to get the same answer. Customer inquiries don't seem to be a priority. I am thinking about looking into a different brand to process my acoustic and vocals. Good luck.
      • Mar 7
    • cableman
      Smith1961 Thomann in Germany has them. But if you live in the US, you'll have to order a power supply from music tribe parts.
      • Wed at 3:45 PM
  • New
    knaepp
    Newcomer - Level 1
    2021-05-05

    To whom it may concern,

    because I really do not know how to address the download issue I recognized on the download page I decided to leave a short message here. After trying to download the

    WING_COPILOT_1.7.zip

    from the downloadpage (https://www.behringer.com/downloads.html) and not from playstore I recognized that there is a dysfunctional url addressed. It would be a pleasure for some users if this entry would be corrected.

    Currently the URL point to:

    "https://mediadl.musictribe.comhttps: //mediadl.musictribe.com/download/software/behringer/WING/WING_COPILOT_1.7.zip"

    which is incorrect. It should be adjusted to

    "https://mediadl.musictribe.com/download/software/behringer/WING/WING_COPILOT_1.7.zip"

    which works perfect.

    Version 1.6 is affected in the same way. A correction of the url would be a pleasure for me.

     

    Thanks in advance.

     

    Best regards

     

    Matthias

     

    read more...
    0 8
    • knaepp
      DavidKnighton Hello Matthias,
      Thank you for bringing this to our attention. I'll inform the web team at once of this issue.
      • Wed at 3:41 PM
  • New
    Steves71
    Newcomer - Level 1
    2021-05-05

    Hello, here in the U.S. trying to find somone selling the Mp-85, having it in stock? Any help is appreciated.

    0 5
  • New
    Cardenar
    Newcomer - Level 1
    2021-05-05

    I have a Behringer NX4000 that for some reason it locked up in protected mode. Now I can't get it to rest. Now I don't know how to get it fixed. 

    0 6
    • Cardenar
      DavidKnighton Hello Cardenar,
      Please submit a SUPPORT ticket using the tab at the top of the page. Someone will be able to advise how to resolve this issue.
      • Wed at 3:35 PM
  • New
    rayauger02539
    Newcomer - Level 1
    2021-05-05

    e series 4.2 is there a knock down device to use 8 ohm speakers

    0 8
  • New
    Mike7300
    Newcomer - Level 1
    2021-05-05

    Hi - I have all my mix buses 1-6 routed to analog outputs 1-6 and as you can see they work.  Analog 2 has nothing plugged in so makes sense it's not showing anything.  I have mix buses 7 and 8 routed to Aux Outs 1 and 2.  I made sure all settings are similar yet I'm not getting anything coming out of those.  Anything I should check?  Thanks 

     

     

    read more...
    0 13
    • Mike7300
      GaryHiggins Routing for aux out 1 and 2 says mixbus 7 and mixbus 8? Postfader maybe with faders down?...check bus masters
      • Tue at 7:34 PM
    • Mike7300
      Mike7300

      Seems fixed but it seems like maybe a bug with the software. I muted input 5 and then it randomly started working. I then unmuted input 5 as it was before and still working....I don’t get it.

      • Tue at 7:40 PM
    • Mike7300
      Mike7300

      Should I upgrade to the newest version? I think I’m still on the older version.

      • Tue at 7:42 PM
      • Issue with using Aux Out
        GaryHiggins Most times I would say yes, get the latest version and update the mixer as well. That is what I would do however these days it may be not without glitches of its own. Still probably the best idea. You might consider Mixing Station or X32 edit. Both big improvements from my point of view.
        • Wed at 1:01 AM
    • Mike7300
      Mike7300 Something else I noticed; it seems like to get more volume from an input (example a guitar) coming from out of my in ears I have to move that input fader up. But I don’t actually want my guitar coming out the main speakers.....I really only want to turn it up on my in ears monitors. Is there a setting I need to change?
      • Wed at 5:30 AM
    • Mike7300
      GaryHiggins Routing and other operations on the X32 can be very difficult when you first get started. The program you are using is not the most intuitive one imo. You might be better served with one of the others mentioned, esp X32-Edit as the ch and bus info on it is more easily seen and logically followed. You can turn off the send to the mains on any ch of the mixer and it will then only go to the buses you are using for your in ears.
      • Wed at 12:10 PM
  • New
    samson403
    Newcomer - Level 1
    2021-05-05

    Hii ! Can the Behringer wing work with Behringer P16D or P16M ??

    0 7
    • samson403
      KyleJohnson Hello, Kyle here with Music Tribe. The WING does not have any Ultranet ports natively, so in order to connect the P16 system you would need one of your AES50 Stageboxes with an Ultranet output such as the S16, S32, SD8 or SD16.
      • Wed at 10:12 AM
    • samson403
      GaryHiggins They will work ok IF you do have one of those stage boxes Kyle mentioned. The Wing has one more slight problem to deal with as it also does not have an ultranet output routing menu like the X/M32. On a Wing you need to assign your p16 sources strictly to aes50 ch's 33-48. The ultranet ports on the stagebox models mentioned are hardwired to output just aes50 ch's 33-48. The P16D and M will then work normally.
      • Wed at 12:02 PM
  • New
    DougB
    Newcomer - Level 1
    2021-02-15

    The mimiq is fantastic with a mono input and stereo output to two separate amps.  Love it.    But I have a truly stereo pedal board.  For example, I have a Flashback II stereo delay and a stereo chorus before the Mimiq.  If I have a nice ping pong delay or a lush stereo chorus heading into the mimiq in stereo, the effects get mashed up and lost in the Mimiq.  What are the best recommendations for using stereo inputs to the mimiq?  How is it supposed to work - ie - what's the purpose served by stereo inputs.  Am I missing something? Should I focus on keeping it in the mono chain before the stereo effects? 

    read more...
    0 30
    • DougB
      PedroRodrigues Hi,DougB Please consider that the audio inputs on this pedal are standard 1/4" jacks (mono/TS), please connect your guitar to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable, never the less the pedal also accepts stereo signals using a pair of 1/4" TS cables.
      • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        DougB Yes - that's my question. If I come out of a stereo chorus pedal - with a lush interesting stereo chorus on L+R and then go into the Mimiq with 2 x 1/4" cables, the Mimiq squishes the chorus channels together ruining the effect. I'm trying to think of an application where you'd put the Mimiq in the middle of a stereo chain and can't think of one. It seems that it should ONLY be a mono in, stereo out device. What am I missing?
        • 1
        • ·
        • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        PedroRodrigues Hi DougB as I mentioned above if you connect your guitar only to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable you will have a mono signal arriving to the pedal. The pedal offers stereo and mono input
        • Feb 17
    • DougB
      drnct I'm a Hall of Fame 2 owner with the same question. What is the best way to use a stereo reverb or delay pedal with the MIMIQ? How is the stereo input (or output!) of the MIMIQ (not mono input) best used in this situation?
      • Wed at 10:49 AM
  • New
    ratch
    Newcomer - Level 1
    2021-05-05

    Hi, I downloaded the last synthtribe 2.5.0 for Win ( I'm on win 8.1). I have many Behringer synths, all are well detected, but no change of settings is possible because there is no "save" button at the bottom ( close to the "restaure factory settings" one, as it seems it should be, when I see screen captures on tutorials). If I change a setting, go back t the main page and choose the synth again, of course no change has been kept... same for every synth. Am I missing something ?

    Thanks

    read more...
    0 2
Go to page