Statistics

227,916 members
102,712 posts
  • New
    knaepp
    Newcomer - Level 1
    2021-05-05

    To whom it may concern,

    because I really do not know how to address the download issue I recognized on the download page I decided to leave a short message here. After trying to download the

    WING_COPILOT_1.7.zip

    from the downloadpage (https://www.behringer.com/downloads.html) and not from playstore I recognized that there is a dysfunctional url addressed. It would be a pleasure for some users if this entry would be corrected.

    Currently the URL point to:

    "https://mediadl.musictribe.comhttps: //mediadl.musictribe.com/download/software/behringer/WING/WING_COPILOT_1.7.zip"

    which is incorrect. It should be adjusted to

    "https://mediadl.musictribe.com/download/software/behringer/WING/WING_COPILOT_1.7.zip"

    which works perfect.

    Version 1.6 is affected in the same way. A correction of the url would be a pleasure for me.

     

    Thanks in advance.

     

    Best regards

     

    Matthias

     

    read more...
    0 10
    • knaepp
      DavidKnighton Hello Matthias,
      Thank you for bringing this to our attention. I'll inform the web team at once of this issue.
      • Wed at 3:41 PM
    • knaepp
      knaepp

      Hey David, thank you. Now it works. That was quick.......
      • Thu at 11:41 AM
  • New
    Steves71
    Newcomer - Level 1
    2021-05-05

    Hello, here in the U.S. trying to find somone selling the Mp-85, having it in stock? Any help is appreciated.

    0 5
  • New
    Cardenar
    Newcomer - Level 1
    2021-05-05

    I have a Behringer NX4000 that for some reason it locked up in protected mode. Now I can't get it to rest. Now I don't know how to get it fixed. 

    0 8
    • Cardenar
      DavidKnighton Hello Cardenar,
      Please submit a SUPPORT ticket using the tab at the top of the page. Someone will be able to advise how to resolve this issue.
      • Wed at 3:35 PM
  • New
    rayauger02539
    Newcomer - Level 1
    2021-05-05

    e series 4.2 is there a knock down device to use 8 ohm speakers

    0 8
  • New
    Mike7300
    Newcomer - Level 1
    2021-05-05

    Hi - I have all my mix buses 1-6 routed to analog outputs 1-6 and as you can see they work.  Analog 2 has nothing plugged in so makes sense it's not showing anything.  I have mix buses 7 and 8 routed to Aux Outs 1 and 2.  I made sure all settings are similar yet I'm not getting anything coming out of those.  Anything I should check?  Thanks 

     

     

    read more...
    0 14
    • Mike7300
      GaryHiggins Routing for aux out 1 and 2 says mixbus 7 and mixbus 8? Postfader maybe with faders down?...check bus masters
      • Tue at 7:34 PM
    • Mike7300
      Mike7300

      Seems fixed but it seems like maybe a bug with the software. I muted input 5 and then it randomly started working. I then unmuted input 5 as it was before and still working....I don’t get it.

      • Tue at 7:40 PM
    • Mike7300
      Mike7300

      Should I upgrade to the newest version? I think I’m still on the older version.

      • Tue at 7:42 PM
      • Issue with using Aux Out
        GaryHiggins Most times I would say yes, get the latest version and update the mixer as well. That is what I would do however these days it may be not without glitches of its own. Still probably the best idea. You might consider Mixing Station or X32 edit. Both big improvements from my point of view.
        • Wed at 1:01 AM
    • Mike7300
      Mike7300 Something else I noticed; it seems like to get more volume from an input (example a guitar) coming from out of my in ears I have to move that input fader up. But I don’t actually want my guitar coming out the main speakers.....I really only want to turn it up on my in ears monitors. Is there a setting I need to change?
      • Wed at 5:30 AM
    • Mike7300
      GaryHiggins Routing and other operations on the X32 can be very difficult when you first get started. The program you are using is not the most intuitive one imo. You might be better served with one of the others mentioned, esp X32-Edit as the ch and bus info on it is more easily seen and logically followed. You can turn off the send to the mains on any ch of the mixer and it will then only go to the buses you are using for your in ears.
      • Wed at 12:10 PM
  • New
    samson403
    Newcomer - Level 1
    2021-05-05

    Hii ! Can the Behringer wing work with Behringer P16D or P16M ??

    0 10
    • samson403
      KyleJohnson Hello, Kyle here with Music Tribe. The WING does not have any Ultranet ports natively, so in order to connect the P16 system you would need one of your AES50 Stageboxes with an Ultranet output such as the S16, S32, SD8 or SD16.
      • Wed at 10:12 AM
    • samson403
      GaryHiggins They will work ok IF you do have one of those stage boxes Kyle mentioned. The Wing has one more slight problem to deal with as it also does not have an ultranet output routing menu like the X/M32. On a Wing you need to assign your p16 sources strictly to aes50 ch's 33-48. The ultranet ports on the stagebox models mentioned are hardwired to output just aes50 ch's 33-48. The P16D and M will then work normally.
      • Wed at 12:02 PM
  • New
    DougB
    Newcomer - Level 1
    2021-02-15

    The mimiq is fantastic with a mono input and stereo output to two separate amps.  Love it.    But I have a truly stereo pedal board.  For example, I have a Flashback II stereo delay and a stereo chorus before the Mimiq.  If I have a nice ping pong delay or a lush stereo chorus heading into the mimiq in stereo, the effects get mashed up and lost in the Mimiq.  What are the best recommendations for using stereo inputs to the mimiq?  How is it supposed to work - ie - what's the purpose served by stereo inputs.  Am I missing something? Should I focus on keeping it in the mono chain before the stereo effects? 

    read more...
    0 30
    • DougB
      PedroRodrigues Hi,DougB Please consider that the audio inputs on this pedal are standard 1/4" jacks (mono/TS), please connect your guitar to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable, never the less the pedal also accepts stereo signals using a pair of 1/4" TS cables.
      • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        DougB Yes - that's my question. If I come out of a stereo chorus pedal - with a lush interesting stereo chorus on L+R and then go into the Mimiq with 2 x 1/4" cables, the Mimiq squishes the chorus channels together ruining the effect. I'm trying to think of an application where you'd put the Mimiq in the middle of a stereo chain and can't think of one. It seems that it should ONLY be a mono in, stereo out device. What am I missing?
        • 1
        • ·
        • Feb 16
      • Mimiq - with stereo IN ????  What's the purpose?
        PedroRodrigues Hi DougB as I mentioned above if you connect your guitar only to the mono audio input on the right side of your pedal using a regular 1/4" instrument cable you will have a mono signal arriving to the pedal. The pedal offers stereo and mono input
        • Feb 17
    • DougB
      drnct I'm a Hall of Fame 2 owner with the same question. What is the best way to use a stereo reverb or delay pedal with the MIMIQ? How is the stereo input (or output!) of the MIMIQ (not mono input) best used in this situation?
      • Wed at 10:49 AM
  • New
    ChrisTW13
    Newcomer - Level 1
    2021-05-05

    I need a simple piece of kit for podcasting and have been recommeneded the 302USB.  My only input will be a mixed analog line level from 6 mono mics through a 1/4" jack and only ouptut the USB to my laptop.  From there I will be streaming live to YouTube (with the addition of the video signal from my webcam).

     

    It appears to me that the UM2 is simpler and should be up to the job, but is there any good reason to choose the 302USB instead?   In particular, is there any difference in quality of the output?

     

    Thanks

    read more...
    0 3
    • ChrisTW13
      ChrisTW13 This is a repeat from me (ChrisTW13) who asked the question. Don't know how the system muddled me up with kjackson617!
      • Wed at 3:57 AM
  • New
    kjackson617
    Newcomer - Level 1
    2021-05-05

    I need a simple piece of kit for podcasting and have been recommeneded the 302USB.  My only input will be a mixed analog line level from 6 mono mics through a 1/4" jack and only ouptut the USB to my laptop.  From there I will be streaming live to YouTube (with the addition of the video signal from my webcam).

    It appears to me that the UM2 is simpler and should be up to the job, but is there any good reason to choose the 302USB instead?   In particular, is there any difference in quality of the output?

    Thanks

    read more...
    0 6
    • kjackson617
      kjackson617 I posted this question as user ChrisTW13 - don't know why it is showing as kjackson617 - who is he or she?
      • Wed at 3:48 AM
      • Compare UM2 with 302USB
        DavidKnighton Hello Chris, this is a very odd issue and I've brought it to the attention of our admins. We'll try and get this sorted. Apologies for any inconvenience.
        • Wed at 4:03 PM
  • New
    LuisFerreira
    Newcomer - Level 1
    2021-05-04

    Hello,

    Last year I created a ticket about the issue I'm facing with my TC-Helicon VoiceLive play. Until now no answer from the support.

    I have performed all kinds of reset to the device explained in the manual (full reset etc....)  , installed the latest firmware etc... nothing solved .

    The issue is the LCD screen display the information of the patch goes reverse and can not be readable from time to time, power off the unit and power up again solve the issue until after a few minutes (30m or 1h or so ) the LCD display goes reverse again.

    Can someone help me on that ?  Anyone had this issue? 

    In attach a picture of the issue.

    Thanks for the support

    read more...
    0 19
    • LuisFerreira
      DavidKnighton Hello LuisFerreira,
      Sorry to hear you haven't been in touch. Quite often if you don't hear from us, it's because your email server spammed our reply. Always check spam/junk inbox when expecting a reply. I would say this issue likely needs to be examined. Go ahead and click the SUPPORT tab and submit a TECH SUPPORT inquiry. Once submitted, you should get an automatic reply with a case number that begins with CAS-xxxxxx-xxxxxx. Provide me with that case number and I'll see to it that someone responds.
      • Tue at 3:50 PM
    • LuisFerreira
      LuisFerreira Hi David , thanks for your reply, I have create a new ticket "Ticket Number: CAS-450888-X7V5L3". Sometime was not correct on my last ticket request as this time. I get a message with ticket number that I did not happen on the other request. Thanks for your support. Regards - Luis
      • Wed at 1:36 AM
Go to page