Statistics

249,413 members
126,418 posts
  • New
    AgnePabreza
    Newcomer - Level 1
    2021-08-10

    Hello, just obtained Midas HD96. The hesitate i have now what stage box to pick it if the main  console is HD96 and monitor console is Midas ProX? 

    Would be very grateful for professional and clear advise! 

    0 38
    • AgnePabreza
      Nigel67 Hi Agne, if you want to use separate head amps, then go for the DL231. This will require upgrading to HD96 software version, but will then work on both HD and PROX. I would advise that you submit a ticket to the Technical Support team regarding this so they can talk you through the upgrade and I am sure you will have questions on upgrading the IO box through the HD96 as well as other upgrade questions. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Aug 10
      • stage box work with Hd96 and ProX
        AgnePabreza Dear Nigel, thank you very much for your answer, and I was thinking to do as usual, but im a bit cinfused how to fill it since its requires sedescription of a priblem and so on, or just to fill no matter what but just to describe question in the window below?
        • Aug 10
  • New
    JHAYWARD86
    Newcomer - Level 1
    2021-08-09

    Hi, 

    So my current setup is M32r at foh and M32c for monitors which share a DL32 stage box. 

    Currently have the M32c setup as master on stage as I need to use the outputs on the DL32 to run mons. 

    Is there a way though I can set up a talkback at FOH that can be routed to those outputs so the band can hear me? 

     

    Many thanks 

    read more...
    0 44
    • JHAYWARD86
      Paul_Vannatto The only way to get talkback from FOH to the M32C is to put the M32C in between the FOH and DL32. It is not possible doing the way you have it setup, due to the fact that when the DL32 senses a console is connected to the AES50 B port, it outputs the DL32 inputs to that port. Therefore the signals from the FOH is unavailable.
      • Aug 9
    • JHAYWARD86
      KevinMaxwell I assume that you are able to assign outputs of the M32R and or the M32Core to the DL32. I have to figure out how to do that.

      I am not sure if this will work but a work around might be to make an output of the M32r on the DL32 be your talk back and then with a short XLR cable plug that into an input on the DL32 and assign that on the M32core to the monitor mixes that you want it on.
      • Aug 9
    • JHAYWARD86
      Paul_Vannatto Reviewing the DL32 QSG (page 10), there is a way to send FOH talkback via DL32 to M32C, if you are not using the Ultranet (for P16, etc.). Banks 5 and 6 (33-48) do in fact pass through from AES50 A to B. So here is the routing to make it work.

      FOH, Routing, User Out screen
      * Output 1 -> Talkback 1 (part of AuxIn bank)
      * Output 2 -> Talkback 2 (part of AuxIn bank)
      FOH, Routing, AES50 A (or B depending on which port you are using) screen
      * Outputs 33-40 -> UserOut 1-8

      M32C, Routing, User In screen
      * Input 1 -> AES50 A33 (or B33 depending on which port you are using)
      * Input 2 -> AES50 A34 (or B33 depending on which port you are using)
      M32, Routing, Inputs screen
      * AuxIn Remap -> User In 1-2

      This will put FOH talkback 1/2 as inputs to M32C Aux 1/2, which can then be sent to the various buses.
      • Aug 9
      • Running talkback from foh when using a DL32 as digital split
        KevinMaxwell I had forgotten that in this install the X32 has 2 EtherCon cables going to the stage from FOH. One is going from the X32 AES50a to one of the SD16 stage boxes and the other is going from the X32 AES50b to the other SD16. Both of those are being replaced with the DL32. BTW we already have the DL32 and the X32Rack and the P16D we just haven’t installed it all yet. I was wondering if there is any advantage to using the second EtherCon from the X32 to the X32Rack and I don’t know if this would even work. I assume that would be from ASE50b to AES50b since that would be the only AES50 connections left to use. I don’t want to daisy chain from the DL32 to the X32Rack to the X32 at FOH. I want the DL32 to act as a splitter. Would this second EtherCon hooked up from AES50b to AES50b give me any more routing options from the X32 at FOH to the X32Rack?

        Just to give you as much information as possible that might be helpful there will still be about 4 of the P16-M that come from the P16D that is fed from the FOH X32 and maybe one that comes from the X32Rack. All of the mixes off of the X32Rack will be IEMs (mostly wireless) and most controlled using Mixing Station. I am working on a very user friendly way to make that work by using IDCAs.

        This routing question is not for the Talk Back they won’t be using that at all. They have had that capability but never got used to using it. This is so that I can route the Vocal Mix Bus from the X32 to the X32 rack. And I just found out their backing tracks and click are going to be moved from the drummers control to start things to the FOH control. I don’t think that this is a good idea and have told them so. So that means I also need to get that from FOH X32 to the X32Rack. I can actually hard wire all of these things if I want to or have to because there is a snake from stage to FOH that at the moment is only used for returns to the house speakers and the wedges. I will probably switch that over to the DL32 outputs. Or I can just use the DL32 outputs for this and hard-wire them to the X32Rack inputs. I will probably be using the Aux inputs for this.

        When this system was last put in there already was an analog snake in place and also 3 different churches used this building to meet and at least one of them used the analog sake for their inputs. There are now only 2 different churches meeting there and they share almost everything. The each had their own scene that they would recall for their service, but I am not sure if that is happening any more.

        This is actually a much smaller church then you would think. I think it seats less than or around 200.

        I hope I haven’t hijacked the OPs thread too much, I figured it was along the line of the same basic routing questions.
        • Aug 14
    • JHAYWARD86
      JHAYWARD86

      Thanks for the detailed answer, I'll give this a go!

      • Aug 9
  • New
    daviddd93
    Newcomer - Level 1
    2021-08-05

    Hello ! I just bought an M32R and I am looking for sync the bpm from external device only to console delay fx.

    I have an arranger keyboard (Korg pa4x), I am playing live all the songs, so the bpm it's there for every song and I am looking to send the tempo to the delay fx. 

    In user manual, section midi, it's written the commands for control change, etc. I don't need to control the board at all with midi, just to send the bpm from keyboard to console with midi 5pin cable

    Is there a way to do this? 

    Thank you !

    David.

    read more...
    0 33
    • daviddd93
      Paul_Vannatto Hi David, midi clock is not implemented in the X32/M32 midi control. In fact the X32/M32 midi has only a small subset of commands available, compared to the OSC protocol (which is its mother tongue). You would need an interface (such as an arduino or Raspberry Pi) to go between the Korg and M32 in order to convert the midi clock to the delay time (in milliseconds). I had actually started an arduino project to do this. But since I don't personally use midi with my M-Air, X32, or Wing and no one was clamouring for such an interface, the project was archived. If you are interested in this DIY project, I could provide what I have so far.
      • Aug 5
  • New
    JesusFreak
    Newcomer - Level 1
    2021-08-05

    Am I missing something or can I not control the fader flip function within M32-Edit?

    0 37
    • JesusFreak
      Paul_Vannatto Select the desired bus on the right and the faders become the sends to that bus. No need for SOF button.
      • Aug 4
      • M32 Edit FADER FLIP/SENDS ON FADER?
        JesusFreak Oy vey! If it had been a snake, it would have bit me. Thanks Paul.
        • Aug 4
  • New
    Electech
    Newcomer - Level 1
    2021-08-04

    The console has sat for 2 years because of Covid 19

    Tried to Boot it up and the DSP can not be found

    Tried uploading the most recent software no change

    Could this be an internal battery problem

    Any sugestions welcome

    read more...
    0 34
    • Electech
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact us through the Support form at the top of the page. Click Support, then Technical Support and submit a ticket.
      • Aug 4
  • New
    JinWookEddieKim
    Newcomer - Level 1
    2021-07-31

    My sound system installation contractor says he ordered it at the end of March, 2021. He still says there is not even a tracking number. How long is this backed up? When will I get it?

    0 47
    • JinWookEddieKim
      Nigel67 Hi JinWookEddieKim. Unfortunately we do not have any visibility of when products are being shipped from the factory to our Super Partners. Only they (the Super Partner) will have this information. Please ask your installation contractor to contact the Partner and they will be able to give him an answer.
      • Aug 2
  • New
    vaehaaland
    Newcomer - Level 1
    2021-08-01

    Hi!

    Recently got our HD96-24 and brought it out for a musical this week.
    88 inputs with wireless mics, orchestra and band.
    Show file with 70+ scenes
    All of this connected through a DL251 and two DL153 on stage.

    It's a wonderful and powerful mixer, and we do really love working on it. But several problems have made the production difficult. Surface randomly crashing and rebooting, but still putting sound out.
    Show file that randomly cannot be loaded unless you reboot the whole thing.

    Have been in contact with Midas and our "local" distributor, but haven't been able to figure a solution out yet.
    We are running the newest console firmware, 1.16.0 and the newest surface update 0.9.11. Plus our stageboxes are updated aswell.

    We have even brought a new basically unused HD96-24, form a concert hall 4 hours away. And the problems seem to carry over. Starting to wonder if it can't handle a show of this size, but that wouldn't make any sense..

    In the middle of producing a musical with premiere a few days away, this isn't what we had hoped for.

    read more...
    0 51
    • vaehaaland
      KevinMaxwell Was the show file written and then the console firmware updated? I don’t know anything about this mixer so I am just making suggestions from experience with other mixers. Can you find any consistency as to where and when it starts to act up? Did you update the borrowed mixer or was it already on the same firmware?

      Just the other day I was having problems with communication with a mixer that I just took it out of the box it came in, it was brand new. I turned it on and looked to see what firmware it had in it and then immediately updated to the latest firmware and I tried to set it up with a commuter communicating with it and it wasn’t communicating at all. And I have a lot of experience with this setup and know how to setup the IP addresses in the console and computer. After about an hour of trying everything I could think of I did a factory reset. And it started communicating with the computer. I had remembered someone saying to always do a factory reset after updating the firmware. The factory reset didn’t revert to an older firmware on this mixer.

      Some mixers will change everything when doing a factory reset some will only change some things. So be sure to back up everything that you can and write down all of your settings. Have you tried to revert to a previous firmware? And do you have all of your scene settings written down.

      After backing everything up I would try a factory preset and then try loading the show file again. Can you copy the show file and break it up into smaller (fewer scenes) show files and see if it only crashes in a certain section of the show file. Divide and conquer.

      Worst case scenario after a factory reset can you rewrite the show from the beginning and pause about every 10 scenes and step thru the cues and see if there is a point where it no longer works correctly. Or if you are doing anything really out of the ordinary in a scene or 2 try to simplify those scenes and see if it then works ok. This is assuming that you may have found a bug in the software and if you can find the combination that causes the crash maybe you can avoid it and at least get thru the show.

      Is there a file that the console saves that will show where the problem is? I hope you can talk to someone at Midas and send them any files that they would need (including your show file) to test this on a mixer at their facilities.
      • Aug 1
  • New
    busychild1
    Newcomer - Level 1
    2021-07-27

    Still trying to get a stock check on a M32.........................5 email have gone unanswered, several "cases closed" without any documentation to support closing it or even speaking with me............

    I know the audio world is a mess for you folks as well. Set an example and start following up.............

    read more...
    0 43
  • New
    DwayneAasberg
    Super Contributor - Level 1
    2021-07-25

    Hello all.

    At first I thought this problem was a product of deploying V4.3 onto a new Win10 box.  I have now upgraded M32-Edit from 4.2 to 4.3 on an established PC and this new problem has been repeated.

    Specifically.  In v4.2, when clicking Save or Load the Windows explorer window would open to the last folder accessed by this application.  Now in v4.3 clicking Save or Load causes the Windows explorer window to open to the root User default folder location - very time.  This forces the user to click-dive to find the appropriate folder to load or save.  When you come back to load or save again, you need to repeat the exercise.  VERY FRUSTRATING!

    Now that I've proven this is an M32-Edit problem, and not a Windows problem, I need to drop this directly on MG and ask that when you offer new features (sarcasm intended), don't make others inoperable.  AND - PLEASE RESTORE WINDOWS EXPLORER FOLDER MEMORY.

    Thank you.  Dwayne A.

    read more...
    0 41
    • DwayneAasberg
      DavidKnighton Hell Dwayne,
      Thank you for the feedback. I will try to recreate this issue and bring it up to our software team for evaluation.
      • Jul 26
  • New
    Unkle1
    Contributor - Level 2
    2021-07-25

    I am having issues with my auxes 3-16 coming on after I set up the board mix 1 and 2 come on with no issues ,this is the pro 1 console any help will be truly appreciated thanks.

    0 39
    • Unkle1
      DavidKnighton Hell Unkle1,
      Not sure I understand your meaning. Do you mean the auxes are not unmuting? Or you're unable to turn the auxes ON for each individual channel? I don't suppose you submitted a support inquiry for this have you? If so, may I have the case number?
      • Jul 26
    • Unkle1
      Unkle1

      To make things a little clearer,my auxes 3-16 do not come on from when I patch them in from the back of console,I do not use a Stagebox, previous owner used Stageboxes, so I was informed to try resetting to default settings ( case# 474216-T9P4V )thanks,

      • Jul 26
Go to page