Statistics

261,065 members
139,736 posts
  • New
    DavidSelf
    Contributor - Level 2
    2021-11-29

    Trying to do some recording with my new x32 and having trouble getting the input level correct in cakewalk.  I have a good signal -18dbfs on the x32 but it only registers at -33dbfs in cakewalk.  What am I doing wrong?  I have the x32 set for 8x8 xusb.  Cakewalk meters are set for peak with -42db range.  Fader on x32 is at 0db.

    read more...
    0 6
    • DavidSelf
      Paul_Vannatto What do you have assigned on the Routing, Card screen?
      • Nov 29
      • Input very low from x32 to cakewalk by bandlab
        DavidSelf I think I found out what was wrong. I was just feeding the default ch 2 out of the card. I assigned card 1-8 to output 1-8 and then set the outputs to direct out post fader and now I have good levels.
        • Nov 29
  • New
    Summers66
    Newcomer - Level 1
    2021-11-28

    Hello,

    We have a Behringer X32. We are in need of replacement slider knobs. Are these available for purchase? Thanks.

     

    0 9
    • Summers66
      KyleJohnson Hello, Kyle here with Music Tribe. To submit a spare parts order please click on the Support link at the top of the page. Then you will find a Spare Parts options where you can submit a ticket to order the parts.
      • Nov 28
  • New
    cffwbav1
    Newcomer - Level 1
    2021-11-25

    Hi, I run the sound booth of our church, a building with some nice natural reverb.  We use an X32 Compact.

    I send sound out to internet streaming using Bus5.  I'd like to add reverb FX only to Bus5, without adding it to the mains.  Haven't been able to figure out how to set that up in the EFFECTS setup.

    I've put Vintage Reverb onto FX slot 2, then increased the sends of Bus 5 when selecting FX2L, but I still get it coming out of the mains. How to avoid that happening?

    Thanks

    read more...
    0 10
    • cffwbav1
      Paul_Vannatto Select the FX2L channel strip, select the Main tab at the top, and disable the LR
      • Nov 25
    • cffwbav1
      whamil You need to turn off the send to the mains buss in the fx2 return channel. I'm not at a board to look, but you ideally use the fx2 as an insert on Bus 5.
      • Nov 25
      • How do I add Reverb ONLY to Bus 5 and NOT to the Mains in X32 Compact?
        whamil Another thought here. I work at a church that also live streams, and has nice natural reverb. I stream in stereo, so I use two mics, you would only need one. Unfortunately I don't have an X32 to use there, but that's beside the point. I use the mics specifically to capture the reverb and I add it only to the live stream, in whatever amount sounds good. Place a mic where is picks up as much of the stage as possible and as little of the congregation and use it just to add reverb to the live stream.
        • Nov 27
  • New
    Hirsute
    Newcomer - Level 2
    2021-11-22

    I have been trying to purchase a wing console - My supplier says they are on order with no indication of when they might be available...  This has been going on for a month!

     

    Is there a problem with Wing consoles?

    0 11
    • Hirsute
      Paul_Vannatto Have you not heard of the global chip shortage that is affecting all electronic (and automotive) products? Add to that, there is a major global supply chain problem that is seriously restricting the flow of product. From what I've been told, it is only going to get worse before it gets better.
      • Nov 22
    • Hirsute
      DavidThomson1 Only a month?? im going on 3 months now. Got to admit that Behringer seem to be very quiet on what the actual delay is with the supply of them. Ive spoken to my supplier Thomann and they have also said its impossible to get an answer from Behringer and no proposed delivery dates to them are being indicated either. I see random posts on Facebook from people over the world who are saying "my new wing arrived today" etc, so im guessing supplies are actually going out from Behringer to some stores, but an actual update on the delay and what is likely to be lead times would be a good start. Im starting to get itchy feet as my X32 is sold, and the guy who bought it is desperate for it. If I hadn't already invested in stage boxes etc then I would be probably starting to look at other Manufacturers desks - that may still happen if I find a buyer for the stage boxes.
      • Nov 25
  • New
    Archangelrey
    Newcomer - Level 1
    2021-10-25

    Hi everyone,

    We purchased an X32 and S32 in July and X32 Compact and S16 this month and we start to see a Statics and Crackling issue with when we use the Behringer ASIO driver and X-USB card with the AES50 A stage boxes S16 and S32. When we installed the X32 it was connected to an old 16 channel snake and the live stream sounds perfectly fine going from Ableton to the video PC. Once I connected the S32 to the mixer a statics and crackling noise is audible on the live stream channel that return to the mixer from Ableton. Even if I locately connect Two XLR channels use a laptop it sounds fine coming into the X32 but once it returns from Ableton the noise is present. We haven't changed anything since before add the S32 when the live stream sounds fine with the snake. I have to try changing the sample rate and no change, Input Buffer Size and no change and try different USB cables and no change. We are using Behringer lastest ASIO driver and firmware.

    The X32 Compact is also shown the same issue with both the S32 and S16 and has never had a clean live stream return from Ableton. Both PC are different, Dell and Hp, the Entrecon are different company and length and both mixers are in a different location, one is on a balcony and the other is in the basement. Any assistance will be appreciated.

    read more...
    0 26
    • Archangelrey
      Paul_Vannatto Are the AES50 cables shielded and is there continuity between ethercon shells? If not, that may be the problem.
      • Oct 25
      • Statics and Crackling issue with our new X32 and X32 Compact
        Archangelrey AES50 are cables shielded and they are continuity between ethercon shells. During live production, I don't hear any noises through PA or the usb recorder.
        • Oct 25
    • Archangelrey
      Paul_Vannatto Unfortunately it is difficult to ascertain by your explanation how you have everything connected. Is the USB from the X32 connected to the livestream computer and the USB from the X32 Compact connected to/from the Ableton computer? If so, using the solo feature (and headphones) try to narrow down the source of the static.

      Another possibility is that each console/computer are on different power sources, creating a ground loop. This typically creates a hum. But it could also create other noises.
      • Oct 25
      • Statics and Crackling issue with our new X32 and X32 Compact
        Archangelrey We have a video and Audio PCs.

        The X32 is connected to the usb of the Audio PC, and a video pc received the audio via a bus XLR output through an Stereo Line Isolator to remove an hum or buzz because the balanced XLR output to unbalanced stereo jack on an Atem mini pro.

        The issue is at the mixer end because if I solo the buses or PC return from Ableton you can hear the static and crackling in the signal. Video PC isn't cause an issue since this is the same setup I had before the adding the S32 to X32 and the path from the Ableton and video pc sound perfectly clear.

        XLRs --> S32 --> X32 --> Audio PC via USB ---> Ableton --> X32 via USB--> XLR Output --> Isolator --> Atem Mini Pro --> Video PC
        • Oct 25
    • Archangelrey
      Paul_Vannatto What card do you have in the X32? Is it the older X-UF card, the X-USB or X-Live card? If it is the older X-UF card, that would be my suspect. Have you replaced the USB cable?
      • Oct 25
      • Statics and Crackling issue with our new X32 and X32 Compact
        Archangelrey X-USB on both the X32 and X32 Compact. 4 usb cables tried and one new one from Best Buy no change.
        • Oct 25
    • Archangelrey
      Paul_Vannatto Switch the cards (between the X32 and Compact) to see if it is the card.
      • Oct 25
    • Archangelrey
      whamil If you are using asio, there is a setting within it to adjust between latency and cpu use. I don't know how to adjust it in Ableton, but I guess that is the problem - it's set to such short latency, it's taxing the cpu.
      • Nov 24
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-10

    For user concerned about ghost touches on the Wing touchscreen.

    A test mode was recently added. You can access it by holding down HOME and METERS while powering on the console.

    The error should not develop over time so if it doesn’t happen now it shouldn’t happen later either.

    It is a hardware error and can therefore not be fixed by a firmware update. Please contact your seller/distributor/service center for help.

    https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829

    read more...
    1 142
    • Paul_Vannatto
      KlausMock Thank you, Paul. In the article this is written: „If there have been any touch events during this hour, then it would suggest an error with your display. „
      What does that mean exactly. Only one error within an hour means that the screen is defect? What about running the test more hours? Should there also be zero events or how much are acceptable? And should I contact my dealer first? Regards Klaus
      • September 19, 2020
      • Wing Touch Screen Test
        Paul_Vannatto Hi Klaus, there is a batch of touchscreens that have been found to be defective, in that they randomly emulate a touch (or touches) by itself (at least that is my understanding). This test determines whether your particular unit is affected. This is the same test the techs use when testing potential defective screens and they have determined that an hour of running the test should suffice. Of course it doesn't hurt to run it longer. If a touch is discovered during that hour (or more), then you should contact either your dealer or submit a support ticket (click on Support above). Hope that explains it sufficiently.
        • September 19, 2020
    • Paul_Vannatto
      amgatx How long do we wait for them to reply to the support ticket? I have a unit with more than 4300 uninitiated touch events over an 8 hour shift (which obviously renders the unit unusable). It's just sitting not making music or money until I get this fixed. After figuring this thing out I'm really excited to be able to start using it, but right now I'm stuck in a technical support bottleneck. Help me get this thing to a service center!
      • Jan 27
      • Wing Touch Screen Test
        amgatx sometimes it's more, sometimes it's less, but it's always in a similar pattern. I should also mention, I don't currently have a dealer to approach with this, so I'm left to see how Behringer can help me.
        • Jan 27
      • Wing Touch Screen Test
        NicJonesMT Hi Amgatx.

        What is your case number and I will look into this for you
        • Jan 28
      • Wing Touch Screen Test
        amgatx Sorry for the delay Nic, I didn't get a notification of your reply. My case number is Case CAS-413903-T9F2P6  -  WING. Thank you in advance for any information you can provide.
        • Feb 1
      • Wing Touch Screen Test
        NicJonesMT Thanks for providing the Case number!

        I've had a look on our system and can see that my colleague from the US Service team contacted you yesterday, to which you replied.
        I will drop him a note and ask him to try and prioritise this for you.
        • Feb 1
    • Paul_Vannatto
      edmyer Have the same Issue. Any solutions known ?
      • Nov 22
    • Paul_Vannatto
      Paul_Vannatto The only solution is to click on Support (above) and fill in the form and create a repair ticket.
      • Nov 22
      • Wing Touch Screen Test
        Midas12 Whats the solution when Esteban from service has your module for going on 8 months and no reply from him?
        • Dec 1
  • New
    Maxb162
    Newcomer - Level 1
    2021-11-19

    I have had to return my XR18 mixer last month due to an intermittent connectivity issue - I have since been informed that the unit is to be replaced and that someone from Music Tribe will be in touch with me to facilitate replacement. This was over two weeks ago and nothing - with no means to reply to the email I received as they have disabled the facility to respond. 

    As it stands, Music Tribe have my item, however defective it may be, and there has been absolutely no further correspondence with me to arrange either a credit for it or the promised replacement. Meanwhile I am having to borrow gear to complete gigs. This is really shocking. There is no telephone number and the only advice I have been given is to create another service ticket which has been ignored.

    Does anyone have any advice? 

    read more...
    0 10
    • Maxb162
      NicJonesMT Hi Maxb162. Sorry to hear about this.
      Can you provide me with your case numbers so I can look into this issue.

      Can you please also check your Spam/Junk email folder for emails from [email protected] as this is the email address we use for support cases.

      Please let me know the case numbers ASAP and I can get this sorted for you.
      • Nov 21
  • New
    jonb
    Newcomer - Level 1
    2021-11-21

    XAIR EDIT AND MY XR18 WORKED FLAWLESSLY FOR 4 YEARS. TONIGHT I START EDIT APP, IT DISPLAYS SCREEN FOR A FEW SECONDS THEN IT DISAPPEARS. TRIED NEW USB CABLE AND OTHER PORTS; NO HELP. WIFI LOCAL CONNECTS FINE, EVEN TRIED DIRECT ETHERNET BUT APP WON'T STAY LOADED LONG ENOUGH TO SEE WHAT'S HAPPENING. I DON'T THINK THERE HAVE BEEN ANY AUTO WIN10 UPDATES DONE, BUT NOT SURE. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. I UNINSTALLED AND RE-INSTALLED MOST RECENT DRIVERS PLUS RE-DOWNLOADED BOTH THE V1.5 AND V1.7 EDIT APPS TO NO AVAIL.

     

     

    read more...
    0 8
    • jonb
      KlausMock First of all, it would be extremely nice when you stop shouting so loud (ALL IN UPPERCASE means shouting in the internet). Second, you should examine system logs in thethe event viewer (eventvwr.exe). This might give you a hint, why the application is stopping right after you start it. Maybe it is caused by some security settings or a positive false alarm of your virus scanner. But first task is to look at the system logs.
      • Nov 21
    • jonb
      Paul_Vannatto I agree with Klaus (don't use all uppercase). Another possible solution is to delete the X-Air-Edit folder found at c:\Users\username\Application Data\Roaming (replace username with your username), then run the X-Air Edit app.
      • Nov 21
  • New
    koromkorom
    Newcomer - Level 1
    2021-11-20

    Hi,

    is there any way to change the FX sends to MON1,MON2, MAIN without the app? 

    Best

    koromkorom

    0 5
  • New
    rejonzin
    Newcomer - Level 2
    2021-11-17

    My x32 has been in the official music tribe shop for repairs for a year.

    How much longer do I have to wait?

    0 7
    • rejonzin
      KyleJohnson Hello, Kyle here with Music Tribe. If you could please provide your case or RMA number I would be happy to look into that for you.
      • Nov 17
Go to page