Statistics

260,504 members
139,097 posts
  • onemanriddle
    Contributor - Level 1
    2020-07-18
    Taking out an old XR12 and I can't get ethernet to start blinking or Wifi to show up. I have no indication the unit is working besides the orange light on the front. I've attempted to push the little reset button a couple of times for the network. Once for 12 seconds, another time for 3 seconds, and another time for around 15 seconds. Is there a recovery procedure or some sort of troubleshooting I can try to either recover this thing or determine it's dead?
    read more...
    0 47
    • onemanriddle
      RexBeckett Press the Reset button for two seconds then set the network mode switch to ETHERNET for ten seconds and then set it back to ACCESS POINT. This should enable the unsecured SSID XR12... and allow a Wifi connection from a PC. If this does not happen, you may need to open a Care ticket for Service Repair.
      • July 18, 2020
  • johnlane
    Newcomer - Level 1
    2020-07-18
    I recently bought an XLive card for my X32 rack and so I need to upgrade its firmware in order to get to the routing options for this. I am currently running version 3.11. However, there is no firmware updates available from the downloads page ! Any thoughts on where I can find a copy ?
    read more...
    0 55
    • johnlane
      GaryHiggins https://www.behringer.com/product.html?modelCode=P0AWR down on the right side, says firmware, it’s how they do it these days.
      • July 17, 2020
    • johnlane
      johnlane Thanks Gary, found what I need now.
      • July 18, 2020
  • revoconnell
    Newcomer - Level 1
    2020-07-17
    Hello, I'm trying to get our church's X32 audio output to be recognized by Streamlabs OBS so that we can live stream. I have downloaded and attempted to install the latest X-USB driver, however, I get an error message: "USB Device not recognized." When I go to the device manager I get a yellow exclamation with the error: Unknown USB Device (Device Descriptor Request Failed). I have tried uninstalling and reinstalling and still get the same message. I'm running a clean install of Windows 10. I have the latest firmware on the X32 (4.02 I believe). Suggestions?
    read more...
    0 592
    • revoconnell
      Paul_Vannatto What is the name of the driver file you installed?
      • July 17, 2020
    • revoconnell
      revoconnell Thanks for your prompt reply: BEHRINGER_X-USB_DriverSetup_v4.59.0
      • July 17, 2020
    • revoconnell
      revoconnell By the way, I also have restarted both the computer and the mixer with the same error message.
      • July 17, 2020
    • revoconnell
      Paul_Vannatto The reason I asked for the driver file name is that numerous times users have tried to install the X-UF USB driver 6.13 (for the older X-UF card). Evidently you have the correct drivers but it did not install correctly. First go to the Device Manager and uninstall the driver. Then right click on the drivers file and select Run as administrator (or something like that - I've switched from Win7 to linux Mint in January when they dropped Win7 support).
      • July 17, 2020
    • revoconnell
      DaveMorrison Is there any chance that you have the X-Live card installed (with 2 SD card slots) in your mixer? That would also cause major headaches as it uses a different driver.
      • July 17, 2020
  • Rjjmurf
    Newcomer - Level 1
    2020-07-17
    Hello all. We have the lastest firmware and love the 1to 1 routing! We are now live streaming our church services. X32 to X-Live card, out thru its USB to a DAW on an MS Surface. USB out to Ethernet adapter(cat6a) up to camera booth, into a Dell PC. Into OBS, I think, to Youtube. Forgot to ask the video guys. The DAW is sending an out back to X-Live, channel 1. For backup purposes. X-Live Ch 1 is an input to console Ch10, which only goes to subgroup10. Subgroup 10 goes to local output 10, which is connected to cat5, goes up to the camera booth, into Blackmagic, into the Dell. Both work. However there is an interesting problem with the backup. If enabled, the DAW now affects the P16 IEMs. If reberb is enabled on the DAW, the singers hear reverb. AND they lose control of individual channels. P16s work as they should, coming from user output 33-48. The only thing controlling their volume are the pre-amps. How does the DAW interact with the P16 channels when only one channel is coming from the DAW into one X-Live channel, which only goes to a subgroup and a local out?
    read more...
    0 54
    • Rjjmurf
      RexBeckett I think we would need to see your scene to help with this issue. If you export the scene, upload the file to Google Drive/DropBox and post the link, we can take a look.
      • July 17, 2020
    • Rjjmurf
      Rjjmurf Sorry, I have only used Google drive with friends. Who do I share my Drive folder with for this support issue?
      • July 20, 2020
    • Rjjmurf
      Rjjmurf Regarding scenes, I looked thru mine, and did not see all the routing I set up. Does the scene file not contain routing: user input, user output, X-Live Card, P16? If not, can it be captured?
      • July 20, 2020
    • Rjjmurf
      Rjjmurf Thank you for your time. Sorry about my lack of due diligence but the error is, as usual, user error. Just went over my scene for the 5th time and found the problem. We are in the process of going to digital Shure mics. I had to remove two J3 band mics due to frequency congestion. I reused one of those mic channels for the DAW audio backup send, and forgot to remove it from the P16 definition. Surprised at how easy it is for a DAW to get control of the P16s.
      • July 20, 2020
      • X32 to DAW for live stream
        RexBeckett I'm glad that you found the problem, Roy. It is easy to trip over routing issues when changing things. For the record, scene files contain all routing information including User patching. If you use X32 Edit to investigate scene files, make sure it is the correct version for the console firmware. Firmware 4.02 requires X32 Edit V4.1.
        • July 20, 2020
    • Rjjmurf
      Rjjmurf Thank you Rex. I am running Linux Mint 3. There is no linux version of X32, correct? I have Win7 on my VM. Can I run x32 edit on the VM and import the scene file, without a console at home?
      • July 20, 2020
  • KevinLuc
    Newcomer - Level 1
    2020-07-17
    Ihave behringer xr 18 something wrong the left side speaker not working i’m trying to change the cable not working please help me
    0 52
    • KevinLuc
      Nigel67 Hi Kevin, if it was working one minute and not the next, and your settings haven't changed then you probably have a hardware fault. If the right is working and you plug the right output into the left and there is still not output, then unless someone has changed a setting, you have a fault and will need to submit a ticket using the Support tab at the top. I would however double check your EDIT settings first of all, check if you have left and right metering or not
      • July 17, 2020
    • KevinLuc
      KevinLuc Just the Left side not working I just buy Almost 3 months
      • July 17, 2020
    • KevinLuc
      Nigel67 Please fill out a ticket via the support tab and we will arrange the repair for you.
      • July 17, 2020
    • KevinLuc
      KevinLuc How to fill out a ticket ???
      • July 17, 2020
      • Kevin luc
        onemanriddle Click the support tab up top
        • July 17, 2020
    • KevinLuc
      KevinLuc Please help me
      • July 17, 2020
      • Kevin luc
        Nigel67 Please click on this link and submit a ticket. We will then be able to help you get the unit repaired https://community.musictribe.com/pages/care-portal
        • July 19, 2020
  • sherrig
    Newcomer - Level 1
    2020-07-16
    I am running a mix for live steam through mix bus 15 & 16. I would like for it to be set up post fader with effects. We are getting the mix to the output source, however, something is wrong. When I adjust the volume of individual channels within the mix bus it is effecting the volume in the mains? Also, there doesn't seem to be effects?
    read more...
    0 89
    • sherrig
      Paul_Vannatto Shift over one tab (Main) and turn off the LR.
      • July 16, 2020
    • sherrig
      -mjk- Whatever you want to send to the live stream has to be on bus 15 and 16. So, if your FX returns don't go there, you won't hear them on the stream. Link 15/16 and make them a subgroup, post fader. Assign everything you want on the stream to that subgroup.
      • July 17, 2020
  • NealOwen
    Newcomer - Level 1
    2020-07-15
    We just updated the firmware on our x32 and NOTHING now works. Somehow we have an output from ONE channel but we have NO CONTROL over it. What have we done wrong and how can we fix it?????
    0 58
    • NealOwen
      DaveMorrison All the global setting could have been reset. Check everything in the under the settings menu. A routing change could also make everything seem wrong. If you can't find the problem put you latest scene file on Drop Box or Google Drive and post a link. Then we can look at it and better advise you.
      • July 15, 2020
    • NealOwen
      Lambert7284 did you have any scenes saved? i had to go in and select my house setup.
      • July 15, 2020
    • NealOwen
      NealOwen O.K. unfortunately we have no scenes. Would making one with what we have right now help?
      • July 15, 2020
    • NealOwen
      CraigFowler Yes. It'll tell us how the console is configured. Also let us know if you're using any stageboxes. If normally your console is configured to pull signals from a stagebox connected over AES50, and the firmware update has reset the routing to local preamps, that would explain why you're not getting any signals in.
      • July 15, 2020
    • NealOwen
      NealOwen WOW! guys. When I first looked for scenes it appeared there where none, but I finally found them and loaded one and the board came to life!! Again, thanks for the help. Blessing to you all.
      • July 16, 2020
  • tangosynthesis
    Contributor - Level 3
    2020-07-15
    Hi... this is one of those "is this even possible" questions. With the X32C connected to Logic X Pro as a 32-ch USB device, can I use the [RECORD] feature on the X-Live to record the output from Logic directly onto the desk? So in other words I am playing back a multi-track recording from Logic into the desk, and want to record that on the SD card so I don't need to keep the laptop plugged in whilst I'm playing with mixes. Not sure if this is something I'd ever do post-lockdown, but there are a few times I could see this as being useful if it's possible. Cheers - G.
    read more...
    0 52
    • tangosynthesis
      tangosynthesis I got enthusiastic and pressed [send] too early. Wanted to add also that I tried a number of things that looked plausible, but the X-Live just recorded silence. Everything works fine when recording actual physical input signals, so it's not that.
      • July 15, 2020
      • X-Live with X32C - Recording Routing
        GaryHiggins I worked this out a while back, I believe it will apply to your situation. Need to use X/M32-Edit: Using X32-Edit:


        X-Live SD tracks recorded to a DAW while SD tracks are playing back.

        Select the SD recorder GUI icon right upper side of X32-Edit screen

        1) In the "Playback" section (just below the transport pause control) set it to "SD card"
        2) In the "Channel Routing" section, set it to "Recording" NOT AUTO!! (this may be THE most important part)

        X32-Edit routing pages:

        1) Select the "Inputs" tab, down at the bottom next to aux remap, set it to "Record". Now set the inputs routing for "Card" 1-32 in groups of 8.
        2) Select the "Inputs" tab, down at the bottom next to aux remap, switch it to "Playback" and set it also for "Card" 1-32 in groups of 8
        3) In the "Card Output" routing tab: Set all outputs to "Card" 1-32 in groups of 8

        Set your DAW to record normally and enter record. Hit play on the sd recorder transport. All SD cad tracks will record to your DAW.





        DAW tracks recorded to the X-Live SD card recorder while the DAW is playing.


        In X32 Edit, select the X-Live recorder GUI icon (right upper side of the program)

        1) In the Playback section (just below the transport pause control) set it to "USB"
        2) In the Channel Routing section set it to "Recording' again NOT AUTO!!

        X32 Edit routing:
        1) Select the "Inputs" tab then down at the bottom next to aux remap, set it to "Record". Now set the input routing for "Card" 1-32 in groups of 8.
        2) Select the "Inputs" tab again then down at the bottom next to aux remap, switch it to "Playback" and set it also for "Card" 1-32 in groups of 8.
        3) In the "Card Output" routing tab: Set all outputs to "Card" 1-32 in groups of 8

        Hit the SD record transport control, hit DAW playback. It will record your DAW tracks to the SD card.



        You can also record the 2 ch usb recotder at the same time!! So playback 1 and record to 2 other formats!


        X32 Edit routing section above explanation is the same for either usb or sd card recording.
        My card was set up for 32x32 ch recording.
        • 1
        • ·
        • July 15, 2020
    • tangosynthesis
      RexBeckett You would need, temporarily, to set the routing for the Card outputs to be the Card inputs. Then the SD recorder would record the USB playback. Set the routing back to normal when you have finished recording to the SD card.
      • July 15, 2020
    • tangosynthesis
      -mjk- Once you get your tracks recorded on the X-Live card, you can do a fully automated mix with Patrick's latest version of AutoMate for the X/M 32 series of consoles. I don't know exactly how it did it, but, X32XLiveAutoMate will automate mixdowns from the SD card the same way that X32ReaperAutoMate does for the Reaper DAW. And, the automation data files are interchangeable between versions - meaning that if you use the X-Live version to do a mix
      on the road with recorded tracks on the SD card, when you get back to the studio that mix will work exactly the same way with the identical tracks in Reaper. This is been real-world tested and it works perfectly. Please check it out on Patrick's site: https://x32ram.com/x32xliveautomate/
      • July 15, 2020
    • tangosynthesis
      tangosynthesis Thanks! Looks like I was on the right track but didn't quite go far enough. I'm doing another rig-and-test at home next week at some point so I'll give it a go and let you know if it works. Thanks for the tips everyone. ????
      • July 16, 2020
  • rohb804
    Contributor - Level 1
    2020-07-15
    Hi, I have a XR 18 for my band practice. guitar, bass, and mics works fine with the XR18. but we have two problems now: 1. we also have an audio interface, 1 drumpad, and 1 midi KB, since the drumpad and midi kb need sound samples from computer, what's the proper connection order among them? 2. we bought X-touch recently, but we have trouble synchronizing it with XR-18. we could successfully have the channels synchronized with pc, and the meter by the channels could detect signals from XR-18. but when moving the faders, nothing happens, when trying to change the channel page, X-touch freezes and needs a reboot. thank you
    read more...
    0 51
    • rohb804
      RexBeckett How are you connecting the X-Touch to the XR18? I recommend using an external Ethernet switch or dual-band router to connect the X-Touch and PC to the XR18 LAN port. The dual-band router would also allow you to connect phones/tablets through 5GHz Wifi if you want remote control of monitor mixes etc.
      • July 15, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 I am using a router to connect x-touch, xr18, and pc. I followed this video to do the setups: https://youtu.be/ZK_RwAAhCcA. the x-touch is able to sync data from pc and signal from xr18 but not able to control anything, also the pc can't connect with xr18. the firmwares are updated.
        • July 15, 2020
      • XR18 & X-touch synchronizing problem
        RexBeckett It sounds as though there is a problem with the network configuration or settings. Assuming your router has a DHCP server, both the XR18 and X-Touch should be set to DHCP mode so that they are assigned valid IP addresses. To change the XR18 LAN settings, you would need to switch it back to the internal access point mode and connect your PC's Wifi to that so that X-Air Edit can connect to it.
        • July 16, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 Thank you so much Rex. and what about my problem 1: the correct connection order among xr18, audio interface, 1 drumpad, and 1 midi KB, since both drumpad and midi kb need to load samples from computer.
        • July 16, 2020
      • XR18 & X-touch synchronizing problem
        RexBeckett Are you asking about Midi connections? That's not really my field but, if there is an issue with the order of devices, you may need to use a Midi splitter or an additional USB/Midi interface.
        • 1
        • ·
        • July 17, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 Thank you
        • July 21, 2020
  • bridgechurch
    Contributor - Level 2
    2020-07-15
    Trying to figure out a way to be able to mute the FOH but keep the Mix Buses live so the band can still hear each other in their in-ears. Looking for something simple, not a complex DCA setup. Anyone have any ideas?
    0 51
    • bridgechurch
      Paul_Vannatto Mute the Main LR fader
      • July 14, 2020
    • bridgechurch
      bridgechurch More so looking for a way to selectively mute individual channels from FOH.
      • July 15, 2020
      • Muting FOH, not Mix Bus on X32 Rack
        Paul_Vannatto Unselect LR on the Main screen for the selected channels
        • July 15, 2020
Go to page