Statistics

269,934 members
149,701 posts
  • GeorgeDougherty
    Contributor - Level 2
    2020-09-14

    In recalling channel presets I'm finding I'd love to have the ability to disable recall of the input source label. I want to recall the headamp gain, but I don't want the source input to overwrite with whatever customized label was on the stored source input.

    My workflow is that I'm using the source labels to document stage box inputs and connected wireless equipment.  I stored channel presets for various speakers on headset mics but when I recall them on another wireless channel it overwrites the source input name with the stored value.

    ex.  Recalling John's preset originally on ew500-04 to a standard wireless channel with source input named ew500-02, overwrites with ew500-04 on the source and causes future confusion in routing because now we have two ew500-04 sources and no ew500-02 source.

    Currently, I'm canceling the recall of the source when recalling the preset, but it's an extra step and others walking up to the board don't necessarily know or remember this is a problem.  Is there a combo of recall selections that get me headamp recall without source labels?

     

    Also, not sure what people are doing with DCA's, but I'm finding it annoying that if I rename a DCAin any way, the channel membership becomes completely disassociated and other than reassigning everything manually or renaming the DCA back, there's no quick way to switch everything. 

    On the other hand, it's somewhat handy you can reshuffle DCA's just by changing the name.  When I reorganized after the advent of 16 DCA's that was definitely a help since I have the DCA's recall safed.

    read more...
    0 37
    • GeorgeDougherty
      Nigel67 Hi George. Many thanks for your feedback. I will pass on your comments to the design team.
      • September 15, 2020
      • Wing channel recall annoyance and DCA annoyance.
        Nigel67 With regards to the DCA, the guys have advised that when you rename a DCA, tick the 'RENAME ALL TAGS' button next to the NAME so that you do not drop the assignment. I will get back to you with more info about your other request.
        • September 15, 2020
      • Wing channel recall annoyance and DCA annoyance.
        GeorgeDougherty Thanks Nigel. I'll make sure to look out for that checkbox. I either missed it or it was added in a recent firmware update since I renamed the DCA's. Only noticed the impacts recently on recall of some older scenes.
        • September 15, 2020
  • MikeDrennan
    Contributor - Level 3
    2020-09-14

    I'd like to have two quick recalls on my Wing; the first where the alt inputs are set to USB in sources from my DAW, and a second where they are set to Wing Play sources.  This way I can toggle quickly between multitracking to a DAW and playing back multi tracks, or choosing to use the Wing Live card instead. 

    The alt inputs are really the only thing I want to be different between the two snapshots.  Can someone guide me in the right direction of what to include in the save file, and what to "safe"?  

    Lastly, is there no longer a way to recall a specific scene from a MIDI message or a custom button?  I miss having that from my X32 days.   

     

    Thanks!

    read more...
    0 392
    • MikeDrennan
      Paul_Vannatto Hi Mike,

      First of all, there is no external mechanism (JSON, OSC or midi) to load a snapshot at this point in time. That is one important feature on the wishlist.

      Secondly, what you are wanting to do (change alt input sources from USB to USB player and vise versa) requires snippet-like functionality (like on the X32/M32). Unfortunately at this point, this feature has not yet been developed on the Wing itself. But the good news is that the Wing now has an OSC server built into the lastest firmware (1.08). I have successfully ported my X32 Live Toolbox to the Wing platform and released the beta version this week (https://sourceforge.net/projects/wing-live-toolbox/). It provides snippet-like functionality using its tidbits. The release also includes all of the OSC commands. If you need any help developing tidbits for your application, just let me know.
      • September 13, 2020
      • Advice on Wing Snapshot management
        MikeDrennan Paul, thanks for the response. I downloaded your Toolbox app...very nice. Taking my first stab at it, if I wanted to switch Channel 14 from alt input USB 14 to alt input Wing Play 14, I would have to send two OSC commands to the desk: /ch/14/in/conn/altgrp/Play and then /ch/14/in/conn/altin/14. Is this correct?
        • September 14, 2020
      • Advice on Wing Snapshot management
        MikeDrennan Paul, can you comment on the above reply? Is that the correct OSC sequence for the example I gave? Thanks.
        • September 17, 2020
    • MikeDrennan
      Deo1 Hi guys.

      I have just purchased my first gigital X32 mixer. I tried to connect it to my Mac, and use it to control my DAW which is Cubase8. But i can't get any signal out nor in.it looks like i have to redo everything from scratch although i just don't know what. Anyone can help?
      • September 14, 2020
      • Advice on Wing Snapshot management
        Paul_Vannatto This is a Wing thread, not an X32 thread. Please post a new thread regarding your X32 issue
        • September 14, 2020
    • MikeDrennan
      MikeDrennan I’m getting notifications that I have new responses to my thread, but nothing shows up?
      • September 16, 2020
      • Advice on Wing Snapshot management
        Paul_Vannatto I'm getting them too Mike
        • September 16, 2020
  • DennisB
    Newcomer - Level 1
    2020-09-13

    I have Behringer Xenyx1002 mixer but CANNOT record stereo on my computer. Instead, it always takes the left channel and doubles it up on the right channel. I mostly record with Adobe Audition, and I now have the latest 2020 update. Plus I have an old copy of Sound Forge -- same problem, no stereo recording with it either. There is definitely stereo audio within the mixer itself, I can clearly hear stereo through the mixer's headphones and see it on the VU meters. But on my computer, I get nothing but left channel mono. Otherwise, recorded audio quality is good -- just no stereo.

    read more...
    0 132
    • DennisB
      Nigel67 I think that this is most likely because your DAW is recording the track as stereo instead of Mono. I am guessing that you are using a Windows computer, and Windows 10 so please take a look at the link below. It is for setting up with Audacity but the Windows set up is the same and your DAW will have the same set up in Preferences or Settings Tab. Hope this helps

      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02517
      • September 13, 2020
      • no stereo recording from Behringer Xenyx1002
        Cupp Hello Nigel,

        I’m sorry, Music Tribe is not letting me start a new post.

        I want to purchase a USB mixer for live streaming concerts. I am considering the Behringer QX 1222 USB or X 1832 USB.
        Which model is newer?

        Were both models released in 2020 or is one older?

        Thank you.
        • September 16, 2020
      • no stereo recording from Behringer Xenyx1002
        Nigel67 I am sorry, but I do not know when either mixer was released, however I do not think either were released this year. I think that they have been around for a few years now.
        • September 17, 2020
    • DennisB
      DennisB Yes! That fixed the problem. Thank you, Nigel! And here are some screenshots I made from within Adobe Audition to show the steps I took. Hopefully this can help someone else who gets stuck like I did. Cheers! - Dennis
      • September 14, 2020
      • no stereo recording from Behringer Xenyx1002
        Nigel67 Hi Dennis, could you send those pictures through by any chance without the marups and I can put them into a KB article like the one I sent you. Many thanks
        • September 15, 2020
  • petercastle
    Newcomer - Level 2
    2020-09-12

    I have launched a Facebook group, for the Behringer Wing Studio mode users. Most groups are focused on live. In the group will be tips on mixing, plugin features, requests, and light humour regarding anything related to the Wing.

    Please find link to join

    https://www.facebook.com/groups/360112075372387/

    read more...
    3 46
  • MarcusLinden
    Contributor - Level 2
    2020-09-12

    Hi

    We have a Wing with a S32 on AES50-A and two S16 on AES50-B for our PA-mix.

    Now we are thinking of buying a second Wing for a separate broadcast-mix.

    Do you know if it would be possible to connect the second Wing to the B-port of the S32 (and S16s) to get the same inputs to both boards?

    Will the Wings detect eachother so that it is possible to set one as gain-master or will both have access to the gain and 48V ?

    read more...
    0 341
    • MarcusLinden
      DaveMorrison You can easily connect 2 (or more) Wings together in a variety of ways. If you use the the S32's B port, the console connected to the B port cannot control the Gain and cannot send signals to the stage box. This will not work with S16s. The best and easiest way is to connect both consoles directly together and forward the signals to the other console. Then both consoles can send signals to the stageboxes outputs (for mains, monitors, and IEMs). Only one console can control the Gain and Phantom Power, but you get to choose which one. If you have questions on routing the signal between consoles, just ask.
      • September 11, 2020
      • Connect 2 Wings to same stage-box
        MarcusLinden Thanks for quick answer! If connecting the consoles directly together on the C-port, and routing a source from the A-port to channel 1 on the PA-desk, would it be possible to configure the C-port to send cannel 1:s input (without specifying which source it comes from)? Like having the broadcast mix to automatically follow the routing on the PA-desk?
        • September 11, 2020
      • Connect 2 Wings to same stage-box
        DaveMorrison I would imagine there would be a way. I'm a X32/M32 user, but the AES50 interconnection bus is the same. The trick would be to forward AES50-A out to AES50-C. On the X32, coping the basic scene from one console to the other can give a quick start on the layout of a new mix. Paul, Gary, or other Wing experts can answer this question for you. Unfortunately, we STILL can't tag other users on this new-fangled forum (or directly share scenes).
        • September 12, 2020
    • MarcusLinden
      GaryHiggins I’m afraid you will have to do some routing. If you use the C port to connect the second Wing you will need to rout on Wing1 by using the aes50c output group and populate it using the aes50a and b routing source groups so as to replicate your current inputs. On the second Wing you would use aes50 1-48 for the inputs in the correct order with whatever port letter you chose to connect by. If you use the A port it would be aes50a 1-48. If you only used the S32 (no S16’s) and connected to its B port you could duplicate the inputs by using the same snapshot. The 2 S16’s throw a wrench in those works. This makes using the C port the best choice by forwarding the inputs to the second Wing on one aes50 line. (I should add: imo)
      • September 12, 2020
    • MarcusLinden
      Bmoller

      Hi - I have 1 S32 and 2 wings. We have the main in-house wing mixer (wing 1) connected to A on the back of the S32. Our 2nd wing (wing 2) is for streaming. We have wing 2 plugged into B on back of the S32 and into A on the back of wing 2. Wing 1 works great, wing 2 gets no signal. How do I get a signal from B to wing 2 from B on back of S32. As info, Wing 2 plugged into A on back of S32 gets a signal just fine. Move the ETH to B - nothing. Thanks!

      • November 28, 2021
  • SuperDave
    Newcomer - Level 1
    2020-09-10

    Tried:

    Monitor vs. LR

    Good Signal in via Mic and Beat Buddy

    Checked routing... nothing there.

    Factory reset

    If I max out the input signal to almost distortion and turn the headphone monitor way up I can hear the beat buddy banging away...

    but its still just barely audiable.

    When the headphone monitors is turned up that high there is a back ground noise that sound like the WiFi radio.

     

    read more...
    0 39
    • SuperDave
      DavidKnighton Hello Dave,
      I see you've already submitted a support ticket about this. I will send you an email shortly.
      • September 10, 2020
    • SuperDave
      SuperDave Thanks Dave. Sent the email back to you. Hope you received it.
      • September 11, 2020
  • KlausMock
    Contributor - Level 2
    2020-09-10

    Hello,

    I heard yesterday that there is a build in test for the touchscreen of the WING available in the newest firmware. The test should show the customer whether the display is a so called "ghostscreen" or not.

    This info is distributed via facebook only. This seems to happen for a lot of important information about products of Music Tribe.

    why do you do that and do not distribute it via this community forum? I personally don't want to use facebook, and similar "social networks" for several reasons and therefore miss a lot of information which are maybe important for me as your customer. This behavior is very disappointing for me.

    and do not say such information was brought in by a facebook user which is not an employee of Music Tribe. Even that persons got the information from your company somehow and it to not chance the fact, that this information is hidden from your own forum.

    I hope that you can change that in future.

    regards

    Klaus

    read more...
    4 89
    • KlausMock
      john0121 Hi Klaus, apologies for the inconvenience. I'll ask that an announcement is put on to the community forum also.
      • September 9, 2020
    • KlausMock
      PedroRodrigues Hi Klaus, thank you for your comment and to point out something that you should have a different management. We are in the process of performing new upgrades on our system as well as our community and a lot of changes will be rolled out on the next few days and these processes will become more clear. Thank you for taking the time to assist us to improve
      • September 9, 2020
      • Why are important information only available via facebook?
        PerHeldal Now, almost a month later there is no improvement in sight. Don' take this personal, but I wonder what it takes for decision-makers at Music Tribe to realise that this trainwreck of a site is not fit for tech-support information and discussions. I struggle to remember anything nearly as bad from my 35 or so years as a network/server/software developer and administrator. It's more than a year since the disaster was dropped on the user community, and it has hardly improved since. I wouldn't have survived in my job for more than a couple days if I had pulled a similar stunt and refused to roll back to working systems within hours. In my world this piece of junk would never pass initial testing, and would thus never even reach implementation.
        • October 4, 2020
    • KlausMock
      GaryHiggins I might suggest trying to get more comfortable with FB. The fact of the matter is Wing traffic is very sparse in this forum. I’m not a big FB fan either but I am a Wing fan and the Wing user groups on FB are very active. The test is to hold down the Home key and Meters key while powering up and let the test run for a while-an hour was suggested. Bad news for yours truly is I have a defective screen and the dreaded ghost issue...Good news is now I know and can get it fixed.
      • September 10, 2020
    • KlausMock
      Paul_Vannatto Here is a link regarding this Touchscreen test (on the Music-Tribe Knowledge Base)
      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829
      • September 10, 2020
    • KlausMock
      Paul_Vannatto Here are more details (from Robert)

      For user concerned about ghost touches.

      A test mode was recently added. You can access it by holding down HOME and METERS while powering on the console.

      The error should not develop over time so if it doesn’t happen now it shouldn’t happen later either.

      It is a hardware error and can therefor not be fixed by a firmware update. Please contact your seller/distributor/service center for help.

      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829
      • September 10, 2020
  • jgalvear
    Newcomer - Level 1
    2020-09-10

    We've got an X-32, and use it in church services. We have been having problems with the X-USB not showing up in OSB for our livestream, and when this happens, the only fix seems to be a restart of the entire sound system. Once restarted, it seems to fix the problem throughout the duration of the broadcast. 

    is our X-USB components on the X-32 updateable or replaceable? Any help would be appreciated!

    read more...
    0 47
    • jgalvear
      Paul_Vannatto Yes the X-USB is a card in the back of the X32 and can be replaced with either another X-USB or the newer X-Live card. But before you do that, change the USB cable. Many times it is the cable (yes they do go bad).
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear Thanks for the tip! I’ll order one and give that a try.
        • September 9, 2020
    • jgalvear
      DavidKnighton Hello jgalvear,
      Any chance you're using a USB extender/booster in line with your connection? Lately I've been seeing a few users attempt to extend their USB devices, however it is not a very viable solution. USB is generally only good for about 15 feet in most scenarios.
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear We do have an extender, but it is for other peripherals, and not in line with the X-32 at all.
        • September 12, 2020
    • jgalvear
      PerHeldal I wrote to length about this on the old forum, but don't remember the details anymore.
      • September 12, 2020
    • jgalvear
      PerHeldal This used to be a problem on some ancient firmware and there was even an update for x-USB firmware published in the form of a windows or mac executable that had to run on a computer attached to the card.
      • September 12, 2020
      • Issues with X-USB on our X-32
        jgalvear I purchased an X-Live card, and am awaiting its arrival. The X-32 is a 2015 model. Would this still be a problem with this setup?
        • September 12, 2020
      • Issues with X-USB on our X-32
        PerHeldal I haven't seen new versions of firmware published for X-Live yet, but you should always try to stay up2date with the most recent "good" version of firmware for both console and peripherals. That would normally be the version with the most known bugs fixed. Only thing to keep in mind is; don't upgrade anything just before important events when you have a known stable working configuration going.
        • September 23, 2020
  • OhG
    Contributor - Level 2
    2020-09-08

    Hi All,

    My band uses the X32 rack and we record the audio of our gigs directly to the USB on a regular basis.  The issue we've having is that in all of the recordings, the bass guitar is WAY too low in the mix and is barely audible.  This is depsite the fact that none of us use amps on stage and we all (including the bass) run direct to the board and use in-ears.  The mix and volume of the bass out front is perfect.  I'm guessing the bass gets help out front due to the 4 large bass bins.

    My question is, is there any way that we can turn the bass up in the recordings to the USB stick, without turning it up in the mains?

    read more...
    0 105
    • OhG
      Paul_Vannatto If your gains and routing are setup correctly, you shouldn't be having an issue as you described. I would suggest you export your scene to a file and upload it to the cloud (Google Drive, Dropbox, etc.) and include the link in your post. That way we can have a look and better advise.
      • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thank you Paul. Here is the link to the .scn file. As I mentioned, everything sounds great out front. And in our in-ears, they sound great (because we can adjust as needed). So if there is a way to bring the bass guitar up more in the recording while not increasing the volume out front, that'd be awesome! https://www.dropbox.com/s/cd5ov4uw5a80cbg/STUPID%20TEMPLATE.scn?dl=0
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Hi Todd, I had a quick look at the scene and the routing is fine. I did notice that the Bass sends to your IEM's are fairly high. But the gain of that channel is also relatively high for a direct input. Are you using a DI on the Bass? If so, check to see if there is a pad enabled (eg. 20 db) on the DI. Also I would drop the Bass sends to the IEM and to the Main and adjust the gain (if there is no pad enabled on a DI).

        Are you recording to a DAW (on a computer) or do you have the X-Live card and recording to an SD card?
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Hey Todd, I just noticed the Bass EQ, with a significant boost at 1K and above, and the low cut is at 79. Is the bass player playing it as a regular lead guitar? If not, you maybe missing a lot of the bottom end of the instrument.
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thanks for all of that info Paul. Our bassist is plugging in to a few pedals and a Voice Live pedal. I don't believe he is using any sort of pad. So I'm going to start with your recommendation of increasing the gain and then bringing down the mains and IEM. So does that mean that the main fader for his channel is AFTER the recording device and the gains are before? We're just recording directly to a USB stick plugged into the front of the X32 rack console.

        I'll also take a look at the EQ. Something must have been overlooked on our part because he's playing it like a standard bass, and you're right, we wouldn't want that many frequencies cut out.
        • September 8, 2020
    • OhG
      DavidKnighton Hello Todd West,
      What you'll want to do here is set a stereo mix bus to the recorder, rather than the main LR. The advantage here, is that you can cue up the stereo mix buss in your headphones and mix it to where it sounds relatively decent. The venue you're playing probably has a lot of 'low end' support, which is why it sounds perfect in the FOH mix, but when you take the recording elsewhere, you're all the sudden out of firepower. Better yet, use the on board USB interface and record all tracks separately and mix post to get that rich fine tuned effect.
      • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David,
        That sounds EXACTLY what I'd like to accomplish. I tried to find this in the manual and didn't really understand it. Would you be able to explain how I'd go about setting this up (preferably in ultra-dumbed down instructions since my level of knowledge with these things is very low). Thank you so much!!
        • September 11, 2020
    • OhG
      OhG How do I set and monitor the stereo mix bus to the recorder? I’m assuming that’s an option in the USB recording window. But how do I monitor it using a mix bus and headphones as mentioned above?
      • September 17, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto To monitor a mixbus (with headphones), solo the mixbus master channel
        • September 17, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi Paul, I'm still struggling with something here. I've uploaded 3 photos to try and help. The first photo shows the front of our X32 rack with the USB drive recording window configuration tab open. Which settings should I use on this? I'm assuming the category would be "Mix Bus" but I'm not sure about the signal source and tap. Two of the photos shown here are the current Bus view from the X32 app on my iPad. The first shows the 4 different band members' stereo in-ear mixes which are all under the "Bus 1-8" tab in the app. The second one says "Bus 9-16" and on channels 9-12, they each say MixBus.

        So I'm confused on 2 things here. How do I need to configure this so that we can send a stereo mix to the USB stick in the USB drive for recording? And second, how would I adjust the mix for this without adjusting the overall mix in the mains? Ultimately, we just want to be able to record to a USB stick and adjust the mix either before the recording, or using separate tracks after the recording, all without affecting the mix that is coming out of the mains.

        If this would be something that would be easier for you to explain via a Zoom call or something like that, I'd be happy to set that up so that I could show you the board and settings. I'd be willing to Venmo you a little cash on the side as well for all your help.
        • September 18, 2020
    • OhG
      OhG Never mind. I figured it out. It’s the exact same thing as setting up an in-ear mix except I’m just telling the recorder to record that mix instead of the mains.

      I’m so dumb!
      • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Glad to hear that you figured it out Todd
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Well, I thought I did. But something doesn't sound right. We recorded a bit tonight and for some reason, the guitar sounds almost like it's out of phase a bit. And the drums have half of the kit; snare and some toms on one side of the wav file and the kick and other drums are on the other side of the wav). Wondering if this would be corrected by just using a single Mix Bus channel instead of linking them in stereo. I'll have to check tomorrow, but I don't think I remember having the drums panned (at least not the kick and snare). They certainly shouldn't be panned. And I'm not sure why the guitar would sound out of phase or kind of have a metallic sounding reverb around it. In the mains and in our stereo in-ear mixes, it all sounds great. So I clearly didn't do something right in this Mix Bus for the recorder.
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        DavidKnighton Hi Todd,
        I sent you an email out of our CRM to give you some pointers. Too much for a single forum post here. As for the panning issue, remember that for a stereo bus, send 1 is the master send and send 2 is the pan/balance. There's also a setting in the channel SENDS tab to have the bus panning follow the main stereo mix pan. I.e. if the hi-hat is panned far right in the main mix, it will also be panned far right in the stereo mix bus.

        EDIT: the panning follow main LR is in the SENDS tab, not the SETUP menu. My mistake.
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thank you for the email David. I received it and will try some of those tips later today to see if it helps. I understand a lot of the concepts you're talking about; I think my issue is I'm just not sure exactly HOW to get it all set up (e.g. what buttons to push, etc.). I'm working through it. Right now, I have Mix Bus 9 & 10 linked, with 9 panned all the way to the left and 10 all the way to the right (9 is linked to the Main front left outs and 10 is to the right). Truthfully, the mix doesn't even NEED to be stereo (although it's preferred). The only thing we're using these recordings for is to listen back to our performances and hear where we made mistakes. So sending the tracks to different tracks in my DAW isn't necessary right now.

        In the main mix, my guitar is run in stereo with linked channels 5 & 6. Channel 5 is panned hard left and 6 to the right. But the guitar is barely audible in the recorded mix and is sounding out of phase. So I'm thinking it has to be a pan setting. The vocals and bass which aren't panned, come through on both sides of the WAV file just fine and sound as they should.

        I'll take another look and see if I can apply some of the tips you mentioned today. It's weird because when I have the recorder set up to just record the mains, all the instruments sound absolutely perfect. The only issue is that we didn't have a great mix (bass guitar too low).
        • September 19, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David,
        I'm still not doing something right. I checked all the channels on my x32 and the only channels that are panned at all are my 2 guitar channels. They're hooked up in stereo and are linked on channels 5 & 6 with each panned hard left and right. So I'm not sure why the guitar is sounding thin and only coming out of the left channel, and things like the snare or kick are also only coming out of one channel when they're not panned at all.

        I've attached some photos of my settings on the x32 iPad app. Can you please tell me what I'm doing wrong here? If you click on the photos, I've made a comment in each photo giving you a description of what you're looking at to make it easier.
        • September 19, 2020
    • OhG
      DavidKnighton Hi Todd,
      Not sure what to make of all that because the iPad app doesn't show much of what's going on. If you could export your scene and email it back to me, I can investigate on my computer/console to see what's what. Just send an email reply to that message I sent you with the scene attached.
      • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto I would agree with David that the best way to troubleshoot your issue is by having a look at your scene file. You will need to export the scene (to a file) either by using the Utility button on the console (to a USB stick) or using X32-Edit.
        • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David & Paul, here is a link to the .scn file. At this point, if either of you are able to set it up so that everything is being sent to the MixBus properly, I'd be thrilled. I can't figure it out why the guitar sounds so weak and certain things (like some drums or guitar) are panned to one side of the wav file. https://www.dropbox.com/s/4b8q02hbwpt55ep/STUPID%20TEMPLATE.scn?dl=0
        • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Try this scene. The USB recorder source was tapped post-EQ when it should be post-fader (to the mixbus master fader). The Kick and Snare was sent to the mixbus 9/10 panned hard left and right (respectively). Since everything else was down the middle, I changed the kick and snare the same. And I adjusted a few of the levels. Here is the link
        https://drive.google.com/file/d/1Ql_T18Uz1MdBdAUqYAl_BWfgNd0VwSlF/view?usp=sharing
        • September 23, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thanks Paul. I’ll download this and give it a try tomorrow. What’s really weird is that tonight during practice, I made one single change to the original template. I changed the recorder’s source from MixBus 9 and MixBus 10, to record instead from MixBus 1 & 2. For some reason, everything sounded absolutely perfect there in terms of things being planned correctly and the guitar not sounding out of phase. So I went through all the settings on MixBus 9 & 10 and made sure they were all identical and the recording then again still produced things being panned.

        Where do I go to see where things were panned as you had mentioned? I looked at the drum channels and it looked to me like they were both right down the center (no panning). From what I was able to find, the only thing that had any panning was the guitar. So I’m wondering if there is another place that has panning options and I just missed it.

        I wish there was an easy way to just copy my MixBus 1 & 2 settings and paste them into MixBus 9 & 10.

        I’ll let you know how the scene works out. Thank you! I really appreciate your help!
        • September 24, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi Paul, I think this is working now. Thank you so much!
        • September 25, 2020
  • fraticen
    Contributor - Level 1
    2020-09-08

    Will there be an avilable PC software for the Behringer Wing?

    0 69
    • fraticen
      GaryHiggins Mixing Station, wing version for PC is available. Works very well, costs a few dollars but worth it. If you mean a Wing-Edit version like M32-Edit, I can only hope as it has been my favorite for a while for X/M32.
      • September 8, 2020
    • fraticen
      Paul_Vannatto I have just released a Wing version of Live Toolbox (https://sourceforge.net/projects/wing-live-toolbox/) as well as an update of SysexOscGen (https://sourceforge.net/projects/sysexoscgen/) to include the Wing. Now that the OSC server has been included in the latest firmware (1.08) I would think that there will be more software coming for the Wing.
      • September 8, 2020
      • Behringer Wing
        GaryHiggins Thanks for your continued and always sterling efforts! I often wonder where we might be in the X/M32/Wing evolution without you and Patrick (and a few others) helping to forge the way.
        • 2
        • ·
        • September 8, 2020
    • fraticen
      PatrickGMaillot I'm starting to add (slowly, when time permits) to WING with OSC doc and simple programs. (see: https://sites.google.com/site/patrickmaillot/wing). For those who have used x32_command, there's wosc , the equivalent for WING. A few wapi programs are also available along with the WING API.
      • September 14, 2020
Go to page