Statistics

254,887 members
132,630 posts
  • New
    mahardee
    Newcomer - Level 1
    2021-03-03

    Hello all! I am new here and am looking for info on the M32 network side of things. I have connected and used our iPad to connect to both our M32 and X32 in the past but have not used it recently due to the pandemic. I pulled everything back out and the X32 worked perfectly, however the M32 was not connecting to my iPad (or vice versa) and so tried connecting via DHCP to see what IP it was pulling. I came to find out that it is pulling a 169.254 IP meaning it is NOT connecting to the router. I then checked the cable - cable works, then tried plugging directly into our unmanaged network switch running to our netowrk closet with managed switch and fierwall - still not getting an IP. Is it possible that my network card is bad?? I am in IT and have had our whole department look it over and so am looking to you guys! Any help would be great! Thank you. 

    read more...
    0 104
    • mahardee
      Paul_Vannatto Are you certain that the ethernet cable is good? Also, are you plugged into the M32 ethernet port and not the Ultranet port (been there done that)?
      • Mar 3
    • mahardee
      GaryHiggins If you assign the m32 a static ip, (and saved it!.....if you don't your settings go away as soon as you go out of network setup) the iPad needs one as well, at least mine never worked very well not doing that. I had a pretty generic router that used 192.168.1.0 and my M32 was something like 192.168.1.32. The iPad set for something like 33. Anyway the iPad was ALWAYS good for skipping the 3rd group of the subnet. Hard to notice it sometimes as it looks correct upon quick look. It would say 255.255.0.0 instead of 255.255.255.0. It would refuse to connect over and over, once I changed to the correct number it connected perfectly right away. I am NOT in IT so you probably checked all that stuff and much more, but thought I would throw it out there anyway.
      • Mar 3
  • New
    KendellWelchII
    Contributor - Level 1
    2020-12-06

    I posted some months ago about some minor issues I was having on MS Surface with M-Air-Edit, specifically with "right-click" capability.

    I just wanted to give a positive shout-out to the Software Development team.  I was fooling around this weekend and downloaded the newest version (as of 11/27/20 I think.)  The problems are solved!  I have no idea if it was in response to my report, and frankly don't care.  It's fixed.

    Way to go folks!  You continue to impress me!

    read more...
    0 86
    • KendellWelchII
      Nigel67 Hi Kendell. Many thanks for your feedback. I am sure that the design team will be very appreciative of your kind words. I will pass this on to them. All the best.
      • December 6, 2020
Go to page