Statistics

305,248 members
189,524 posts
  • New
    Howlwiesound22
    Newcomer - Level 1
    2022-11-20

    Is there a way to send two channels say 1 and 2  to Aux channel one to make it a stereo output? I actually tried and had no luck. It came out mono. And if not would it be possible to write the software to send a signal to pin 2 for left and pin 3 right and 1 for ground. Or is this change that has to be made to the hardware? Or just maybe I totally missed the boat on this one?

    read more...
    0 12
    • Howlwiesound22
      Paul_Vannatto You need to stereo link channels 1 and 2 (on the Channel or Input screen - on left side). That will make channels 1/2 a stereo pair. No you can't make one XLR input a stereo input (by sending left to pin 2 and right to pin 3), because the XLR input is a balanced input (pin 1 is shield, pin 2 is signal+, pin 3 is signal-).
      • Nov 20
  • New
    Brano
    Newcomer - Level 1
    2022-10-26

    Hi, I have X32 and S16. Connected S16 AES50A to X32 AES50B. The signal is going, that's fine. My problem is that if Input the same signal on the X32 and on the S16, there is a peak in the S16. Even when I connect a dynamic mic to the S16 and turn the Gain all the way down, the signal is still around -10dB or more. I also tried reinstalling the firmware, but it didn't help :( .

     
    read more...
    0 4
  • New
    BenjaminFarmer
    Contributor - Level 3
    2022-11-13

    Years ago I posted this and just ignored it.  Now once again I have to circle back around to do file managment on my M32c and see that even on the new FW the LOAD SHOW function screws up loading a showfile that was just exported.

    The first SNP file (0) loads in the name for the first SNP file but loads in the settings for the second (1) SNP. I don't use #6 and when Loading that now it blanks out the #5 SNP.  This is not an issue in the export, only the importing.

     

    Unzip and put these files onto a USB and then try doing a Load Show from the M32C screen.  Then open up the .SHW file and look...doesn't match.

     

    Try it with new data.  Make a set of SNPs and put some spaces in the numbering.  Export it then re-load it.


    View Attachment
    read more...
    0 5
  • New
    joelittle84
    Newcomer - Level 1
    2022-09-06

    Hi there, 

     

    Just got the MR18 and we love it so far, but it is still new to us.  We control all of our monitor mixes, mostly wireless in-ear, a  powered monitor here and there.  Additionally we like to record our shows to logic, also a pretty easy and power process.  We are trying to figure out our options for when we are bring out our MR18 to a club or even that already has Sound.  We are pretty much maxed out on our Aux sends and can give the mix engineers the LR output, but that is limiting.  Additionally, we are also getting some push back to handing off our tablet and letting them mix the FOH via the app.  Most engineers like their own gear, understandably, and not everyone is on digital gear. So what can we do to get the house sound crew our indivual inputs but still use the MR18 to give us our monitor controls that we like and recordings like we have been making?  I was thinking of some sort of splitter of some sort to send out to any and all sound systems where they can get our inputs, and we can handle our monitors ourselves. But not even sure if they make such products.  Thanks in advance for the help! 

    read more...
    0 17
    • joelittle84
      Paul_Vannatto Yes they do make channel splitters, such as the Art S8, Behringer MS8000, etc. I just picked up 2 used MS8000 for that particular purpose.
      • Sep 6
    • joelittle84
      RobDurkin Alan Hamilton has a great video about this on YouTube. https://youtu.be/xT9gTBFxvZk You will likely want to mix your own in-ears and send your split signal to FOH for the engineer to mix you.
      • Nov 12
  • New
    Dangeruss7
    Newcomer - Level 1
    2022-10-28

    I just updated to iPadOS 16.1 and have lost functionality on the XAir App. Setup, effects, EQ, dynamics screens are no longer available. When trying to access them the app closes! Cannot edit Layers panels either. Basic functionality is all that is left, and Apple tells me that reverting to iPad OS 15 is NOT an option

    read more...
    1 56
    • Dangeruss7
      Fredgil19 Me too, this need to be fixed!
      • Oct 29
    • Dangeruss7
      cbelt11 I’m having the same problem
      • Oct 29
    • Dangeruss7
      Jimboruiz Same issue here
      • Oct 30
    • Dangeruss7
      Mateo51000 I have the same problem, and I’ve dealt with it by reverting to iPadOS 15. I strongly suggest you do it too before Apple stops signing 15.7 and you’re forever stuck on iPadOS 16. When you revert it, everything is normal.
      • Oct 31
    • Dangeruss7
      Torpidlittle

      Too late! Apple has unsigned iPadOS 15.7 :(

      • Nov 6
  • New
    kegmuzik
    Newcomer - Level 1
    2022-11-05

    Hi. My XR18 is behaving strangely. For example, on a given scene, one of the track was clearly receiving signal, NOT muted and the mains meter was moving but no sound from this track was audible. To get it working I had to mute/unmute. Another one: a track is sent to two aux bus used as a stereo pair but is heard only one side. To solve this I moved the left/right balance from center to left back to center and now everything works. Last one, a track requiring 48V was not working at all even if the 48V was engage. To solve the problem I had to unengage/re-engage 48V. Anyone knows what could cause this funny (but annoying) behavior? All these problems have in common that the visuals on Xair Edit show that everything is fine but is not in line with what I should hear. And on all these problematic situations other tracks in the same scene were fine (so yes speakers were opened and plugged...). Thanks!

    read more...
    0 10
    • kegmuzik
      Nigel67 Hi kegmuzik. Is this all on the same scene or different scenes? And has it started happening after a firmware upgrade. If you initialise the mixer and start a new scene, do you still get strange effects happening? If not, then its possible that your scene(s) have become corrupted, maybe on a firmware upgrade. If when making a new scene you still have the issues, try a factory reset and see what happens then building a new scene. You will need to back up any show / presets that you have on the unit as they will be deleted.  With the unit powered, locate the hole in the front panel by the access point logo.  There is a switch behind the hole.  Push something through the hole gently until you feel a click as the switch activates.  Hold the switch in for 12 seconds and when you release, the unit will reset.  Set up the connection again and see if you can reproduce the issue on a brand new file to begin with and then an existing file. Hope this helps
      • Nov 7
  • New
    tokabass4u
    Newcomer - Level 1
    2022-10-30

    I would like to have my X32 rack repaired. How can I do ? 

    0 6
  • New
    lewislovely
    Newcomer - Level 1
    2022-10-26

    Hola- will my XAir 18 be damaged if my M32 sends it phantom power via my newly purchased audio splitter?

     

    LL

    0 6
    • lewislovely
      Paul_Vannatto No it will not be damaged. I know of a tribute band that uses an MR18 for their in-ears and use a tranformerless splitter for MON/FOH without any issues.
      • Oct 30
  • New
    donmartell2825
    Newcomer - Level 1
    2022-10-22

    I connect ok and everything works but if I touch the effects icon in the iPad, the screen goes blank and the app closes. New iPads all three updated to latest rev. 

    thanks

     

    Don Martell

    0 24
    • donmartell2825
      GaryHiggins X32-Mix? If not I suggest trying Mixing Station for iOS. Not sure when X32-Mix was last updated. Mixing Station is updated very often. My bet is an issue exists with the the latest iPad updates.
      • Oct 24
    • donmartell2825
      Nigel67 Hi donmartell2825. I am sorry, but unfortunately this is a software bug that the Software team are aware of and investigating further. There is no release date for a fix at the present time. As Gary mentioned, if this is required urgently or there is no other work around, then you could try using Mixing Station. Many thanks
      • Oct 26
    • donmartell2825
      smball3 I’m having the same issue with my brand new iPad Pro Gen 5. Is there a workaround?
      • Oct 28
    • donmartell2825
      Paul_Vannatto The workaround is to use Mixing Station instead.
      • Oct 28
    • donmartell2825
      donmartell2825

      Here’s what fixed this issue finally. I updated my iPads to 16. Now everything works fine. Thanks for the advice everyone.

      Don

      • Oct 28
  • New
    Joso
    Newcomer - Level 1
    2022-10-26

    Hello 

    I want to change the channel of the soloing instrument to get a different sound and volume. Is it possible to do this by a midi foot switch during performance without too much delay. I never used midi before, so I need clear instructions. We use a Midas M32 c and the dl 16 Stagebox 

    read more...
    0 358
Go to page