254,292 members
131,969 posts
  • New
    Newcomer - Level 1

    Hi I am looking for a detailed user manual for the crouch. I can find the QSG and the MIDI documentation, but nothing more detailed on the use of the controller. Am I missing something?

    Thanks for any help.

    0 44
  • New
    Newcomer - Level 1

    Hello everybody,

    I hope all of you are doing good. Well, I just don't know what else to do with this pedal. I configure everything but I can't midi map with Ableton. I am on Mac and using a MIDI to USB cable, but it doens't work. I saw many videos and everybody are using generic MIDI to USB cable and I don't think is the cable because someone test the pedal on Windows and I saw the IN and OUT signals working, so I don't know else to do.

    Is there an specific MIDI to USB cable in order to work on Mac?

    Basically, I just need the pedal for looping. I hope someone can help.

    0 53
    • Manumus1c
      NicJonesMT Hi Manumus1c.
      If you are using Windows Download MIDIOX, Mac Sysex Librarian, and connect the FCB to your computer (Ensure no other apps are open). Once you have done this you can then monitor if the FCB is sending MIDI information to your computer via your USB to MIDI cable. This will then let you know if it is a configuration issue with Ableton, The interface or the FCB not sending messages, and from there we can advise further. If you click support at the top of the page and scroll down to the Tech support option, and provide the results of the above we can then advise you further.
      Please be aware as we don't manufacture these cables we can't really recommend which one you should buy.
      • Jun 6
  • New
    Newcomer - Level 1

    I am considering moving to the awesome unbelievable B3-X plugin!!.
    Tried to control it via CC MIDI command and I have encountered some difficulties:
    I am using the Behringer MOTOR49 MIDI controller.

    1. Set the MIDI controller to MIDI CH1
    2. Set the Modulation Wheel to CC1 (Leslie Speed).
    3. Tried to set Modulation Wheel Min Max values to "0" & "1".
    4. Tried to set Modulation Wheel Min Max values to "0" & "127".
    5. Tried to set Drum Ped to "0" & "1"

    In all cases, Leslie speed went High speed but couldn't be set back to Low speed
    The latch was not set (in B3-X MIDI setup window).
    Similarly tried to set Drawbars to MIDI Controller's faders also by using Learn Mode - No success.

    I could see in my DAW (FL Studio 20.0) Debug window that commands are being received.

    Any idea what am I doing wrong?

    0 61
    • Eth123
      NicJonesMT Hi Eth123.
      Please submit a technical support ticket and we can then look into this.
      Please ensure that you provide either a short video that shows how your have your system setup, or some screenshots that show this.
      • May 30
    • Eth123

      Hi NicJonesMT I wonder if you got my reply -and questions. is there something missing? appreciate your support. Thanks

      • Jun 1
  • New
    Newcomer - Level 1

    Buongiorno ho bisogno di fare un reset alle impostazioni di fabbrica della tastiera behringer umx61

    Ho seguito le istruzioni del manuale ma sicuramente sbaglio qualcosa.

    Mi può aiutare qualcuno? Grazie 

    0 57
  • New
    Newcomer - Level 1

    Any news about Bcr32?

    0 134
    • Stuker
      DavidKnighton Hello Stuker,
      No official updates yet on the BCR32. We announced the product in Jan. 2021, and that was merely 4 months ago. It will take a bit longer than a few months to bring the product to market, as it needs to go through several phases of development, manufacturing, and testing before the first units start shipping.
      • May 5
  • New
    Newcomer - Level 1

    If that is the case, how is it possible to control more than one MIDI device?

    If you put more than one MIDI device on the same MIDI channel, and they share controller parameters (which they will), then you cannot control them independently. 

    Can someone please clarify. Surely this cannot be the case.

    0 50
  • New
    Newcomer - Level 1

    Hi, ich suche Ersatzknöpfe (schwarz ) für das USB Midi Keyboard Uma 25 S.

    Gruß Jan

    0 85
    • drummersfriend65
      ChrisEdwards1 Hi drummersfriend65, if you have not yet done so I would recommend submitting a spares ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spares tab and submit a ticket.
      • Mar 29
  • New
    Newcomer - Level 1

    On my new Macbook Pro M1 Big Sur, I am having the same symptoms as posted back in November by another X Touch 1 user. Fader at zero, no LEDs, blank scribble. Basically the X Touch is unrecognized and unusable. I am running the most current firmware 1.08. From what i have read, there is no Mac software/driver needed. Is anyone aware of a solution or is this still a Behringer technical issue?

    0 118
    • fawudd
      PedroRodrigues Hi fawudd, please consider that when it comes to updating to MacOS11 / Big Sur, this could lead to issues as our unit are not fully complaint.

      However, USB audio/MIDI function of our products is fully USB 2.0 compliant and should keep working under CoreAudio as before.

      The user must also consider that new Macs with Apple M1 (ARM-based) processors are not yet officially supported, the audio issues with M1 are purely Apple ‘s domain as this is caused by the new AMR architecture.
      For now, if you wish to use this unit you must downgrade your OSX version.
      Unfortunately, at this moment we cannot provide a time windows to when we will perform any update on our units.
      • Mar 24
    • fawudd
      fawudd Pedro, thanks for your response, but I am reading 2 different things. You are saying the unit is not fully compliant with Big Sur, but you are also saying that it should work just like any USB 2.0 compliant device. My X-Touch 1 device is not even recognized by the Macbook, but 7 of my older USB 2.0 devices are working without issue. It works fine when I connect back to my old windows laptop.
      • Mar 24
  • New
    Newcomer - Level 1

    Dear all, 

    My setup:

    - Brand new FCB1010 MIDI controller, firmware 2.50.1 E

    - Roland UM-ONE Mk2 MIDI-to-USB interface

    - Windows 10 PC

    - 3rd party software: MIDI-OX, FCB1010 Manager

    I started to manually program MIDI messages (notes) sent by the footswitches in order to control Ableton. The programming went well for footswitches 1 to 4 (test with MIDI-OX: OK, MIDI mapping in Ableton: OK). But when I programmed the footswitch 5, I noticed that the note programmed on footswitch 5 also got programmed on the footswitch 1 (it replaced the MIDI message that I initially set on footswitch 1). The same thing happened for the footwsitch 6 - its note also got programmed on the footswitch 2, etc. Then I factory reset my FCB1010 and read back all the presets with FCB Manager software. A strange pattern emerged (see attachment): the footswitches on my FCB1010 seem to be "routed" in pairs with offset 4 (5 is routed on 1, 6 is routed on 2, ...). I tried everything and it seems impossible to me to program these footswitches with different MIDI messages...   

    I would not blame the MIDI-to-USB interface for this: I get the same issue when I do the manual programming ("tapdance"), when the FCB1010 is not even connected to the PC. Even then I can tell what the result will be: manual note programming, footswitch 10 LED blinking, before I enter the new value the FCB1010 shows the old one (for ex. I program footswitch 1 with note 60 - OK, then I program footswitch 5 with note 64 - OK, then I want to program footswitch 1 again and the display "suggests the previous note" 64, which I never programmed on footswitch 1!).

    I also get the issue when I program MIDI messages via SysEx using FCB1010 Manager. 

    This happens with MIDI messages of different types: PC, CC, notes...

    Am I doing something wrong? Or is my FCB1010 broken?

    Thank you in advance for your help


    0 139
    • chmieleslav
      PedroRodrigues Hi chmieleslav please follow the link below to access a document that will guide you with a full set up for your FCB 1010. Please follow all the steps and confirm if your still have the same issues. To access the guide please follow the link below:
      • Mar 17
  • New
    Newcomer - Level 1

    I'm having issues to load the preset I made onto the controller.

    When I hit load the message attached comes up.

    I don't understand how should I proceed.



    0 87
    • Enrico1982
      PedroRodrigues Hi Enrico1982,please consider that this unit is discontinued so the resources available are scarce, please consider that the issue that you are referring to is related to the fact that you have issues concerning the BCL blocks more precisely the Block Start statement.
      To access a guide that my help you on this matter please follow the link below:
      • Mar 9
Go to page