Statistics

254,291 members
131,966 posts
  • New
    ST3V3K
    Newcomer - Level 1
    2021-03-08

    Hi, is there a UK contact for hardware repair please. NOISE toggle switch is faulty (very loose and doesn't feel "centered" ) and appears to be stopping some of the Osc functions. 
    thanks steve

     

    0 69
    • ST3V3K
      DavidKnighton Hello ST3V3K,
      For service information, please use the SUPPORT tab at the top of the page. Drop down to SERVICE REQUEST to submit a ticket. There you will be asked to submit your claim information so you can get your item repaired.
      • Mar 8
  • New
    TomCullenAV
    Newcomer - Level 1
    2021-03-04

    Hi

    Is this going to be released?

    Need to get a Midi CV keyboard soon, so will have to go keystep if its not out soon

     

    0 89
    • TomCullenAV
      DavidKnighton Hi TomCullenAV,
      If you're in the USA, you'll need to reach out to Sweetwater to discuss product availability. I don't see the SWING has been listed on their website though, not even for presale. For Europe, try Thomann. Again, not seeing it on their website either.
      • Mar 4
  • New
    miswest1
    Newcomer - Level 1
    2021-02-28

    My crave will not play the sequencer or change tempo. I've only had it a week ? it was fine yesterday.  The midi still works though.

    Any advice ?

    0 81
    • miswest1
      PedroRodrigues Hi miswest1 please confirm that you have press SHIFT + KYBD to change the sequencer to keyboard mode.
      Please also consider that you can press SHIFT + STEP to change the sequencer to STEP mod.
      • Mar 1
    • miswest1
      miswest1 No it wasn't that. This was totally non responsive as if it was broken.
      • Mar 2
    • miswest1
      miswest1 Then suddenly it worked again and I was exhausted with it but happy it was working again. The next day it happened again, I was truly gutted as I wanted to crack on learning key combo's. Exhausted with it again, I plugged it into my laptop, downloaded the Crave software, installed it . It recognised the crave was plugged in and there was a global reset button, I clicked on that and it all worked fine again. Then it happened again so I clicked global reset and back to working again. Its something to do with midi being plugged in , like the midi clock or something puts it into a different mode, I'm not sure !
      • Mar 2
    • miswest1
      miswest1 I just know that when it happens again I will plug the USB into my computer and global reset it with the Behringer software.
      • Mar 2
    • miswest1
      miswest1 Thanks for offering me your help.
      • Mar 2
  • New
    BRymes
    Contributor - Level 2
    2021-01-29

    I have a DigiTech Whammy DT that I'm using with my VL3x.

    I need to set my set mt VL3x preset #2, to send a MIDI Program Change (PC47) to the Whammy DT.

    I've been unsuccessful in finding where I can set my MIDI Send parameters for CC and PC values.

    Thanks for your help,

    Bill

    read more...
    0 28
    • BRymes
      PedroRodrigues Hi BRymes Please consider that there can be up to 500 presets loaded into a VoiceLive 3, and it’s possible to navigate between these presets with an external controller sending MIDI Control Change (“CC”) and Program Change (“PC”) messages. The VoiceLive 3 can receive CC and PC messages via MIDI from sources like keyboards, footswitches, DAWs, and more. For the controlling device to send a MIDI message to VL3 it needs to be using the same MIDI channel as the VL3, typically this is channel 1 but you’re welcome to change it. Also make sure you aren’t misusing the MIDI input filters, and ensure that the MIDI input is set to be either “USB” (for the USB-mini input) or “MIDI Ports” (for the 5-pin MIDI input) depending on how you're connecting. These settings can be changed in VL3’s “Setup” menu, on the “MIDI” tab.
      *INSERT PIC OF MIDI TAB*
      To change Presets via MIDI, first tell the VL3 which Bank to look in, then tell it which Preset in that Bank you want to change to.
      Bank select: To specify the desired bank, issue an LSB Bank select message (CC#32) with a value of 0-3.
      Preset Select: After specifying the Bank, issue a PC Preset select message with a value of 0-127.
      MSB LSB VL3Bank Program Change (PC) VL3 Preset #
      0 0 0 0-127 1-128
      0 1 1 0-127 129-256
      0 2 2 0-127 257-384
      0 3 3 0-115 385-500

      The internal number associated with a Preset isn’t exactly what you see on the VL3’s screen, they’re actually all off by 1. This is because internally the list of Presets actually starts at an index of 0. This means that 0 = Preset #1, 1 = Preset #2, 2 = Preset #3, etc. It’s like your presets are saved from 0-499 but are displayed as 1-500.
      There are 4 Banks in VL3, and each Bank contains 128 Presets. Therefore the Preset selection number that goes to VL3 needs to be between 1 and 128. So for a Preset above 128, you need to subtract the number of the first Preset in the same Bank to get the MIDI Program Change info.
      The 9-digit message for changing to a preset is in the format of:
      MSB LSB PC#
      Or, you can first send a CC#32 of the Bank you’re looking in, then a PC value of the Preset you want.
      Here are some examples:
      Preset #5 would be: 5 - 1 = 4
      000 000 004
      or CC#32 value 0, then PC 4
      Preset #100 would be: 100 - 1 = 99
      000 000 099
      or CC#32 value 0, then PC 99
      Preset #208 would be: 208 - 129 = 79 (because Preset #208 is in Bank 1, which starts at Preset #129)
      000 001 079
      or CC#32 value 1, then PC 79
      Preset 259 would be: 259 - 257 = 2
      000 002 002
      or CC#32 value 2, then PC 2
      Preset 322 would be: 322 - 257 = 65
      000 002 065
      or CC#32 value 2, then PC 65
      Preset 491 would be: 491 - 385 = 106
      000 003 106
      or CC#32 value 3, then PC 106
      Preset 500 would be: 500 - 385 = 115
      000 003 115
      or CC#32 value 3, then PC 115

      When you try to address a Preset that does not exist (either an empty spot or one outside the 1-500 range), there is no built-in warning system, VL3 just won’t do anything. So if you can see the “MIDI” indication on the VL3 appearing when you send commands, but are not getting the Preset to change, ensure you’re not referencing an empty or non-existent Preset location.
      *INSERT PIC OF THE MIDI POPUP*
      If that all seems too complicated for you, consider using Steps instead of Presets. Steps are essentially Presets within a Preset, and you can have up to 10 Steps all in the same Preset. If your current Preset contains the Steps you’ll be using, it just takes a single CC message to choose your Step…
      CC 115 = Step
      Value represents Step Number, i.e. 1 = Step 1, 2 = Step 2, etc.
      So sending a CC#115 with a value of 2 will take you to the second Step in your current Preset.

      Sources:
      https://kb.musictribe.com/musickb/view/article/tch/en_US/VoiceLive-3-Selecting-Presets-and-Banks-via-MIDI-228155247
      https://www.sweetwater.com/sweetcare/articles/6-what-msb-lsb-refer-for-changing-banks-andprograms/
      https://forum.musictribe.com/showthread.php?14591-Midi-PRESET-Change&highlight=voicelive+preset+change+midi
      https://forum.musictribe.com/showthread.php?15866-Voice-Live-3-Set-List-Maker-on-iPAD&highlight=voicelive+preset+change+midi
      • Mar 1
  • New
    Bernarada
    Contributor - Level 1
    2021-02-22

    Hi. I'm looking at buying a Behringer FCB1010 and I need to know if it works with MacOS Catalina. I searched the Web and couln't find a definite answer. Anyone here knows if it does ? Thanks. 

    0 49
    • Bernarada
      KyleJohnson Hello, Kyle here with Music Tribe. The operating system of your computer should not make any difference in the operation of the FCB1010. The Unit does not have a USB port to connect to a computer. I know there are some 3rd party apps people use to program the FCB1010, but these are not made/supported by Music Tribe.
      • Feb 22
    • Bernarada
      Bernarada Thanks, Kyle.
      • Feb 22
  • New
    EqyFranky
    Newcomer - Level 1
    2021-02-16

    Can anyone here help me with the problematic DI pedal V-Tone Bass Driver. I bought this tool not even two months but it can't be used and it's still under warranty. Please help.

    0 70
    • EqyFranky
      Nigel67 Hi EqyFranky. I am sorry to hear that your unit has a fault so soon after purchase. Please click on the Support tab at the top of the page. In the new page that opens, scroll down and click on the Service Tab and submit a ticket. One of my colleagues will then be able to help with the repair of your unit.
      • Feb 15
  • New
    FounaudLaurent
    Newcomer - Level 2
    2021-02-05
    Hello everybody.
    I am a singer guitarist and I use the X32 rack for bands or solo, in parallel a kemper rack for my guitars.
    Despite many attempts, the midi clocks of the two racks do not synchronize.
    I would like to be able to hit the tempo on the Kemper (master) and find the same on the X32 rack (slave).
    The connection is made with two midi cables.
    Do you have a solution?
    Maybe a midi-usb adapter like the
    Roland - UM-ONE mk2 | USB MIDI Interface.
    
    "Midi Kemper exit -
    Usb input X32 rack "?
    Clock source setting to Exp. Card.
    
    Thank you in advance for your answers.
    read more...
    0 162
  • New
    Philippanico
    Newcomer - Level 1
    2021-02-04

    If I connect my xtouch one to an xtouch extender can I have the extender running tracks 1 to 8. Many thanks

    0 60
    • Philippanico
      DaveMorrison What DAW are you using?
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        Philippanico I’m using Mixcraft 9 pro studio
        • Feb 4
    • Philippanico
      Philippanico I’m using mixcraft 9 pro studio
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        DaveMorrison I asked about the DAW because that's where the MCU protocol is implemented. The programmers of Mixcraft choose which MCU functions to implement. Maybe another user on this forum (or Behringer) has used the X-Touch this way. You may get better response from Acoustica.
        • Feb 4
  • New
    wjones40
    Newcomer - Level 1
    2021-01-21

    I bought two Model D's and hooked them up via polychain. The second one started sounding really crappy - lots of feedback and distortion, so I unhooked it. I then used the synthtools software to turn off polychaining on the first in the chain. Since then, I've had no sound whatsover, except on power-on where it sounds like it's farting for about two seconds. Then nothing. I've no idea what I've done, but neither plays now unless I'm connected to a DAW. Then I can get the sound from the Model D with the first unit, the one that was polychain="ON". Nothing whatsoever from the other unit. I've tried power off, power on. Power on after an hour wait, nothing seems to work. I even tried power on and switching the A440 to turn off polychaining. Nothing works. Is there a way to do a software reset on these?

    read more...
    0 99
    • wjones40
      NicJonesMT Hi WJones40.
      There is a restore to facotry defaults setting in the Synthtribe app.
      Can you please confirm what version you are using? The latest version of the ST app is 2.4.6 and can be downloaded from the "Software" section of the product page;

      https://www.behringer.com/product.html?modelCode=P0CQJ

      If this doesnt resolve the issue could you please open a Tech support ticket (Click support above and scroll down the page).
      We can then go through some trouble shooting steps and advise you further.
      • Jan 20
  • New
    georgeharmon5
    Newcomer - Level 1
    2021-01-11

    Hello,

     

    Can anybody advise on why delivery of the Behringer RD-6A Drum Machine is taking so long to be in stock?

    I ordered mine on November 29, 2020 through Amamzon and they still show it not in stock yet.

     

    Any help or info?

     

    Thank you!

    read more...
    0 76
    • georgeharmon5
      PedroRodrigues Hi georgeharmon5 please be aware that question should be address to Amazon as they are responsible for the shipping of the nits they acquire. Thank you
      • Jan 20
      • What's the hold up with the RD-6A deliveries?
        georgeharmon5 Hi Pedro, Please be aware that Amazon instructs customers in my situation to direct these questions to the manufacturer in these cases, and since trying to contact Behringer is like playing "Hide n' Go Seek" in a black hole, I decided to post here. If you are not be being helpful or adding to the solution, then why respond anyway? Unless, you are a part of customer service, then please be advised that your approach is many decibels below satisfactory.
        • 1
        • ·
        • Jan 20
      • What's the hold up with the RD-6A deliveries?
        PedroRodrigues Hi georgeharmon5, thank you for your reply, unfortunately that manner is effectively managed directly by the partner therefor that is the only information possible to provide. Thank you
        • Jan 21
Go to page