Statistics

223,657 members
97,874 posts
  • New
    fusseltier
    Newcomer - Level 1
    2021-04-12

    Still haven't received my tracktion activation code yet. My tickets keep being closed but nobody contacts me or sends my code. 

    1 2
    • fusseltier
      KyleJohnson Hello, if you can please send me a message with one of your case numbers I will look into this issue for you.
      • 3 hours ago
  • New
    fusseltier
    Newcomer - Level 1
    2021-04-08

    I've registered twice and still haven't received my tracktion activation code. 

    0 7
  • New
    stormfield
    Newcomer - Level 1
    2021-03-01

    Hi! Can anyone advise? My TD3 resonance knob needs replacing, it's out of warranty.

    Does anybody know what part nunber it is, or where i can find it? The potentiometer

    When turning quickly, it makes a loud crackling sound. Less bad if turned very slowly. A spray of contact cleaner helps fix the problem for about 15 minutes, then the crackle returns. 

     

    Thanks in advance!

    read more...
    0 25
    • stormfield
      DavidKnighton Hello stormfield,
      it sounds like your potentiometer could use a lubricant instead of cleaner. Some cleaners claim to lubricate as well, but don't believe the hype. At any rate, you will need to submit a SPARE PARTS request to see if you can order the correct pot. The part number is I03-00002-21350. It is a mono 50 K-Ohm B taper. Click the SUPPORT tab at the top of the page, then scroll down and click the SPARE PARTS tile to submit a request. We have 200 pieces available currently in USA.
      • Mar 2
    • stormfield
      stormfield Hi Dave, thanks for the quick reply. re: the potentiometer lubricant - what brand/name of spray would you recommend for this? I could try that before going the component route
      • Mar 2
  • New
    Ovnet1
    Newcomer - Level 1
    2021-02-17

    I just bought a td-3 and have spent the last 5 hrs trying to get it to recognize midi via 5 pin din. I have ableton, and don't have any issues using it with the td-3. I have a model cycles as well and the td-3 syncs nicely using the "trig" clock input from the model cycles midi out but will not recognize the 5 pin midi in from the model cycles. I have tried changing every midi setting in the model cycles to send midi. I have changed the the clock input to receive midi on the td-3 and tried using both the same midi channel and different ones on the td-3. It will not recognize midi 5 pin din either from my audio interface via ableton, or via the model cycles. What am I missing, or do I have a defective Td-3?

    read more...
    0 28
    • Ovnet1
      DavidKnighton Hi Ovnet1,
      Are you using the SynthTribe tool with TD3 to change these settings? As far as I know, that is the only way to change between using MIDI Din and the patch I/O.
      • Feb 17
      • Behringer TD-3, Elektron model cycles sync
        Ovnet1 Yes, I have the SynthTribe tool and have used both it, and the manual way to switch between clock sources and PPQN. I'm at a loss honestly. I'm going to test it with a couple other pieces of gear to see if I can get it to recognize the Midi, if that doesn't work I suppose I'm going to chalk it up as defective and send it back and get a new one, unless someone comes up with something I haven't tried.
        • Feb 17
  • New
    DagobertoPatlan
    Newcomer - Level 1
    2021-02-08
     

    I just picked up a Behringer Wasp and I'm having an issue- It does not see every midi command - just every other.  At first I thought it was my keyboard so I connected it to my VJ-1080 and it works fine. I did wait the 10 minutes for it to warm up before I started using it. When I look at the MIDI light- it changes color when I send the first key but does NOT change color when I send the second.  However, when I send the same MIDI commands to my Roland, the MIDI light sees every key stroke.  Any thoughts?

     

    According to the software, the unit is up to date.

    The company I bought it from asked me to reach out to MusicTribe before returning it. 

     
    read more...
    0 14
    • DagobertoPatlan
      NicJonesMT Hi Dagoberto.
      Could you please submit a technical support ticket by pressing Support at the top of the page.
      We can then go through some trouble shooting with you.
      • Feb 9
      • Wasp skips every other trigger
        DagobertoPatlan I did this morning. Thank you!
        • Feb 9
  • New
    Chimpfinga1983
    Newcomer - Level 1
    2021-02-02

    Any idea exactly what I need to do in order to set these up ? 

    been trying for a week now and it's still not working properly. 

    the force should usually sync midi devises but it's only synced with the sequencer and not the oscillation or the envelope. 

    I'm a newbie to setting up midi equipment. M

     thanks 

    read more...
    0 20
  • New
    ericcmoss
    Newcomer - Level 1
    2021-01-06

    Hi there-

    I'm attempting to use a bass plugged directly through my Behringer UMC204HD into my laptop (W10 PC). However, I'm not getting any indication of input signal on the UMC device (no green light on 'SIG'). I've also tried plugging into channel 2 with the same result hooking up a condenser mic on both channels with no apparent signal either. I also connected the hardware to a powered USB port, but still no luck. I also have a Behringer UMC404HD, and that is producing the same results. I was wondering if signal was still passing, and attempted to record in my DAW (Studio One), but no signal was recorded. I can confirm that the PC sees the device(s).

    Setup for instrument: Bass-1/4" cable to Input 1/2, INST pressed in, tried both pressed in/out for Pad, Gain between 50-100% (I've tried using my guitars, as well as multiple cables too)

    Setup for mic: Mic-XLR to Input 1/2, Pad pressed/depressed, Phantom power on, Gain between 50-100%

    Drivers have been installed from Behringer's website.

    I rarely use the UMC device, and have only plugged it in a few times over the past few days repeating the steps I described above. When I've used it on a mac, it works perfectly. Any thoughts on what might be going on and how I might troubleshoot further? Thanks in advance.

    read more...
    0 65
    • ericcmoss
      Nigel67 Hi Eric, have you tried the UMC on your MAC since finding that it wasn't working with Windows. As long as the unit is getting power through the USB (does the power light come on?) then you should be able to play your instrument and see signal on the meter. If you press the Direct Monitoring switch, you should be able to hear the instrument through your headphones. Try your MAC, and also on your Windows 10 computer, plug directly into a USB socket (try them all) as some USB hubs can cause issues.
      • Jan 5
      • UMC204HD/404HD - No input signal appearing
        ericcmoss Hi Nigel- I don't have a mac personally, but can confirm it's worked on my collaborator's mac. I've been able to get the UMC to work in the past (about 5 months ago) on my PC, which makes this issue more puzzling. However, what I'm really trying to determine is if the UMC requires either a certain amount of power (e.g. from USB) or the correct software configuration for signal to show up on the UMC meter.
        • Jan 6
      • UMC204HD/404HD - No input signal appearing
        Nigel67 The maximum power consumption mentioned in the Quick Start Guide is 2.5 watts. I do not have any exact figure, but there will be quite a bit of headroom included in the 2.5 watts. You didn't mention whether the power LED is lighting on the unit. If you are using phantom power, is the red LED lit above the power LED? Maybe the first place to start, is turn the phantom power off, and try putting audio from a phone / ipod into one of the inputs and seeing if that lights the signal LEDs. The unit here, when I plug the USB cable in, the signal leds switch on for a few seconds and then go off. Do you get any signal LEDs when you plug the usb in. Have you tried any of the other USB sockets on your computer? Do you have a mixture of USB 3 and USB 2 connectors. Try the USB 2.
        • Jan 7
      • UMC204HD/404HD - No input signal appearing
        Octa101077 hi Nigel, my UMC404HD suddenly can't be read by my PC. even though the led light remains on (not the phantom led). I've tried switching the usb channel but it's still the same. I tried it with my Win10 laptop, it's still the same. how should i be?
        • Jan 14
      • UMC204HD/404HD - No input signal appearing
        Nigel67 Has your computer performed a Windows 10 patch upgrade since it last worked, or have you installed any other units or software? If you go into Bluetooth and other devices on your computer, is the ASIO driver showing up in Audio Devices? If not, then I would suggest uninstalling the ASIO driver and re-installing it. Are you using a USB hub. If so try plugging directly into the computer USB. Also try other USB ports. If the ASIO driver is showing up in Audio devices, then it could be an issue with your DAW. May need to re-install
        • Jan 15
  • New
    garybones
    Newcomer - Level 1
    2021-01-03

    Hi All,

    I have recentley pruchsed a TD3 but cann ot seem to get it come through Logic Pro.

    I am using Komplete Audio 6 & have the TD3 plugged in via USB & the going from the out port on the TD3  with a TRS cable & then into input 3 on Audio 6.

    When i open a software instrument on Logic it plays the pattern from the TD3 on that track but i cannot get the TD3 to play on its own track.

    Any help would be much appreciated.

    Gary

    read more...
    0 34
  • New
    dgemmell
    Newcomer - Level 1
    2020-12-19

    Is anyone else having this issue? Connected perfectly to my antiquated MacBook Air but I've finally upgraded and now I can't the new MacBook Pro to recognize it. 

    Anyone else having this issue with the new Macs with the Apple chips?

    0 65
    • dgemmell
      Nigel67 Hi Dean, USB/audio/MIDI function of our products is fully UAC2.0 compliant and should keep working under CoreAudio as before. Our devices do not require drivers under MAC OS. It could be a security setting that you may need to change in the OS. If the UM2 still works with your old MAC, then you will need to contact Apple support for further assistance.
      • December 20, 2020
  • New
    ralphiedee
    Contributor - Level 1
    2020-12-07

    Question, a bit rusty on midi but I have my TD 303 and trying to sync to Abelton Live. I'm using a FocusRite ScarletIt interface and it seems to work but the sync seems off as I dont know if its the patterns in the 303 but when I raise or lower the tempo in Live it slows and speds up so I guess it's synced?

     

    Can I use midi and will it sync better?

    If someone can answer this I have a few kinda newbie questions, plz advize thx RD

    read more...
    0 260
    • ralphiedee
      PedroRodrigues Hi, Ralphiedee as I’m sure you are aware the TD-3 is a USB Class Compliant MIDI device, and so no driver installation is required. The TD-3 does not require any additional drivers to work with Windows and MacOS.
      The unit offers the following MIDI connections:
      MIDI OUT/THRU - this 5-pin DIN jack is used to output MIDI OUT data, and pass through MIDI data received at the MIDI INPUT.
      MIDI IN - this 5-pin DIN jack receives MIDI data from an external source. This will commonly be a MIDI keyboard, an external hardware sequencer, a computer equipped with a MIDI interface.
      USB PORT - this USB type B jack allows connection to a computer. The TD3 will show up as a class-compliant
      USB MIDI device, capable of supporting MIDI in and out.
      USB MIDI IN - accepts incoming MIDI data from an application.
      USB MIDI OUT - sends MIDI data to an application

      When it comes to Sync, please be aware that to Sync and set up the clock type, you should star by using the selector switches 1, 2, 3, or 4 represent clock source INT, MIDI, USB, or TRIG respectively
      The selector switches 5, 6, 7, or 8 represent clock rate 1PPs, 2PPQ, 24PPQ, or 48PPQ respectively.
      Press Function.
      Make sure no sequence is playing.
      Press BACK and WRITE/NEXT at the same time to enter Sync setting mode.
      Selector 1 to 8LEDs will turn on, and the current clock source (1 to 4) and clock rate (5 to 8) will fl ash, you have about 3 seconds to make any changes.
      Press Selector 1, 2, 3, or 4 to change the clock source to INT, MIDI, USB, or TRIG respectively
      6. Press Selector 5, 6, 7, or 8 to change the clock rate to 1PPs, 2PPQ, 24PPQ, or 48PPQ respectively.
      Press any other buttons or after no changes for a 3 seconds, the changes are saved.
      Repeat step 3 to check your selection. Caution: Clock source must always be INT (internal) if you are not using an external clock.
      Please note that the clock rate 24 or 48 PPQ (Pulses per quarter) are recommended.
      To set up the TD-3 with Ableton you should do the following:
      Start by connect the TD-3 to your PC via USB, connect the output jack from the TD-3 to a 1/4" input on your audio interface and turn it on. Per the User Guide, you don't have to install a driver, as the TD-3 is USB class compliant and therefore doesn't need one for Windows or MacOS. (I will assume you aren't trying to do this on an OS that is a flavor of Linux.)

      Open Ableton.

      In a new Live Set insert a MIDI track if necessary.

      Select Session View and Device View if not already selected.

      Select Instruments from Categories on the left side of the Ableton Live window and drag/drop an External Instrument into the MIDI track. You should see the External Instrument title bar inside the device view.

      Set "MIDI To" to the TD-3. (If you don't see it, either your computer's not seeing the TD-3 or you started Ableton before turning it on. If it's the latter, turn the TD-3 on and go back to step 2.) MIDI channel will probably be 1. I'm going to guess that you can use Behringer SynthTool to set the MIDI channel on the TD-3 end if necessary.

      Set "Audio From" to the input number on your audio interface.
      Now, you make a choice: Today, do you want to use Ableton to trigger the TD-3 to play notes, or do you want to use the TD-3's internal sequencer to generate the notes? To make these changes, you'll go to Preferences in Ableton. To make Ableton send MIDI notes to the TD-3, select the Link/MIDI tab in Ableton, and where it says "Output: Behringer TD-3" or something to that effect, turn Track on. If you'd like to use the TD-3's internal sequencer, turn Sync on instead.

      Now to deal with latency. It will be helpful to turn the Ableton click track on and play quarter notes from the TD-3 so you can tune the track delay times so the TD-3 plays nice with your internal instruments and VSTis in Ableton.

      The D button toward the lower right side of the window in Ableton toggles the Track Delay controls; this lets you add delay time to the software synths and drum machines so your computer can send sync or MIDI to the TD-3, the TD-3 can generate sound, and your audio interface can receive the signal and burp it all out through your speakers without the TD-3 lagging behind the soft synths.
      • December 9, 2020
    • ralphiedee
      ralphiedee Thank you very much your tech support is great!!
      • December 9, 2020
    • ralphiedee
      ThorstenBösing from my side, better use the midi jacks instead of USB. USB and midi makes often a problem, because of its nature. this is not a problem of the TD-3. I saw that on a lot of friends PC´s. There are so many USB devices and different USB-hubs etc. And mostly the combinations on USB devices makes trouble to the stability of the Sync process. had the same with Products from other Brands so its a gerenric problem. USB / Midi is not my cup of tea.
      • December 13, 2020
Go to page