Statistics

253,893 members
131,499 posts
  • Gavrilovski
    Contributor - Level 1
    2020-01-11

    Hello! I hope you will read this message. Well, recently i bought TC Electronic Polytune 3 tuner. Needles to say, im blown away with it! It really is accurate, nice looking and so interesting! But let's move to the point of this message: i actually have just a little tiny problem with it. I cant tune my low E string preciselly, because whenever i hit the low E string alone, it automatically triggers the polytune mode instead of chromatic mode. So i need a solution. Now, i know TC guys are really proud of that polytune mode thingy, but i gotta admit i bought this tuner mostly because of accuracy and precision, so i dont even need the polytune mode. So this is my queation: is there a way to completely disable the polytuning mode, and if yes, can you explain me how? Thank you and have a nice time! ?

    read more...
    0 153
    • Gavrilovski
      TC-Samuel

      Hi @Gavrilovski 
      So happy you like it! Unfortunately, at this point it's not possible to disable the polytune functionality. It is harder for the algorithm to register the low notes and if your guitar has some fret buzz going or the strings are a bit tired it might trigger polytune mode. If it's only a problem with the E-string and you don't generally use the polytune functionality a quick fix could be to put it in drop d mode. You do that by long pressing the footswitch until the display reads drop d. Not the most elegant of solutions, but it might fix it. Let me know if it does the job.
      Cheers,
      Sam

      • January 15, 2020
  • BirgerAndresen
    Contributor - Level 3
    2020-01-13

    Hi.

    I just ordered two Bonafide buffers and then i read about other buffers having different voltages depending if they where placed in a line level loop or not. So i wonder, can the TC Electronic Bonafide buffer handle a guitar amp line level fx loop? 

    Thank you =)

    read more...
    0 313
    • BirgerAndresen
      macfilipe

      I'm not sure about the headroom on the Bonafide (even though I suspect it can handle line levels), but is there any specific reason why you'd want a separate buffer on a line level fx loop?


      I only ask this because a line level fx loop is most probably (certainly?) already buffered, and any effects pedals / rack units you use on an fx loop are, by definition, buffered - as long as they're active.

      • January 12, 2020
    • BirgerAndresen
      BirgerAndresen

      Thank you for the reply.


      No the loop is passive and not buffered, that's why i need a buffer in the loop =)

      • January 12, 2020
    • BirgerAndresen
      TC-Lars

      Hi Birger.

      The bonafide buffer should have no problem with "line level" signals. 
      The term "line level" is not really a standard, unfortunately, so it's difficult to say what the actual level is in your product, but most likely there will be no problem. 

      Best Regards,
      Lars

      • January 13, 2020
    • BirgerAndresen
      TC-Lars

      Just out of curiosity, which guitar amplifier do you have.

      In my opinion it's not plausible that an effects loop in a guitar amplifier can be passive. Not if it's placed after the preamp section of the amplifier. In this case the preamp will be the "buffer". 

      Maybe I'm not seeing the full picture, but in any case the bonafide buffer is a great little buffer and I hope you get great sounds out of your setup

      /Lars

      • January 13, 2020
    • BirgerAndresen
      BirgerAndresen

      I have the Ceriatone Overtone Special. I discovered the tone loss when i used the amp for the first time in band rehearsel this wekeend and i used the Fx-loop. The difference between using the loop and just going in the front was huuuge, but not surprising when i run a total of approximately 15 meters(50 ft) of cable + 5 pedals in the loop. The treble and sparkle was just gone, the hole thing just sounded muffled.


      So i really hope a buffer or two can help =D

      • January 13, 2020
  • disorganizer
    Contributor - Level 1
    2020-01-08

    I own a spectradive pedal and wonder why this pedal does always come up disabled (bypass enabled) after power removal when all other tc pedals i own come up in the last state they were used in.

    Can this be changed in the future so the pedal remembers the last state?

    of course the optimum would be to have this to be changeable with an editor, and as we are at it to have the eq seqution and amplification work always and the compressor being turned on/off by the bypass pedal

     

     

    read more...
    0 93
  • FredJr
    Contributor - Level 1
    2020-01-09

    Hi all - my question revoles around Toneprints and Slapback Delay. I had a Flashback 2 a coule of years ago and just got a new one. The Slapback Delay setting is of course not there. I seem to remember a  Toneprint that allowed you to imprint the Slapback Delay mode from Flashback 1 into one of the tone print slots on FB2. The original verbiage even stated that this print was the original FB1 Slapback mode. Can't seem to find that now. Does it still exist? Can I load the default Slapback from FB1 into FB2?

    read more...
    0 94
    • FredJr
      TC-Mike

      the original Slap delay subtype is available in the Toneprint app/editor under Flashback 2/Templates:


      fb2 slapback dly.PNG


      Try also to use the new Tape/BBD algo for a slapback delay (just edit delaytimes to max at 90/100ms 

      • January 12, 2020
  • stevetrembley
    Contributor - Level 2
    2019-12-09

    You open a ticket. You get one response. You reply. You get "we haven't heard from you". Has happened twice now. Where the hell are you Jason Brewer? You need to be fired. This is utter nonsense. Absolutely useless support system. I've never seen such ridiculous lack of support ever. It's like the entire support system is run by idiots.

     

    read more...
    1 227
    • stevetrembley
      TC-Kristian

      Hey @stevetrembley 


      Sorry to hear about your experience.
      Can i ask you for your care ticket number? I'll pass it on to a support colleague.


      In the meantime, here are some tips you can try if you haven't already.


      1) Have you tried to do a memory reset (press and hold Loop 1 switch for 13 seconds until LED blinks orange)?
      2) Which version number are you running? The advice above won't work if by any chance you still have the original build 35 firmware. ---< Connect your X4 via USB to computer and take a look at the Ditto partition for "about.txt" file which contains firmware number.
      3) Have you tried updating to latest build 91 beta? if not I'll send you a download link.


      After that, connect your pedal to your computer via USB, but don’t connect the power supply.


      Hold down the far left footswitch while inserting the power supply. KEEP THE SWITCH PRESSED DOWN UNTIL ALL LIGHTS TURN SOLID GREEN.


      Open the firmware update application and in the drop-down menu select DITTO BOOT.


      Click the UPDATE button.


      Once the update has reached 100% and the LEDs have changed you can disconnect your pedal.


      4) If your unit cannot be set to boot mode it means the memory card is shot and needs to be serviced --> If thats the case, it seems you have a unit from the first batch and needs to be exchanged - your exchange unit will come with a new updated memory card.


      - Kristian

      • December 10, 2019
    • stevetrembley
      stevetrembley

      Here's the deal. I've udated the firmware and it seems to operate with fewer glitches, but why did I recieve a "new" unit last month with firmware from 2017? If I did receive an old stock unit with older, now updated components, I need to know this before it's too late to return. It's a simple question and Jason can't seem to answer this question. Weeks have gone by with 2 sporadic replies that don't come close to a relevant, "hey I read your email" response. Very frustrating. 


      1. Serial number 14307305. Someone please tell me the date of manufacture on this unit.


      2. Someone please tell me if this unit is older stock, now updated with a more current, trouble free design or components/memory card.


      3. Do all the new units still come with the two year old Version:1.0.00 BUILD 35 firmware?


      I've only got another couple weeks to determine this so I can get a refund and then a more current X4.

      • December 11, 2019
    • stevetrembley
      stevetrembley

      My original ignored case number was Case: 01031637. Since I received no replies, I opened another ticket Case: 01036840

      • December 11, 2019
    • stevetrembley
      stevetrembley

      And because their email support system is absolutely USELESS, they have closed my most recent case number. I swear, this is the worst customer service ever.


       

      • December 12, 2019
    • stevetrembley
      TC-Kristian

      Dear @stevetrembley 


      I am deeply sorry to hear about your issues - this shouldn't happen.


      I have contacted the head of the support department and they will resolve this promptly.


      Sincerely, Kristian


       


       


       

      • December 12, 2019
  • geddy
    Contributor - Level 1
    2020-01-11

    Firstly, in the past I had excellent support from support wrt locating a spare part.

    Secondly, the website is quite frankly awful.  It's very pretty but horrible to navigate.  This message board itself doesnt impement the back function correctly.  The product page has broken links (try clicking on "/stompboxes/loopers", for example).   

    The product support pages do not contain all the manuals ( I found a helful 'Ditto' " manual by searching the web); The manuals/user guides do not always aderquately detail the product.

    Fourthly, why is there such dreadful support for the potneially great TC Electronic features such as Tone print and Star Jam?  The StarJam  loops just arent there.  The Toneprint manual is poor and doesnt adequatly cover all pedals and is very out of date and the application itself seems to be getting worse with each iteration.  TC seems to be innovative and yest doesnt capitalise on this.  On reflection , this smells of bean counting finance preventing proper engineering, but this may jest be my personal expericens shwoing

     

    read more...
    0 88
  • remuziq
    Contributor - Level 1
    2020-01-11

    I upgraded the firmware to the latest available (1.3 released in August 2017) and noticed a slilght improvement in performance but a new problem - drifting sync between loops. They don't sync properly as before. I had to stop using it and go back to my Boss RC50 even though I much prefer the sound of the Ditto. Has anyone else noticed this sync problem after upgrading? Is there a new firmware planned that addresses fixes this issue?

     

    Thanks all!

    read more...
    0 61
  • Zippy1
    Contributor - Level 1
    2020-01-10

    My ditto x4 Has started a looping problem the looper on the Right stays in time but the one on the left starts losing time after two or three loops I tried resetting and unplugging everything nothing seems to work has anybody had this problem before? do I need a new Looper?

    read more...
    0 126
  • HRJ
    Contributor - Level 2
    2020-01-08

    Ok, so maybe the Ditto X2 is not meant for this but this is what I am trying to do. . . . .I am a songwriter and recording engeneer and producer. I often record many layers of instrumentation when recording a song. I do see that you can "store" tracks on the Ditto X2 but what is not clear is how would I access more then the one current loop? 

    I want to record several loops for several different songs and "call up" that loop for each song as I play live. The structure of the songs would not alow me to create and layer loops live.

    If I could have two completely differnt loop for 2 songs, that would be very helpful as I could reload loops from laptop in between sets (I don't rely on the Ditto X2 but would like to use it more in this manner). So my question is -

    1- Can I have multiple stored loops and access any of them indepentently when needed? 

    2 - How is this done? It stated it can be done but is not clear HOW it's done in the manual.

    Thank You - HRJ

     

    read more...
    0 118
    • HRJ
      TC-Samuel

      Hi @HRJ 
      You can't store multiple loops in the Ditto X2 unfortunately.
      You can however upload a backing track from your laptop in between sets via USB. The looper will appear as a folder and you simply drag and drop.
      If you need multiple loops the best option is the Ditto X4.


      Cheers,
      Sam

      • January 8, 2020
  • telebob
    Contributor - Level 1
    2020-01-07
    0 120
Go to page