Statistics

249,703 members
126,756 posts
  • New
    RossDav
    Newcomer - Level 1
    2020-11-20

    My mute button doesnt seem to work. However my solo button does what the mute button is supposed to do. 

    Is there a way that I might have remapped the buttons without knowing?

    The solo button seems to change tempo instead of solo

     

    read more...
    0 256
    • RossDav
      PedroRodrigues Hi, I would suggest performing a factory reset on your unit to try to resolve this matter.
      Before performing a factory reset you should back up your data.
      The RD-8 uses SysEx messages to send and receive data to and from your computer. It requires the use of third-party software such as SysEx Librarian on Mac or MIDI-OX on PC. To back up your patterns, songs, and settings, you need to send a manual dump of the data. It works similarly to the Save operation on the RD-8, but instead, it will send the selected data as a SysEx message.
      For this please connect your RD-8 to your computer and launch the MIDI utility app for your OS. (SysEx Librarian on Mac, MIDI-OX on PC).
      Press the DUMP button and then press the TAP/HOLD button to switch to USB.
      If your device is connected to a MIDI interface, leave it set to MIDI.
      Select the data you wish to back up (song, pattern, settings) and press the DUMP button to send the SysEx message. Repeat the same procedure for each piece of data.
      Use your MIDI utility software to save the data as a .syx file.
      Resetting your Behringer RD-8 will permanently delete all user presets and restore the factory default settings. The procedure takes approximately 30 seconds. Be sure not to turn the unit off during the reset, as this may result in corrupting internal data. Follow these steps to perform a factory reset.
      Press the Settings button.
      Hold Tap/Hold and press step key 16. The display will read Wait.
      When the display reads Done, power cycle the RD-8 to complete the procedure.
      After this process is concludes you should perform a FIRMWARE update on your unit.
      Please follow the link below form one of our partners that will guide you on this process
      https://www.sweetwater.com/sweetcare/articles/behringer-rd-8-firmware-update/

      I hope this helps resolving this matter.
      Thank you
      • November 20, 2020
    • RossDav
      RossDav perfect thank you that fixed the problem
      • November 20, 2020
  • New
    BubaB
    Newcomer - Level 1
    2020-11-18

    I cannot get SYnthTool V2.4.2 to install update on my rd8, it say " no device detected" in the bottom right in green text

    0 81
    • BubaB
      KyleJohnson Hi Brandon, Kyle here with Music Tribe. Please submit a technical support ticket for assistance. You can contact us directly by clicking on Support at the top of the page, then select Technical Support ticket.
      • November 18, 2020
  • New
    Davethejedi
    Newcomer - Level 2
    2020-11-15

    Hi All,

    I have tried (+6 hours) all the steps to update the RD-8 firmware with no luck. I've tried to factory reset and remain on V 1.3.5. I followed the instruction given to replace/reinstall the driver with Zadig. I have reinstalled 1.3.5 and still my PC does not recognise the unit in the Synthtribe app. It is recognised on my Ipad but instructs me to update via a PC/Mac first. Please can someone help?

    Many thanks

    Dave

    read more...
    0 126
    • Davethejedi
      graesserph 1. Try a different USB port on your PC
      2. If 1. didn't work, try another PC

      Also, I noticed that often you won't get a connection, when you connect the RD-8 to an USB Port or power it on while already connected, and the SynthTribe app was started already.
      What always works in my case is to 1) connect the RD-8 and 2) then start the SynthTribe app.
      • November 18, 2020
  • New
    inductor
    Newcomer - Level 1
    2020-11-10

    Hi there,

    I noted that the sequencer of the RD-6 is sending out midi notes for each instrument, except for the claps (should be note 39)

    Will there be a firmware update to solve this?

    Best regards

    Jens

    0 93
    • inductor
      JoeRivers96 Hi Jens, i'll look into this further for you. Have you monitored the output through a monitoring software or is this in a DAW?
      • November 11, 2020
    • inductor
      inductor Hi Joe,
      both: its in my DAW (Logic) but I tracked this also with the "midi monitor" tool on my MacBook Pro: The RD-6 sequencer sends for all instruments (except the claps) midi messages properly. No matter which switch position Clap/Cymbal is used on the RD-6. This is also reported on the gear slutz forum and the amazona.de website. Hopefully this can be fixed by a firmware update.
      Best regards
      Jens
      • November 11, 2020
    • inductor
      inductor Hi Joe, have you found any news on that? Is there a firmware update for the RD-6 in the pipeline?
      • November 17, 2020
  • New
    graesserph
    Newcomer - Level 1
    2020-11-12

    My RD-8 is on the latest firmware 2.0.4. Thanks a lot for that update.

    Applying "flam" works on all instruments with exception of closed hh.
    When applying flams on closed hh, it simply does not have any effect.

    Yes, firmware version is 2.0.4.
    Yes, I did a factory reset already.

    Please let me know if creating a technical support ticket is required for that case.

    Thanks

    read more...
    0 63
  • New
    jcdirckx
    Newcomer - Level 1
    2020-11-01

    Dear Behringer Team,

    I have found a bug relating to pattern chaining and pattern groups. I show it in my video review of the RD-6 in the "Bugs" section: 

    https://youtu.be/mh1oDk6UN_w

    The bug always happens after the RD-6 has booted, but after that it sometimes works as it should. Haven't quite figured out when. It has since also happened with single patterns (not only pattern chains), so maybe it is just related to pattern groups, not chains in particular.

    Thanks for listening!

    read more...
    0 108
  • New
    FrankdeGroodt
    Contributor - Level 3
    2020-11-01

    Hi all, is it me (did I miss a setting??) or has autofill behavior changed in firmware 2.0.2?

    In 1.3.5 a fill would play instead of the last bar of a pattern just like to original 808 did. After upgrading to 2.0.2 fills play after the original pattern. Can anyone confirm?

    read more...
    0 65
    • FrankdeGroodt
      graesserph I've noticed the same. This new behavior in 2.0.2 makes the the autofill pretty much unusable with patterns that are longer than one bar.
      • November 2, 2020
      • rd-8 autofill behavior change since 2.0.2
        FrankdeGroodt Exactly. I’ve tried going back to 1.3.5 but didn’t help, assuming it was actually possible to revert successfully.
        • November 2, 2020
  • Rayzeru
    Newcomer - Level 1
    2020-09-27

    Hi,

    I use the RD-8 for 9 month now and I want to report what I think to be an interface problem.

    I can't use the mute fonction of the RD-8 because my brain is constantly saying to me the flashing tracks are the muted track, then it's the opposite.

    So I'm forced to use the solo fonction instead while it *hum* my brain compatible. So I'm cutting off myself the possibility of muting tracks.

    I'm sure some people will be very confortable with flashing leds for active tracks and non-flashing leds for muted tracks, but I find it myself illogical and I can't get rid of it.

    Is it possible to add a fonction to invert mute leds ? Even maybe in the Frimware updater to not overload the fonctions of the RD-8

    Thank you for answer,
    with love from France

    read more...
    0 64
    • Rayzeru
      Dale_M Hi Ant, I will pass your comments on to the design team but I am unsure as to how they could adjust this.
      • September 28, 2020
  • kalkisb
    Newcomer - Level 1
    2020-09-25

    can anyone tell me  the email address i've got a behringer drum set i get the emails from musictribe i cant return them need help ?

    0 113
    • kalkisb
      WilliamR Hello Billy, I have emailed you again within the case you opened. In order for me to see your reply, please reply directly to the email you received from me and I should get it.
      • September 25, 2020
  • musicintheair
    Newcomer - Level 1
    2020-09-22

    Hi Behringer Team

    we looked everywhere at the internet and found nothing how to send Sys.Ex dumps from the Behringer RD 8 to the external hard disk and from the external hard disk to the Behringer RD-8.

    We have tried to make a meaningful film, which you can show to your customers:
    https://www.youtube.com/watch?reload=9&v=w-l17NWYMz8

    Greetings

    read more...
    0 39
Go to page