Statistics

254,395 members
132,078 posts
  • New
    OlcGlas
    Newcomer - Level 1
    2021-10-19

    I'm looking to buy one from the batch that has already been produced. 

     

    Behringer!! Help!!

     

    I'm dying to review this thing on Youtube!!

    0 5
  • New
    AdamLaParr
    Newcomer - Level 1
    2021-10-20

    Can I use the 5 pin midi out of my odyssey to control a synth like the pro-1 with it's midi in?

    0 2
  • New
    bernyboss
    Newcomer - Level 1
    2021-10-20

    Hi, Is there any news about the ios app update? ???

    0 2
  • New
    Latzenpratz
    Newcomer - Level 1
    2021-07-18

    Hi! 
    Will the Deepmind App be updated to work with the latest ios/ipados firmwares?

    4 70
  • New
    szumbusch
    Newcomer - Level 1
    2021-07-14

    Hi all,

    I try to find out how to purchase these Behringer Eurorack GO connectors, shown in the System 55 bundle pictures.
    Since I have most of the modules, it makes no sense to me to buy the system. But I need to expand my capacity since I have more modules.....

    So, where can I buy these connectors?


    Thanks for any help in this case!

    Best,
    Sascha

    read more...
    0 45
    • szumbusch
      Dale_M Please go to the Support tab above and raise a Spare Parts ticket.
      • Jul 14
    • szumbusch
      szumbusch

      Thank you! I did. Hope it works out1 Best, Sascha

      • Jul 14
    • szumbusch
      SteveU I have raised a ticket for this but have had no word yet
      • Oct 15
  • New
    dmcurry
    Newcomer - Level 1
    2021-10-14

    I recently starting building a Eurorack system, starting with the 100 series of modules.  I have recently discovered that the 112 Dual VCO modules were originally plagued by a tuning issue where they would not track properly over the full range of the oscillators.  Videos posted by Tim Shoebridge indicate that Behringer has fixed the problem in a newer release of the modules.  So far, I have only bought one 112 module and I haven't tested it fully to know if it has this problem or not.  I would like to buy more 112 modules, but I don't want to get them unless I can determine whether they are the original ones with the problem or the newer ones without the problem.  Is there some kind of a version number on the module's PCB that would indicate whether it is an old or new version?

    read more...
    0 4
  • New
    soriel
    Newcomer - Level 1
    2021-10-14

    Hi, i have a very new secondhand model D but i have only sound of the left jack output. The same problem is by the mini-jack mix output (mixer sectie) and also by the mini-jack main output. Very strange, with the same cables i have left en right sound when using the mini-jack phone output. What problem i have ?  When i, used this synth as a module in my eurorack i have the same prblem.

    read more...
    0 4
  • New
    playinmyblues
    Newcomer - Level 1
    2021-10-15

    Hi. I ended up resolving the issue myself. However, I am not sure what the problem was in the first place.

    While trying to get my Crave to respond to MIDI keyboards, both an Arturia Keylab Essentials 88 and an Akai MPK Mini MKII, it would play one note fine. Then it would skip the next one or two notes played. It seemed like it needed time to respond to another note on or keypress. At one point it seemed to work find with a sequencer but then it would not.

    I just used Synth Tool to Restore Global Settings - clicking the button and it all seems to work well again. I am going to record another sequence and see if it all still works.

    Now I am trying to record a sequence using the Crave onboard controls and following the directions in the Quick Start Guide. It does not seem to be working correctly. Playiing the Crave with the MIDI keyboard still works.

    read more...
    0 3
    • playinmyblues
      Dale_M Hi there we would advise raising a Technical ticket from the Support tab above so we can assist you.
      • Oct 14
  • New
    variusradar
    Newcomer - Level 1
    2021-10-08

    Hi,
    Since I received my Poly D I noticed OSC1 is way out of tune (playing a C1 note gives a G1 !) and OSC2, 3 & 4 are perfectly tuned.
    Until today I used it with general tune button totally pitch to have OSC1 playing C1 while pressing C1 & and adapted OSC 2 3 & 4 turned to right be tune them.
    But even doing this I still fell it sound strange.
    I decided to tune OSC1 with scale & range trim pots (finding the procedure on a forum) but it's impossible to do so.
    It's impossible to tune it lower than C1#, I reach the end of the trimpot.
    So I fear there's really one problem on my OSC1.
    Is there any repair manual to check it ? 

    read more...
    0 7
  • New
    LoneAlder
    Newcomer - Level 1
    2021-10-07

    Hi, I'd like to know if there's a way of switching the Local On/Off and Multi Trigger from the synth itself, without using the software.

    I know the Model D has some options by pressing certain keys while powering on the module. Anything like this on the Poly D?

     

     

    read more...
    0 14
Go to page