Statistics

261,407 members
140,127 posts
  • wclangenberg
    Contributor - Level 1
    2019-11-16

    Just wondering if anybody else has had issues with the transpose switch on the Odyssey?  Mine works in the upper and middle position, but there is no difference between middle and lower positions.  Not sure if this is user error or if the switch is faulty.  It worked when I first got it, then intermittently and now not at all.  Thanks 

    read more...
    0 130
  • Gerrard
    Contributor - Level 1
    2019-11-16

    Hello all,

    I'm relatively new to synths, and I'm trying to learn from a very basic intro level. Been happily lost for hours this past week since the Odyssey arrived.

    I'm not sure if I've experienced an issue with the Odyssey or my lack of knowledge. When I switch the Audio to LF Keyboard Off, I get pulsed clicks and find it difficult to generate a tone. From the manual, 'adust using the VCO-1 frequency faders'. I just can't seem to get rid of the clicks even if I manage, with luck, to generate a tone.

    Is this just part of what's to be found at these frequencies, and something to play around with?

    Very grateful for any info or knowledge shared, as basic as you like. Thanks, Gerrard

    IMG_20191116_120419755.jpg

     

    read more...
    0 254
    • Gerrard
      Starsky

      When VCO 1 is in LF mode (low frequency) it's acting like an LFO, so it will only produce very slow clicking - it's not meant to be heard in isolation but used as a modulation source.


      If you're really new to the synth this might prove useful.  It's a walkthrough of the Odyssey for beginners I made a couple of months ago.  I can't ost the lionk but if you google starsky carr ARP ODYSSEY:Tutorial and Demo you should be able to find it.


      Hope that helps


       


       

      • November 16, 2019
  • Keyos
    Contributor - Level 1
    2019-11-15

    Hi, I was trying lot of ways, but still don't know.

    How to sync LFO to external MIDI clock, or at least sequencer tempo on Behringer Crave?

    0 817
    • Keyos
      NilsG

      Hi Keyos,


      AFAIK, you can´t sync the LFO. However, you can use the "assign" patch point as a second LFO. See page 41 in the quick start guide.

      • November 15, 2019
  • PeterBailey
    Contributor - Level 2
    2019-11-13

    I am thinking about putting the neutron and model D in the Arturia 6u rack to use with my Minibrute 2s. What happens to the midi settings once I remove the panel from the box? Currently, I've got the Neutron on midi 2 and model d on midi channel 3. Does it stay on the midi setting that I used previously or does it the default to midi 1?

    read more...
    0 151
    • PeterBailey
      Talos

      Use the Synthtool to set your Neutron and D to ignore the dip switches before removing from the cases.


      Once in the rack if you want to change channels you can use the Synthtool to alter settings on the D but you will have to use Sysex on the Neutron, its a simple procedure see page 27 of the manual for the code.

      • November 13, 2019
  • jayhay
    Contributor - Level 2
    2019-11-11

    Hi, I know how you can set it through the software but is there a way to set on the synth itself?

     

    Many thanks!

    0 125
  • funkycochise
    Contributor - Level 1
    2019-11-05

    I have juste received the pro 1 but I still can't get any sound out of it.

    I already own a neutron so both are side by side and their midi settings are the same (channel 16)

    I use an arturia keystep as master keyboard.

    neutron is working nicely but when I'm plugging the audio out of the pro 1 instead of the neutron I don't get anything. I don't even know if the the pro 1 is getting my midi as there is no led for that purpose like on the neutron.

    Is there something I missed ?

    Also it seems there is no updater tool for the pro one on the support downloading page.

    Thank you for any hint.

     

     

     

     

    read more...
    1 217
    • funkycochise
      Thomachine

      There is a Gate Led that flashes when it is recieving notes. If you use midi, make shure the repeat/ext knob is in the "normal" position.

      • November 6, 2019
    • funkycochise
      jdrukman

      If you flip the drone switch to "drone" position (up), the synth will continuously make noise, regardless of whether it's getting any note triggers over MIDI. Good for testing. Make sure the osc levels are up, filter is open.

      • November 12, 2019
  • jayhay
    Contributor - Level 2
    2019-11-09

    Hi, when using my DAW hitting play starts the sequencer. Is there a way to get the Odyssey to play the piano roll that it records in the DAW? Many thanks!

    0 102
  • IncubatorJones
    Contributor - Level 1
    2019-11-08

    Hello all,

    I looked around on the internet and on Behringer's site (updates, Manual etc) but can't really find any MIDI CC implementation chart. I wanted to try to get Bitwig (with all of its wonderful modulation tricks) to control the Neutron in whatever way it can. Thanks for any help and I am sorry if there is a chart and I have completely missed it!

    Jim

    read more...
    0 270
    • IncubatorJones
      Talos

      The only Midi CC is to set the assignable output to Modulation wheel which is Midi CC 01


      but you can use anything that puts out CC01 not just the mod wheel 


      Alternatively something along the lines of  the Analogue Systems RS-140 MIDI/CV Converter may be ideal for your needs.

      • November 8, 2019
  • Talos
    Regular Contributor - Level 1
    2019-10-14

    Finally managed to get Synth Tool working and updated to 1.0.7 

    but still getting bugs with the arp when latched, single notes can some times cause it to freeze and the only solution is to reboot, but the biggest bug is when playing chords, if say I play 3 notes it cycles through as it should, then I play another 3 notes it switches to them and cycles through all good and expected so far, but any further notes played just get added, so if I play another 3 notes I end up with a 6 note arp.

    Also when latched and in random mode it sometimes plays notes I have not played usually high notes well outside the keyboards range. This is my second Odyssey the first was returned because of this behavior and when I received the second and it was the same I thought I'd wait till I could get the update to work so I could rule that out. 

    Anyone else have this problem?  

    read more...
    1 502
    • Talos
      spaceagedevice

      Yes I am experiencing the same issue as you with the added notes on the arpeggiator. I am running into an issue of the arpeggiator not playing single notes and the only workaround is to record a one note sequence. I have sent a technical service ticket about the issue. Everything else on the Odyssey works just fine. Being that the digital aspects of the synth are the arp/sequencer/fx, I imagine only firmware will fix those issues and not a result of the analog part of the hardware. 

      • October 16, 2019
    • Talos
      Talos

      Well I;m on to my 3rd Odyssey same bug on all three its ridiculous, Behringer say their working on a patch but cannot say when 

      • October 29, 2019
  • Vhennegan
    Contributor - Level 1
    2019-11-04

    Wondering if anybody can tell me the best use for the Pan fx since this is a mono synth?

    0 119
    • Vhennegan
      PAT2019KALEO

      You can try to pan a drastic percussion fx sequence from left to right for example,i use to do that...

      • November 4, 2019
Go to page