Statistics

260,021 members
138,479 posts
  • New
    GreatBigMe
    Newcomer - Level 1
    2021-11-29

    If I place the D1 after the H1 on my pedal board do I get a doubling of the harmonized voices from thr H1?

    0 3
  • New
    thisisjust9
    Newcomer - Level 1
    2021-09-22

    My TC Helicon Play Acoustic is ON with blank blue screen. I tried "Factory Reset", it did not work. I tried to do it using Voice Support 2 app (MacOS), also no success. The app showed pop-up warning that "another app is using the unit". I have searched far and wide throughout my Mac system and there was no single app was using the unit (except Voice Support 2). 

    I found this solution: https://www.sweetwater.com/sweetcare/articles/my-tc-helicon-voicelive-play-acoustic-is-only-showing-a-blue-screen/

    I managed to download the Sysex Librarian as suggested in the article. But, I could not find the firmware: PlayAcoustic 1.0.04 BUILD21 MIDIOX.syx

    I have searched everywhere, with no success. Not even in TC Helicon official site!!! (What a shame, Helicon!!! Why not simplify your whole customers support system?)

    Please, anybody, help me! I need that firmware file to fix my unit.

    Thanks in advance!

    read more...
    0 120
    • thisisjust9
      Dale_M Hi there please can you go to the Support tab above and select Technical so one of our team can assist you? Many thanks.
      • Sep 22
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        thisisjust9 I did already. And no reply yet.
        • Sep 22
    • thisisjust9
      PedroRodrigues Hi thisisjust9, please follow the link below to access all the guidance and tools for this process https://wsi.li/dl/qdmxqKYtDSTCcMXsF/ Thank you
      • Sep 22
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        sinru Hi Pedro, I have download your file, but the firmware is 1.4.00, it didn't work well for me. And the YouTube video is a private video. Could you please upload a former firmware like 1.0.04 and make the video openly? Thanks a lot!
        • 1
        • ·
        • Sep 29
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        markojezic Hi Pedro, I have the same problem with the blue screen on Play Acoustic. The link you put in the last comment is no longer available, so please send me a new link to try to resolve the issue according to your instructions.
        • 1
        • ·
        • Oct 14
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        PedroRodrigues Hi markojezic Please see the link requested below: https://wsi.li/dl/TuZdx6C9tkm5JhhNZ/ Thank you
        • 1
        • ·
        • Oct 14
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        PedroRodrigues Hi sinru, please confirm your unit so I can look in to this matter. Thank you
        • Oct 14
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        David13 Hello Pedro, I am facing exactly the same issue as Thisisjust9with or Markojezic with that frustrating permanent blue screen on my Play Acoustic... Unfortunately all the links you put in the discussion above are no longer available. Would you be OK to send me a new link so that I can get access to all the guidance and tools for this fixing process ? Thanks a lot for your help !
        • Nov 13
    • thisisjust9
      thisisjust9

      Dear Pedro, you're the best!!! I will do it now, and try to restore. Will let you know the result soonest. Thank you, thank you very much.

      • Sep 22
    • thisisjust9
      PedroRodrigues Hi thisisjust9 please confirm on your computer if you have any MIDI tools ruining and check Google Chrome tools for MIDI devices that may be runing.
      • Sep 22
      • Tc Helicon Play Acoustic Stuck in Blue Screen. Where is the firmware file?
        thisisjust9 Dear Pedro, thanks for all the help and suggestions. I managed to solve all the above issues. As for the TC Helicon Play Acoustic unit, I reinstalled firmware: PlayAcoustic 1.0.04 BUILD21 MIDIOX.syx using SysEx Librarian. It didn't work well first time. I repeated it once and decided to complete the process with "factory reset". Somehow, it works! So, thank you very much!
        • 1
        • ·
        • Sep 22
    • thisisjust9
      snotice As of 11/25/21 I still cannot get the firmware download from any link you've provided so far. Apparently Thisisjust9 got it but maybe you sent it to him privately. I need the one for Mac.
      • Nov 25
  • New
    thisisjust9
    Newcomer - Level 1
    2021-10-03

    I managed to update firmware to my TC Helicon Play Acoustic, after few days of "blank blue screen". Everyting is working again. BUT... I can only use it for 4-6 minutes, and it just abruptly STOP/FROZEN: not receiving sound signals, no sound output, and every knobs and buttons just didn't work. I have to turn off the unit, and turn it on again. Yet, after 1 or 2 songs, the unit just STOP/FROZEN again. 
    Can anyone help me with this? Why is this happening and what's the fix?
    Thank you very much!

    read more...
    0 30
  • New
    RedlNorbert
    Newcomer - Level 1
    2021-11-25

    Hallo zusammen,

     

    habe ein Problem, mein Singers-2 kann seit kurzen kein Tonsignal im Instrumenteneingang empfängt.

    Kabel ist in Ordung, Signal kommt aus der Gitarre.

    An was kann das liegen.

     

    Danke Norbert

    read more...
    0 2
  • New
    chopperblue
    Newcomer - Level 1
    2021-11-22

    I recently bought a HS 2 and have had it now for about a week.  Up until a couple of days ago it appeared to work OK. I beleive something happened as I was changing from my electric guitar to a Taylor accoustic that has a pick up and 1/4 inch jack.

    The HS2 made a horrible zooming sound and the main LED dimmed then stopped working completely, (no mic sounds out) and none of the other buttons did anything.

    So I went on-line (Music Tribe) and saw where I could re-load the firmware.  Figured it would be my last gasp option befor sending it back as a warranty repair. I work with electronic devices and have done alot of firmware re-loads, so doing this wasn't new to me. I also lucked out and had the correct USB cable.

    My first try was to use the Voice Support 2 app but I kept getting the "this device is in use" error message from Windows.  I saw where there were some "try this, then try this, check for this, it might be this" ect. So I bailed on VS2 and downloaded Bome Send Sx.

    This sofware was able to connect to the HS2 with out the error messages. So I searched around the Music Tribe website and found some instructions.  I followed them exactly as written and was able to get the HS2 into its Boot Mode amber blink pattern.  From there I sent over the "get ready for a file" command and then sent the firmware. The rev level was Harmony Singer 2.1.0.04 Build 12.syx.

    So Bome showed the file going down and it went on for about 5 minutes until it stopped showing anything on its screen.  The HS2 stayed in its amber blinking pattern and never re-booted.  So I kept it cabled into its USB port for about an hour and then power cycled it.  When it came up it showed  the same dim main LED and with no other LEDs just like it was before the download.

    Figuring that  the HS2 firmeware load failed, I left it unplugged, no power or USB for about a day. Today I did one final check before boxing it for return and .....its lights came back on when it booted up.  I plugged it back into my sound system and it apprears to be working now. 

    I'm not sure how this happened so here are my questions:

    Is this normal? I mean is this HS2 going to go down again due to whatever caused it to stop working in the first place?

    Are there some "don'ts" that users need to be aware of?  Like don't change inputs while the HS2 is on, etc.?  

    I like the device, and feel it's going to be a lot of fun to use but it seems to me to be very fragile.  With a warranty of just 90 days, I have a feeling it's useful time on this earth with be limited.

    Sorry for the long write-up.  Maybe someone else may befefit from this story down the road.

    Thanks

    read more...
    0 2
    • chopperblue
      Dale_M Hi there sorry this has been your experience, personally it would be best to return it to the seller as this may be an intermittent/unstable fault and request another. I hope this helps.
      • Nov 22
    • chopperblue
      chopperblue

      Thanks Dale, I appreciate your advice

      • Nov 23
  • New
    Warlaumont8654
    Newcomer - Level 1
    2021-11-19

    What is the difference between the harmonies in the fully counter-clockwise setting (which appears to show one harmony above and one below) and the next setting clock-wise? They both show a harmony above and below but the fully counterclockwise position shows the lines above the circle to be a little further away from the circle than the setting above it. What is this different (yet similar) symbolism representing? 

    read more...
    0 5
    • Warlaumont8654
      PedroRodrigues Hi Warlaumont8654, I will gladly provide you with the information you require but I will need to understand first the unit that you are referring to on your question? Thank you
      • Nov 21
    • Warlaumont8654
      kiskadar69 The distance of the line from the circle determines how far the pitch of the generated harmony is from the pitch of the sound sung into the microphone.
      • Nov 22
  • New
    Wackdad68
    Newcomer - Level 1
    2021-11-21

    I have MP75 and Voicelive play. Just updated firmware. I have selected the MP75 AS INPUT SOURCE AND WENT FURTHER INTO MENUS TO HAVE THE mic button simply control presets up. It will not work. The videos explaining this are 9 years old. Can anyone give me instructions to help me accomplish this? Thanks!

    read more...
    0 5
    • Wackdad68
      kiskadar69 "I have a new MP-75 and the button works only sometimes. Like right now, I picked it up and I had to press the button 5 times to get it to HIT. It is random - it takes between one and five presses to get HIT to go on or off. Each press is firm and uniform. I have the INPUT set to MP-75 mic, and MP-75 control set to "HIT + TALK". What else could it be? Is something defective here?" (Barclay Brown,2017.05.11.)
      "OK solved this, but in case anyone else experiences it: restart the VoiceLive Play AFTER you connect the microphone. If the mic is connected/disconnected while the VLP is on, you may see this problem."(Barclay Brown,2017.05.21.)
      • Nov 22
    • Wackdad68
      kiskadar69 Is the VoiceLive Play and MP-75 connected with a standard 3-wire microphone cable? The TC-Helicon "Mic Control" function does not work via a 2-wire cable or wireless system either.
      If it doesn't work, then ..
      1. try another microphone cable. If that doesn't help, then ..
      2. try another microphone (Sennheiser e 835 fx, TC-Helicon MP-75 / MP-76 / MP-85) or a TC-Helicon MCA100. If that doesn't help, then ..
      3. try another TC-Helicon effects processor.
      • Nov 22
  • New
    Fluteranger
    Newcomer - Level 1
    2021-11-18

    Hi everyone, I just bought TC extreme 3 today, and trying to setup step by step, i use this processor for my flute sound instead of singing.. one important effect i try to get is a one octave high. well flute have a 4 octave range, for the 2 lower range of flute, the processor is doing well, but next to octave 3 and more the sounds is a bit weird, the sounds effect is not getting more high but suddently drop to the lowest pitch.. any one can help me with this problem? maybe explaination why, or TC just have a very limited frequency respons from the input pitch? thank you.. 

     

    read more...
    0 3
    • Fluteranger
      PedroRodrigues Hi Fluteranger, thank you for your post, Effectively the VL3X was primarily designed to be used for Vocals and Guitar but that does not means that it could not be used on other profiles. On your description I could not understand if what you are describing happen when you use the unit with a Mic set up or using Natural Play? Thank you
      • Nov 21
  • New
    Rocco65
    Newcomer - Level 1
    2021-11-16

    Hello, here is my question (sorry if it was already discussed but i haven't found it yet).

    If i'm not wrong i can send a midi track from computer to VL3 so that when i sing or play saxophone i get my melody harmonized following the midi changes. Well, so i connect the macbook to VL3 (tested both with a midi/usb cable and with the usb cable supplied with VL3), set ableton live to send midi signal to VL3 and VL3 to receive from midi or usb, depending on the used cable. Then i record some chords in ableton live (at a slow rate, let's say one chord over 2 or 4 bars) and play them. At this point i assume that all settings are ok because i see a "MIDI" writing flashing on bottom of VL3 monitor but... any note i sing or play in the microphone is harmonized in C major or sometimes in G...

    Which can be my mistake in this? Thank you for any help!!

     

    read more...
    0 16
    • Rocco65
      kiskadar69 1. Check SETUP / SYSTEM tab / GLOBAL KEY SCALE
      2. Check SETUP / SYSTEM tab / GLOBAL NATPLAY SOURCE
      3. Check SETUP / MIDI tab / INPUT CHANNEL
      4. Check SETUP / MIDI tab / INPUT FILTER
      5. Check SETUP / MIDI tab / SPLIT NOTE
      6. Check SETUP / MIDI tab / SPLIT DIRECTION
      • Nov 16
      • Midi Harmonize on VL3 Extreme
        Rocco65 Using the usb/midi cable:

        Global Key/scale ON
        Global Nat Play source: MIDI
        Midi input channel: 1
        Midi input filter: NONE
        Split note: C-1
        Split direction: Above

        Using the usb cable the same but:

        Global Nat Play source: usb/track
        • Nov 17
      • Midi Harmonize on VL3 Extreme
        Rocco65 The only way i've found up to now is telling Ableton Live to use VL3 as audio output... but it isn't what i need
        • Nov 17
    • Rocco65
      Rocco65 So the problem was at the source :-). I've found how to set up Ableton live now. I hope this will help other users in the future. Thanks for driving me to te solution kiskadar
      • Nov 17
  • New
    ShawnBrown
    Newcomer - Level 1
    2021-11-16

    Hi:

    I have a bit of an elaborate karaoke basement. As part of the set up I have:

    • 2 Perform V 
    • ZOOM LiveTrac 8 mixer
    • Mac for playing backtracks from KaraFun (great service)

     

    The mixer has the capabilities to have custom outputs for each of the 6 or so headset jacks. These could have just the backtrack output with no vocals

     

    My Question:

    The Perform V can use room sense to use for the harmony, but with the PA speakers, multiple singers, background noise, I am wondering if the aux in is a option as described and would this even work.

    The Perform V is a great piece of equipment!!







    read more...
    0 4
    • ShawnBrown
      PedroRodrigues Hi ShawnBrown, thank you for your post, for the RoomSense to correctly perform chord detection you will need to have a chorded instrument near the RoomSense mic otherwise the unit will not be able to accurate detect the harmony. As you have described “with the PA speakers, multiple singers, background noise” that will definitely be an issue for the RoomSense mic chord detection.
      The Aux In can be used to determine key/scale for Perform-V’s Harmony or HardTune effects when you connect a music player or a smartphone.
      But for live sound as you have described unfortunately it will not work as the audio from the AUX input is slightly delayed from input to output to improve chord detection, the delay won’t have any effect on music you’re singing along with but it does mean this input is not designed to support instruments that you will be playing live as you will feel them strangely “laggy”.
      • Nov 17
Go to page