Statistics

268,843 members
148,479 posts
  • New
    hamanohashi
    Newcomer - Level 1
    2021-02-25

    Hello

    Does someone have the vyzor editor for TC Helicon VoiceWorks excecutable/setup for windows ? 

    Impossible to find it as all website are down now : 

    psicraft =down

    tc helicon = redirect to psicraft

     

    thank you !

    read more...
    0 111
    • hamanohashi
      PedroRodrigues Hi hamanohashi, Please consider that this software and the unit you are refering to are legacy but I was able to find it, follow the link below to access VYZOR https://wsi.li/dl/XvihQuHjKh76RakWC/ Thank you
      • February 28, 2021
      • Vyzor editor for TC Helicon VoiceWorks
        hamanohashi PedroRodrigues many thanks ! I will try it thank you so much !
        • 1
        • ·
        • March 1, 2021
      • Vyzor editor for TC Helicon VoiceWorks
        hamanohashi Tried and it does not work ... looks like it support only TC Electronic not TC Helicon If someone have the good excexutable thank you
        • March 12, 2021
    • hamanohashi
      JohndeWitt Still looking for that Vyzor editor for my TC VoiceWorks (not plus). Can anyone share the executable? Many, many thanks in advance!!
      • June 21, 2021
    • hamanohashi
      EllerySir I have it. I work exclusively with the (not plus) Doyou still need?
      • Thu at 7:29 PM
  • New
    nissan62
    Newcomer - Level 1
    2022-01-20

    добрый день мне нужна прошивка для ATmega8!!! Она загружает пресеты в аудио процессор V1000 

    0 4
    • nissan62
      Dale_M I am afraid we are unable to share such files, we can advise on a warranty repair or a replacement PCB? If you wish to choose either of these pleae go to the Support tab and select Service or Spare parts.
      • Thu at 5:18 AM
  • New
    nissan62
    Newcomer - Level 1
    2022-01-20

    Добрый день!!! У меня испортился эфект в микшере xenyx 1002fx!!!! Испортился ATmega8 которая загружает пресеты в процессор эффектов!!!! Что бы поставить новый ATmega8 нужна программа (прошивка) для ATmega8!!!  

    read more...
    0 6
    • nissan62
      Dale_M I am afraid we are unable to share such files, we can advise on a warranty repair or a replacement PCB? If you wish to choose either of these pleae go to the Support tab and select Service or Spare parts.
      • Thu at 5:17 AM
  • New
    Kusht
    Newcomer - Level 1
    2022-01-20

    Hi

    I know the Flashback 2 x4 delay time can be synced with an external midi clock but does the in built looper also sync to the Clock?

    Cheers

    0 0
  • New
    Jazzgorilla
    Newcomer - Level 1
    2022-01-19

    I'm trying to use both digital in/outs if an M5000 I just picked up. 

    My main interface is a RME UFX+. The AES I/O is being used for the first engine. 

    I have an RME Fireface 800 that uses the ADAT connections back into the UFX+. I was planning on using the Fireface 800's S/PDIF I/O for the second engine in the M5000. 

    Two things:

    1) how do I get to the second engine in the M5000 to select a different effect?

    2) doesn't S/PDIF clock itself? It's blinking on the Fireface 800 meaning that it isn't clocking correctly. 

    read more...
    0 4
    • Jazzgorilla
      PedroRodrigues Hi Jazzgorilla, thank you for your post, Please check the manual for the M5000 on page 11 and forward to answer your first question and on page 14 and forward for your second question. To access the manual for the M5000 please follow the link below: https://wsi.li/dl/uepNZtp2AJ2mEBEtj/ Thank you
      • Thu at 1:26 AM
    • Jazzgorilla
      Jazzgorilla

      Thank you. I’ve got the clocking issue figured out but still don’t have what I *THINK* is promised with this unit. Which is the ability to have 2 different reverbs going at the same time. One off of ROM (AES I/O) and one off of RAM (SPDIF I/O). Am I correct here? The manual is not very user friendly…

      • Thu at 7:50 AM
  • New
    nbtien2003
    Newcomer - Level 1
    2022-01-20
    I just bought 01 set of TC DB 6 Single, but the output connection has no signal. Please help me handle this
    read more...
    0 20
    • nbtien2003
      PedroRodrigues Hi nbtien2003,thank you for your post, regarding your question can you please confirm that you have set up the SDI OUTPUT at 48 kHz sample rate and 24 bit resolution.
      Please also confirm if you have activated the Advanced SDI Mode section of the I/O SDI, to diagnose a potential problem, DB6 offers a diagnostic mode, to activate diagnostic mode, set the Clock Mode parameter to Diagnostic.
      In Diagnostic mode, the DB6 will disregard the audio clock information included in the audio packets in the SDI stream and de-embed the audio based on the video clock only.
      Please use the Audio Out Groups parameter to define if and how the group assignment of the processed audio signals should be changed.
      The processed audio signals will be assigned to the same audio channel groups at the SDI output that were selected using the Audio Groups selector.
      This is the default setting which is also used when Advanced SDI mode has not been activated.
      The processed audio signals will be assigned to the selected audio channel groups at the SDI output.
      If you are using this parameter to reassign audio channels to other groups, make sure that you are processing the right audio groups downstream.
      The Rate Detect Mode parameter is used to specify how DB6 should behave when receiving SD, HD and 3G signals. By narrowing the range of formats acceptable to the DB6, lock-up time may be optimized.
      If you set the Rate Detect Mode parameter to Automatic, DB6 will accept all SDI formats: SD, HD and 3G. This is the default setting which is also used when Advanced SDI mode has not been activated.
      Please consider that once you set the Rate Detect Mode parameter to SD, DB6 will only accept the SD format and not consider locking to HD or 3G signals, resulting in optimal lock-up time for SD signals. I hope this helps
      • Thu at 12:48 AM
  • New
    gilmourstrat
    Contributor - Level 3
    2022-01-18

    Hi,

    on the release notes of the 1.3.6 Firmware update it mentions faster board changing/loading. Is it fast enough to be used in a pratical way LIVE? Meaning midway thru a song, change to another board with gapless sound changing?

     

    Many thanks!

     

     

    read more...
    0 6
    • gilmourstrat
      PedroRodrigues Hi gilmourstrat, thank you for your post, effectively the new FW will allow the user to load a board faster but not as fast as you are requiring. Thank you
      • Wed at 12:18 AM
  • New
    Paton90
    Newcomer - Level 1
    2021-12-24

    Hi! i'm working with a loudness pilot 3xSDI which has been connected in my abscence. As i was reading the manual to learn how to use it i realized the "alert" led in the front panel is turned off, which means there's no computer or hardware connected with icon software, BUT the "signal" led is green, which means audio is being received and processed by Loudness Pilot. Is Loudness Pilot doing any process if no configuration has been made with software? is it possible? Or the signal led is just indicating audio is being received but Loudness pilot is not applying any correction?

    I hope someone understands my question haha

    thanks!

    read more...
    0 6
    • Paton90
      PedroRodrigues Hi Paton90, thank you for your post, if the Signal LED is Green even if the Alert Led is off the unit will be able to detect at the input stage any audio signal above -70dBFS.
      Nevertheless, in some cases when the Alert LEDs is off, this may indicate problems within the signal being processed. Thank you
      • Tue at 12:56 AM
  • New
    Marksross77
    Newcomer - Level 1
    2021-12-26

    I’m trying to reach tech support for tc electronic and was directed here. Basically tone print doesn’t work except once in a while. As far as I can tell I’m doing everything correctly. Phone speaker is on, tone print setting switch is selected etc. but it just doesn’t work. Very frustrated. Any ideas? Thanks Mark

    read more...
    0 7
    • Marksross77
      PedroRodrigues Hi Marksross77, thank you for your post. In this case I would first suggest performing a firmware update on your unit.
      To update firmware:

      -connect Hg pedal to computer via USB
      - hold down the footswitch and insert the power connector
      - release footswitch (pedal LED will turn green to indicate boot mode and your pedal is now ready to receive the update)
      - Start the updater and select your HG pedal in the drop-down menu
      - Click on "update"

      To access the firmware please see the links below:

      Hyper Gravity PC installer R706
      https://www.dropbox.com/s/yzsw2bfbxotlj3k/HypergravityFirmwareUpdater-1.0.05.706.exe?dl=0


      Hyper Gravity Mac installer R706
      https://www.dropbox.com/s/ouhxpj74uxxnvts/HypergravityFirmwareUpdater-1.0.05.706.dmg?dl=0

      To use TonePrint-based compressor configurations, set the Compression type selector to
      “TonePrint” To Transfer the Toneprint to your Pedal

      Launch the TonePrint app on your smartphone.
      Find the TonePrint you want to use. You can browse TonePrints by Artist or Product (i.e., pedal type). You will also find Featured TonePrints.
      Plug your guitar or bass into your TonePrint pedal.
      Turn your TonePrint pedal on.
      Turn up the volume on your instrument and set the pickup selector to one pickup.
      Hold the speaker of your smartphone next to the chosen pickup and touch “Beam to pedal
      • Tue at 12:35 AM
  • New
    Bentoto
    Newcomer - Level 1
    2021-12-27

    Hello

     

    I’ve just bought a mixing link and and I ve found very annoying problems!

    Every time I engage the Fx loop, there’s un blank in the sound…same when disengage the fx.

    Is it normal ?!?

    I hope that I could « discretely » and softly  blend fx without any cut! But for now…it doesn’t work as I hoped!

     

    Thank for your answer

     

    Best regards

    read more...
    0 8
Go to page