Statistics

259,790 members
138,208 posts
  • New
    husnain9
    Newcomer - Level 1
    2021-11-24

    Hello Team,

    This is Husnain from Pakistan and i have 100 audio processors Model: DMA-8500 each piece is for each classroom of different universities. Can anyone please help to suggest how can i use all input channels as i have 8 mics in each classroom. 

    Senerio is like i have 2 speakers which are connected with amplifier 2 seperate channel. Microphones connected with Digital Audio Processor work with first 2 channels but other channels are not working as it has to be configured. I would appreciate if anyone can share configuration mannual so all 100 devices can be configured accordingly. Thanks

    regards,

    Husnain 

    Email: [email protected]

    read more...
    0 8
  • New
    albucristian83
    Newcomer - Level 1
    2021-11-25

    Hello,

    Reading the product manual for the KT-2A leveling amplifier, found this written:

    "The controls on the 2A-KT consist of a Pre-Emphasis trimmer which adjusts the compressor / sidechain interaction. When set fully clockwise, the sidechain responds to the full frequency bandwidth of the incoming audio. As the trimmer is turned counterclockwise, the compressor responds less to the signal's high frequency transients."

    Shoudnt be the opposite for counterclockwise rotation? Meaning the compressor reacts more to high frequency acting like sort of a de-esser?

    I ask this because this is the functionality I know the older LA2A units have...

    Many thanks for reply and clarification.

    BR,
    Cristian

    read more...
    0 0
  • New
    Alibek
    Newcomer - Level 1
    2021-11-25

    Hello! Can I use KT-Dante64 CM1 card in DN9650 to connect Midas Pro console to AES67 devices? Does the card supports AES67? Do I need any additional gear? 

    Thanks!

    0 2
  • New
    Davpis
    Newcomer - Level 1
    2021-11-23

    When will these be available again? I've been waiting over a year with Sweetwater it's backordered

     

    thanks

    0 3
  • MikeMicMNR
    Newcomer - Level 1
    2020-09-28

    I purchased the 76-kt a few months ago. It's completely unusable due to the loud audio hiss. I was going to literally throw it away but then I thought of contacting you guys for help. I did create a ticket for technical support about a week ago but have yet to receive any reply whatsoever. The unit I have is completely useless. I mean just turning it on creates the most awful audio hiss. The higher the output, the worse the noise gets. I've tried everything from feeding it a hot input to avoid turning up the output level, to going through a gate to supress the noise but nothing seems to help at all because the hiss is very loud and can be heard behind the vocals or whatever I'm trying to compress. Any help?

     

    Thanks in advance. 

    read more...
    0 116
    • MikeMicMNR
      Nigel67 Hi Miguel. This is definitely not right and we need to get your unit in for repair. What was the ticket number for the case you submitted and I will check where it is in the queue. I am surprised that nobody answered it as we do normally clear the queues within 24 hours. Let me know the case number and we can go from there.
      • September 27, 2020
      • 76-KT (audio hiss)
        MikeMicMNR Thank you in advance Mr. Turner. This was the ticket number I was given: Ticket Number: CAS-141048-L2V5F9
        • 1
        • ·
        • September 27, 2020
      • 76-KT (audio hiss)
        Nigel67 Hi Miguel. I have found your case. I have asked the guys in Vegas to take a look at it when they get in and reply to you.
        • September 28, 2020
    • MikeMicMNR
      kherje Yes i have almost the same problem, but when i run a hot signal in, i get really good results, but the output has to be all the way down, if i go past 48 on the output, the hiss gets louder and louder, rediciously loud if you push it, no matter what the input level is, Even with no input connected so basically: you cant touch the output knob without it hetting really noisy, I guess i should return it? Other than that: tried it on bass, and the sound i Get with hot input is just midblowing, if it wasnt for the output problem this would be one of my favorite studio devices
      • Nov 13
  • New
    kountrykid
    Newcomer - Level 1
    2021-11-04

    Hello,

    As mentioned in the subject line, I'm trying to connect the brackets that came with my Klark Teknik DW20BR, so it can be mounted.  Though, the screws provided are too long after removing the black rubber feet that are originally mounted.  And, it doesn’t come with any shorter screws. Trying to figure out what I’m missing here? Thinking maybe I’m missing a step.

     

    Tony

    702-523-0126

    read more...
    0 3
    • kountrykid
      Nigel67 Hi kountrykid. It appears that you are doing everything correctly. The screws that you take out to remove the rubber feet should then screw straight back in. They screw back into an extruded aluminium case which should have threads made into it long enough for the screws to be tightened into. There is no pcb, etc in the way that they can be fouling on. The screws should be 15mm long. Can you confirm that they are this long? Either they are too long in the first place or the aluminium extrusion has not been threaded deep enough. I don't want you to force it, but can you try putting a little extra pressure on one of the screws to see if it tightens up any further. If not, then I would advise contacting the partner that you purchased the unit from and asking them for a replacement unit, making sure that they check the replacement unit so the screws do go all the way in when the rubber feet are removed. Have you checked all 8 screws? Many thanks
      • Nov 5
  • New
    sebastienP
    Newcomer - Level 1
    2021-11-04

    HI All

    I search an update firmware for DM 8500

    Someone can help me ?

     

    Thanks

    0 11
  • New
    nektarios303
    Newcomer - Level 1
    2021-10-19

    Hi,

    I own a pair of KT-2As (and 76-KTs) and wanted to ask two questions.

     

    1) Upon using stereo link and calibrating the two units with a 1khz test tone, using the Stereo Link trimmer at the back to get the same amount of gain reduction, I get different amounts of gain reduction between the two units when I move the Peak Reduction. The test tone is a mono signal sent to two outputs of my soundcard. No faders hhave been touched in my soundcard's mixer, the stereo output pair I am using on my soundcard, shows the same signal between the two outputs I am using for Left and Right that are the inputs to the KT-2As.

    So I am using them unlinked which is fine, but the bottom unit in the photo, needs to have the Peak Reduction pot much more CW than then top unit to show the same amount of gain reduction. How do I go about calibrating the unit so that it behaves like the top one?

     

    2) My units are running hot. I can put my hand on them, but they are very hot.

     

    Do other KT-2A owners experience these two behaviiours I am?

     

    Cheers!

    read more...
    0 16
  • New
    mblackuk
    Newcomer - Level 1
    2021-09-29

    Hi guys,

     

    My DN6000 has suddenly gone darker on the left side and a message saying "low battery" appeared. 

     

    I changed the battery (2430) and there is no low battery message any more but the screen is still dark on one side.

     

    I'm attaching a pic, can anyone shed a light as to what's happening? (excuse the pun) Thank you.

    read more...
    1 16
    • mblackuk
      WilliamR Hello, William from musictribe here. Please click on the support link above and create a support ticket and an agent will contact you ASAP to help you out.
      • Sep 29
  • New
    Joinville
    Newcomer - Level 2
    2021-09-01

    Good day,

    Any idea on how to send audio of DM8000 USB to A computer (50 mtrs)?

    0 21
Go to page