Statistics

293,637 members
176,662 posts
  • New
    darkestyugo
    Newcomer - Level 1
    2022-07-26

    I have a TC Electronic M300 that freezes, becomes unresponsive and shows overload LEDs whenever any inputs or outputs are connected.

    With no inputs/outputs connected it appears to function normally and can change presets, use function buttons, set delay times, etc. As soon as an input or output is connected the overload LEDs go red and the unit becomes unresponsive. Nothing works and no sound is output. Cannot use any functions or change presets, etc.

    When the inputs/outputs are removed it seems to function again.

    Any thoughts as to what might be causing this? 

     

    read more...
    0 8
    • darkestyugo
      WilliamR Hello, please click on the Support link above and create a tech support ticket. Someone will get in touch with you ASAP.
      • Jul 26
    • darkestyugo
      darkestyugo

      Hi thanks for your reply. I've already got a ticket open:  CAS-614801-Z9F9M0 . I had one brief response to which I replied and haven't heard anything since. I would really like to find out what is causing it to crash every time something is connected!

      • Jul 27
    • darkestyugo
      PedroRodrigues Hi darkestyugo, in this case I would first suggest doing a complete reset of the M300 and return to factory settings, for that please follow the procedure below:
      • Power down by disconnecting the power cord.
      • Press and hold TAP while reconnecting power. The display will show a flashing “R”.
      • Press Load to reset.
      • Power off - power on.
      The unit is now reset.
      Please be aware that all User presets will be lost when performing a factory reset.
      If his does not resolve the issue you have reported I would then suggest following the guidance WilliamR stated above. Thank you
      • Jul 27
    • darkestyugo
      darkestyugo

      Hi, I have already reset to factory setting and have an open ticket as mentioned above. I have now tried connecting via digital input/output and have audio output and effects working but only if the tip of the digital connector is inserted. As soon as the ground sleeve of the connector touches the jack it freezes. Very strange!

      • Jul 27
  • New
    olivier085
    Newcomer - Level 1
    2022-07-25

    Hi, I just received an LM26 for an old DAS system processing, I entered speakers parameters in Lake Controler and saved my config in a .csc file . I see this file on my desk but when I launch LM preset manager and try to send it to LM26 internal presets, I can't see any csc file at all. What's wrong ?

    read more...
    0 0
    • olivier085
      NicJonesMT Hi Olivier085.
      Please click support at the top of the page and submit a technical support ticket.
      • Jul 26
  • New
    drvibb
    Newcomer - Level 1
    2022-07-08

    Since I can't use this the way I WANT to use it (with a digital input from my converter), can I use the hardware linked to a plugin at 96kHz sampling rate?

    If not, this gets returned.

     

     

     

    0 4
    • drvibb
      PedroRodrigues Hi drvibb thank you for your post, please ponder that it is not clear on your post what Clarity M version are you referring to. Nevertheless, please allow me to clarify that the Clarity M can be used in Surround, the Clarity M Stereo, as the name indicates operates exclusively in stereo profiles.

      -The Clarity M and Clarity M Stereo in standalone mode Stereo allows the following sample rate operations: 44.1, 48, 88.2, 96 kHz
      -The Clarity M in standalone mode Surround: 44.1, 48 kHz
      -The Clarity M and Clarity M Stereo Plug-in Stereo: 44.1, 48, 88.2, 96 kHz
      -The Clarity M Plug-in Surround: 44.1, 48, 88.2, 96 kHz

      I hope this clarifies this matter

      Thank you
      • Jul 22
  • New
    S1u2k3r4u
    Newcomer - Level 1
    2022-07-15

    Greetings to all friends.

    I want to use the behringer istudio (is202) sound card, which is my favorite device for a long time, outside of the ios device, is there any converter apparatus available or has anyone tried it.

    thanks

    0 3
  • New
    dannydogt
    Contributor - Level 1
    2022-07-19

    Hi there. I currently use a polytune with daisy chain to power 2 other 9v pedals with no problems. I've a third pedal that is 18v. Can I daisy chain to the third 18v pedal as well?..

     

     

    Gary 

    0 11
  • New
    Herb1
    Newcomer - Level 1
    2022-07-13

    Hi Everyone, 

    Does any one know of a underboard multiple 9V power supply (like the Styrmon Ojai or Truetone 1spot) that has 600mA in at least one of its power outputs to provide power to the TC Plethora X5 which is 600mA?

    Can only seem to find ones that are 500mA or below have checked all major brands - or is there another solution I maybe missing to neaten up power to Plethora and pedals all in one under pedalboard

    read more...
    0 11
    • Herb1
      PedroRodrigues Hi Herb1, we always advised the to use the original PSU supplied with your Plethora X5 that supplies the unit with a standard 5.5 / 2.1 mm 9 VDC, centre negative > 600 mA. Effectively I also did some research and I was not able to find a multiple power supply that offers more than 600 mA as the Plethora X5 requires.
      • Jul 14
      • >600mA power supply for Plethora X5
        Herb1 Hi Pedro
        • 1
        • ·
        • Jul 14
      • >600mA power supply for Plethora X5
        Herb1 Thank you for your fast reply, ok thanks - was trying to find a longer cable than the orginal PSU and also only have the one power lead heading into the pedal board.
        • 1
        • ·
        • Jul 14
      • >600mA power supply for Plethora X5
        Herb1 I did just find that new Ciok DC7 power supplyto have 660mA outlets would this be suitable to use?
        • 1
        • ·
        • Jul 14
      • >600mA power supply for Plethora X5
        jlcaze Yes I use the DC7 with the plethora. It works fine.
        • Jul 20
    • Herb1
      AZCoyoteGear There are also some cables that combine two outputs to add their output together so two 300 can be used to sum up to the 600
      • Jul 15
  • New
    BF651
    Newcomer - Level 1
    2022-07-14

    Hello, how can I connect the Icon Remote 6000 to the 4000 Reverb ? Appearently the connector of the remote control has no counterpart at the back of the 4000 Reverb. Thank you very much in advance for your kind reply. Best regards Thomas 

    0 2
    • BF651
      PedroRodrigues Hi BF651 please be aware that the Reverb 4000 does not enable the option of connecting to a Remote CPU and to be controlled via TC ICON.
      On the other hand, it offers the option to control the Reverb 4000 via TC ICON software.
      To connect the Reverb 4000 to the Icon Software please follow the steps below:

      Please exit all programs on your computer and open the CD contents or follow the link for any resources required
      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0CJV
      Open the folder called: TC Icon Software Editor.
      Copy the file called TC Icon x.xx.msi to a location on your computer - e.g. your desktop.
      Double-click on the .msi file and follow the instructions.
      A TC Icon shortcut will appear both on the desktop and in the Start menu

      To be able to connect the Reverb 4000, please connect the unit to free USB port on your computer using the supplied cable.
      The cable is a standard USB cable.
      Power on the Reverb 4000.
      Your computer now detects the Reverb 4000 and a standard Windows hardware Wizard opens.
      This Wizard guides you through installation of the USB driver located on the CD ROM accompanying the Reverb 4000 or by following the link below:
      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0CJV

      I hope this helps
      • Jul 15
    • BF651
      BF651

      Thank you very much. I am quite surprised since the tc electronic homepage (!) indicates clearly: "Open Up New Worlds:
      Long recognized as the center of the System 6000, audio professionals are also using the TC ICON remote to control a wide range of high-definition audio processors: DB8MKII, DB4MKII, DB8, DB4, DB2, LM2, Reverb 4000, P2". Does it or does it not ?

      • Jul 15
      • Icon Remote System
        PedroRodrigues That is correct, nevertheless when it mentions TC ICON remote is referring to the TC ICON software and not the physical TC ICON. Thank you
        • Jul 16
  • New
    Tabazan99
    Newcomer - Level 1
    2022-07-14

    Hello, I have a TC1210-DT for 1 year, working fine with Reason 11.

    It needs to be physically conneted from time to time for the VST to work, no problem with that.

    But yesterday, Reason refused to activate the VST, removed it from my rack, and requested to reinstall it completely (including the Ilok process : account, code, etc.).

    I followed the install process (but haven't found any Ilok code in my original order) so ...

    1. Is the problem linked to iLok and why would that happen one year later, randomly  ?

    2. I followed the excact TC process to install (leaving the files in the suggested by TC folders), then tried to change the file to put them in my VST folders. But nothing does. The 1210 module stay off and is not recognized, and the VST doesn't show in the rack anymore.

    Thanks for your help

    read more...
    0 1
    • Tabazan99
      WilliamR Hello, please click on the support link above and create a tech support case. An agent will contact you ASAP to help you resolve this.
      • Jul 14
  • New
    Blacksmith
    Newcomer - Level 2
    2022-07-13

    Why does your customer care people keep claiming my issue is RESOLVED!!!??? No it is NOT!!!!

    Re: [MUSIC Tribe Care] TC Helicon - Service Request - CAS-612700-N4Q0F2 - CRM:0049200000953
    To: Music Tribe Customer Quality <[email protected]>


    This is a serious problem. Because I have shows and TV shows to do and I need my unit. The service location you quoted I already spoke to them they are the ones that said it can take 14 to 16 WEEKS to get a part. 
     
    I'm asking that someone escalate/ expedite my issue as was done in the past (for me getting Urgent Attention.) The Voice live 3 Extreme is a staple to my setup.  
     
    That long of a wait is totally unacceptable!!! I'm sure you can understand. Please escalate this to the next level to intervene and advise what can be done... (perhaps TC-Helicon can provide a loaner unit, Or I can ship my unit directly to you. Please advise ASAP!
     
    ~Al Smith
    Founder of Blacksmith Music
    read more...
    0 13
    • Blacksmith
      soundmandan Hi Al, Apologies for the delay. Musictribe have recently changed over to a new system to improve response time. Now, when you reply to a case email, it is alerted more transparently to the correct team and they will endeavour to respond to/resolve your issue as soon as possible.
      • Jul 14
    • Blacksmith
      soundmandan FYI, Daniel Hutta is no longer with the company. which may account for the initial lack of response.
      • Jul 14
  • New
    znus
    Newcomer - Level 1
    2022-07-02

    Hi!

    I recently bought a Reverb 4000 v 1.03 and would like to update it to 1.11. Could you please put the software up on your tc electronic download page? Everything else is there, except version 1.11

     

    Best regards from sweden!

    read more...
    0 6
    • znus
      NicJonesMT Hi Znus.
      Can you please click support at the top of the page and submit a technical support ticket
      • Jul 3
    • znus
      PedroRodrigues Hi znus, thank you for your post, please follow the link below to access the
      https://wsi.li/dl/TdyXmNdFpjB8FWk2n/

      Please be aware that to be able to upgrade your unit you will need to do the following:
      • Rename the file to “dumpfile.bin”
      • Place the file in the folder: “My Documents”
      • Then press the “Dump Binary File To Card” key

      To load the Software to a Reverb 4000 from the PCMCIA card:
      • Power off the Reverb 4000
      • Power on while holding the I/O key pressed.
      • Select “LOAD PCMCIA” and press ENTER
      • Select “START” and press ENTER
      Grab Binary File From Card This function is used to grab a binary file from an inserted PCMCIA card. The file will be placed in your My Documents folder.
      Be aware that in case the file you are grabbing has the same name as a .bin file already placed in the “My Documents” folder the previous file will be deleted.
      • Jul 14
Go to page